Přidání nebo úprava záhlaví a zápatí ve Wordu for Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Záhlaví a zápatí jsou oblasti horního a dolního okraje na každé stránce dokumentu. Přidání, úprava nebo odstranění záhlaví a zápatí.

Přidání záhlaví a zápatí

  1. Klikněte na Vložit a potom klikněte na záhlaví nebo zápatí.

    Karta Vložení se zvýrazněnými možnostmi Záhlaví a Zápatí

  2. Klikněte na rozložení, které chcete použít. Word obsahuje velké množství předdefinovaných rozložení, budete možná muset posunout zobrazení zobrazíte všechny.

    Galerie zápatí

    Poznámky : 

    • Oblast záhlaví a zápatí je označená značkou Záhlaví nebo Zápatí a čárou v blízkosti horní nebo spodní části dokumentu. Když je oblast záhlaví nebo zápatí otevřená, nebudete moct upravovat text dokumentu.

    • Oblast záhlaví dokumentu

  3. Většina záhlaví a zápatí obsahuje určitý zástupný text. Přepište tento zástupný text svým vlastním textem.

  4. Až budete hotoví, na kartě Nástroje záhlaví a zápatí klikněte na Zavřít záhlaví a zápatí.

    Karta Záhlaví a zápatí se zvýrazněnou možností Zavřít záhlaví a zápatí

Úprava záhlaví nebo zápatí

  1. Poklikejte do oblasti záhlaví nebo zápatí (v blízkosti horního nebo dolního okraje stránky) a otevřete kartu záhlaví a zápatí.

    Oblast záhlaví dokumentu

  2. Vyberte text, který chcete změnit, a zadejte nové záhlaví nebo zápatí.

  3. Až budete hotoví, na kartě záhlaví a zápatí klikněte na Zavřít záhlaví a zápatí. Nebo poklikejte někam mimo oblast záhlaví nebo zápatí zavřete Nástroje záhlaví a zápatí.

    Karta Záhlaví a zápatí se zvýrazněnou možností Zavřít záhlaví a zápatí

Změna vzhledu záhlaví nebo zápatí

Vzhled záhlaví nebo zápatí můžete změnit použitím jiného návrhu z předdefinované kolekce.

Poznámka : Změna stylů záhlaví nebo zápatí přepíše aktuální záhlaví nebo zápatí, takže do nich budete muset znovu zadat informace.

  1. Poklikejte do oblasti záhlaví nebo zápatí (v blízkosti horního nebo dolního okraje stránky) a otevřete kartu záhlaví a zápatí.

  2. V části záhlaví a zápatí klikněte na záhlaví nebo zápatí.

  3. Zvolte styl z galerie.

Až skončíte, poklikejte mimo oblast záhlaví nebo zápatí se vrátíte do textu dokumentu.

Odstranění záhlaví nebo zápatí

  1. Poklikejte do oblasti záhlaví nebo zápatí (v blízkosti horního nebo dolního okraje stránky) a otevřete kartu záhlaví a zápatí.

  2. V části záhlaví a zápatí klikněte na záhlaví nebo zápatí.

  3. Klikněte na Odebrat záhlaví či Zápatí odebrat v dolní části okna.

Až skončíte, poklikejte mimo oblast záhlaví nebo zápatí se vrátíte do textu dokumentu.

Viz taky

Odstranění záhlaví nebo zápatí z jedné stránky ve Wordu 2016 pro Mac

Odebrání všech záhlaví nebo zápatí ve Wordu 2016 pro Mac

Vytvoření různých záhlaví nebo zápatí na lichých a sudých stránek ve Wordu for Mac 2016

Přidání obrázků do záhlaví nebo zápatí ve Wordu 2016 pro Mac

Přidání záhlaví a zápatí

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Na kartě Document Elements (Prvky dokumentu) klikněte v části Header and Footer (Záhlaví a zápatí) na Header (Záhlaví) nebo Footer (Zápatí) a vyberte styl záhlaví nebo zápatí z galerie.

    Karta Prvky dokumentu, skupina Záhlaví a zápatí

  3. V dokumentu klikněte kamkoli do oblasti záhlaví nebo zápatí a zadejte libovolný text nebo přidejte libovolný grafický prvek.

  4. Klikněte na kartu Header and Footer a nastavte požadované možnosti v oblastech Insert (Vložení), Options (Možnosti) nebo Position (Pozice).

    Tip : Karta Header and Footer je fialová kontextová karta, která se zobrazí na pásu karet pouze v případě, že pracujete v záhlaví nebo zápatí.

  5. Pokud se chcete vrátit do dokumentu, klikněte na Tlačítko Zavřít záhlaví .

    Tipy : 

    • Pokud nechcete, aby se záhlaví nebo zápatí zobrazovalo na první stránce dokumentu, klikněte na kartě Header and Footer v části Options na Different First Page (Jiné na první stránce) a ponechte záhlaví nebo zápatí nevyplněné.

    • Pokud chcete vytvořit různá záhlaví a zápatí pro liché a sudé stránky v dokumentu, klikněte na kartě Header and Footer v části Options na Different Odd & Even Pages (Různé liché a sudé stránky).

    • Pokud chcete vložit další běžné položky záhlaví nebo zápatí, například název souboru nebo jméno autora, přejděte v nabídce Insert (Vložení) na AutoText (Automatický text) a klikněte na položku, kterou chcete přidat.

    • Pokud chcete do záhlaví nebo zápatí dokumentu vložit obrázky, klikněte v záhlaví nebo zápatí na místo, kam chcete obrázek vložit. V nabídce Insert klikněte na Picture (Obrázek) a vyberte vhodný typ obrázku. Pokud chcete změnit velikost obrázku, klikněte na něj a následně přetáhněte úchyty pro změnu velikosti.

    • Pokud chcete do záhlaví nebo zápatí přidat aktuální datum nebo čas, klikněte v nabídce View (Zobrazení) na Header and Footer (Záhlaví a zápatí). Umístěte kurzor do záhlaví nebo zápatí a na kartě Header and Footer klikněte v části Insert na Date (Datum) nebo Time (Čas).

Přidání různých záhlaví nebo zápatí na různé části v dokumentu

Do každého oddílu dokumentu můžete přidat jiné záhlaví nebo zápatí. To bývá užitečné, když pracujete s dlouhými dokumenty, které obsahují mnoho kapitol.

  1. Na konci kapitoly nebo oddílu klikněte na místo, kam chcete vložit konec oddílu.

  2. Na kartě Document Elements (Prvky dokumentu) klikněte v části Insert Pages (Vložení stránek) na Break (Konec) a vložte takový typ konce oddílu, který vám vyhovuje.

    Karta Prvky dokumentu, skupina Vložit stránky

  3. Na kartě Document Elements klikněte v části Header and Footer na Header nebo Footer a vložte záhlaví nebo zápatí, které vám vyhovuje.

    Karta Prvky dokumentu, skupina Záhlaví a zápatí

  4. Klikněte na kartu Header and Footer a pak v části Options zrušte zaškrtnutí políčka Link to Previous (Propojit s předchozím). Potom upravte záhlaví a zápatí v novém oddílu vašeho dokumentu.

    Tip : Karta Header and Footer je fialová kontextová karta, která se zobrazí na pásu karet pouze v případě, že pracujete v záhlaví nebo zápatí.

Úprava záhlaví nebo zápatí

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. Dvakrát klikněte do oblasti záhlaví nebo zápatí v dokumentu a změňte, co potřebujete.

    Tip : Pomocí karty Header and Footer můžete přidat čísla stránek, data a formátování. Karta Header and Footer je fialová kontextová karta, která se zobrazí na pásu karet pouze v případě, že pracujete v záhlaví nebo zápatí.

  3. Pokud se chcete vrátit do dokumentu, klikněte na Tlačítko Zavřít záhlaví .

    Poznámka : Když záhlaví nebo zápatí změníte, Word automaticky změní stejná záhlaví nebo zápatí v celém dokumentu. Pokud chcete pro každou část dokumentu vytvořit jiné záhlaví nebo zápatí, rozdělte dokument do oddílů. S tím vám pomůže článek o vkládání, odstraňování a upravování konců oddílů.

Odstranění záhlaví nebo zápatí

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V dokumentu dvakrát klikněte do oblasti záhlaví nebo zápatí, které chcete odebrat.

  3. V nabídce Edit (Úpravy) klikněte na Select All (Vybrat vše).

  4. Stiskněte DELETE.

  5. Pokud se chcete vrátit do dokumentu, klikněte na Tlačítko Zavřít záhlaví .

Změna vzdálenosti mezi záhlaví nebo zápatí a horního nebo dolního okraje stránky

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V dokumentu dvakrát klikněte do oblasti záhlaví nebo zápatí.

  3. Udělejte něco z tohoto:

Co chcete udělat

Akce

Změna mezery mezi záhlavím a horním okrajem stránky

Klikněte na kartu Header and Footer a v části Position změňte nastavení možnosti Header from Top (Záhlaví shora).

Změna mezery mezi zápatím a dolním okrajem stránky

Klikněte na kartu Header and Footer a v části Position změňte nastavení možnosti Header from Bottom (Záhlaví zdola).

  1. Až budete hotovi, vraťte se do záhlaví nebo zápatí a klikněte na Tlačítko Zavřít záhlaví .

    Poznámky : 

    • Když záhlaví nebo zápatí změníte, Word automaticky změní stejná záhlaví nebo zápatí v celém dokumentu. Pokud chcete pro každou část dokumentu vytvořit jiné záhlaví nebo zápatí, rozdělte dokument do oddílů. S tím vám pomůže článek o vkládání, odstraňování a upravování konců oddílů.

    • Word určuje mezery a řádkování na základě výchozí měrné jednotky, například palců nebo centimetrů. Pokud chcete měrnou jednotku změnit, klikněte v nabídce Word na Preferences (Předvolby). Potom klikněte na General (Obecné) a v místní nabídce Measurement units (Měrné jednotky) vyberte měrnou jednotku.

Přecházení mezi záhlaví a zápatí v dokumentu

Mezi záhlavími a zápatími v dokumentu můžete přejíždět, nebo můžete využít nástroje na kartě Header and Footer, které vám umožní přepínat mezi záhlavími a zápatími v různých oddílech dokumentu.

  1. V nabídce View (Zobrazení) klikněte na Print Layout (Rozložení při tisku).

  2. V dokumentu dvakrát klikněte do oblasti záhlaví nebo zápatí.

  3. Klikněte na kartu Header and Footer a v části Navigation (Navigace) vyberte jednu z možností.

    Tip : Karta Header and Footer je fialová kontextová karta, která se zobrazí na pásu karet pouze v případě, že pracujete v záhlaví nebo zápatí.

  4. Až budete hotovi, vraťte se do záhlaví nebo zápatí a klikněte na Tlačítko Zavřít záhlaví .

Viz taky

Přidání prvků, které se opakují na všech stránkách

Vložení, odstranění nebo změna konce oddílu

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×