Přidání hypertextového odkazu

Hypertextové odkazy je možné přidávat k libovolnému obrazci aplikace Visio. Hypertextové odkazy mohou odkazovat k libovolné z následujících položek:

  • Jiná stránka nebo obrazec v aktuálním výkresu

  • Stránka či obrazec v jiném výkresu

  • Jiný dokument než výkres aplikace Visio

  • Webový server, server FTP nebo e-mailová adresa

Co chcete udělat?

Přidání hypertextového odkazu k existujícímu obrazci

Otevření hypertextového odkazu

Změna nebo odstranění hypertextového odkazu

Přidání hypertextového odkazu k existujícímu obrazci

  1. Ujistěte se, zda je uložen aktuální výkres a soubor, k němuž vytváříte odkaz.

  2. Vyberte obrazec, u kterého chcete vytvořit odkaz.

  3. Na kartě Vložení klikněte ve skupině Odkazy na tlačítko Hypertextový odkaz.

    Klávesová zkratka  Můžete také stisknout kombinaci kláves CTRL+K.

  4. V poli Adresa proveďte jeden z následujících kroků:

    • Chcete-li vytvořit odkaz na jinou stránku nebo obrazec v aktuálním výkresu, ponechejte pole prázdné.

    • Zadejte cestu k souboru v počítači nebo v síti.

    • Zadejte adresu webového serveru, serveru FTP nebo e-mailovou adresu (začínající http://, ftp:// nebo mailto:).

    • Klikněte na tlačítko Procházet a přejděte na webový server nebo k souboru.

      Poznámka : Pokud se požadovaný soubor nezobrazí, zkuste vybrat jiný typ souboru v seznamu Typ souborů.

  5. Chcete-li vytvořit odkaz na určitou stránku nebo obrazec na stránce, popřípadě zvolit úroveň přiblížení, klikněte na tlačítko Procházet vedle pole Podadresa a v dialogovém okně Hypertextový odkaz proveďte následující:

    1. Zvolte, na jakou stránku chcete vytvořit odkaz.

    2. Zadejte název obrazce, na který chcete vytvořit odkaz.

      Chcete-li zjistit název obrazce, klikněte na kartě Vývojář na tlačítko Název obrazce. Pokud karta Vývojář není zobrazena, můžete ji přidat:

      1. Klikněte na kartu Soubor.

      2. Klikněte na příkaz Možnosti.

      3. Klikněte na kartu Upřesnit a v části Obecné zaškrtněte políčko Spustit v režimu Vývojář.

        Tlačítko Název obrazce se nachází ve skupině Návrh obrazce.

    3. Zvolte požadovanou úroveň přiblížení.

  6. Chcete-li vytvořit odkaz na konkrétní ukotvení na webové stránce, zadejte název ukotvení do pole Podadresa.

    Nejste-li si jistí, zda máte název ukotvení použít, nechejte pole Podadresa prázdné.

  7. Do pole Popis zadejte název hypertextového odkazu. Tento název se bude používat jako název odkazu v místní nabídce obrazce.

  8. Chcete-li vytvořit relativní hypertextový odkaz, zaškrtněte políčko Použít pro hypertextový odkaz relativní cestu.

    Relativní hypertextový odkaz určuje umístění souboru, na který vytváříte odkaz, relativně k umístění aktuálního výkresu. Nejste-li si jistí, zda máte relativní hypertextový odkaz použít, políčko Použít pro hypertextový odkaz relativní cestu nezaškrtávejte.

  9. Chcete-li k témuž obrazci přidat další hypertextový odkaz, klikněte na tlačítko Nový a zadejte potřebné informace pro nový odkaz.

Začátek stránky

Otevření hypertextového odkazu

  • Pokud chcete přejít na cíl příslušného hypertextového odkazu, stiskněte klávesu CTRL a klikněte na něj.

    Je-li vybrán jiný obrazec, bude po stisknutí klávesy CTRL a kliknutí příslušný obrazec přidán k výběru a nedojde k přechodu na cíl hypertextového odkazu.

  • Můžete také na obrazec kliknout pravým tlačítkem myši a v místní nabídce kliknout na adresu URL hypertextového odkazu nebo jeho název (z pole Popis).

    Poznámka : Pokud jste uložili výkres jako webovou stránku nebo se nacházíte v zobrazení celé obrazovky, stačí k otevření odkazu jen kliknout na obrazec.

Začátek stránky

Změna nebo odstranění hypertextového odkazu

  1. Vyberte obrazec.

  2. Na kartě Vložení klikněte na tlačítko Hypertextový odkaz.

    Klávesová zkratka  Můžete také stisknout kombinaci kláves CTRL+K.

  3. Chcete-li hypertextový odkaz změnit, vyberte jej v seznamu odkazů, proveďte požadované změny v polích Adresa, Podadresa a Popis a potom klikněte na tlačítko OK.

  4. Chcete-li hypertextový odkaz odstranit, vyberte jej v seznamu odkazů, klikněte na tlačítko Odstranit a potom na tlačítko OK.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×