Přidání excelové tabulky na stránku

Pokud si chcete vést pracovní záznamy na jednom místě nebo zobrazit snímek dat, můžete na stránku poznámkového bloku přidat excelovou tabulku (označovanou taky jako list). Je to stejné, jako kdybyste si ve světě sešitů a pořadačů vytvořili kopii tabulky a připnuli ji ke svým papírovým poznámkám.

Když na stránku v OneNotu přidáte excelovou tabulku, můžete buď:

Připojit excelový soubor

Vložit statický obrázek tabulky

Vytvořit novou tabulku

Přehled excelové tabulky na stránce ve OneNotu

Nezapomeňte, že změny, které uděláte v tabulce v OneNotu, se neprojeví v původním souboru v Excelu. Podobně když změníte původní excelovou tabulku, neprojeví se tyto změny v kopii v OneNotu.

Připojení excelového souboru

Tuto možnost použijte, pokud chcete vytvořit kopii tabulky a přidat přímo do poznámek odkaz na tuto kopii, kde ji budete později potřebovat. Odkaz se zobrazí jako ikona, která otevře plně funkční excelovou tabulku, když na ni poklikáte.

Důležité :  Uvědomte si ale, že vytváříte kopii původní excelové tabulky. Změny, které uděláte v této kopii v OneNotu, se neprojeví v původním souboru. A při změně původního souboru se neaktualizuje tato kopie.

  1. Na kartě Vložení klikněte na Tabulka > Existující excelová tabulka.

    Tabulku přidáte kliknutím na kartu Vložení

  2. Najděte a klikněte na soubor, který chcete přidat, a klikněte na Vložit.

  3. Klikněte na Připojit soubor.

    Na následujícím obrázku vidíte, jak bude připojená tabulka vypadat.

    Vložení existujícího excelového souboru

Důležité :  Dávejte pozor, abyste tuto ikonu neodstranili, jinak tabulku nebudete moct upravit.

Vložení statického obrázku tabulky

Tato možnost vytvoří kopii tabulky a přidá odkaz na tuto kopii přímo do poznámek spolu se statickým obrázkem tabulky. Odkaz se zobrazí jako ikona, která otevře plně funkční excelovou tabulku, když na ni poklikáte. Když propojenou tabulku aktualizujete, vložený obrázek se automaticky aktualizuje o provedené změny.

Důležité :  Uvědomte si ale, že vytváříte kopii původní excelové tabulky. Změny, které uděláte v této kopii v OneNotu, se neprojeví v původním souboru. A při změně původního souboru se neaktualizuje tato kopie.

  1. Na kartě Vložení klikněte na Tabulka > Existující excelová tabulka.

  2. Najděte a klikněte na soubor, který chcete přidat, a klikněte na Vložit.

  3. Klikněte na Vložit tabulku.

    Tip :  Pokud chcete vložit jenom tabulku nebo graf z této tabulky, klikněte místo toho na Vložit graf nebo tabulku.

    Na následujícím obrázku vidíte, jak bude vložená tabulka vypadat.

    Vložení obrázku tabulky na stránku

    Důležité :  Dávejte pozor, abyste tuto ikonu neodstranili, jinak tabulku nebudete moct upravit.

Vytvoření nové tabulky

Pokud chcete vytvořit novou excelovou tabulku, můžete to udělat přímo z poznámek.

Podobně jako při vložení statického obrázku existující tabulky se vloží ikona, která otevře plně funkční excelovou tabulku, když na ni poklikáte, a zobrazí na stránce statický obrázek této tabulky. Když propojenou tabulku aktualizujete, vložený obrázek se automaticky aktualizuje o provedené změny.

  1. Na kartě Vložení klikněte na Tabulka > Nová excelová tabulka.

    Na stránce se zobrazí ikona Excelu spolu s prázdným statickým obrázkem této tabulky.

  2. Poklikáním na tuto ikonu můžete tabulku upravit.

    Vložení nové tabulky přímo na stránku

    Důležité :  Dávejte pozor, abyste tuto ikonu neodstranili, jinak tabulku nebudete moct upravit.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×