Přidání dat do obrazců

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Výkres aplikace Microsoft Office Visio je více než jen obrázek, je to také výhodný způsob organizování dat a načítání dat do sestavy.

Tento článek popisuje nejlepší postupy ručního přidávání dat do vybraných obrazců, tvorbu opakovaně použitelných sad dat, které můžete použít pro více obrazců ve výkresu, a postup přidání dat do obrazce předlohy.

Poznámka : Tento postup platí jak pro aplikaci Microsoft Office Visio Professional 2007, tak pro aplikaci Microsoft Office Visio Standard 2007. Pracujete-li s aplikací Visio Professional, můžete automaticky importovat data, přidávat data do obrazců a zobrazovat data v obrazcích pomocí datových symbolů. Chcete-li zjistit verzi aplikace Visio, se kterou pracujete, klepněte v nabídce Nápověda na příkaz O aplikaci Microsoft Office Visio.

V tomto článku

Přidání dat do vybraných obrazců

Vytvoření opakovaně použitelných sad datových polí

Přidání datových polí do obrazce předlohy

Přidání dat do vybraných obrazců

Chcete-li přidat data do obrazců, které jsou již ve výkresu, přidejte do obrazců nejprve datová pole a poté hodnoty.

Tip : Následující postup představuje nejjednodušší způsob přidání dat do obrazců. Chcete-li však přidat stejná data do více obrazců, zvažte jednu z alternativ popsaných v dalších částech tohoto článku.

Jaký je rozdíl mezi datovým polem a hodnotou?

  • Datové pole je buňka s popisem, do níž lze uložit hodnotu.

  • Hodnota je text nebo číselný údaj v buňkách tabulky databáze, listu nebo v tomto případě obrazce.

Zde je příklad okna Data obrazce s poli s hodnotami pro obrazec Rozhodnutí ze vzorníku Základní vývojový diagram. V tomto případě jsou poli Hodinová sazba, Požadován přístup k síti a Délka kontraktu a hodnotami jsou 49,00 $, Ano a 3 týdny.

Okno Data obrazce zobrazující pole a hodnoty.

Přidání datových polí do vybraných obrazců

  1. Vyberte obrazec nebo obrazce, k nimž chcete přidat data.

  2. Klepněte pravým tlačítkem myši na výběr, v místní nabídce přejděte na položku Data a poté klepněte na příkaz Data obrazce.

  3. Po zobrazení zprávy s dotazem, zda chcete nyní definovat data, klepněte na tlačítko Ano.

    Poznámka : Pokud obrazec již datová pole obsahuje, zpráva s dotazem se nezobrazí.

  4. V dialogovém okně Definovat data obrazce zadejte popisek pole.

  5. Chcete-li vytvořit další pole, klepněte na možnost Nový a zopakujte krok 4.

  6. Po určení všech polí klepněte na tlačítko OK.

    Zobrazí se dialogové okno Data obrazce s poli.

Přidaní hodnot do datových polí

  1. V nabídce Zobrazit klepněte na příkaz Okno dat obrazce.

  2. Postupně vyberte obrazce a v okně Data obrazce zadejte hodnoty do datových polí.

    Poznámka : Obsah okna Okno dat obrazce zobrazuje pouze data vybraného obrazce.

Začátek stránky

Vytvoření opakovaně použitelných sad datových polí

Sady datových polí můžete použít na pole obrazce, které později umístíte do výkresu, ale také na obrazce, které se již ve výkresu nacházejí.

  1. V nabídce Zobrazit klepněte na příkaz Okno dat obrazce.

  2. Pravým tlačítkem myši klepněte kamkoli do okna Data obrazce a poté klepněte na příkaz Sady dat obrazce.

  3. V okně Sady dat obrazce klepněte na příkaz Přidat.

  4. V dialogovém okně Přidat sadu vlastností obrazce zadejte název sady dat.

  5. Vyberte možnost Vytvořit novou sadu a poté klepněte na tlačítko OK.

    Sada dat se zobrazí v okně Sada dat obrazce ve sloupci Název.

    Poznámka : Chcete-li změnit stávající sadu dat, můžete také klepnout na jednu z dalších možností.

  6. V položce Název klepněte na novou sadu dat a poté klepněte na příkaz Definovat.

  7. V dialogovém okně Definovat data obrazce zadejte popisek pole.

  8. Chcete-li vytvořit další pole, klepněte na možnost Nový a zopakujte krok 7.

  9. Po určení všech polí klepněte na tlačítko OK.

  10. Chcete-li použít sadu dat na vybrané obrazce ve výkresu, vyberte sadu v okně Sady dat obrazce a poté klepněte na tlačítko Použít.

    Tip : Chcete-li si prohlédnout nová pole v jednom z takových obrazců, vyberte obrazec a podívejte se do okna Data obrazce.

Začátek stránky

Přidání datových polí do obrazce předlohy

Chcete-li přidat tutéž sadu dat obrazců při každém použití určitého obrazce, ušetříte čas, pokud přidáte datová pole do kopie předlohy příslušného obrazce. Takto lze například přidat datová pole se jménem a číslem zaměstnance do předlohy obrazce osob.

  1. Klepněte pravým tlačítkem myši na předlohu, do které chcete přidat data obrazce, přejděte na položku Přidat do obrazců a poté klepněte na příkaz Přidat do nového vzorníku.

    Poznámka : Pokud již máte vlastní vzorník, můžete do něj přidat předlohu a nemusíte vytvářet nový vzorník.

  2. V dialogovém okně Uložit jako zadejte název nového vzorníku a klepněte na tlačítko Uložit.

  3. V nabídce Soubor přejděte na položku Obrazce, přejděte na položku Obrazce a poté klepněte na vzorník, který obsahuje zkopírovanou předlohu.

  4. Klepněte pravým tlačítkem myši na záhlaví nového vzorníku a poté v místní nabídce klepněte na příkaz Upravit vzorník.

  5. Klepněte pravým tlačítkem myši na obrazec, který jste právě přidali do vzorníku, přejděte na položku Upravit předlohu a poté klepněte na příkaz Upravit obrazec předlohy.

  6. V okně úprav obrazce klepněte pravým tlačítkem myši na obrazec, přejděte na položku Data a klepněte na příkaz Data obrazce.

  7. Po zobrazení zprávy s dotazem, zda chcete nyní definovat data, klepněte na tlačítko Ano.

    Poznámka : Pokud již obrazec obsahuje datová pole, zpráva s dotazem se nezobrazí a postup bude pokračovat dalšími kroky.

  8. V dialogovém okně Definovat data obrazce zadejte název pole a vyplňte další informace podle vašich požadavků.

  9. Chcete-li vytvořit další pole, klepněte na možnost Nový a zopakujte krok 8.

  10. Po určení datových polí klepněte na tlačítko OK.

    Zobrazí se dialogové okno Data obrazce s poli.

    Poznámka : Jestliže chcete u polí provést změny, klepněte na tlačítko Definovat a opakujte krok 8.

  11. Okno úprav obrazce zavřete příkazem Zavřít v nabídce Soubor.

  12. Po zobrazení zprávy s dotazem, zda chcete obrazec aktualizovat, klepněte na tlačítko Ano.

  13. Po zobrazení další zprávy s dotazem, zda chcete uložit změny do vzorníku, klepněte na tlačítko Ano.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×