Přidání a naformátování textu v PowerPointu 2016 pomocí čtečky obrazovky

Přidání a naformátování textu v PowerPointu 2016 pomocí čtečky obrazovky

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

Naformátování textu v powerpointových prezentacích usnadňuje čtení. Do prezentace můžete jednoduše přidat text a použít v ní formátování pomocí klávesnice a Předčítání, čtečky obrazovky integrované ve Windows. Můžete také vytvářet seznamy s odrážkami nebo číslované seznamy, aby byla vaše prezentace lépe strukturovaná, nebo také přidávat hypertextové odkazy na další zdroje informací.

Poznámky : 

V tomto tématu

Otevření PowerPointu a přihlášení se

Pokud chcete, aby se vaše prezentace automaticky ukládaly na OneDrive, musíte být při používání aplikace PowerPoint přihlášení ke svému účtu Microsoft. Pokud máte prezentace uložené na OneDrivu, dostanete se k nim ze všech svých zařízení, na kterých se přihlásíte.

  1. PowerPoint můžete rychle otevřít tak, že stisknete klávesu s logem Windows, napíšete „PowerPoint 2016“ a stisknete Enter.

  2. Pokud chcete otevřít novou prázdnou prezentaci, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jde o prázdnou prezentaci. Pak stiskněte Enter. Prezentace se otevře. V Předčítání uslyšíte, že jste v PowerPointu v zobrazení pro úpravy, v prezentaci 1, na snímku 1. Čtečka JAWS vám oznámí, že prezentace 1 je připravená.

  3. Přihlaste se, a to tak, že stisknete Alt+S. V Předčítání uslyšíte, že jste v nabídce Soubor v okně PowerPointu a že název souboru, který jste vybrali, je Prezentace 1. U čteček JAWS uslyšíte, že jste v zobrazení Backstage na kartě Soubor. Pak stiskněte E. V Předčítání se ozve, že jste vybrali položku karty Účet. U čteček JAWS uslyšíte, že jste na kartě Účet.

  4. Stiskněte klávesu U. V Předčítání uslyšíte, že jste v okně Účty a že máte zadat e-mailovou adresu nebo telefonní číslo. Čtečka JAWS vám oznámí, že jste v okně Účty a že máte zadat e-mailovou adresu nebo telefonní číslo.

  5. Zadejte svůj e-mail nebo telefonní číslo, stiskněte Enter a pak stiskněte klávesu Tab. V Předčítání uslyšíte, že se jedná o heslo a úpravu textu. U čteček JAWS uslyšíte, že se jedná o heslo a úpravu. Uslyšíte také, že máte zadat text.

  6. Zadejte heslo a stiskněte Enter.

Poznámka : Pokud používáte účet organizace a ne účet Microsoft, může se postup přihlášení mírně lišit. Je možné, že budete například potřebovat PIN kód nebo čipovou kartu.

Tip : Pokud jste se při posledním použití aplikace PowerPoint neodhlásili, otevře se aplikace bez výzvy k přihlášení.

Přidání textu do snímku

Když jste v normálním zobrazení, můžete do snímku přidávat obsah. V normálním zobrazení je obrazovka rozdělená na tyto části: podokno Miniatury, oblast úprav snímku a podokno poznámek. Pokud vás zajímají další informace o tom, jak pracovat se snímky v různých zobrazeních aplikace PowerPoint, přejděte na téma Začínáme s používáním čtečky obrazovky v powerpointové prezentaci.

  1. Stisknutím kombinace kláves Alt+O a L přejděte do normálního zobrazení. V Předčítání uslyšíte, že: jste v PowerPointu v zobrazení pro úpravy. Čtečka JAWS vám oznámí, že opouštíte řádek nabídek, bez výběru.

  2. Když budete chtít vybrat snímek, do kterého budete chtít přidat text, stiskněte opakovaně F6, dokud nebudete v podokně Miniatury daného snímku. V Předčítání uslyšíte, že jste v podokně Miniatury daného snímku, a dále se ozve číslo a nadpis snímku. Čtečka JAWS vám oznámí, že jste na kartě s miniaturami snímků.

  3. Pokud chcete procházet snímky, stiskněte klávesy se šipkou nahoru nebo dolů, dokud neuslyšíte číslo a nadpis daného snímku. Pokud jsou snímky v oddílech, procházejte oddíly pomocí kláves se šipkou nahoru nebo dolů. Stisknutím klávesy se šipkou doprava oddíl rozbalíte.

  4. Stisknutím klávesy F6 přesunete fokus do oblasti úprav snímku. V Předčítání uslyšíte, že jste vybrali snímek, a uslyšíte také číslo a nadpis daného snímku. Čtečka JAWS vám oznámí, že jste v oblasti snímku.

    Poznámka : Při přechodu do oblasti Miniatury se v Předčítání ozve, že jste v oblasti Miniatury, aby se oblast snímku odlišila od oblasti Miniatury.

  5. Pokud chcete přejít na zástupný text, stiskněte klávesu Tab. V Předčítání se zástupným textům říká textová pole, takže například uslyšíte, že jde o: textové pole nadpisu. Čtečka JAWS vám oznámí, že jde o zástupný text nadpisu.

  6. Pokud chcete zástupný text nahradit svým textem, přejděte stisknutím klávesy Enter do režimu úprav a vyberte všechen text. Pak začněte psát.

  7. Pokud chcete přesunout místo vložení (kurzor) na další zástupný text nadpisu nebo základního textu, stiskněte kombinaci kláves Ctrl+Enter.

    Poznámka : Mezi zástupnými texty také můžete přecházet stisknutím kláves Caps Lock+klávesa se šipkou doleva nebo doprava. Stisknutím kombinace kláves Caps Lock+Enter pak přemístěte kurzor na konec vybraného textového pole.

    Poznámka : Pokud nejsou k dispozici žádné další zástupné texty, ve většině případů se stisknutím kombinace Ctrl+Enter vloží nový snímek se stejným rozložením, jaké má původní snímek, a fokus se přesune na první zástupný text nově vytvořeného snímku. Pokud má ale původní snímek rozložení Úvodní snímek, bude mít nově vytvořený snímek rozložení Nadpis a obsah.

    Poznámka : Text, který jste už přidali do textového pole, můžete upravit následujícím způsobem: stisknutím klávesy Tab se přesuňte do textového pole, stisknutím F2 vyberte všechen text a začněte ho upravovat. Až budete chtít s úpravami skončit a přesunout fokus zpátky na textové pole, stiskněte znovu klávesu F2.

    Poznámka : Pokud se chcete naučit, jak formátovat text pomocí klávesnice (například jako tučné, kurzívu, podtržené, horní nebo dolní index), najdete další informace v části Formátování textu tématu Používání klávesových zkratek při vytváření prezentace.

Přidání odrážek nebo číslování do textu

Seznamy s odrážkami nebo číslované seznamy můžete vytvářet pomocí klávesových zkratek. Můžete udělat z řádkovaného textu seznam, změnit styl odrážky nebo vytvářet vnořené seznamy.

Přidání odrážek nebo číslování k textu

  1. V zástupném textu vyberte text, ke kterému chcete přidat odrážky nebo číslování.

    Tip : Pokud se chcete dozvědět více o tom, jak vybírat text pomocí klávesnice, projděte si část Výběr a úprava textu a objektů v tématu Používání klávesových zkratek při vytváření prezentace.

  2. Vyberte, co chcete udělat:

    • Pokud chcete přidat odrážky, stiskněte kombinaci kláves Alt+Ů a pak stisknete klávesu G. Klávesou Tab můžete procházet jednotlivými styly odrážek: plné kulaté, prázdné kulaté, plné čtvercové, prázdné čtvercové, ve tvaru hvězdičky, ve tvaru šipky a ve tvaru zaškrtávací značky. Při procházení uslyšíte popis stylu odrážek. Pokud chcete vložit styl, stiskněte Enter.

    • Pokud chcete přidat číslování, stiskněte kombinaci kláves Alt+Ů a potom klávesy U a 1. Klávesou Tab můžete procházet jednotlivé styly číslování: 1. 2. 3., 1) 2) 3), I. II. III., A. B. C., a) b) c), a. b. c. a i. ii. iii. Při procházení uslyšíte popis stylu číslování. Pokud chcete vložit styl, stiskněte Enter.

  3. Pokud chcete vytvořit další položky seznamu, umístěte kurzor na konec seznamu a stiskněte Enter.

  4. Pokud chcete s vytvářením seznamu skončit, umístěte kurzor na konec poslední položky seznamu, stiskněte Enter a pak stiskněte Backspace.

Vytvoření seznamu s odrážkami při psaní

  1. Na novém řádku napište hvězdičku (*) a potom stiskněte mezerník nebo klávesu Tab.

  2. Napište požadovaný text. Po stisknutí klávesy Enter se automaticky vytvoří plné kulaté odrážky.

  3. Pokud chcete vytvořit novou položku seznamu, stiskněte Enter.

  4. Pokud chcete s vytvářením seznamu skončit, stiskněte Enter a pak stiskněte Backspace.

Vytvoření číslovaného seznamu při psaní

  1. Na začátku nového řádku napište „1.“ (číslo 1 a za ním tečku) a potom stiskněte mezerník nebo klávesu Tab.

  2. Napište požadovaný text. Po stisknutí klávesy Enter se automaticky vytvoří číslovaná odrážka.

  3. Pokud chcete vytvořit novou položku seznamu, stiskněte Enter.

  4. Pokud chcete s vytvářením seznamu skončit, stiskněte Enter a pak stiskněte Backspace.

Odsazení položek v seznamu

  1. Vyberte položky seznamu, které chcete odsadit.

  2. Vyberte, co chcete udělat:

    • Pokud chcete odsazení zvětšit, stiskněte klávesy Alt+Ů a potom klávesu Ě.

    • Pokud chcete odsazení zmenšit, stiskněte klávesy Alt+Ů a potom klávesu Š.

Přidání hypertextového odkazu

Můžete přidávat hypertextové odkazy, které vedou na webové stránky, různé části prezentace nebo na jiný soubor. Můžete také přidat odkaz mailto, který otevře nový e-mail automaticky adresovaný na konkrétní emailovou adresu.

Odkaz na webovou stránku

  1. Umístěte kurzor tam, kde chcete mít v prezentaci odkaz.

  2. Pokud chcete přidat odkaz na webovou stránku, stiskněte Control+K. V Předčítání uslyšíte, že se jedná o okno pro vložení hypertextového odkazu. Čtečka JAWS vám oznámí, že jde o dialogové okno Vložit hypertextový odkaz.

  3. Opakovaně stiskněte kombinaci kláves Control+Tab, dokud neuslyšíte, že jde o adresu a úpravy textu. Čtečka JAWS vám oznámí, že jde o sloupec s adresou a pole se seznamem. Zadejte adresu webové stránky.

  4. Pokud chcete přidat text, který se má zobrazovat místo adresy, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jde o zobrazovaný text, úpravy textu. Zadejte text.

  5. Pokud chcete přidat odkaz, stiskněte několikrát klávesu Tab, dokud neuslyšíte, že jde o tlačítko OK. Pak stiskněte Enter.

Odkaz na existující soubor

  1. Umístěte kurzor tam, kde chcete mít v prezentaci odkaz.

  2. Pokud chcete přidat odkaz na soubor, stiskněte kombinaci kláves Control+K. V Předčítání uslyšíte, že se jedná o okno pro vložení hypertextového odkazu. Čtečka JAWS vám oznámí, že jde o dialogové okno Vložit hypertextový odkaz.

  3. Opakovaně stiskněte kombinaci kláves Control+Tab, dokud neuslyšíte, že jde o adresu a úpravy textu. Čtečka JAWS vám oznámí, že jde o sloupec s adresou a pole se seznamem. Potom stiskněte několikrát klávesu Tab, dokud neuslyšíte, že se jedná o tlačítko Procházet pro vyhledání souboru. Vyberte ho stisknutím klávesy Enter.

  4. Pokud chcete vyhledat soubor, stiskněte opakovaně klávesu Tab, dokud se neozve název složky, například Tento počítač, Místní disk nebo Plocha. Složkami můžete procházet pomocí kláves Šipka nahoru a Šipka dolů a pomocí klávesy Šipka vpravo můžete rozbalit podsložky. Při procházení se budou ozývat názvy složek.

  5. Až najdete tu správnou složku, stiskněte Enter a pak Tab. Uslyšíte název souboru ve složce.

  6. Pokud chcete procházet soubory, stiskněte klávesy se šipkou nahoru nebo dolů, dokud neuslyšíte název požadovaného souboru.

  7. Pokud chcete přidat odkaz, stiskněte klávesu Enter dvakrát.

Odkaz na snímek v prezentaci

  1. Umístěte kurzor tam, kde chcete mít odkaz.

  2. Pokud chcete přidat odkaz na snímek v prezentaci, stiskněte kombinaci kláves Control+K. V Předčítání uslyšíte, že se jedná o okno pro vložení hypertextového odkazu. Čtečka JAWS vám oznámí, že jde o dialogové okno Vložit hypertextový odkaz.

  3. Opakovaně stiskněte kombinaci kláves Control+Tab, dokud neuslyšíte, že máte vybrat místo v daném dokumentu.

  4. Vyberte snímek, na který chcete nastavit odkaz, a opakovaně stiskněte klávesu Šipka dolů, dokud se neozve název snímku.

  5. Pokud chcete přidat odkaz, stiskněte Enter.

Odkaz na e-mailovou adresu

  1. Umístěte kurzor tam, kde chcete mít v prezentaci odkaz.

  2. Pokud chcete přidat e-mailovou adresu, stiskněte kombinaci kláves Control+K. V Předčítání uslyšíte, že se jedná o okno pro vložení hypertextového odkazu. Čtečka JAWS vám oznámí, že jde o dialogové okno Vložit hypertextový odkaz.

  3. Opakovaně stiskněte kombinaci kláves Control+Tab, dokud neuslyšíte, že jde o e-mailovou adresu, úpravy textu.

  4. Zadejte e-mailovou adresu.

  5. Pokud chcete přidat text, který se má zobrazovat místo vámi uvedené adresy, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jde o zobrazovaný text, úpravy textu. Pak napište text.

  6. Pokud chcete přidat odkaz, stiskněte Enter.

Změna barvy textu

Podle potřeby můžete změnit barvu určitých částí textu v prezentaci.

  1. Vyberte text, jehož barvu chcete změnit.

  2. Pokud chcete změnit barvu, stiskněte kombinaci kláves Alt+Ů a potom B a A. Předčítání oznámí, že jde o nabídku. Čtečka JAWS vám oznámí, že jde o barvy motivu.

  3. Stiskněte opakovaně klávesu Tab, dokud se neozve požadovaná barva a její odstín.

  4. Stisknutím klávesy Enter barvu vyberte.

Změna barvy textu hypertextového odkazu

Použitím změn v předloze snímků můžete změnit barvu textu hypertextového odkazu v celé prezentaci.

  1. Pokud chcete otevřít předlohu snímků, stiskněte kombinaci kláves Alt+O a pak stiskněte klávesu F.

  2. Pokud chcete změnit barevné schéma předlohy snímků, stiskněte kombinaci kláves Alt+Ř a pak stiskněte B.

  3. Pokud chcete změnit barvu textu hypertextového odkazu, pak ve schématu barev Předloha snímků stiskněte klávesu P. Pak stiskněte dvakrát klávesu se šipkou nahoru. V Předčítání uslyšíte, že se jedná o sbalený hypertextový odkaz. Čtečka JAWS vám oznámí, že jde o podnabídku Hypertextový odkaz.

  4. Pokud chcete vybrat novou barvu, stiskněte Enter. Stiskněte opakovaně klávesu Tab, dokud se neozve požadovaná barva a její odstín. Pak stiskněte Enter.

  5. Změny uložíte stisknutím klávesové zkratky Alt+U.

  6. Pokud chcete zobrazení předlohy snímků opustit a vrátit se do normálního zobrazení, stiskněte klávesy Alt+O, L.

Zvýraznění textu

Důležité části prezentace můžete zvýraznit. Zvýrazněné části upoutají pozornost vašich posluchačů. Text můžete v aplikaci PowerPoint zvýraznit také pomocí nástroje Zvýraznění.

Zvýraznění textu

  1. Vyberte text, který chcete zvýraznit.

  2. Když budete chtít vybrat barvu zvýraznění textu, stiskněte Alt+Ů, B a potom 1. Pomocí kláves se šipkami pak přejděte na možnosti barev.

  3. Vyberte ho stisknutím klávesy Enter.

Zvýraznění textu pomocí vizuálních efektů

  1. Pokud nemáte funkci zvýrazňovače textu, můžete ke zvýraznění textu použít nástroj Zvýraznění.

    Poznámka : Pokud ještě nejste předplatitelem Office 365, pravděpodobně ještě v aplikaci PowerPoint 2016 možnost Barva zvýraznění textu mít nebudete.

  2. Pokud chcete vybrat vizuální efekt, stiskněte kombinaci kláves Alt+C a pak klávesu F.

  3. Pokud chcete pro text použít Nástroj Zvýraznění, stiskněte 4. Stiskněte šipku dolů, dokud neuslyšíte, že se jedná o efekt Záře. Pak stiskněte Enter.

  4. Pokud chcete vybrat variaci barvy a zvýraznění, stiskněte opakovaně klávesu Tab, dokud neuslyšíte požadovanou barvu a velikost záře v bodech. Pak stiskněte Enter.

Viz také

Použití čtečky obrazovky pro práci se snímky v PowerPointu

Spolupráce v cloudu s použitím čtečky obrazovky v PowerPointu

Použití klávesových zkratek k vytvoření prezentace

Základní úkoly při vytváření prezentace v PowerPointu s použitím čtečky obrazovky

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se k ovládání PowerPointu používat funkce přístupnosti

V aplikaci PowerPoint 2016 pro Mac můžete přidávat a formátovat text ve snímcích pomocí klávesnice a čtečky obrazovky VoiceOver a poskytnout posluchačům dobře strukturovanou a srozumitelnou prezentaci s relevantními odkazy na další informace.

V tomto tématu

Otevření PowerPointu a přihlášení se

Pokud chcete, aby se vám prezentace automaticky ukládaly na OneDrive, musíte být při používání aplikace PowerPoint 2016 pro Mac přihlášení účtem Microsoft. Pokud máte prezentace uložené na OneDrivu, dostanete se k nim ze všech svých zařízení, na kterých se přihlásíte.

  1. Na počítači Mac otevřete stisknutím kombinace kláves Command+Shift+A ve Finderu zobrazení Aplikace.

  2. Stisknutím Control+Option+Shift+Šipka dolů přejděte do skupiny Aplikace a potom můžete pomocí šipkových kláves procházet aplikace.

  3. Až VoiceOver oznámí, že jde o aplikaci Microsoft PowerPoint, otevřete ji kombinací kláves Control+Option+mezerník.

  4. Přihlásíte se tak, že opakovaným stisknutím Shift+Tab přejdete na tlačítko nabídky Přihlásit se. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník.

  5. Otevře se dialogové okno Přihlásit se. Fokus bude v textovém poli. Zadejte e-mailovou adresu nebo telefonní číslo pro svůj účet Microsoft. Až to budete mít, stiskněte klávesu Tab.

  6. Fokus je na tlačítku Další. VoiceOver oznámí, že jde o tlačítko Další v části Odkaz. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník.

  7. Otevře se dialogové okno Zadat heslo. Fokus bude v textovém poli. Zadejte heslo pro účet Microsoft a stiskněte klávesu Tab.

  8. Fokus je na tlačítku Přihlásit. VoiceOver oznámí, že jde o tlačítko pro přihlášení. Přihlásíte se stisknutím kombinace kláves Control+Option+mezerník.

Jste přihlášení a fokus je na tlačítku nabídky Nastavení účtu v hlavním zobrazení aplikace PowerPoint_generic. Pokud chcete přejít na jiné položky v zobrazení, stiskněte klávesu Tab.

Tip : PowerPoint zachová vaše přihlášení i propříště, pokud se sami nerozhodnete odhlásit.

Přidání textu do snímku

Při prvním otevření se aplikace PowerPoint otevře v normálním zobrazení. V normálním zobrazení je obrazovka rozdělená na podokno Miniatury vlevo, oblast úprav snímku uprostřed a podokno poznámek pod oblastí úprav.

  1. V normálním zobrazení přejdete na podokno Miniatury opakovaným stisknutím klávesy F6. VoiceOver oznámí, že jde o podokno Miniatury, seznam, 1 vybraná položka.

  2. Stisknutím kombinace kláves Control+Option+Shift+Šipka dolů podokno otevřete.

  3. Pomocí šipky nahoru a dolů můžete procházet snímky.

  4. Až budete na snímku, na který chcete přidat text, stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že jste právě v textové oblasti, uvnitř textového pole. Pokud snímek obsahuje textové pole nadpisu, jste v něm.

  5. Pokud chcete přidat text, stiskněte Control+Option+Shift+Šipka dolů a začněte psát. Pokud je v textovém poli zástupný text, možná ho budete muset nejdřív odebrat. Až to budete mít, stiskněte klávesu Esc.

  6. Na další textové pole na snímku se přesunete stisknutím klávesy Tab.

  7. Pokud chcete přidat text, začněte psát. Až to budete mít, stiskněte klávesu Esc.

Přidání odrážek nebo číslování do textu

Seznamy s odrážkami nebo číslované seznamy můžete vytvářet pomocí čtečky obrazovky. Můžete převést stávající části textu na seznam nebo vytvářet seznamy při psaní.

  1. Vyberte část textu, kterou chcete formátovat jako seznam.

  2. Stisknutím kombinace kláves Control+Option+M přejděte do řádku nabídek. Stiskněte opakovaně šipku vpravo, dokud VoiceOver neoznámí, že jde o Formát. Nabídku otevřete stisknutím kombinace kláves Control+Option+mezerník.

  3. Stiskněte třikrát klávesu Šipka dolů. VoiceOver oznámí, že jde o Odrážky a číslování, tři tečky. Výběr provedete tak, že stisknete kombinaci kláves Control+Option+mezerník.

  4. Otevře se dialog Odrážky a číslování s vybranou kartou Odrážky. Na kartu Číslování přejdete jedním stisknutím šipky vpravo a potom kartu otevřete stisknutím Control+Option+mezerník.

  5. Procházet mezi možnostmi můžete pomocí klávesy Tab. Při procházení vám VoiceOver bude oznamovat názvy možností.

  6. Pokud jste na možnosti, kterou chcete použít, stiskněte Control+Option+mezerník a potom opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o výchozí tlačítko OK.

  7. Pokud chcete vložit odrážky nebo čísla, stiskněte kombinaci kláves Control+Option+mezerník. Vybraný text se změní na seznam a fokus zůstane na seznamu.

Vytvoření seznamu s odrážkami při psaní

  1. Dejte kurzor na místo, kde chcete začít nový seznam.

  2. Napište * (hvězdičku) a stiskněte mezerník.

  3. Zadejte text položky seznamu. Když chcete přidat novou položku seznamu, stiskněte Enter.

    PowerPoint vytvoří automaticky seznam s odrážkami.

Vytvoření číslovaného seznamu při psaní

  1. Dejte kurzor na místo, kde chcete začít nový seznam.

  2. Zadejte 1. (jedničku a tečku) a stiskněte mezerník. PowerPoint vytvoří automaticky číslovaný seznam.

  3. Zadejte text položky seznamu. Když chcete přidat novou položku seznamu, stiskněte Enter.

Přidání hypertextového odkazu

Můžete přidávat hypertextové odkazy, které vedou na webové stránky, různé části prezentace nebo na jiný soubor. Můžete také přidat odkaz mailto, který pomocí e-mailového účtu v počítači Mac vytvoří novou e-mailovou zprávu a určenou adresu vyplní automaticky.

Odkaz na webovou stránku

  1. V aplikaci PowerPoint vyberte text, ke kterému chcete přidat hypertextový odkaz, a stiskněte Command+K.

  2. Otevře se dialog Vložit hypertextový odkaz s fokusem v poli Adresa. Pokud VoiceOver neoznámil „Odkaz na existující soubor nebo webovou stránku“, stiskněte jednou klávesu Shift+Tab a potom stiskněte šipku vlevo, dokud neuslyšíte VoiceOver oznámit kartu Webová stránka nebo soubor. Kartu vyberete stisknutím kombinace kláves Control+Option+mezerník.

  3. Zadejte nebo vložte adresu webové stránky, na kterou chcete vytvořit odkaz.

  4. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o výchozí tlačítko OK. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník.

Dialog se zavře a vloží se hypertextový odkaz. Fokus je na textu odkazu na snímku.

Odkaz na soubor

  1. V aplikaci PowerPoint vyberte text, ke kterému chcete přidat odkaz, a stiskněte Command+K.

  2. Otevře se dialog Vložit hypertextový odkaz s fokusem v poli Adresa. Pokud VoiceOver neoznámil „Odkaz na existující soubor nebo webovou stránku“, stiskněte jednou klávesu Shift+Tab a potom stiskněte šipku vlevo, dokud neuslyšíte VoiceOver oznámit kartu Webová stránka nebo soubor. Kartu vyberete stisknutím kombinace kláves Control+Option+mezerník.

  3. Stisknutím klávesy Tab přejděte na tlačítko Vybrat a stisknutím Control+Option+mezerník tlačítko vyberte.

  4. Otevře se dialog Vyberte soubor k propojení. Pomocí klávesy Tab projděte jednotlivé části dialogu. Na příslušnou část přejdete stisknutím kombinace kláves Control+Option+Shift+Šipka dolů.

  5. Když je fokus na souboru, na který chcete vytvořit odkaz, vyberte ho stisknutím kombinace kláves Control+Option+mezerník.

  6. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že jde o výchozí tlačítko OK. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník.

Dialog se zavře a vloží se hypertextový odkaz. Fokus je na textu odkazu na snímku.

Odkaz na jiný snímek v prezentaci

  1. V aplikaci PowerPoint vyberte text, ke kterému chcete přidat odkaz, a stiskněte Command+K.

  2. Otevře se dialog Vložit hypertextový odkaz s fokusem v poli Adresa. Pokud VoiceOver neoznámil, že jde o odkaz na místo v tomto dokumentu, stiskněte jednou klávesu Shift+Tab a potom stiskněte šipku vlevo nebo vpravo, dokud neuslyšíte VoiceOver oznámit kartu Tento dokument. Kartu vyberete stisknutím kombinace kláves Control+Option+mezerník.

  3. Stisknutím Shift+Šipka dolů se přesunete do tabulky se seznamem snímků. Stisknutím kláves Šipka nahoru nebo Šipka dolů můžete přecházet mezi snímky. Při procházení vám VoiceOver oznamuje jednotlivé snímky.

  4. Až bude fokus na souboru, na který chcete vytvořit odkaz, stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o výchozí tlačítko OK. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník.

Dialog se zavře a vloží se odkaz. Fokus je na textu odkazu na snímku.

Odkaz na e-mailovou adresu

  1. V aplikaci PowerPoint vyberte text, ke kterému chcete přidat odkaz, a stiskněte Command+K.

  2. Otevře se dialog Vložit hypertextový odkaz s fokusem v poli Adresa. Pokud VoiceOver neoznámil, že jde o e-mailovou adresu, stiskněte jednou klávesu Shift+Tab a potom stiskněte šipku vpravo, dokud neuslyšíte VoiceOver oznámit kartu E-mailová adresa. Kartu vyberete stisknutím kombinace kláves Control+Option+mezerník.

  3. Zadejte adresu. Pokud chcete definovat předmět e-mailu, přejděte stisknutím klávesy Tab na pole Předmět a zadejte ho.

  4. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že se jedná o výchozí tlačítko OK. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník.

Dialog se zavře a vloží se odkaz. Fokus je na textu odkazu na snímku.

Změna barvy hypertextových odkazů

Použitím změn v předloze snímků můžete změnit barvu všech hypertextových odkazů v celé prezentaci.

  1. Předlohu snímků otevřete stisknutím kombinace kláves Option+Command+1.

  2. Stiskněte opakovaně klávesu F6, dokud VoiceOver neoznámí, že jde o vybrané zobrazení předlohy snímků, na kartě. Stisknutím šipky dolů přejděte na pás karet. VoiceOver oznámí, že jde o oblast posuvu.

  3. Pokud chcete procházet položky na pásu karet, stiskněte Control+Option+Shift+Šipka dolů.

  4. Stiskněte opakovaně šipku vpravo, dokud VoiceOver neoznámí, že jde o tlačítko nabídky barev. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník.

  5. Stiskněte jednou klávesu Šipka dolů. VoiceOver oznámí, že jde o přizpůsobení barev. Možnost vyberete stisknutím kombinace kláves Control+Option+mezerník.

  6. Otevře se dialog Vytvořit barvy motivu. VoiceOver začne číst položky.

    V dialogovém okně jsou barvy uvedené na levé straně a položky s určitou barvou jsou uvedené vedle nich vpravo.

  7. Seznam otevřete stisknutím klávesy Tab. VoiceOver oznámí barvu. Pokud si poslechnout, k čemu se barva používá, stiskněte šipku vpravo. Seznam můžete procházet opakovaným stisknutím šipky vpravo.

  8. Pokračujte v procházení, dokud VoiceOver neoznámí, že jde o hypertextový odkaz. Jedním stisknutím šipky vlevo se vrátíte zpět na barvu. VoiceOver vám oznámí název barvy, paletu barev a to, že jste na paletě barev.

  9. Paletu barev otevřete stisknutím kombinace kláves Control+Option+mezerník. Ve výchozím nastavení se otevře na barevném kole. Pokud chcete raději přejít na barevnou paletu, stiskněte opakovaně Tab, dokud VoiceOver neoznámí, že se jedná o tlačítko barevných palet. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník.

  10. Barvy můžete procházet opakovaným stisknutím klávesy Tab, dokud se neobjeví aktuálně vybraná barva. VoiceOver například oznámí vybranou modrou barvu. Stiskněte opakovaně šipku nahoru nebo dolů, dokud vám VoiceOver neoznámí požadovanou barvu. Barva je teď vybraná a stisknutím Esc můžete zavřít paletu barev.

  11. Vrátíte se zpátky do dialogu Vytvořit barvy motivu. Opakovaně stiskněte klávesu Tab, dokud VoiceOver neoznámí, že se jedná o výchozí tlačítko uložení. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník.

  12. Předlohu snímků zavřete tak, že opakovaně stisknete klávesu Šipka doprava, dokud VoiceOver neoznámí, že jste na tlačítku Zavřít předlohu. Tlačítko vyberete stisknutím kombinace kláves Control+Option+mezerník. VoiceOver oznámí, že jste stiskli tlačítko Zavřít předlohu.

Zobrazení Předloha snímků je zavřené, barva hypertextového odkazu se změnila a jste zpět v normálním zobrazení.

Zvýraznění textu pomocí vizuálních efektů

S aplikací PowerPoint 2016 pro Mac můžete upoutat pozornost na důležité informace v prezentaci zvýrazněním textu pomocí vizuálních efektů, jako je stín, odraz nebo záře.

  1. Vyberte text, který chcete zvýraznit.

  2. Stisknutím kombinace kláves Command+Shift+1 otevřete podokno Formát obrazce.

  3. Stiskněte opakovaně klávesu Tab, dokud VoiceOver neoznámí, že jde o možnosti obrazce. Stisknutím šipky vpravo přejděte na Možnosti textu a pak stiskněte kombinaci kláves Control+Option+mezerník.

  4. Stiskněte jednou Tab a pak jednou šipku vpravo. VoiceOver oznámí, že jde o kartu textových efektů. Kartu vyberete stisknutím kombinace kláves Control+Option+mezerník.

  5. Stiskněte klávesu Šipka vpravo, dokud VoiceOver neoznámí, že jste na oblasti posuvu. Stisknutím kombinace kláves Control+Option+Shift+Šipka dolů podokno otevřete.

  6. Pomocí šipkových kláves projděte možnosti v nabídce. Během procházení bude VoiceOver oznamovat jednotlivé položky.

  7. Když přejdete na možnost, kterou chcete použít, stiskněte kombinaci kláves Control+Option+mezerník.

    Textový efekt se použije na vybranou část textu.

  8. Pokud chcete zavřít podokno Formát obrazce a vrátit se do prezentace, stiskněte jednou Control+Option+Šipka nahoru a potom opakovaně stiskněte Shift+Tab, dokud vám VoiceOver neoznámí, že jste na tlačítku zavření formátu obrazce. Výběr provedete tak, že stisknete kombinaci kláves Control+Option+mezerník.

Viz také

V aplikaci PowerPoint 2016 pro iOS můžete přidávat a formátovat text na snímcích pomocí čtečky obrazovky VoiceOver a poskytnout posluchačům dobře strukturovanou a srozumitelnou prezentaci s relevantními odkazy na další informace.

Poznámky : 

  • V tomto tématu se předpokládá, že používáte VoiceOver, čtečku obrazovky integrovanou v systému iOS. Další informace o použití VoiceOveru najdete v průvodci funkcemi VoiceOveru.

  • V tomto tématu se předpokládá, že používáte iPhone. Navigace a gesta můžou být jiné než pro iPad.

V tomto tématu

Přidání textu do snímku

Při prvním otevření aplikace PowerPoint se obrazovka rozdělí na podokno Miniatury na levé straně (v případě, že držíte telefon v orientaci na šířku) nebo v dolní části (v případě, že držíte telefonu v orientaci na výšku), oblast úprav snímku uprostřed a pole poznámek dole pod oblastí pro úpravy.

  1. Vyberte v prezentaci snímek, do kterého chcete přidat text. Snímek vyberete tak, že budete táhnout prstem doprava nebo doleva, dokud neuslyšíte „Snímek <číslo snímku> z <celkového počtu snímků>“, a potom budete táhnout prstem doprava nebo doleva, dokud se neozve snímek, který chcete vybrat. Při přesouvání vám čtečka bude oznamovat snímky. Pak poklepejte na obrazovku. Uslyšíte, že položka je vybraná.

  2. Když jste na snímku, kam chcete přidat text, potahujte prstem doprava nebo doleva, dokud se neozve typ textového pole a že jde o textové pole. Pokud už v textovém poli nějaký text je, VoiceOver vám ho přečte. Textové pole vyberete poklepáním na obrazovku.

  3. Pokud chcete přidat text, poklepejte znovu na obrazovku. Pak zadejte text pomocí klávesnice na obrazovce. Pokud chcete přejít na klávesnici, táhněte prstem doprava, dokud neuslyšíte, že se jedná o písmeno Q. Klávesnici zavřete tak, že budete táhnout prstem doleva, dokud neuslyšíte, že se jedná o možnost skrytí klávesnice. Poklepejte na obrazovku.

  4. Pokud chcete přejít na další textové pole, táhněte prstem doleva, dokud neuslyšíte textové pole.

Přidání odrážek nebo číslování do textu

Seznamy s odrážkami nebo číslované seznamy můžete vytvářet pomocí čtečky obrazovky.

  1. Přejděte na snímek, kde má seznam začít.

  2. Pokud chcete přejít na pás karet, táhněte prstem doprava, dokud neuslyšíte, že se jedná o možnost Zobrazit pás karet. Poklepejte na obrazovku.

  3. Přejděte na kartu Domů na pásu karet a táhněte prstem doprava nebo doleva, dokud se neozve název karty pásu karet a že jde o kartu. Poklepejte na obrazovku. Pokud chcete přejít na kartu Domů, táhněte prstem doleva nebo doprava, dokud neuslyšíte, že se jedná o kartu Domů. Poklepáním na obrazovku možnost vyberte.

  4. Proveďte jednu z následujících akcí:

    • Pokud chcete vytvořit seznam s odrážkami, táhněte prstem doprava, dokud se neozve, že jde o tlačítko Odrážky. Poklepejte na obrazovku. Otevře se nabídka Odrážky.

    • Pokud chcete vytvořit číslovaný seznam, táhněte prstem doprava, dokud se neozve, že jde o tlačítko Číslování. Poklepejte na obrazovku. Zobrazí se nabídka Číslování.

  5. Potažením prstem doprava můžete procházet možnosti v nabídce Odrážky a Číslování. Při procházení vám bude VoiceOver oznamovat názvy možností. Až budete na možnosti, kterou chcete použít, vyberte ji poklepáním na obrazovku. Vloží se odrážky nebo číslování.

  6. Pokud chcete zavřít pás karet, táhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Skrýt pás karet. Poklepejte na obrazovku.

  7. Pás karet se zavře a fokus se přesune do seznamu. Zobrazí se klávesnice na obrazovce a můžete zadat text.

Vytvoření seznamu s odrážkami při psaní

  1. Vyberte textové pole tam, kde chcete začít nový seznam.

  2. Přejděte na * (hvězdička) na klávesnici na obrazovce. Poklepáním na obrazovku ji vyberte. Pak přejděte na klávesu Mezerník a poklepejte na obrazovce.

  3. Zadejte text položky seznamu pomocí klávesnice na obrazovce. Po dokončení přejděte na klávesu Enter a poklepáním na obrazovku ji vyberte.

    PowerPoint vytvoří automaticky seznam s odrážkami.

Vytvoření číslovaného seznamu při psaní

  1. Vyberte textové pole tam, kde chcete začít nový seznam.

  2. Pomocí klávesnice na obrazovce zadejte 1. (číslo jedna a tečka). Pak přejděte na klávesu Mezerník a poklepejte na obrazovce.

  3. Zadejte text položky seznamu pomocí klávesnice na obrazovce. Po dokončení přejděte na klávesu Enter a poklepáním na obrazovku ji vyberte.

    PowerPoint vytvoří automaticky číslovaný seznam.

Přidání nebo úprava hypertextového odkazu

Můžete přidávat hypertextové odkazy, které vedou na webové stránky. Můžete také přidat odkaz mailto, který pomocí e-mailového účtu ve vašem iPhonu vytvoří novou e-mailovou zprávu a určenou adresu vyplní automaticky.

Odkaz na webovou stránku

  1. Přejděte na snímek, na který chcete přidat odkaz.

  2. Zadejte webovou adresu pomocí klávesnice na obrazovce a potom přejděte na klávesu Mezerník nebo Enter. Poklepáním na obrazovce klávesu stiskněte. PowerPoint automaticky vytvoří hypertextový odkaz.

Odkaz na novou e-mailovou zprávu

  1. Přejděte na snímek, na který chcete přidat odkaz.

  2. Zadejte e-mailovou adresu pomocí klávesnice na obrazovce a potom přejděte na klávesu Mezerník nebo Enter. Poklepáním na obrazovce klávesu stiskněte. PowerPoint automaticky vytvoří odkaz.

Úprava hypertextového odkazu

  1. Pokud chcete upravit hypertextový odkaz, umístěte do něj kurzor a poklepejte na obrazovku dvěma prsty. Uslyšíte adresu hypertextového odkazu.

  2. Táhněte prstem doprava, dokud neuslyšíte, že jde o tlačítko Upravit. Otevře se nabídka Upravit odkaz .

  3. Pokud chcete změnit zobrazovaný text hypertextového odkazu, přejděte do textového pole Zobrazit. Táhněte prstem doprava, dokud se neozve aktuální adresa a že jde o možnost zobrazení. Poklepejte na obrazovku. Pak můžete pomocí klávesnice na obrazovce upravit zobrazovaný text.

    Tip : Aktuální zobrazovaný text můžete rychle vymazat bez použití klávesnice. Aktuální zobrazovaný text odstraníte potažením prstem doprava v textovém poli Zobrazit. Uslyšíte, že jde o tlačítko Vymazat text. Poklepáním na obrazovku tlačítko vyberte.

  4. Až napíšete zobrazovaný text, který jste chtěli zadat, táhněte prstem doleva, dokud se neozve, že jde o tlačítko Hotovo. Poklepejte na obrazovku.

  5. Zobrazovaný text se změní a fokus se přesune do prezentace.

Viz také

Pomocí aplikace PowerPoint pro Android s programem TalkBack, čtečkou obrazovky integrovanou v Androidu, můžete do prezentace přidat text a hypertextové odkazy. Můžete také vytvářet seznamy s odrážkami nebo číslované seznamy, aby byla vaše prezentace lépe strukturovaná.

Poznámky : 

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na telefonu s Androidem. Navigace a gesta se můžou lišit od těch pro tablet s Androidem.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky TalkBack, která je součástí Androidu. Další informace o použití TalkBacku najdete v tématu Přístupnost v Androidu.

V tomto tématu

Přidání textu do snímku

  1. Pokud jste prezentaci otevřeli v aplikaci PowerPoint a fokus je na snímku, poklepejte na obrazovku. Uslyšíte, že jste na tlačítku Upravit. Poklepejte na obrazovku.

  2. Potahujte prstem doprava, dokud nenajdete textové pole, do kterého chcete přidat text. Poklepáním na obrazovku otevřete textové pole pro úpravy.

  3. Potahujte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Upravit text, a potom poklepejte na obrazovku.

  4. K zadání textu použijte klávesnici na obrazovce.

  5. Potažením prstem dolů a pak doleva klávesnici zavřete.

    Kurzor zůstane v textovém poli. Pokud znovu potáhnete prstem dolů a pak doleva, vrátíte se k zobrazení pro výběr snímku.

Přidání odrážek nebo číslování do textu

Do libovolného textového pole v prezentaci můžete přidat seznam s odrážkami nebo číslovaný seznam.

  1. Pokud jste prezentaci otevřeli v aplikaci PowerPoint a fokus je na snímku, poklepejte na obrazovku. Uslyšíte, že jste na tlačítku Upravit. Poklepejte na obrazovku.

  2. Potahujte prstem doprava, dokud nenajdete textové pole, do kterého chcete přidat odrážky nebo čísla. Textové pole upravíte poklepáním na obrazovku.

  3. Přidání odrážek nebo číslování:

    • Pokud chcete přidat položku seznamu s odrážkami, potahujte prstem doprava, dokud neuslyšíte, že jste na nezaškrtnutém políčku pro odrážky, které můžete zaškrtnout poklepáním, a pak poklepejte na obrazovku.

    • Pokud chcete přidat položku číslovaného seznamu, potahujte prstem doprava, dokud neuslyšíte, že jste na nezaškrtnutém políčku pro číslování, které můžete zaškrtnout poklepáním, a pak poklepejte na obrazovku.

    Poznámka : Textové pole už může být v šabloně aplikace PowerPoint, kterou používáte, nastavené tak, aby obsahovalo seznam. V takovém případě místo toho uslyšíte, že je políčko zaškrtnuté.

  4. K zadání položky seznamu použijte klávesnici na obrazovce.

  5. Pokud chcete přidat další položku seznamu, táhněte prstem kolem pravého dolního rohu obrazovky, dokud neuslyšíte: „Enter.“ Zvednutím prstu vložíte novou položku seznamu a pomocí klávesnice pak můžete napsat text.

  6. Až budete mít seznam vytvořený, zavřete klávesnici potažením prstem dolů a pak doleva.

    Kurzor zůstane v textovém poli. Pokud znovu potáhnete prstem dolů a pak doleva, vrátíte se k zobrazení pro výběr snímku.

Přidání hypertextového odkazu

  1. Pokud jste prezentaci otevřeli v aplikaci PowerPoint a fokus je na snímku, poklepejte na obrazovku. Uslyšíte, že jste na tlačítku Upravit. Poklepejte na obrazovku.

  2. Potahujte prstem doprava, dokud nenajdete textové pole, do kterého chcete přidat hypertextový odkaz. Textové pole upravíte poklepáním na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na nazaškrtnutém přepínači pro rozbalení, a potom poklepejte na obrazovku. Uslyšíte, že jste na aktivní nabídce karet.

  4. Poklepejte na obrazovku, pak potahujte prstem doprava, dokud neuslyšíte, že jste na kartě Vložení, kterou můžete poklepáním aktivovat, a potom poklepejte na obrazovku.

  5. Potahujte prstem doprava, dokud neuslyšíte, že jste na nabídce Odkaz, kterou můžete aktivovat poklepáním, a potom poklepejte na obrazovku. Uslyšíte, že jste v okně Odkaz na možnosti pro úpravu adresy.

  6. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Vložit odkaz, a potom poklepejte na obrazovku.

  7. Potahujte prstem doleva nebo doprava, dokud neuslyšíte, že se jedná o pole Upravit pro adresu, a potom poklepejte na obrazovku.

  8. K zadání adresy hypertextového odkazu použijte klávesnici na obrazovce.

  9. Táhněte prstem kolem pravého dolního rohu obrazovky, dokud neuslyšíte, že jste na tlačítku Hotovo. Zvednutím prstu odkaz vložíte.

    Nabídka Další možnosti se zavře. Pokud potáhnete prstem dolů a pak doleva, vrátíte se k zobrazení pro výběr snímku.

Viz také

Usnadnění přístupu k powerpointovým prezentacím

Základní úkoly při vytváření prezentace v PowerPointu s použitím čtečky obrazovky

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se ovládat PowerPoint pomocí funkcí přístupnosti

Pomocí aplikace PowerPoint Mobile se čtečkou obrazovky Předčítání integrovanou ve Windows můžete do prezentace přidat text a hypertextové odkazy. Můžete také vytvářet seznamy s odrážkami nebo číslované seznamy, aby byla vaše prezentace lépe strukturovaná.

Poznámky : 

V tomto tématu

Přidání textu do snímku

  1. Při prohlížení snímku v aplikaci PowerPoint poklepejte na obrazovku dvěma prsty. Uslyšíte, že jste na možnosti Vlastní.

  2. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Upravit, a potom poklepejte na obrazovku. Uslyšíte, že jste v podokně snímku.

  3. Potahujte prstem doprava, dokud nenajdete textové pole, do kterého chcete přidat text. Poklepáním na obrazovku otevřete textové pole pro úpravy.

  4. K zadání textu použijte klávesnici na obrazovce.

  5. Táhněte prstem kolem dolního okraje obrazovky, dokud neuslyšíte, že jste na tlačítku pro přechod zpět, které je sbalené. Zavřete klávesnici poklepáním na obrazovku.

    Fokus zůstane na tlačítku Zpět. Znovu poklepejte na obrazovku a vraťte se tak k zobrazení pro výběr snímku.

Přidání odrážek nebo číslování do textu

Do libovolného textového pole v prezentaci můžete přidat seznam s odrážkami nebo číslovaný seznam.

  1. Při prohlížení snímku v aplikaci PowerPoint poklepejte na obrazovku dvěma prsty. Uslyšíte, že jste na možnosti Vlastní.

  2. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Upravit, a potom poklepejte na obrazovku. Uslyšíte, že jste v podokně snímku.

  3. Potahujte prstem doprava, dokud nenajdete textové pole, do kterého chcete přidat odrážky nebo čísla. Textové pole upravíte poklepáním na obrazovku.

  4. Přidání odrážek nebo číslování:

    • Když chcete přidat položku seznamu s odrážkami, potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku pro odrážky, které je vypnuté, a pak poklepejte na obrazovku.

    • Když chcete přidat položku seznamu s odrážkami, potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku pro číslování, které je vypnuté, a potom poklepejte na obrazovku.

  5. K zadání položky seznamu použijte klávesnici na obrazovce.

  6. Pokud chcete přidat další položku seznamu, táhněte prstem kolem pravého dolního rohu obrazovky, dokud neuslyšíte: „Enter.“ Poklepáním na obrazovku vložte novou položku seznamu a pomocí klávesnice napište text.

  7. Až budete chtít seznam ukončit, táhněte prstem kolem dolního okraje obrazovky, dokud neuslyšíte, že jste na tlačítku pro přechod zpět, které je sbalené. Zavřete klávesnici poklepáním na obrazovku.

    Fokus zůstane na tlačítku Zpět. Pokud na obrazovku poklepáte ještě jednou, vrátíte se k zobrazení pro výběr snímku.

Přidání hypertextového odkazu

  1. Při prohlížení snímku v aplikaci PowerPoint poklepejte na obrazovku dvěma prsty. Uslyšíte, že jste na možnosti Vlastní.

  2. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku Upravit, a potom poklepejte na obrazovku. Uslyšíte, že jste v podokně snímku.

  3. Potahujte prstem doprava, dokud nenajdete textové pole, do kterého chcete přidat hypertextový odkaz. Textové pole upravíte poklepáním na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  5. Potahujte prstem doleva, dokud neuslyšíte, že jste na sbaleném tlačítku Domů, a potom poklepejte na obrazovku.

  6. Potahujte prstem doleva, dokud neuslyšíte, že jste na tlačítku Vložit (2 z 9), a potom poklepejte na obrazovku.

  7. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Odkaz, a potom poklepejte na obrazovku. Uslyšíte, že jste v okně Odkaz na možnosti pro úpravu adresy.

  8. K zadání adresy hypertextového odkazu použijte klávesnici na obrazovce.

  9. Táhněte prstem kolem pravého dolního rohu obrazovky, dokud neuslyšíte, „Enter.“ Odkaz vložíte poklepáním na obrazovku.

    Fokus se vrátí na snímek a nabídka Další možnosti se zavře.

Viz také

Použití čtečky obrazovky pro práci se snímky v PowerPointu

Tisk prezentací v PowerPointu s použitím čtečky obrazovky

Základní úkoly při vytváření prezentace v PowerPointu s použitím čtečky obrazovky

Naučte se ovládat PowerPoint pomocí funkcí přístupnosti

Pomocí klávesnice a programu Předčítání, čtečky obrazovky integrované ve Windows, můžete do prezentace v aplikaci PowerPoint Online přidat hypertextové odkazy.

Poznámky : 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky v PowerPointu Online.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Začínáme s programem Předčítání.

  • PowerPoint Online běží ve webovém prohlížeči, proto se klávesové zkratky liší od těch, které používáte v desktopové aplikaci. K přechodu na příkaz nebo z příkazu se místo F6 například používá kombinace kláves Ctrl+F6. Upozorňujeme, že běžné klávesové zkratky jako F1 (Nápověda) nebo Ctrl+O (Otevřít) ovládají webový prohlížeč, ne PowerPoint Online.

V tomto tématu

Přidání textu do snímku

  1. Zobrazení pro úpravy v aplikaci PowerPoint Online opakovaně stiskněte kombinaci kláves Ctrl+F6, dokud nepřejdete na podokno miniatur. Když se dostanete do podokna miniatur, program Předčítání oznámí číslo a název aktuálního snímku.

    Tip : Když prezentaci otevřete v aplikaci PowerPoint Online, otevře se v Zobrazení pro čtení. Když chcete přejít do Zobrazení pro úpravy, stiskněte opakovaně kombinaci kláves Ctrl+F6, dokud neuslyšíte, že jste na možnosti Upravit prezentaci. Stisknutím klávesy Enter otevřete nabídku. Potom jednou stiskněte klávesu Šipka dolů. Uslyšíte, že jste na možnosti Upravit v prohlížeči. Stisknutím klávesy Enter otevřete prezentaci v Zobrazení pro úpravy.

  2. Pokud chcete procházet snímky, stiskněte klávesy se šipkou nahoru nebo dolů, dokud neuslyšíte číslo a název snímku, který chcete upravit.

  3. Stiskněte Ctrl+F6. Program Předčítání oznámí, že jste na panelu snímků.

  4. Stisknutím klávesy Tab přesunete fokus na první zástupný text. Předčítání oznámí zástupný text.

  5. Pokud chcete zástupný text nahradit vlastním textem, stiskněte Enter a začněte psát. Po dokončení stiskněte F2. Program Předčítání oznámí, že jste na panelu snímků.

  6. Stisknutím klávesy Tab přejděte na další zástupný text. Předčítání oznámí zástupný text. Pokud chcete začít přidávat text, stiskněte Enter a začněte psát. Po dokončení stiskněte F2.

Přidání hypertextového odkazu

  1. Na snímku vyberte text, ke kterému chcete přidat odkaz, a stiskněte kombinaci kláves Shift+F10.

  2. Stiskněte dvakrát šipku dolů. Program Předčítání oznámí, že jste na položce nabídky Odkaz. Položku vyberete stisknutím klávesy Enter.

  3. Otevře se dialogové okno Odkaz. Zadejte adresu odkazu a stiskněte Enter.

    Dialog se zavře a odkaz se vloží do snímku.

Viz také

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×