Převod tiskového bulletinu pro použití na webu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pro podnikové účely se v aplikaci Publisher vytváří tiskový bulletin. Jak ale použít stejnou publikaci v Internetu? Máte dvě možnosti:

  • Z tiskového bulletinu můžete vytvořit web.

  • Můžete změnit tiskového bulletinu soubor PDF nebo XPS soubor a pak publikovat web, který vytvoříte v Publisheru.

Odesláním e-mailové zprávy, která obsahuje odkaz na webový bulletin, můžete ušetřit poštovné a oslovit širší skupinu lidí.

Co chcete udělat?

Vytvoření webu ze tiskového bulletinu

Převedení tisk publikace na souborů PDF nebo XPS publikovat na webu

Publikování soubory na webu

Vytvoření webu z tiskového bulletinu

Než začnete s převodem bulletinu

Důležité : Všechny požadované změny proveďte v tiskovém bulletinu před převodem do webové publikace. Po spuštění převodu nebudou již některé možnosti úprav k dispozici. (Například po použití průvodce Převést na webovou publikaci k převodu tiskového bulletinu na webovou publikaci nebude již v podokně úloh Možnosti stránky k dispozici možnost Sloupce.)

Před převodem tiskového bulletinu do webové publikace zvažte následující úpravy:

  • Pokud je úplný text článku na více stránkách, zvažte přesunutí článku na jednu stránku pro snadnější čtení. Nebo můžete po převodu publikace propojit části článku s dalšími pomocí hypertextových odkazů.

  • Pokud poslední stránka bulletinu obsahuje zástupný text pro poštovní adresu zákazníka a kontaktní informace společnosti, je možné, že budete chtít tuto stránku odstranit, změnit informace nebo přesunout kontaktní informace na jiné stránky.

  • Na webu se snáze čte jeden sloupec než více sloupců, proto v části Sloupce v podokně úloh Možnosti stránky zvažte změnu vícesloupcového tiskového bulletinu na jednosloupcovou webovou publikaci.

    Poznámka : Výběr sloupců je třeba změnit u každé stránky publikace jednotlivě.

  • Tiskový bulletin obsahuje prvky návrhu specifické pro tisk, které nejsou na webu potřebné. Příklady položek specifických pro tisk, které budete pravděpodobně chtít odebrat, jsou čísla stránek v obsahu a na jednotlivých stránkách publikace a informace o poštovní adrese zákazníka.

Vytvoření webové publikace z tiskového bulletinu

Po identifikaci a provedení všech změn, které chcete v tiskové publikaci provést, můžete přistoupit k převodu.

Převod tiskového bulletinu webového bulletinu

  1. Spusťte aplikaci Publisher.

  2. V seznamu Naposledy použité publikace klepněte na soubor tiskového bulletinu. (Nebo klepnutím na odkaz Ze souboru vyberte procházením stávající soubor bulletinu a otevřete jej.)

  3. Proveďte libovolné změny obsahu nebo rozložení bulletinu (například změnu vícestránkového článku na jednu stránku, změnu vícesloupcového rozložení na jednosloupcovou publikaci, odebrání oblasti s poštovní adresou zákazníka nebo odebrání prvků návrhu specifických pro tisk.)

  4. V nabídce Soubor klepněte na příkaz Převést na webovou publikaci.

  5. V části Uložit aktuální tiskovou publikaci proveďte následující:

    • Chcete-li před pokračováním převodu uložit úpravy v tiskovém bulletinu, klepněte na tlačítko Ano.

      Nebo můžete po dokončení průvodce uložit upravenou publikaci pod novým názvem souboru klepnutím na příkaz Uložit jako v nabídce Soubor a zadáním nového názvu souboru.

      Poznámka : Pokud provedete uložení se stejným názvem souboru, který jste použili u původní publikace, přepíšete původní publikaci.

    • Chcete-li bulletin převést bez uložení úprav do původního souboru tiskového bulletinu, klepněte na tlačítko Ne.

  6. Klepněte na tlačítko Další.

  7. V části Přidat navigační panel proveďte jednu z následujících akcí:

    • Chcete-li k převedené webové publikaci přidat navigační panel, klepněte na tlačítko Ano.

    • Chcete-li webovou publikaci převést bez přidání navigačního panelu, klepněte na tlačítko Ne.

      Důležité : Bez navigačních panelů nemají návštěvníci daného webu žádnou možnost, jak přistupovat k dalším stránkám ve webové publikaci. Navigační panel však můžete připojit po převodu bulletinu.

  8. Klepněte na tlačítko Dokončit.

  9. Pokud jste se v kroku 5 rozhodli uložit upravenou verzi tiskového bulletinu, zobrazí dialogové okno Uložit jako návrh nového názvu souboru pro upravenou verzi. Upravenou tiskovou publikaci uložíte pod novým popisným názvem souboru (například Červen2008Upraveno) změnou navrženého názvu v poli Název souboru a potom zadáním položky Webová stránka tvořená jedním souborem nebo Webová stránka, zjednodušený formát v seznamu Typ souboru.

    Důležité : Použijete-li výchozí název, bude tisková publikace přepsána.

    Poznámka : Použijete-li jiný název souboru než název původní tiskové publikace, zajistíte, že vaše původní publikace tiskového bulletinu zůstane nezměněna.

  10. V převedené webové publikaci můžete provádět libovolné změny formátování. (Můžete například chtít přemístit navigační panel.)

  11. Novou webovou publikaci uložíte zadáním popisného názvu souboru (například Červen2008Web).

Úprava navigačního panelu

Pokud jste při převodu publikace přidali navigační panel, můžete upravit jeho umístění tak, aby byl umístěn stejně na všech stránkách. Vhodná volba je horní okraj jednotlivých stránek, zvláště pokud bude navigační panel umístěn vodorovně, aby lépe vyplnil prostor.

Přidání nového navigačního panelu

Pokud jste se rozhodli nepřidávat navigační panel při převodu bulletinu, můžete jej přidat pomocí tohoto postupu:

  1. V nabídce Vložit přejděte na příkaz Navigační panel a klepněte na příkaz Nový.

  2. V dialogovém okně Galerie návrhů klepněte na návrh navigačního panelu a požadované možnosti.

    Poznámka : Odkazy, které mají nevybraný stav (zobrazen výchozí barvou) i vybraný stav (zobrazen jinou barvou po vybrání odkazu klepnutím), vytvoříte zaškrtnutím políčka Zobrazit vybraný stav.

  3. Ve skupinovém rámečku Automaticky aktualizovat proveďte jednu z následujících akcí:

    • Chcete-li aktualizovat navigační panel zahrnutím odkazu ke každé stávající stránce publikace, zaškrtněte políčko Aktualizovat tento navigační panel pomocí odkazů na stávající stránky v této publikaci.

    • Chcete-li ručně určit, které stránky budou odkazovány z navigačního panelu, zrušte zaškrtnutí políčka Aktualizovat tento navigační panel pomocí odkazů na stávající stránky v této publikaci a v dialogovém okně Vlastnosti navigačního panelu pomocí možností určete, na které stránky chcete odkazovat.

  4. Klepněte na tlačítko Vložit objekt.

Změna textu na navigačním panelu

  1. Vyberte navigační panel na libovolné stránce.

  2. Vyberte text, který chcete změnit a potom zadejte nový text, který jej nahradí.

    Změna textu se projeví v navigačním panelu na každé stránce.

Automatické přidání odkazů na navigačním panelu

Přidáte-li do webového bulletinu stránky, budou odkazy na tyto stránky automaticky přidány na navigační panel.

  1. Na libovolné stránce vyberte navigační panel.

  2. V nabídce Formát klepněte na příkaz Vlastnosti navigačního panelu.

  3. V dialogovém okně Vlastnosti navigačního panelu zaškrtněte políčko Aktualizovat tento navigační panel pomocí odkazů na stávající stránky v této publikaci.

Ruční přidání odkazů na navigačním panelu

  1. V převedené publikaci klikněte na navigačním panelu a potom klikněte na tlačítko průvodce Tlačítko průvodce .

  2. V dialogovém okně Vlastnosti navigačního panelu klepněte na tlačítko Přidat odkaz.

  3. V dialogovém okně Přidat odkaz v části Odkaz na klepněte na položku Místo v tomto dokumentu.

  4. V seznamu Vyberte místo v tomto dokumentu klepněte na stránku, na kterou má navigační panel odkazovat.

  5. Do pole Text k zobrazení zadejte text odkazu, který se má zobrazit na navigačním panelu, a klepněte na tlačítko OK.

  6. V dialogovém okně Vlastnosti navigačního panelu klepněte na tlačítko OK.

Změna obsahu na seznam webového obsahu

Pokud měl tiskový bulletin obsah se seznamem všech článků a odpovídajících čísel stránek, je z toho obsahu možné vytvořit navigační panel, který poskytne odkazy na všechny stránky webové publikace.

Na první stránce publikace můžete přidat kratší obsah, který poskytne odkazy na specifické články. Odstraňte čísla stránek a naformátujte nadpisy článků na hypertextové odkazy na dané články.

Formátování názvu článku jako odkaz

  1. Vyberte název článku v obsahu.

  2. V nabídce Vložit klepněte na příkaz Hypertextový odkaz.

  3. Na panelu Odkaz na klepněte na ikonu Místo v tomto dokumentu.

  4. V seznamu Vyberte místo v tomto dokumentu klepněte na stránku, na kterou má název odkazovat, a potom klepněte na tlačítko OK.

Další úpravy pro Web

Prvky formátování pro tisk, které se nezobrazují dobře ve webových prohlížečích, nejsou ve webovém režimu k dispozici. Poté co aplikace Publisher převede tiskovou publikaci na webovou, bude potřeba provést několik dalších úprav formátování publikace, aby byla připravena pro webové zobrazení.

Po převodu se již text nebude automaticky zalamovat kolem rámečků obrázků. Pokud je rámeček obrázku nad textovým rámečkem, text je skrytý. Textový rámeček můžete přesunout či změnit jeho velikost, nebo můžete přesunout rámeček obrázku tak, aby nedocházelo k překrytí.

Mezi textovými rámečky a okraji publikace je obvykle více místa, než je na webu potřeba. Můžete upravit kterékoli z textových rámečků nebo rámečků obrázků, aby lépe vyplňovaly prázdné místo.

Schémata písem dostupná pro webové publikace se liší od těch, která jsou k dispozici pro tiskové publikace. Písma, která byla použita v tiskovém bulletinu, nebudou automaticky převedena na písma, která jsou lepší pro web. Je vhodné změnit všechna písma v převedeném bulletinu na webová písma, aby se usnadnilo jejich čtení na webu.

Výběr webového schématu písem

  1. Vyberte nějaký text v publikaci.

  2. V nabídce Formát klepněte na příkaz Písmo.

  3. V dialogovém okně Písmo ověřte v části Obecné, zda je zaškrtnuto políčko Zobrazit pouze písma pro web.

  4. V nabídce Formát klepněte na příkaz Schémata písem.

  5. Zvolte jedno z písem v seznamu v části Použít schéma písem.

    Schéma písem pro celou publikaci se převede na písma, která jsou vhodná pro zobrazení na webu.

Velikost stránky během převodu

Po převodu tiskové publikace na webovou zjistíte, že se změnila velikost stránky. Dodatečné místo na dolním okraji stránky umožňuje přesunout textové rámečky a rámečky obrázků z ostatních stránek na jedinou stránku, a zjednodušit tak web.

Kontrola grafiky

Zkontrolujte formát souboru každého z grafických obrázků v publikaci. Pokud původní bulletin obsahoval fotografie nebo ilustrace s vysokým rozlišením, pomocí programu pro úpravu snímků, jako je aplikace Microsoft Picture It! nebo Microsoft Digital Image Pro, změňte jejich velikost a znovu je uložte ve formátu vhodném pro web. Tím se zkrátí časy stahování souborů.

V nabídce Nástroje klepněte na příkaz Správce grafiky a rychle zkontrolujte veškerou grafiku v publikaci.

Přechod zpět na původní publikaci

Poznámka : Pokud se po převodu bulletinu na webovou publikaci chcete vrátit k původnímu bulletinu, nevybírejte příkaz Převést na tiskovou publikaci v nabídce Soubor. Tím převedete již převedený soubor a způsobíte změny v původní publikaci. Místo toho klepněte na příkaz Otevřít v nabídce Soubor a potom vyhledejte původní publikaci bulletinu.

Zobrazení náhledu webu

  1. V nabídce Soubor klepněte na příkaz Náhled webové stránky.

  2. Web se otevře v okně prohlížeče. Klepnutím na hypertextové odkazy v publikaci a odkazy na webových navigačních panelech můžete přecházet mezi stránkami.

Publikování bulletinu jako webového serveru na webu

Po dokončení úprav jste připravení na vytvoření souborech aktuální Web. Postupujte podle pokynů poskytnutých poskytovatele internetových služeb (ISP) a publikování webu nebo v tomto článku v části publikovat soubory na webu .

Najděte stručný přehled toho, jak publikovat souborů na web pod v souborech publikovat na webu.

Začátek stránky

Převedení tisk publikace na souborů PDF nebo XPS publikovat na webu

Před publikováním souborech Publisheru na webu, měli převést souborů PDF nebo XPS.

Poznámka : Uložit soubor ve formátu PDF a XPS lze v aplikaci systému 2007 Microsoft Office system pouze po instalaci doplňku. Další informace naleznete v článku Povolení podpory jiných formátů souborů, například PDF a XPS.

Odkazy na informace o způsobech ukládání souborů aplikace Publisher ve formátech přístupných ostatním naleznete v oddíle Viz také.

Uložení souborů aplikace Publisher jako souborů PDF nebo XPS

Abyste publikaci mohli uložit ve formátu PDF

Tuto možnost použijte, chcete-li publikaci uložit ve formátu, který je běžný, snadno se sdílí a který používá mnoho společností zabývajících se komerčním tiskem.

  1. V aplikaci Publisher otevřete publikaci, jejíž prohlížení chcete ostatním uživatelům umožnit.

  2. V nabídce Soubor klepněte na příkaz Publikovat ve formátu PDF nebo XPS.

  3. V rozevíracím seznamu Typ souboru dialogového okna Publikovat ve formátu PDF nebo XPS klepněte na položku PDF a potom klepněte na tlačítko Uložit.

    Publikace je uložena ve výchozím nastavení jako publikaci názevPDF ve složce Dokumenty ve vašem počítači. Kliknutím na změnit a potom klikněte na standardní nebo minimální velikost v dialogovém okně Možnosti publikování. Toto nastavení slouží k prohlížení online.

Soubor PDF můžete také uložit prostřednictvím dialogového okna Uložit jako.

Abyste publikaci mohli uložit ve formátu XPS

Tuto možnost použijte, pokud chcete publikaci uložit s ještě vyšší kompresí, než má formát PDF, a chcete zachovat vysoce kvalitní soubor pro tisk vhodný pro tisk na stolní tiskárně.

  1. V aplikaci Publisher otevřete publikaci, jejíž prohlížení chcete ostatním uživatelům umožnit.

  2. V nabídce Soubor klepněte na příkaz Publikovat ve formátu PDF nebo XPS.

  3. V rozevíracím seznamu Typ souboru dialogového okna Publikovat ve formátu PDF nebo XPS klepněte na položku XPS a potom klepněte na tlačítko Uložit.

    Publikace je uložena ve výchozím nastavení jako publikaci název.xps ve složce Dokumenty ve vašem počítači. Publikace bude optimalizovaná pro Tisk ve vysoké kvalitě se však může změnit nastavení snížit kliknutím na změnit.

Soubor XPS můžete také uložit prostřednictvím dialogového okna Uložit jako.

Začátek stránky

Publikování souborů na webu

Publikováním na web Web server, síťovém serveru, serveru File Transfer Protocol (FTP) nebo do složky ve vašem počítači.

Publikování webu do umístění na Internetu nebo v síti

Publikovat webu na World Wide Web (WWW) se musíte přihlásit k webové službě hostingu. Webová hostitelská služba poskytuje Internet přístup a úložný prostor na serverech Web. Před publikováním webu kontaktujte poskytovatele internetových služeb (ISP) nebo správce systému získat informace, které je potřeba publikovat a Locator URL (Uniform Resource) webu, kde můžete ukládat soubory.

  1. V nabídce Soubor klepněte na příkaz Publikovat na webu.

  2. V dialogovém okně Publikovat na webu zadejte do rozevíracího pole Název souboru adresu URL webového nebo síťového serveru, na který chcete web uložit - například http://www.northwindtraders.com, a poté klepněte na tlačítko Uložit.

  3. Zobrazí-li se výzva k zadání uživatelského jména a hesla, zadejte je a potom klepněte na tlačítko OK.

    V dialogovém okně Publikovat na webu se zobrazí adresář přidružený k vaší adrese URL.

  4. Poklepejte na složku, do níž chcete svůj web uložit.

  5. V poli Název souboru vyberte položku index jako výchozí název domovské stránky a klepněte na tlačítko Uložit.

  6. Po výzvě klikněte na tlačítko OK.

Publikování webu pomocí FTP

Před provedením tohoto postupu kontaktujte poskytovatele služeb Internetu nebo správce systému, kteří vám poskytnou informace o publikování na serveru FTP. Dále je třeba ve složce Adresy FTP vytvořit server FTP.

Jak toho docílit?

  1. V nabídce Soubor klikněte na příkaz Publikovat na webu.

  2. V rozevíracím seznamu Uložit do klikněte na Umístění FTP.

  3. Poklepejte na položku Přidat či změnit adresy FTP.

  4. Zadejte informace získané od poskytovatele služeb Internetu a poté klepněte na tlačítko OK.

  5. Klepněte na tlačítko Storno.

  1. V nabídce Soubor klepněte na příkaz Publikovat na webu.

  2. V rozevíracím seznamu Uložit do klikněte na Umístění FTP.

  3. V seznamu serverů FTP poklepejte na požadovaný server a poté poklepejte na složku, do níž chcete web publikovat.

    Poznámka : Pokud poskytovatel služeb Internetu požaduje k uložení webu použití specifického programu nebo pokud publikujete web v podnikové síti intranet, bude pravděpodobně nutné uložit verzi vašeho webu ve specifickém formátu souboru HTML a pro publikování webu použít jiný postup. Další informace o ukládání a publikování webu vám poskytne poskytovatel služeb Internetu nebo správce systému.

Uložení webu do složky ve vašem počítači

  1. V nabídce Soubor klepněte na příkaz Publikovat na webu.

  2. V dialogovém okně Publikovat na webu klepněte v seznamu Uložit do na jednotku nebo složku, do níž chcete web publikovat, například na složku Dokumenty.

    Chcete-li web přidat do nové složky, vytvoříte ji klepnutím pravým tlačítkem v požadovaném umístění složky, vybráním příkazu Nový a potom příkazu Složka a poté zadáním názvu nové složky do pole Název.

  3. Do pole Název souboru zadejte název souboru domovské stránky.

  4. Klepněte na tlačítko Uložit.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×