Převod textu na tabulku nebo tabulky na text

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud chcete převést text na tabulku nebo tabulku na text, začněte kliknutím na ikonu se znakem konce odstavce Zobrazit nebo skrýt na kartě Domů, abyste viděli, jak máte text v dokumentu dělený.

Ikona Zobrazit/skrýt zvýrazněná na kartě Domů

Převod textu na tabulku

  1. Vložením oddělovačů (třeba středníků nebo tabulátorů) vyznačte, kde se má text rozdělit na sloupce tabulky.

    Poznámka :  Pokud máte v textu středníky, použijte jako oddělovače tabulátory.

  2. Pomocí značek odstavce vyznačte, kde má začít nový řádek tabulky.

    V tomto příkladu tabulátory a znaky konce odstavce vytvoří tabulku se 3 sloupci a 2 řádky:

    Text převáděný na tabulku

  3. Vyberte text, který chcete převést a potom klikněte na Vložení > Tabulka > Převést Text na tabulku.

    Na kartě Vložení je zvýrazněná možnost Převést text na tabulku.

  4. V okně Převést text na tabulku zvolte požadované možnosti.

    Zobrazí se dialog Převést text na tabulku.

    Zkontrolujte, jestli se čísla v části Velikost tabulky shodují s požadovaným počtem sloupců a řádků.

    V oblasti Vlastnosti automatického přizpůsobení zvolte, jak má tabulka vypadat. Word automaticky zvolí šířku sloupců tabulky. Pokud chcete nastavit jinou šířku sloupců, zvolte jednu z těchto možností:

    Pokud chcete

    Zvolte možnost

    Zadejte šířku všech sloupců

    V poli Pevná šířka sloupce zadejte nebo vyberte hodnotu.

    Přizpůsobení šířky sloupce textu

    Přizpůsobit obsahu

    Změnit automaticky velikost tabulky, pokud se změní šířka dostupného místa (třeba při webovém rozložení nebo při orientaci na šířku)

    Přizpůsobit oknu

    V oblasti Oddělovače textu zvolte oddělovač, který jste použili v textu.

  5. Klikněte na OK. Text převedený na tabulku by měl vypadat asi takto:

    Tabulka

Převod tabulky na text

  1. Vyberte řádky nebo tabulku, které chcete převést na text.

  2. V části Nástroje tabulky na kartě Rozložení klikněte na Převést na text.

    Karta Nástroje tabulky – Rozložení se zvýrazněnou možností Převést na text

  3. V okně Převést na text klikněte v oblasti Oddělovače textu na oddělovač, který se má použít v místech hranic sloupců. Řádky se oddělí pomocí znaků konce odstavce.

  4. Klikněte na OK.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×