Přesunutí datového souboru Outlooku

Přesunutí datového souboru Outlooku

Tento článek vysvětluje, jak přesunout datový soubor Outlooku. Předpokládá se, že víte, jak zálohovat datové soubory Outlooku, a že to uděláte předtím, než budete postupovat podle tohoto návodu. Více o datových souborech Outlooku se dozvíte z příslušných odkazů na konci této stránky.

Pokud používáte účet Microsoft Exchange Serveru (povinné) a zapnete podporu offline nebo použijete režim Cached Exchange, ukládá se synchronizovaná kopie položek Microsoft Outlooku do offline datového souboru Outlooku (.ost) ve skryté složce na počítači.

Kde najdu svůj offline datový soubor Outlooku (.ost)?

Offline datový soubor Outlooku (OST) najdete prostřednictvím svého účtu Outlook.

Důležité : Nepoužívejte tento postup k přesunutí offline datového souboru Outlooku (.ost) do jiného počítače. Pokud přidáte účet Exchange v aplikaci Outlook na jiném počítači a potom pracujete offline nebo použijete režim Cached Exchange, proběhne vytvoření offline datového souboru Outlooku (.ost) a stažení vašich dat z Outlooku automaticky.

  1. Otevřete Outlook a na kartě Soubor vyberte Nastavení účtu > Nastavení účtu > Datové soubory.

  2. Na kartě Datové soubory uvidíte umístění souboru OST a můžete podniknout následující kroky:

    Karta Datové soubory pro Nastavení účtu v Outlooku se zobrazeným umístěním datových souborů Outlooku pro uvedeného uživatele

    • Přijmout umístění offline datového souboru Outlooku (.ost) uvedené ve sloupci Umístění pro účet Exchange.

      nebo

    • Změnit umístění, kam se má offline datový soubor Outlooku (.ost) ukládat – například vybrat jinou složku.

      Poznámky : 

      • Když vyberete nové umístění složky, vytvoří se nový offline datový soubor Outlooku (.ost) automaticky. Přestože to není nutné, můžete ručně přesunout stávající soubor do nové složky a vyhnout se tak stahování, které je k vytvoření nové složky potřeba.

      • Offline datový soubor Outlooku (OST) se používá také pro Outlook Connector. Tyto soubory není možné přesunovat.

Přesun nebo vytvoření offline datového souboru Outlooku (.ost)

Když teď znáte umístění offline datového souboru Outlooku (.ost) a úplnou cestu k němu, můžete ho přesunout nebo vytvořit nový soubor.

  1. Otevřete dialogové okno Nastavení účtu a vyberte kartu Datové soubory.

  2. Vyberte účet Exchange a potom vyberte Nastavení.

    V Nastavení účtu pro změnu nastavení datového souboru v účtu Exchange

  3. Na kartě Upřesnit zrušte zaškrtnutí políčka Použít režim Cached Exchange a potom vyberte OK.

  4. Po zobrazení výzvy vyberte OK a potom Nastavení.

  5. Na kartě Upřesnit vyberte Nastavení datového souboru aplikace Outlook > Zakázat použití offline > Ano.

    Poznámka : Pokud tlačítko Zakázat použití offline není k dispozici, vraťte se zpět na krok 3 a zrušte zaškrtnutí políčka Použít režim Cached Exchange.

  6. Vyberte Nastavení datového souboru aplikace Outlook a potom vyberte jednu z následujících možností:

    • Chci vytvořit soubor (výchozí)   
      Vyberte Procházet, vyberte složku, do které chcete offline datový soubor Outlooku (.ost) uložit, a potom vyberte Otevřít.

    • Chci přesunout původní soubor   
      Vyberte Procházet, vyberte offline datový soubor Outlooku, který jste přesunuli do umístění nové složky, a potom vyberte otevřít.

  7. Vyberte OK.

  8. Na kartě Upřesnit zaškrtněte políčko Použít režim Cached Exchange, vyberte OK a potom po zobrazení výzvy restartujte Outlook kliknutím na OK.

  9. Zavřete dialogová okna Nastavení účtu a Nastavení pošty.

  10. V dialogovém okně Pošta vyberte OK.

Poznámka : Vytvořením nového offline datového souboru Outlooku (.ost) se původní soubor neodstraní. Původní soubor můžete odstranit.

Viz také

Vytvoření datového souboru Outlooku (.pst) pro ukládání informací

Import e-mailů, kontaktů a kalendáře ze souboru .pst aplikace Outlook

Článek s úvodem k datovým souborům (.pst a .ost) v Outlooku 2010

O přesouvání datových souborů v Outlooku 2007

Pokud přecházíte na nový počítač nebo chcete přeinstalovat veškerý software na nový nebo zformátovaný pevný disk, bude potřeba přeinstalovat i Outlook 2007. V tomto článku se dozvíte, jak v nově nainstalovaném programu zobrazit starší e-mailové zprávy.

Důležité : Postup v tomto článku nepoužívejte k přesunu offline datového souboru Outlooku (.ost) z jednoho počítače do jiného. Tyto pokyny platí pouze pro soubory osobních složek (.pst). Další informace o těchto dvou typech outlookových souborů najdete v tématu Úvod k datovým souborům aplikace Outlook. Tento článek se nezmiňuje o kopírování jiných informací o konfiguraci, jako jsou pravidla, skupiny pro odesílání a přijímání, nastavení účtů a položky automatického textu.

Upozornění : V tomto článku se předpokládá, že víte, jak zálohovat datové soubory Outlooku, a že už jste to udělali. Před zformátováním pevného disku, který obsahuje datové soubory Outlooku, data nejdřív zálohujte na jiný pevný disk, síťovou jednotku nebo vyměnitelné médium. Zformátováním pevného disku nenávratně zničíte data, která jsou na disku uložená. Kromě datových souborů existují ještě další konfigurační soubory, které může být potřeba zazálohovat.

Kam se ukládají vaše e-mailové zprávy?

Kam se ukládají vaše e-mailové zprávy? Ukládají se zprávy na e-mailový server nebo místně na váš počítač do datové složky Outlooku? Odpověď závisí na tom, jaký typ e-mailového účtu máte a jak jste účet v Outlooku nakonfigurovali. Místo, kam se nové zprávy ukládají, je označené jako výchozí umístění pro doručování.

  • Účet Microsoft Exchange    

    Pokud používáte účet Exchange, e-mailové zprávy, kalendář, kontakty a další položky se obvykle doručují a ukládají v poštovní schránce na serveru se systémem Exchange. Když Outlook nainstalujete na novém počítači a nastavíte účet Exchange, máte všechny položky na serveru, na kterém běží Exchange, opět k dispozici. Ostatní informace v tomto článku se vás netýkají, pokud jste nevytvořili archiv nebo místní datové soubory nebo jste neurčili, že se vaše zprávy Exchange mají doručovat do místního datového souboru.

    Účty Exchange vám také umožňují pracovat offline nebo používat režim Cached Exchange. Pokud některou z těchto možností využíváte, ukládají se místní kopie vašich položek v počítači do souboru offline složky (.ost). Soubor .ost se pravidelně synchronizuje s položkami na serveru, na kterém běží Exchange. Protože vaše data zůstávají na serveru Exchange, můžete tento soubor .ost znovu vytvořit na novém počítači bez nutnosti soubor zálohovat.

    • Zjistěte, jestli je zapnutý režim Cached Exchange:    

      1. V nabídce Nástroje klikněte na příkaz E-mailové účty.

      2. Vyberte účet Exchange a klikněte na Změnit.

      3. Pokud je políčko Použít režim Cached Exchange v nabídce Microsoft Exchange Server zaškrtnuté, je režim Cached Exchange zapnutý.

        Další možností je přesunout nebo archivovat položky účtu Exchange do souboru osobních složek (.pst). Můžete také nastavit Outlook tak, aby nové položky nezůstávaly na serveru a místo toho se doručovaly do souboru .pst. Tyto soubory .pst musíte zazálohovat a také je znovu připojit k nové instalaci Outlooku.

    • Zjistěte, jestli je výchozím umístěním pro doručování soubor .pst:    

      1. V nabídce Nástroje klikněte na příkaz E-mailové účty.

      2. Zkontrolujte, jaké výchozí umístění je uvedeno v části Z vybraného e-mailového účtu budou nové zprávy doručovány do umístění:.

        Poznámka : Doručování nových zpráv do poštovní schránky Exchange se většinou zobrazí jako Poštovní schránka – <uživatelské jméno> nebo jen jako vaše uživatelské jméno. Doručování nových zpráv do souboru .pst se zobrazí jako Osobní složky nebo jako vlastní zobrazovaný název, který jste pro soubor .pst určili.

  • Účty POP3, IMAP a HTTP    

    Pokud používáte e-mailový účet Protokol POP3, což je jeden z nejběžnějších typů osobních e-mailových účtů, stahují se vaše e-mailové zprávy z emailového serveru POP3 u vašeho poskytovatele internetových služeb do počítače a doručují a ukládají se místně do souboru osobních složek (.pst) s názvem Outlook.pst. Outlook.pst je výchozí název datového souboru. Soubor je uložený v umístění <jednotka>:\Documents and Settings\<uživatel>\Local Settings\Data aplikací\Microsoft\složka Outlook.

    Účty IMAP a HTTP ukládají e-mailové zprávy na server stejně jako účet Exchange. Tak jako u každého typu e-mailového účtu Outlook se můžete rozhodnout, že chcete položky ze serveru archivovat nebo přesunout do místního souboru .pst. Pokud jste položky ze serveru archivovali nebo přesunuli do místního souboru .pst, je soubor .pst potřeba zálohovat a potom ho propojit s novou instalací Outlooku. Pokud jste všechno ponechali na serveru, budete mít po nastavení účtu IMAP nebo HTTP pomocí průvodce E-mailové účty všechny položky z e-mailového serveru opět k dispozici v Outlooku.

Přesunutí datového souboru Outlooku z jednoho počítače do jiného

Nainstalovali jste Outlook na nový počítač nebo nový pevný disk a chcete začít používat svá původní data.

  • Pomocí Průzkumníku Windows zkopírujte každý soubor osobních složek (.pst) z umístění, kde je zálohovaný (síťová jednotka nebo vyměnitelné médium jako CD, DVD nebo přenosný pevný disk), do umístění <jednotka>:\Documents and Settings\<uživatel>\Local Settings\Data aplikací\Microsoft\složka Outlook.

Datové soubory můžete ukládat do jakékoli složky, tohle je ale výchozí umístění, které Outlook při vytváření souborů .pst používá.

Poznámka : Jedná se o skrytou složku. Abyste mohli tuto složku pomocí Průzkumníku Windows najít, musíte nejdřív zapnout zobrazování skrytých složek. V Průzkumníku Windows v nabídce Nástroje klikněte na Možnosti složky. Na kartě Zobrazení v nastavení Upřesnit v části Soubory a složky pod položkou Skryté soubory a složky vyberte Zobrazit skryté soubory a složky. Pokud chcete zobrazit všechny přípony souborů, zrušte zaškrtnutí políčka Skrýt příponu souborů známých typů. Skryté složky se zobrazují šedě, aby se odlišily od běžných složek.

Při prvním spuštění Outlooku se zobrazí žádost o zadání informací o e-mailovém účtu. V závislosti na tom, jaký typ účtu používáte, může Outlook vytvořit nový datový soubor, který se v Outlooku označuje jako soubor osobních složek (.pst). Pokud jste nový uživatel, je to tak dobře. To ale neplatí, pokud jste stávající uživatel Outlooku, už máte soubor .pst, kam se vám dosud doručovaly e-mailové zprávy, a chcete dál používat stejný soubor. Ke svým původním datům se můžete dostat, nejdřív ale dokončete nastavení Outlooku zodpovězením otázek, které se vám zobrazí. Jakmile se do Outlooku dostanete, musíte provést několik důležitých kroků: je potřeba nejprve získat původní data zpět a potom zajistit, aby se nové zprávy doručovaly do stejného souboru .pst, jaký jste používali předtím.

Pokud používáte účet POP3 nebo jste si nastavili účet Exchange tak, aby se zprávy doručovaly do místního souboru osobních složek (.pst), musíte Outlook nastavit tak, aby se soubor otevřel.

  1. V nabídce Soubor přejděte na Otevřít a potom klikněte na Datový soubor aplikace Outlook.

  2. Klikněte na soubor .pst, který chcete otevřít, a potom klikněte na OK.

Název složky přidružené k datovému souboru se zobrazí v seznamu složek v navigačním podokně. Pokud jste nezměnili zobrazovaný název, pak se jedná o výchozí Osobní složky.

Máte napůl hotovo. V navigačním podokně jsou pravděpodobně uvedené dvě Osobní složky. První z nich se vytvořila, když jste poprvé spustili Outlook a zadali údaje ke svému účtu. Druhá složka obsahuje vaše původní data. Můžete zkontrolovat, jestli jsou vaše původní data zpátky v Outlooku: zobrazte si Doručenou poštu nebo podsložky pod některou položkou. Měli byste vidět všechny své původní položky.

Pokud jsou v navigačním podokně dvě položky s názvem Osobní složky, doporučujeme vám projít krátký postup v části „Přizpůsobení zobrazovaného názvu datového souboru“, abyste si zjednodušili následující kroky. Pokud na nejvyšší úrovni vidíte pouze jednu složku s názvem Osobní složky, přeskočte místo toho na oddíl „Doručování zpráv do dříve používaného souboru .pst“.

Pokud jste neměnili výchozí nastavení a v důsledku toho teď máte dvě Osobní složky, může to být matoucí. Máte dva datové soubory: soubor, který se v Outlooku vytvořil, když jste ho poprvé spustili, a původní datový soubor, který jste právě přidali. Teď je dobrá chvíle přizpůsobit zobrazovaný název a zabránit tak nejasnostem.

  1. V navigačním podokně klikněte pravým tlačítkem na Osobní složky a potom klikněte na Vlastnosti Osobních složek.

  2. Klikněte na Upřesnit.

  3. Do pole Název zadejte název podle svých preferencí, třeba Moje zprávy.

  4. Klikněte dvakrát na tlačítko OK.

Teď uvidíte v navigačním podokně na nejvyšší úrovni složku Moje zprávy. Budete tak schopní rychle odlišit své datové soubory od všech ostatních.

Tip : Přizpůsobení názvů souborů je užitečné také v případě, že máte více archivů souborů .pst. Pokud například každý měsíc vytváříte soubor .pst, kam se ukládají zprávy odeslané v daném měsíci, můžete zobrazovaný název změnit z Osobní složky na srozumitelnější název, například Archiv odeslané pošty – prosinec 2007.

Můžete použít jeden nebo více souborů .pst, nové zprávy je ale možné doručovat pouze do jednoho souboru.

Když teď máte své staré zprávy k dispozici v Outlooku, musíte v Outlooku nastavit, který datový soubor je váš primární a že všechny nové zprávy se mají doručovat do Doručené pošty v tomto souboru .pst. Soubor nebo poštovní schránka, kam se nové zprávy doručují, se označuje jako výchozí umístění pro doručování.

  1. V nabídce Nástroje klikněte na Nastavení účtu.

  2. Na kartě E-mail vyberte nový e-mailový účet a klikněte na Změnit složku.

  3. V dialogovém okně Nové umístění pro doručování e-mailových zpráv vyberte složku Doručená pošta původního souboru .pst.

  4. Klikněte na tlačítko Dokončit.

  5. Ukončete Outlook a znovu ho spusťte.

Pokud budete chtít, můžete zahodit soubor osobních složek, který se vytvořil při nastavování Outlooku. Než budete pokračovat, je velice důležité, abyste nejprve klikli na Doručenou poštu v daném souboru osobních složek a ujistili se, že v doručené poště zatím nejsou žádné nové zprávy. Zprávy můžete případně přetáhnout ze složky Doručená pošta nového souboru .pst do původního souboru .pst. Klikněte pravým tlačítkem na soubor osobních složek, který chcete zahodit, a potom klikněte na Zavřít osobní složky. Pokud není možnost Zavřít osobní složky k dispozici, pak se buď pokoušíte odebrat soubor .pst, který se v Outlooku vytvořil, když jste Outlook poprvé spustili, nebo je výchozí umístění pro doručování stále nastavené na špatný soubor. Zkontrolujte, že soubor osobních složek, který se pokoušíte odebrat, neobsahuje žádné zprávy, nebo zopakujte postup popsaný v oddílu „Doručování zpráv do dříve používaného souboru .pst“ a změňte výchozí umístění pro doručování.

Zavření souboru .pst neodstraní soubor ani neodebere žádné položky, které soubor obsahuje. Soubor už se nebude zobrazovat v navigačním podokně. Všechny soubory . pst můžete vždy znovu zobrazit:

  1. V nabídce Soubor přejděte na Otevřít a potom klikněte na Datový soubor aplikace Outlook.

  2. Klikněte na soubor .pst, který chcete otevřít, a potom klikněte na OK.

Viz také

Úvod k datovým souborům aplikace Outlook

Import e-mailů, kontaktů a kalendáře z outlookového souboru .pst

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×