Přehled funkcí připojení dat v aplikaci Microsoft Office Visio 2007

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Microsoft Office Visio 2007 můžete vytvořit úplně víc než diagramy a výkresy – je také možné vizualizace, uspořádat, pochopit a prezentovat.

Každý obrazec v diagramu aplikace Visio můžete zobrazit jiné množiny dat. Na následujícím obrázku obrazci data se zobrazí prodeje pro jiné oblasti, tak, aby bylo snadné a umožňuje porovnávat výsledky prodeje regionu, i pro aktuální a předchozí rok.

Obrazce zobrazují jiné sady dat.

Pokud data, se kterými chcete pracovat, již jsou uložena v sešitu nebo tabulce v databázi, můžete tato data importovat přímo do obrazců aplikace Office Visio a nemusíte jednotlivé informace zadávat ručně.

V tomto článku

Jaký je doporučený způsob propojení dat s diagramy?

Můžu přesto připojit k datům tak, jak to bylo možné v předchozích verzích aplikace Visio?

Mám vždy použít funkcí propojení dat k propojení dat s diagramy?

Jaký je doporučený způsob připojení dat k diagramům?

Aplikace Visio obsahuje několik funkcí připojení dat, ale ve většině případů je nejlepší pro připojení zdroje dat s diagramy pomocí Průvodce výběrem dat (v nabídce Data klikněte na Import dat do obrazců ). Po použití Průvodce vaše data se zobrazí v okně Externí Data. Po přidání spojené obrazce do výkresu, vaše data se zobrazí v obrazcích. Office Visio 2007 obsahuje taky sadu datové symboly, který můžete vybírat nebo změnit.

Další informace o funkcích datového propojení a datových symbolů naleznete v následujících článcích:

Začátek stránky

Můžu přesto připojit k datům tak, jak to bylo možné v předchozích verzích aplikace Visio?

Ano. Funkce propojení dat v Office Visio 2007 nenahrazuje všechny funkce v předchozích verzích aplikace Visio. Můžete dál používat řešení, která mají speciální funkce pro připojení k dat, jakož i připojení doplňky dvě databáze.

Doplňky připojení dvou databáze jsou Průvodce databáze a příkaz odkaz na databáze ODBC. Přístup k těmto funkcím v nabídce Nástroje přejděte na položku Doplňky, přejděte na možnost Visio Extra a potom klikněte na Průvodce databáze nebo odkaz na databáze ODBC.

Některé šablony také mají zvláštní nástroje, které používáte pro připojení určitých typů dat s diagramy nebo vytvářet diagramy z dat:

  • Šablona organizační diagram     Organizační diagram Wizard umožňuje připojení k systému Microsoft Exchange Server dat, Microsoft Office Excel dat, soubory ve formátu RTF a další standardem ODBC zdroje dat a generovat organizační diagram. V organizační diagram, v nabídce Organizační diagram klikněte na Importovat Data organizačního diagramu. Po vygenerování organizačního diagramu můžete propojit jiných externích dat pomocí Průvodce výběrem dat. Další informace naleznete v článku Vytvoření organizačního diagramu aplikace Visio.

  • Šablona časové osy     Pomocí Průvodce importem časové osy se připojit k aplikaci Microsoft Office Project data. V nabídce Data přejděte na příkaz Vložit datová řešení a potom klikněte na časovou osu. Další informace naleznete v článku Import dat z aplikace Project do časové osy aplikace Visio.

  • Šablona kalendáře     Pomocí Průvodce importem dat Outlooku pro připojení k datům aplikace Microsoft Office Outlook. V nabídce Data přejděte na příkaz Vložit datová řešení a pak klikněte na Kalendář. Další informace naleznete v článku Import událostí z Outlooku do kalendáře aplikace Visio.

  • Šablona diagramu debaty     V diagramu debaty pomocí příkazu Importovat Data v nabídce Debata připojit ke XML souborům. Další informace naleznete v článku Vytvoření diagramu debaty.

  • Šablona Ganttova diagramu     Připojení k datům projektu Office pomocí Průvodce importem dat projektu. V Ganttově diagramu, v nabídce Ganttově diagramu klikněte na importovat. Další informace naleznete v článku Import dat z aplikace Project do Ganttova diagramu aplikace Visio.

  • Šablona diagramu modelu databáze     Pomocí Průvodce zpětnou analýzou na zpětně kompatibilní se standardem ODBC databáze. V diagramu modelu databáze v nabídce databáze klikněte na Zpětná analýza. Průvodce výběrem dat, kromě jiných průvodci zahrnutý v sadě šablon, můžete k importování dalších dat do data v těchto diagramů. Další informace naleznete v článku Zpětná analýza existující databáze do modelu databáze.

Začátek stránky

Mám při připojení dat k diagramům vždy používat funkce datového propojení?

V následujících scénářích jsou popsány specifické situace, kdy můžete chtít použít jiný způsob práce s daty v diagramech než průvodce Výběr dat.

  • Pracujete s diagramy, které byly původně vytvořeny pomocí Průvodce databází.

  • Chcete-li pracovat s mezi dvěma stranami datovým připojením – Pokud například chcete změny dat v diagramu aplikace Visio vliv na zdroj dat – pomocí Průvodce databáze.

  • Jsou vytvářet diagramy, například časové osy, organizačních diagramů a kalendářů z dat – pokud Visio celého diagramu za vytvoří ze zdroje dat.

  • Jsou generování obrazců předlohy ve Visiu z dat – pokud Visio obrazců za vytvoří ze zdroje dat.

  • Jsou zpětnou databázi pomocí Průvodce zpětnou analýzou, které lze získat přístup prostřednictvím Šablona diagramu modelu databáze.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×