Přístupnost ve Wordu pro iPhone

Při práci s Wordem pro iPhone můžete používat řadu funkcí přístupnosti systému iOS jako VoiceOver, Speak Selection, Zvětšení, Invertovat barvy a Zvýšit kontrast. Toto téma vám pomůže používat funkci VoiceOver při spoustě činností, které potřebujete při práci s dokumenty.

Obsah

Použití funkce VoiceOver ve Wordu

Připojení ke službě cloudového úložiště

Připojení k SharePointu

Orientace v dokumentu

Změna zobrazení dokumentu

Hledání dokumentu

Výběr a úprava textu

Formátování textu

Přidání stylů

Zapnutí a revize sledovaných změn

Revize komentářů a poznámek pod čarou

Použití klávesových zkratek

Funkce, které nejsou optimalizované

Váš názor

Použití funkce VoiceOver ve Wordu

Díky funkci VoiceOver si můžete poslechnout tipy, které popisují obsah obrazovky. Když přesunete fokus na nějakou položku na obrazovce, VoiceOver vysloví její název nebo popis.

Poznámka : Pokud používáte VoiceOver s externí klávesnicí a chcete používat klávesové zkratky, nezapomeňte vypnout QuickNav. Na externí klávesnici současně stiskněte klávesy se šipkou doleva a doprava. VoiceOver vám oznámí vypnutí funkce QuickNav. Dalším stisknutím kláves se šipkami QuickNav zapnete.

Připojení ke službě cloudového úložiště

Připojte se ke svému účtu OneDrive, OneDrive pro firmy nebo Dropbox. Po připojení získáte přímo na iPhonu přístup k souborům, které jsou v účtech uložené.

  1. Spusťte Word. Pokud chcete otevřít obrazovku Účet, klepněte a potom poklepejte na Účet v levém dolním rohu obrazovky Otevřít soubor. Na obrazovce Účet najdete aktuální informace o přihlášení, seznam Připojených služeb a dole na obrazovce možnost Přidat službu.

    Poznámka :  Pokud máte otevřený wordový soubor a chcete se vrátit na obrazovku Otevřít soubor, použijte tlačítka Uložit a Zavřít v levém horním rohu aplikace.

  2. Klepněte a potom poklepejte na Přidat službu. Na obrazovce Přidat službu je seznam dostupných služeb v následujícím pořadí: OneDrive, OneDrive pro firmy a Dropbox.

  3. Klepněte a potom poklepejte na službu, kterou chcete přidat, a postupujte podle pokynů k přihlášení.

  4. Vraťte se do nabídky Účet. Nová služba bude uvedená v části Připojené služby.

Připojení k SharePointu

Pomocí svého pracovního nebo školního účtu přejděte na týmové weby v SharePointu.

  1. Spusťte Word. Klepněte a potom poklepejte na Účet v levém dolním rohu obrazovky Otevřít soubor a přihlaste se k aplikaci.

  2. Na obrazovce Účet klepněte a potom poklepejte v seznamu Připojené služby na svůj týmový web.

Orientace v dokumentu

Rotor VoiceOver: Rotor funkce VoiceOver otevřete gestem otočení třemi prsty. Dalším otočením můžete přecházet mezi možnostmi pohybu v dokumentu při potáhnutí prstem nahoru nebo dolů. Pokud vyberete třeba Slova, bude se kurzor v dokumentu při každém potáhnutí přesouvat po jednotlivých slovech.

Posouvání: Posunutím třemi prsty nahoru nebo dolů můžete procházet dokumentem. Když zvednete prsty z obrazovky, VoiceOver identifikuje stránku, na které se nacházíte.

Pás karet: Nahoře v aplikaci přesuňte fokus na tlačítko Zobrazit pás karet a poklepejte na něho. Vyberte kartu Domů na pásu karet a přeneste na ni fokus tak, že na ni znovu poklepete.

  • Mezi kartami můžete přecházet potáhnutím jedním prstem doprava nebo doleva. Pokud chcete na některou kartu přenést fokus, poklepejte na ni.

  • Když chcete vybrat tlačítko na kartě, na které je fokus, potáhnutím prstem doprava nebo doleva můžete procházet mezi tlačítky na kartě.

  • Pokud chcete pás karet skrýt, poklepejte na něj a potom poklepejte znova.

Změna zobrazení dokumentu

Zobrazení přeformátování umožňuje zvětšit množství textu na stránce, což usnadňuje čtení, úpravy textu a přidávání komentářů na malé obrazovce telefonu. Nahoře v dokumentu potáhnutím prstem doleva nebo doprava přesuňte fokus na tlačítko Přeformátovat a potom na ně poklepejte.

Hledání dokumentu

Přesuňte fokus na tlačítko Další v pravém horním rohu aplikace. Poklepáním otevřete nabídku Další a potom potáhněte prstem doprava, dokud se kurzor nepřemístí na tlačítko Hledat. Poklepejte na Hledat a napište hledaný termín. VoiceOver vysloví každé napsané písmeno, uvede počet odpovídajících termínů nalezených v dokumentu a popíše, kde jsou odpovídající termíny v dokumentu umístěné.

Když chcete termín najít a nahradit, přesuňte fokus na tlačítko možností hledání nalevo od vyhledávacího pole. Poklepáním otevřete obrazovku Možnosti a potom potáhnutím prstem dolů přesuňte fokus na jednu z těchto možností: Najít, Najít a nahradit, Malá a velká písmena nebo Celá slova.

Pokud chcete zavřít podokno hledání, použijte gesto potažení dvěma prsty ve tvaru písmene Z.

Výběr a úprava textu

  • Výběr obsahu: Přesunutím fokusu vyberte text, který chcete upravit. Poklepáním umístěte kurzor do textu a potom napište to, co chcete změnit. Pokud chcete vybrat obrázek nebo obrazec, přesuňte fokus na objekt a poklikejte na něj.

  • Použití místní nabídky: Přesuňte fokus na text, který chcete upravit, a potom poklepáním dvěma prsty otevřete na stránce místní nabídku. Potáhnutím prstem doprava nebo doleva můžete procházet místní nabídku. Poklepáním vyberte požadovanou možnost.

    Poznámky : Pokud se po poklepání dvěma prsty místní nabídka neotevře, zkontrolujte, jestli je vypnuté hlasové diktování.

    1. Přejděte na Nastavení > Obecné > Klávesnice.

    2. Posuňte se dolů k Povolit diktování a klepnutím vypněte přepínací tlačítko.

    3. Na obrazovce pro potvrzení klepněte na Vypnout diktování.

    Po dokončení se místní nabídka zavře. Nabídku můžete zavřít taky potáhnutím dvěma prsty gestem ve tvaru písmena Z.

  • Přidání nebo změna záhlaví a zápatí: Pokud chcete upravit text v záhlaví nebo zápatí, klepněte na horní nebo dolní části stránky a potom poklepáním otevřete oblast záhlaví nebo zápatí. Potáhnutím prstem doprava nebo doleva můžete procházet obsah. Potom poklepejte na text, který chcete upravit. Poklepáním na libovolné místo v dokumentu zavřete oblast záhlaví nebo zápatí.

Formátování textu

Když budete chtít změnit vzhled dokumentu, použijte karty Domů, Vložení nebo Rozložení na pásu karet.

  1. Přesuňte fokus na oblast dokumentu, kterou chcete formátovat.

  2. Nahoře v aplikaci přesuňte fokus na tlačítko Zobrazit pás karet a potom na něho poklepejte a otevřete tak pás karet.

  3. Potáhnutím prstem doprava nebo doleva najděte kartu Domů. Poklepáním otevřete nabídku možností formátování.

  4. Potáhnutím prstem doprava přesuňte fokus na požadovanou možnost formátování a potom po poklepání obsah zformátujte.

Přidání stylů

Pomocí stylů můžete vylepšit vzhled textu, tabulek nebo obrazců v dokumentu.

Nahoře v aplikaci přesuňte fokus na tlačítko Zobrazit pás karet a potom na něho poklepejte a otevřete tak pás karet.

  • Styly textu: Přesuňte fokus na kartu Domů. Pak potáhnutím přesuňte fokus na Další možnosti formátování, poslední tlačítko na kartě Domů, a potom poklepáním otevřete nabídku Styly. Potáhnutím prstem dolů vyberte styl.

  • Styly tabulky: Přesuňte fokus na kartu Vložení na pásu karet, potom potáhnutím přejděte k tlačítku Tabulka a poklepejte na něho. Potáhnutím prstem doprava nebo doleva přesuňte fokus na Styly tabulky a poklepejte. V nabídce Styly tabulky potáhnutím prstem doleva nebo doprava vyberte styl a potom ho poklepáním vložte do dokumentu.

  • Styly obrazců: Přesuňte fokus na kartu Vložení na pásu karet, potom potáhnutím přejděte k tlačítku Obrazce a poklepejte na něho. V nabídce Obrazce potáhnutím prstem doleva nebo doprava vyberte styl a potom poklepáním vložte obrazec do dokumentu.

Zapnutí a revize sledovaných změn

Pokud chcete zapnout sledované změny a zkontrolovat komentáře v dokumentu, přesuňte fokus na kartu Revize na pásu karet.

  1. Potáhnutím prstem přejděte na Zobrazit revize, potom poklepáním otevřete nabídku Zobrazit revize.

  2. Potáhnutím prstem dolů přesuňte fokus na Zobrazovat revize v bublinách a poklepejte.

  3. Přesuňte fokus zpátky na kartu Revize na pásu karet a potom potáhnutím prstem přesuňte fokus na Sledování změn. Poklepáním zapněte přepínací tlačítko.

Pokud chcete zkontrolovat sledované změny v dokumentu, přesuňte fokus na kartu Revize na pásu karet, potom klepněte a poklepejte na Další změna.

Revize komentářů a poznámek pod čarou

Pokud máte zapnuté sledované změny, můžete zkontrolovat komentáře v dokumentu. Přesuňte fokus na kartu Revize na pásu karet, potom klepněte a poklepejte na Další komentář.

Pokud chcete přidat komentář, poklepejte na obsah dvěma prsty a otevřete tak místní nabídku. Potáhnutím prstem doprava nebo doleva procházejte místní nabídkou, potom poklepejte na Nový komentář.

Otevření a úpravy hypertextových odkazů

Pokud chcete do dokumentu vložit hypertextový odkaz, přesuňte fokus na kartu Vložení na pásu karet, potom potáhnutím přejděte k tlačítku Hypertextový odkaz a poklepáním otevřete nabídku hypertextového odkazu. Potáhnutím prstem doprava nebo doleva procházejte mezi poli hypertextových odkazů. Po poklepání na každé pole můžete vepsat požadované informace.

Když přesunete fokus na hypertextový odkaz v dokumentu, VoiceOver oznámí zobrazený text hypertextového odkazu. Klepněte a potom poklepejte na hypertextový odkaz. Otevře se místní nabídka. Pak potáhnutím prstem vyberte možnost Hypertextový odkaz.

Použití klávesových zkratek

Pokud používáte VoiceOver s externí klávesnicí a chcete používat klávesové zkratky, nezapomeňte vypnout QuickNav. Na externí klávesnici současně stiskněte klávesy se šipkou doleva a doprava. VoiceOver vám oznámí vypnutí funkce QuickNav. Dalším stisknutím kláves se šipkami QuickNav zapnete.

Seznam klávesových zkratek najdete v tématu Používání klávesových zkratek s externí klávesnicí.

Funkce, které nejsou optimalizované

Na funkcích přístupnosti pořád pracujeme a velký kus práce máme ještě před sebou. Tady je seznam toho, co jsme zatím nestihli optimalizovat: SmartArt, tabulky, grafy, změna velikosti obrazců a spoluvytváření.

Co si myslíte o funkcích přístupnosti ve Wordu pro iPhone?

Zajímá nás, co se vám líbí a co podle vás můžeme zlepšit. Pokud nám chcete napsat svůj názor, otevřete nabídku Soubor nahoře v aplikaci (druhá ikona zleva). Přejděte na Odeslat názor, potom vyberte Řekněte nám, co se vám líbí nebo Řekněte nám, co by se dalo zlepšit a napište nám svůj názor. Pokud chcete, můžete přidat i e-mailovou adresu. Abychom mohli váš názor jednoduše najít, nezapomeňte k němu připsat slovo „Accessibility“.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×