Pět skvělých nástrojů pro vytváření diagramů debat v aplikaci Visio

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V tomto článku

Úvod

Než začnete: Diagram nápadů a rozšíření stránek

Pomocí nástrojů Debata

Použití nabídky Debata

Pomocí místní nabídky

Pomocí okna osnovy

Použití obrazců debaty

Úvod

Účastníte se debatní schůzky a máte spoustu nápadů. Členové vašeho týmu vydatně přispívají. Jak lze rychle zachytit tyto nápady při vytváření záznamu, který lze později analyzovat, upravit nebo zpracovat?

Při vytváření diagramu v aplikaci Microsoft Office Visio během schůzky nebo debaty vznikne vizuální archiv nápadů podobný výkresu zobrazenému na obrázku níže. Diagram může pomoci rychle rozpoznat a seřadit témata a hierarchie a v krátkém čase sestavit z chaotické porady plné nápadů plán akcí.

Diagram debaty

Tento článek popisuje pět různých způsobů, jak vytvořit diagram debaty v aplikaci Visio. Každá metoda má své výhody v závislosti na daných pracovních návycích. Následující tabulka pomůže určit metodu, která je pro vás nejvhodnější.

Funkce

Požadovaná akce

Panel nástrojů Debata nebo místní nabídky

Rychlé přidání nebo uspořádání témat na stránce výkresu

Nabídka Debata

Získání přístupu k úplnému seznamu příkazu debaty

Okno osnovy

Vytvoření a organizace témat na více stránkách z centrálního umístění

Obrazce debaty

Přetáhněte obrazce Téma a Dílčí téma na stránku výkresu a průběžně do nich zadejte text.

Začátek stránky

Než začnete: Znázornění nápadů v diagramu a rozšíření stránek

Před vytvořením diagramu je třeba zvážit dvě věci: postup vytvoření diagramu a způsob jeho umístění na stránce výkresu, aby byl po přidání dalších témat čitelný. Je vhodné seznámit se předem s těmito metodami a být pak efektivní při vytváření diagramu během debaty.

Vytvoření diagramu debaty

Existují dva základní způsoby vytvoření diagramu debaty:

  • Prvním je začít s hlavním nápadem a poté vytvořit související témata a dílčí témata hierarchicky a získat tak velké množství různých možných přístupů.

  • Druhým je zachytit všechny nápady průběžně a později je uspořádat v hierarchickém diagramu. Výsledky můžete zrevidovat, vylepšit a sdílet se členy skupiny. Tato metoda je nejvhodnější v průběhu debatní schůzky, kdy lidé přicházejí s nápady v rychlém sledu. V takovém prostředí nejsou hierarchie vždy patrné a je třeba rychle zachytit nápady.

Rozšíření stránky výkresu na velikost diagramu debaty

Pokud diagram debaty přesahuje okraj stránky výkresu, můžete stránku snadno rozšířit bez přesouvání témat na jinou stránku. Existují dva způsoby, jak změnit velikost stránky: ručním přetažením okrajů stránky nebo pomocí dialogového okna Vzhled stránky.

Změna velikosti stránky výkresu ručním přetažením okrajů

  1. V nabídce Zobrazit nastavte ukazatel myši na položku Lupa a klepněte na příkaz Celá stránka. Pomocí tohoto zobrazení znázorníte okraje stránky výkresu.

  2. Umístěte ukazatel myši na okraj stránky výkresu, který chcete rozšířit a potom stiskněte klávesu CTRL. Až se ukazatel změní na oboustrannou šipku, změňte přetažením ukazatele velikost stránky.

Ruční rozšíření stránky výkresu přetažením okrajů

Změna velikosti stránky výkresu pomocí dialogového okna Vzhled stránky

  1. V nabídce Soubor klepněte na příkaz Vzhled stránky.

  2. Klepněte na kartu Velikost stránky.

  3. U přepínače Vlastní velikost zadejte požadovanou velikost stránky a potom klepněte na tlačítko OK.

Dialogové okno Vzhled stránky

Poznámka : Změny velikosti stránky výkresu platí pouze pro aktuálně zobrazenou stránku. Ujistěte se také, zda je při zadávání velikosti stránky v polích Vlastní velikost zadána správná měrná jednotka (palce nebo milimetry).

Začátek stránky

Použití panelu nástrojů Debata

Nejběžnější úkoly při sestavování diagramu debaty, například přidání hlavního tématu nebo uspořádání témat na stránce, můžete provést klepnutím na tlačítka panelu nástrojů Debata. Tyto nástroje jsou snadno přístupné bez nutnosti přetahovat ukazatel myši mimo stránku výkresu. Pokud například používáte počítač Tablet PC, stačí umístit témata na stránku výkresu jedním klepnutím na panel nástrojů Debata.

Panel nástrojů Debata

Tip : Jestliže není panel nástrojů Debata zobrazen, přejděte v nabídce Zobrazit na příkaz Panely nástrojů a pak klepněte na příkaz Debata.

Vytvoření diagramu pomocí panelu nástrojů Debata

  1. Na panelu nástrojů Debata klepněte na tlačítko Přidat hlavní téma.

  2. Do vybraného obrazce zadejte text, který má představovat hlavní myšlenku.

  3. Při vybraném obrazci Hlavní téma klepněte na tlačítko Přidat dílčí téma.

    Dílčí téma je spojeno s hlavním tématem a je mu podřízeno.

  4. Zadejte název dílčího tématu.

Přidání dalších témat pomocí panelu nástrojů Debata

Jedním z následujících postupů můžete do diagramu přidat další témata:

Přidání více dílčích témat

  1. Vyberte téma, k němuž chcete přidat dílčí témata, a na panelu nástrojů Debata klepněte na příkaz Přidat více dílčích témat.

  2. V dialogovém okně zadejte text každého nového tématu a po každém z nich stiskněte klávesu ENTER. Po přidání všech požadovaných témat klepněte na tlačítko OK.

Dialogové okno Přidat více dílčích témat

Přidání rovnocenného tématu

  1. Vyberte téma, ke kterému chcete přidat téma na stejné úrovni a potom na panelu Debata klepněte na tlačítko Přidat rovnocenné téma.

  2. Zadejte název tématu.

Přidání jen jednoho tématu

  1. Vyberte téma, ke kterému chcete přidat téma na stejné úrovni nebo dílčí téma, a potom na panelu Debata klepněte na tlačítko Přidat rovnocenné téma nebo Přidat dílčí téma.

  2. Zadejte název tématu.

Uspořádání témat

Pomocí následujícího postupu můžete zlepšit vzhled diagramu a maximalizovat prostor na stránce výkresu:

  • Na panelu nástrojů Debata klepněte na tlačítko Automaticky uspořádat témata.

Tip : Požadovaná témata můžete uspořádat ručně jejich vybráním a přetažením na jiné místo na stránce. Při přesunutí tématu se automaticky změní umístění spojnic a budou přesunuta i dílčí témata.

Začátek stránky

Použití nabídky Debata

Nabídka Debata umožňuje přístup ke všem nástrojům navržených specificky pro šablonu Debata. Kromě přidání a uspořádání témat můžete v této nabídce použít příkazy k provedení například změny typu stávajícího tématu nebo přesunu tématu na novou stránku.

Hlavní nabídka Debata

Začátek stránky

Použití místní nabídky

V libovolné aplikaci sady Microsoft Office je místní nabídka (nebo nabídka pravého tlačítka) praktickým nástrojem, pokud chcete rychle provést konkrétní akci bez nutnosti přesouvat kurzor mimo stránku. Místní nabídka také obsahuje standardní příkazy stránky výkresu aplikace Visio, například pro úkoly kopírování a vložení obrazců.

Nejzkušenější uživatelé používají metodu místní nabídky z důvodu její přístupnosti. V aplikaci Visio můžete pomocí této metody snadno sestavit diagram.

Místní nabídka obrazce tématu debaty

Vytvoření diagramu pomocí metody místní nabídky

  1. Klepněte pravým tlačítkem myši na stránku výkresu a vyberte příkaz Přidat hlavní téma.

  2. Do vybraného obrazce zadejte text, který má představovat hlavní myšlenku.

  3. Klepněte pravým tlačítkem myši na obrazec Hlavní téma a klepněte na příkaz Přidat dílčí téma.

  4. Zadejte název dílčího tématu.

Přidání témat pomocí metody místní nabídky

Existuje několik způsobů přidání témat do diagramu:

Přidání více dílčích témat

  1. Klepněte pravým tlačítkem myši na téma, ke kterému přidat více dílčích témat, a pak klepněte na příkaz Přidat více dílčích témat.

    Vybraný obrazec nového tématu se zobrazenou místní nabídkou

  2. V dialogovém okně zadejte text každého nového tématu a po každém z nich stiskněte klávesu ENTER. Po přidání všech požadovaných témat klepněte na tlačítko OK.

Přidání rovnocenného tématu

  1. Klepněte pravým tlačítkem myši na téma, ke kterému chcete přidat téma na stejné úrovni, a klepněte na příkaz Přidat rovnocenné téma.

  2. Zadejte text nového tématu.

Přidání jen jednoho tématu

  1. Klepněte pravým tlačítkem myši na téma, ke kterému chcete přidat téma na stejné úrovni nebo dílčí téma, a potom klepněte na příkaz Přidat rovnocenné téma nebo Přidat dílčí téma.

  2. Zadejte název tématu.

Uspořádání témat

Pomocí následujícího postupu můžete zlepšit vzhled diagramu a maximalizovat prostor na stránce výkresu:

  • Klepněte pravým tlačítkem myši do prázdné oblasti na stránce a potom na příkaz Automaticky uspořádat obrazce.

Tip : Požadovaná témata můžete uspořádat ručně jejich vybráním a přetažením na jiné místo na stránce. Při přesunutí tématu se automaticky změní umístění spojnic a jsou přesunuta i dílčí témata.

Začátek stránky

Použití okna osnovy

Okno osnovy zobrazí stromovou strukturu diagramu debaty, která zachytí hierarchické vztahy témat a zestruční informace rozložené v mnoha obrazcích a stránkách do jednoho centrálního umístění. Tuto funkci použijte, pokud chcete uspořádat nápady v lineárním zobrazení bez vlivu na vzhled daného diagramu a bez nutnosti opakovaného přecházení mezi obrazci a stránkami.

Okno osnovy

Vytvoření diagramu pomocí okna osnovy

  1. V Okně osnovy klepněte pravým tlačítkem myši na „Výkres1“ nebo na název uloženého souboru výkresu a potom klepněte na příkaz Přidat hlavní téma.

  2. Klepněte pravým tlačítkem myši na Hlavní téma a vyberte příkaz Přejmenovat.

  3. Zadejte požadovaný text, který má představovat hlavní myšlenku.

  4. Chcete-li přidat dílčí téma, klepněte pravým tlačítkem myši na Hlavní téma (nebo libovolné jiné) a potom klepněte na příkaz Přidat dílčí téma. Dílčí téma přejmenujte stejným způsobem jako hlavní téma.

Tip : Téma odstraníte klepnutím pravým tlačítkem myši na téma a potom na příkaz Odstranit téma. Pokud odstraníte téma s dílčími tématy, budou odstraněna také všechna příslušná dílčí témata. Požadované téma můžete také odstranit výběrem a stisknutím klávesy DELETE.

Přidání dalších témat do diagramu pomocí okna osnovy

Chcete-li přidat další témata v Okně osnovy, klepněte pravým tlačítkem myši na téma, ke kterému chcete přidat další témata, a potom klepněte na příkaz Přidat více dílčích témat. V dialogovém okně Přidat více dílčích témat zadejte názvy témat a potom klepněte na tlačítko OK.

Přidání více dílčích témat pomocí okna osnovy

Změna tématu na dílčí téma

Protože jsou v Okně osnovy témata zobrazena lineárně, můžete pomocí tohoto zobrazení ovládat hierarchickou strukturu témat. V Okně osnovy můžete téma změnit na dílčí téma přetažením názvu tématu do jiné úrovně.

Chcete-li dílčí téma přesunout do vyšší (nebo nižší) úrovně v rámci hierarchie, přetáhněte název dílčího tématu nad téma vyšší (nebo nižší) úrovně. Pokud má přesouvané dílčí téma příslušná dílčí témata, budou také přesunuta a změny se projeví v diagramu.

Přesun dílčího tématu do vyšší úrovně

Poznámka : Zvýšení nebo snížení úrovně tématu v hierarchii pomocí Okna osnovy automaticky změní strukturu daného diagramu.

Přesunutí tématu nahoru nebo dolů v okně osnovy

Témata můžete v Okně osnovy uspořádat nebo změnit jejich prioritu bez vlivu na strukturu diagramu. Pokud například chcete zvýšit prioritu některých témat, můžete témata s vyšší prioritou přesunout do horní části Okna osnovy – uspořádání obrazců na stránce zůstane stejné.

  • Klepněte pravým tlačítkem myši na téma, které chcete přesunout, a potom klepněte na příkaz Přesunout nahoru nebo Přesunout dolů.

    Tato změna se projeví pouze v Okně osnovy. Pozice tématu v diagramu se nezmění.

Začátek stránky

Použití obrazců debaty

Přetažením obrazců ze vzorníku Obrazce debaty můžete nejlépe ovládat umístění témat na stránce výkresu a jejich typ spojení.

Poznámka : Protože tato metoda nevyužívá automatických funkcí šablony Debata, nezískáte pravděpodobně vždy očekávaný výsledek při použití příkazu Automaticky uspořádat a Okna osnovy.

Obrazce debaty

Vytvoření diagramu přetažením obrazců na stránku výkresu

  1. Ze vzorníku Obrazce debaty přetáhněte obrazec Hlavního tématu na stránku výkresu.

  2. Zadejte požadovaný text, který má představovat hlavní téma.

  3. Chcete-li přidat dílčí téma, přetáhněte na stránku obrazec Téma. Při vybraném obrazci Téma zadejte jeho název.

  4. Více témat a dílčích témat můžete přidat přetažením obrazce Více témat na stránku. V dialogovém okně zadejte názvy témat a potom klepněte na tlačítko OK.

Než spojíte obrazce: vysvětlení typů spojení

Při přetažení ze vzorníku Obrazce debaty se témata automaticky nespojují, a proto je vhodné vysvětlit funkci spojnic v aplikaci Visio.

Aplikace Visio zahrnuje dvě metody spojování témat v diagramu, obrazec k obrazci a bod k bodu. Každá metoda je navržena pro specifické situace a volba metody závisí na tom, jak pevné mají body spojení skutečně být.

Obrazec k obrazci

Při přesouvání obrazců spojených metodou obrazec k obrazci se spojnice přemístí tak, aby zachovaly maximálně přímé spojení. Chcete-li vytvořit spojení typu obrazec k obrazci, přetáhněte konce spojnice na střed obrazce, až se kolem obrazce tématu zobrazí červený rámeček.

spojení typu obrazec k obrazci

Bod k bodu

Pokud jde o spojení bod k bodu, jsou konce spojnice přichyceny ke konkrétním bodům v každém obrazci. Chcete-li vytvořit spojení typu bod k bodu, přetáhněte konce spojnice na bod v obrazci, který se znázorní červeným znakem X. Při přesouvání obrazců zůstane spojnice přichycena v původních bodech.

spojení typu bod

Určení typu spojení

Chcete-li zjistit, jedná-li se o spojení typu obrazec k obrazci nebo bod k bodu, vyberte spojnici klepnutím.

Rozdílný vzhled spojení typu obrazec k obrazci a bod k bodu

Pokud se konce spojnice změní na velké červené čtverce, jde o připojení typu obrazec k obrazci. Pokud se konce zobrazí jako malé červené čtverečky se symboly (x nebo +) uvnitř, jde o připojení typu bod k bodu.

Změna jednoho typu spojení na druhý

Chcete-li změnit spojení typu obrazec k obrazci na typ bod k bodu, přetáhněte koncový bod spojnice mimo obrazec a poté jej přetáhněte zpět do spojovacího bodu označeného modrým znakem x, ve kterém jej chcete připojit k obrazci.

Jestliže chcete změnit spojení typu bod k bodu na typ obrazec k obrazci, přetáhněte koncový bod spojnice přes obrazec kroku procesu, dokud červený rámeček neobklopí celý obrazec.

Změna spojení typu bod k bodu na typ obrazec k obrazci

Spojení témat

  1. Přetáhněte Dynamickou spojnici ze vzorníku Obrazce debaty do prázdné oblasti stránky.

  2. Jeden konec spojnice přetáhněte na střed prvního obrazce, který chcete spojit, až se kolem obrazce tématu zobrazí červený rámeček.

  3. Druhý konec spojnice přetáhněte na střed druhého obrazce, který chcete spojit, až se kolem něj také zobrazí červený rámeček.

Spojení témat přetažením koncových bodů na střed obrazce

Po uvolnění myši se při výběru spojnice zobrazí každý koncový bod jako plný červený čtverec, což potvrzuje správné spojení obrazců.

Obrazce jsou správně spojeny, pokud se koncové body zobrazují jako plné červené čtverce

Zobrazení přidružení mezi tématy

Speciální vztah mezi dvěma tématy v diagramu debaty můžete znázornit pomocí Asociační linky, která se zobrazí jako přerušovaná čára mezi asociovanými tématy. Na rozdíl od Dynamické spojnice, která definuje hlavní strukturu diagramu, spojuje Asociační linka témata v různých větvích na stejné (hierarchické) úrovni.

Asociační linka je vizuální podnět a není zahrnuta v hierarchii daného diagramu. Okno osnovy asociace mezi tématy nezobrazuje.

Pomocí Asociační linky můžete témata spojovat stejným způsobem jako pomocí Dynamické spojnice. U témat spojených pomocí Asociační linky, se při přesunu tato linka uspořádá spolu s tématy.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×