Otevření, vložení, převod a uložení výkresů ve formátech DWG a DXF (AutoCAD)

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud máte AutoCAD objekty, které chcete použít ve výkresu aplikace Visio, můžete otevírat a převést na obrazce aplikace Visio aplikace Visio. Můžete také převést výkresů Visia soubory aplikace AutoCAD.

Otevření výkresu AutoCADu ve Visiu

  1. Klikněte na Soubor > Otevřít.

  2. Najděte složku, ve kterém bude k dispozici výkresu, který chcete. Klikněte na složku nebo klikněte na Procházet.

  3. Klikněte na seznam Všechny soubory aplikace Visio a potom klikněte na Výkres AutoCAD.

  4. Přejděte k souboru a klikněte na tlačítko Otevřít.

Vložení souboru DWG nebo DXF do existujícího diagramu aplikace Visio

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Přejděte k souboru a klikněte na tlačítko Otevřít.

Převedení objektů DWG a DXF na obrazce aplikace Visio

Po importu nebo otevřít výkres AutoCAD můžete ji převést na obrazce, které můžete pracovat v aplikaci Visio. Dejte pozor, převod na obrazce aplikace Visio nelze je vrátit zpět.

  1. Kliknutím do prázdné oblasti diagramu zrušte výběr čehokoli, co případně mohlo být vybrané.

  2. Nastavte kurzor nad vnější okraj výkresu AutoCADu. Kurzor by se měl změnit na tuto ikonu:
    Kurzor ve tvaru šipky s ikonou pro přesunutí

  3. Klikněte pravým tlačítkem a vyberte Objekt výkresu CAD > Převést.

  4. V dialogovém okně Převést objekt CAD vyberte vrstvy výkresu aplikace AutoCAD, které chcete převést na obrazce pro Visio.

  5. Další možnosti zobrazíte kliknutím na Upřesnit. Můžete se třeba rozhodnout, že chcete odstranit převedené vrstvy, převést rozměry na obrazce rozměru nebo převést šrafované čáry do tvarů.

Pokud převádíte výkres ve formátu DWG nebo DXF, můžete převést naposledy uložené prostorové zobrazení výkresu CAD. Výkres CAD možná jste uložili na modelové ploše nebo Papírová plocha:

  • Modelová plocha:    je primární výkresu pracovní prostor, ve kterém návrháři vytvářejí výkresy CAD. Pokud převádíte výkres uložený na modelové ploše, všechny objekty a text ve vrstvě, kterou vyberete převedeny na obrazce aplikace Visio.

  • Papírová plocha    : jedná plochu podobnou stránce papíru, na které CAD návrháři mohou uspořádat různá zobrazení výkresu.

    Následující obrázek znázorňuje DWG výkres uložený na Papírová plocha.

    Výkres CAD uložený v Papírová plocha zobrazující dvě zobrazení stejný plán prostorového uspořádání

    Výkres obsahuje dva obdélníkové okna. Okno zobrazení je okno trojrozměrný výkres CAD. Každé zobrazení můžete nastavit jiné měřítko nebo úhel.

    Pokud převádíte výkres uložený na papírové ploše, budou na obrazce aplikace Visio převedeny pouze objekty neoříznuté (neoddělené) okrajem zobrazení. Objekty a text, které jsou oříznuté, jsou převedeny na čáry. Například kruh, který je zcela uzavřen v zobrazení, se převede na obrazec kruhu aplikace Visio. Kruh, který je v zobrazení oříznutý, je převeden na řadu čar.

Uložení diagramu Visia ve formátu DWG nebo DXF

  1. Klikněte na Soubor > Uložit jako.

  2. Najděte umístění nebo složku, kam chcete výkres uložit.

  3. V rozevíracím seznamu Uložit jako typ klikněte na požadovaný typ souboru:

    • Výkres AutoCAD(*.dwg)

    • Formát výměny dat AutoCAD(*.dxf)

Obsahuje-li soubor aplikace Visio více než jednu stránku výkresu, je nutné uložit každou stránku odděleně.

Viz také

Úvod k práci s výkresy AutoCADu ve Visiu

Příprava na operaci importu aplikace AutoCAD

Import výkres aplikace AutoCAD

Převod více výkresů aplikace AutoCAD

Otevření výkresu AutoCADu ve Visiu

  1. Klikněte na Soubor > Otevřít.

  2. Najděte složku, ve kterém bude k dispozici výkresu, který chcete. Klikněte na složku.

  3. Klikněte na seznam Všechny soubory aplikace Visio a potom klikněte na Výkres AutoCAD.

  4. Přejděte k souboru a klikněte na tlačítko Otevřít.

Vložení souboru DWG nebo DXF do existujícího diagramu aplikace Visio

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Přejděte k souboru a klikněte na tlačítko Otevřít.

Převedení objektů DWG a DXF na obrazce aplikace Visio

Po importu nebo otevření výkresu AutoCADu, můžete převést na obrazce, které můžete pracovat v aplikaci Visio. Dejte pozor, převod na obrazce aplikace Visio nelze je vrátit zpět.

  1. Klikněte pravým tlačítkem myši výkres CAD, přejděte na Příkaz Objekt výkresu CAD a potom klikněte na Převést.

  2. V dialogovém okně Převést objekt CAD zaškrtněte políčka u vrstvy aplikace AutoCAD, které obsahují CAD objekty, které chcete převést.

    Poznámka : Zachovat malou velikost souboru výkresu a rychlosti převodu, převedení pouze vrstvy nebo úrovně, které potřebujete.

  3. Další možnosti klikněte na položku Upřesnit. Můžete třeba zvolte Odstranit nebo skrýt převedené vrstvy, převést na obrazce rozměru rozměry nebo šrafovaných řádek vzorů převést na obrazce.

  4. Klikněte na OK.

Pokud převádíte výkres ve formátu DWG nebo DXF, můžete převést naposledy uložené prostorové zobrazení výkresu CAD. Výkres CAD možná jste uložili na modelové ploše nebo Papírová plocha:

  • Modelová plocha    je primární výkresu pracovní prostor, ve kterém návrháři vytvářejí výkresy CAD. Pokud převádíte výkres uložený na modelové ploše, všechny objekty a text ve vrstvě, kterou vyberete převedeny na obrazce aplikace Visio.

  • Papírová plocha    : jedná plochu podobnou stránce papíru, na které CAD návrháři mohou uspořádat různá zobrazení výkresu.

    Následující obrázek znázorňuje DWG výkres uložený na Papírová plocha.

    Výkres CAD uložený v Papírová plocha zobrazující dvě zobrazení stejný plán prostorového uspořádání

    Výkres obsahuje dva obdélníkové okna. Okno zobrazení je okno trojrozměrný výkres CAD. Každé zobrazení můžete nastavit jiné měřítko nebo úhel.

    Pokud převádíte výkres uložený na papírové ploše, budou na obrazce aplikace Visio převedeny pouze objekty neoříznuté (neoddělené) okrajem zobrazení. Objekty a text, které jsou oříznuté, jsou převedeny na čáry. Například kruh, který je zcela uzavřen v zobrazení, se převede na obrazec kruhu aplikace Visio. Kruh, který je v zobrazení oříznutý, je převeden na řadu čar.

Uložení diagramu Visia ve formátu DWG nebo DXF

  1. Klikněte na Soubor > Uložit jako.

  2. Najděte umístění nebo složku, kam chcete výkres uložit.

  3. V rozevíracím seznamu Uložit jako typ klikněte na požadovaný typ souboru:

    • Výkres AutoCAD(*.dwg)

    • Formát výměny dat AutoCAD(*.dxf)

Obsahuje-li soubor aplikace Visio více než jednu stránku výkresu, je nutné uložit každou stránku odděleně.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×