Otevření, vložení, převod a uložení výkresů ve formátech DWG a DXF (AutoCAD)

Předplatné Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Pokud máte objekty AutoCADu, které byste chtěli použít ve výkresu Visia, můžete je otevřít a převést na obrazce Visia. Výkresy Visia můžete také převést na soubory AutoCADu.

Poznámka:    Microsoft Visio podporuje formáty souborů AutoCADu takto: ve Visiu online (plán 2) můžete importovat soubor. DWG nebo. DXF vytvořený z AutoCADu verze 2017 nebo předchozí. Pomocí Visia Standard nebo Professional můžete importovat soubor. DWG nebo. DXF vytvořený z AutoCADu verze 2007 nebo předchozí. Pokud soubor. DWG nebo. DXF nemůžete otevřít, formát souboru nemusí být podporovaný. Alternativním řešením je, že v AutoCADu soubor otevřete a pak ho uložíte do formátu souboru, který podporuje váš produkt nebo plán Visia. Další informace najdete v tématu Jak uložit výkres AutoCAD do dřívějšího nebo staršího formátu souboru a historii verzí DWG.

Otevření výkresu AutoCADu ve Visiu

  1. Klikněte na Soubor > Otevřít.

  2. Najděte složku, ve které je požadovaný výkres uložený. Klikněte na složku nebo klikněte na Procházet.

  3. Klikněte na seznam všechny soubory Visia a potom na výkres AutoCAD.

  4. Vyhledejte soubor a klikněte na otevřít.

Vložení souboru DWG nebo DXF do existujícího diagramu Visia

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Vyhledejte soubor a klikněte na otevřít.

Převedení objektů DWG a DXF na obrazce Visia

Po importu nebo otevření výkresu aplikace AutoCAD ho můžete převést na obrazce, se kterými můžete pracovat ve Visiu. Upozorňujeme, že převod na obrazce pro Visio nejde vrátit zpět.

  1. Kliknutím do prázdné oblasti diagramu zrušte výběr čehokoli, co případně mohlo být vybrané.

  2. Nastavte kurzor nad vnější okraj výkresu AutoCADu. Kurzor by se měl změnit na tuto ikonu:
    Kurzor ve tvaru šipky s ikonou pro přesunutí

  3. Klikněte pravým tlačítkem a vyberte Objekt výkresu CAD > Převést.

  4. V dialogovém okně Převést objekt CAD vyberte vrstvy výkresu aplikace AutoCAD, které chcete převést na obrazce pro Visio.

  5. Další možnosti zobrazíte kliknutím na Upřesnit. Můžete se třeba rozhodnout, že chcete odstranit převedené vrstvy, převést rozměry na obrazce rozměru nebo převést šrafované čáry do tvarů.

Když převedete výkres ve formátu DWG nebo DXF, převede se poslední uložené prostorové zobrazení výkresu CAD. Výkres CAD mohl být uložený do modelové oblasti nebo papírového prostoru:

  • Model prostoru    je primární pracovní prostor výkresu, ve kterém návrháři vytvářejí výkresy CAD. Když převedete kresbu uloženou v prostoru modelu, všechny objekty a text ve vybraných vrstvách se převedou na obrazce Visia.

  • Papírová plocha    je pracovní prostor, který je analogicky k listu papíru, ve kterém návrháři CAD můžou uspořádat různá zobrazení výkresu.

    Na následujícím obrázku je obrázek DWG uložený na papírové stránce.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Výkres obsahuje dva obdélníkové zobrazení. Zobrazení je okno na trojrozměrný výkres CAD. U každého okna se dá nastavit jiné měřítko nebo úhel.

    Když převedete kresbu uloženou na papírové stránce, převedou se na obrazce Visia jenom objekty, které nejsou oříznuté (oříznuté) po okraji zobrazení. Oříznuté objekty a text se převedou na čáry. Například kruh, který je úplně ohraničený zobrazením, se převede na tvar kruhu Visia. Kruh oříznutý zobrazením se převede na řadu řádků.

Uložení diagramu Visia do souboru DWG nebo DXF

  1. Klikněte na Soubor > Uložit jako.

  2. Najděte umístění nebo složku, kam chcete výkres uložit.

  3. V seznamu Uložit jako typ klikněte na požadovaný typ souboru:

    • Výkres AutoCAD (*. dwg)

    • Výměny dat v AutoCADu (*. DXF)

Pokud váš soubor Visia obsahuje víc než jednu stránku výkresu, musíte uložit každou stránku samostatně.

Viz také

Úvod k práci s výkresy AutoCADu ve Visiu

Příprava na import z AutoCADu

Import výkresu AutoCADu

Převod více výkresů AutoCADu

Otevření výkresu AutoCADu ve Visiu

  1. Klikněte na Soubor > Otevřít.

  2. Najděte složku, ve které je požadovaný výkres uložený. Klikněte na složku.

  3. Klikněte na seznam všechny soubory Visia a potom na výkres AutoCAD.

  4. Vyhledejte soubor a klikněte na otevřít.

Vložení souboru DWG nebo DXF do existujícího diagramu Visia

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Vyhledejte soubor a klikněte na otevřít.

Převedení objektů DWG a DXF na obrazce Visia

Po importu nebo otevření výkresu aplikace AutoCAD ho můžete převést na obrazce, se kterými můžete pracovat ve Visiu. Upozorňujeme, že převod na obrazce pro Visio nejde vrátit zpět.

  1. Klikněte pravým tlačítkem na výkres CAD, přejděte na nakreslený objekt CADa klikněte na převést.

  2. V dialogovém okně převést objekt CAD zaškrtněte políčka u vrstev AutoCADu, které obsahují objekty CAD, které chcete převést.

    Poznámka: Chcete-li zachovat malou velikost souboru výkresu a urychlit převod, převeďte pouze požadované vrstvy nebo úrovně.

  3. Další možnosti zobrazíte kliknutím na Upřesnit. Můžete například odstranit nebo skrýt převedené vrstvy, převést dimenze na obrazce rozměrů nebo převést vzorky šrafované čáry na obrazce.

  4. Klikněte na OK.

Když převedete výkres ve formátu DWG nebo DXF, převede se poslední uložené prostorové zobrazení výkresu CAD. Výkres CAD mohl být uložený do modelové oblasti nebo papírového prostoru:

  • Model prostoru    je primární pracovní prostor výkresu, ve kterém návrháři vytvářejí výkresy CAD. Když převedete kresbu uloženou v prostoru modelu, všechny objekty a text ve vybraných vrstvách se převedou na obrazce Visia.

  • Papírová plocha    je pracovní prostor, který je analogicky k listu papíru, ve kterém návrháři CAD můžou uspořádat různá zobrazení výkresu.

    Na následujícím obrázku je obrázek DWG uložený na papírové stránce.

    A CAD drawing saved in paper space that shows two views of the same floor plan

    Výkres obsahuje dva obdélníkové zobrazení. Zobrazení je okno na trojrozměrný výkres CAD. U každého okna se dá nastavit jiné měřítko nebo úhel.

    Když převedete kresbu uloženou na papírové stránce, převedou se na obrazce Visia jenom objekty, které nejsou oříznuté (oříznuté) po okraji zobrazení. Oříznuté objekty a text se převedou na čáry. Například kruh, který je úplně ohraničený zobrazením, se převede na tvar kruhu Visia. Kruh oříznutý zobrazením se převede na řadu řádků.

Uložení diagramu Visia do souboru DWG nebo DXF

  1. Klikněte na Soubor > Uložit jako.

  2. Najděte umístění nebo složku, kam chcete výkres uložit.

  3. V seznamu Uložit jako typ klikněte na požadovaný typ souboru:

    • Výkres AutoCAD (*. dwg)

    • Výměny dat v AutoCADu (*. DXF)

Pokud váš soubor Visia obsahuje víc než jednu stránku výkresu, musíte uložit každou stránku samostatně.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×