Otevření a hledání položek v datovém souboru Outlooku (.pst)

Otevření a hledání položek v datovém souboru Outlooku (.pst)

Pokud používáte účet POP nebo IMAP, všechny vaše informace v Outlooku se ukládají do outlookového datového souboru, kterému se také říká soubor osobních složek (.pst). Datový soubor Outlooku můžete používat i k zálohování zpráv nebo ukládání starších položek a tím udržovat malou velikost poštovní schránky.

Když v Outlooku používáte nástroje hledání ve výchozím nastavení, Outlook vyhledává pouze v aktuální poštovní schránce. Pokud nezměníte obor hledání na Všechny poštovní schránky, nebudou se prohledávat žádné další datové soubory Outlooku uložené na vašem počítači.

Datový soubor Outlooku můžete mít také v případě, že u e-mailového účtu serveru Exchange používáte funkci Automaticky archivovat. Jde o jinou funkci než tlačítko Archivovat v Outlooku 2016. Další informace najdete v tématu Archivace v Outlooku 2016. Pokud chcete zjistit, jaké máte nastavení a umístění ve funkci Automaticky archivovat a jak se dá tato funkce vypnout, přečtěte si téma Automatické přesouvání nebo odstraňování starších položek pomocí automatické archivace.

Hledání v jiném datovém souboru Outlooku

Otevření datového souboru Outlooku

Aby Outlook vyhledával v souboru osobních složek určité slovo, slovní spojení nebo odesílatele, musí být soubor otevřený v Outlooku.

  1. V Outlooku na počítači (Outlook 2016, Outlook 2013, Outlook 2010) vyberte Soubor > Otevřít a exportovat > Otevřít datový soubor Outlooku.

  2. Zvolte datový soubor Outlooku, který chcete otevřít.

  3. Vyberte soubor s názvem „archiv“.

  4. V navigačním podokně Outlooku rozbalte nejvyšší úroveň datového souboru Outlooku, aby se zobrazily podsložky obsažené v souboru. Kliknutím na každou podsložku zobrazíte její obsah.

    Rozbalením souboru archivu v navigačním podokně zobrazte jeho podsložky.

  5. Pokud chcete najít konkrétní e-mail, použijte vyhledávací nástroje integrované v Outlooku.

  6. Pokud chcete importovat archivované položky zpět do složky Doručená pošta, postupujte podle pokynů pro import souboru .pst.

Kde je můj soubor .pst?

V aplikaci Outlook 2016, Outlook 2013 a Outlook 2010 se nové datové soubory Outlooku ve výchozím nastavení ukládají do těchto umístění:

  • Windows Vista, Windows 7, 8 a 10   jednotka:\Users\uživatel\Documents\Outlook Files\archive.pst

  • Windows XP   jednotka:\Documents and Settings\uživatel\Local Settings\Application Data\Microsoft\Outlook\archive.pst

V dřívějších verzích Outlooku je soubor archivu uložený na těchto místech:

  • Windows 7, 8, 10 a Windows Vista   jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   jednotka:\Documents and Settings\uživatel\Local Settings\Application Data\Microsoft\Outlook\archive.pst

Všechny zprávy, informace o kontaktech, kalendáře a další data, která vytvoříte v aplikaci Microsoft Outlook, se ukládají ve vašem Soubor osobních složek (PST) nebo, pokud používáte účet Microsoft Exchange Serveru, na serveru Exchange vaší organizace. Outlook nabízí funkci archivace, která z vašich běžně používaných složek vyprazdňuje starší obsah, který nepotřebujete, ale nechcete ho odstranit. Můžete to dělat automaticky pomocí funkce Automaticky archivovat nebo můžete obsah podle potřeby archivovat i ručně. Pokud budete chtít položky uspořádat, můžete je také ručně přesouvat mezi datovými soubory Outlooku.

Hledání v Outlooku ve výchozím nastavení vrací jenom položky z aktuální poštovní schránky nebo datového souboru Outlooku. Pokud chcete prohledávat více souborů .pst, nejdřív otevřete další datový soubor Outlooku a potom změňte obor vyhledávání.

Otevření datového souboru Outlooku

  1. V nabídce Soubor klikněte na Otevřít > Datový soubor Outlooku.

  2. Vyberte datový soubor Outlooku, který chcete otevřít, a vyberte Otevřít.

    Důležité informace: Pokud soubor .pst nemůžete najít, může být skrytý a potřebujete zobrazit umístění souboru.

Změna oboru vyhledávání

Hledání v Outlooku ve výchozím nastavení vrací jenom položky z vaší aktuální poštovní schránky nebo datového souboru Outlooku. Pokud chcete prohledávat více datových souborů, změňte obor vyhledávání pomocí následujících kroků.

  • V nabídce Nástroje klikněte na Okamžité hledání a potom klikněte na Možnosti hledání. Můžete také kliknout na šipku v podokně Okamžité hledání a potom na Možnosti hledání.

  • V části Při hledání zobrazit výsledky ze složek zaškrtněte políčko Všechny složky a ne Pouze aktuálně vybraná složka.

Nemůžu najít soubor .pst

Archivní soubor je zvláštní typ datového souboru, soubor osobních složek (.pst). Při prvním spuštění automatické archivace vytvoří Outlook archivní soubor automaticky na těchto místech:

  • Windows 7, 8, 10 a Vista     C:\Users\Jméno_uživatele\AppData\Local\Microsoft\Outlook\archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\Jméno_uživatele\Local Settings\Application Data\Microsoft\Outlook\Archive.pst

Pokud složky Local Settings nebo Local nevidíte, můžou být skryté. Pokud chcete zobrazit skrytý soubor .pst, postupujte podle pokynů pro operační systém, který používáte.

Windows 7, 8, 10 a Windows Vista

  1. Klikněte na tlačítko Start a pak klikněte na Ovládací panely.

  2. Klikněte na Vzhled a přizpůsobení.

  3. Klikněte na Možnosti složky.

  4. Na kartě Zobrazení v nastavení Upřesnit v části Soubory a složky pod položkou Skryté soubory a složky vyberte Zobrazit skryté soubory a složky.

Windows XP

  1. Klikněte na tlačítko Start a pak na Ovládací panely.

  2. Klikněte na Možnosti složky.

    Možnosti složky

  3. Na kartě Zobrazení klikněte na možnost Zobrazit skryté soubory a složky.

Související témata

Přepnutí na jiný e-mailový profil Outlooku
Vytvoření nového e-mailového profilu
Zálohování, obnovení nebo odstranění položek pomocí automatické archivace
Ruční archivace položek

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×