Orientace v aplikaci OneNote 2007

Ne všechny funkce v aplikaci Microsoft Office OneNote 2007 jsou zřejmé na první pohled. Tento článek poskytuje přehled o pracovním prostoru a uživatelském rozhraní aplikace Office OneNote a nabízí tipy, jak si můžete aplikaci přizpůsobit, aby vyhovovala vašim potřebám, zvyklostem při pořizování poznámek a typu počítače.

V tomto článku

Okno aplikace

Navigační panel

Poznámky

Výřezy obrazovky a spuštění aplikace OneNote

Vlastní nastavení pracovního prostoru pro stolní počítače

Přizpůsobení pracovního prostoru pro přenosné počítače

Okno aplikace

Podobně jako v jiných aplikacích systému Microsoft Office 2007 můžete přidávat či odebírat příkazy nabídek a tlačítka na panelu nástrojů nebo měnit jejich uspořádání v okně aplikace podle svých potřeb a požadavků.

Okno aplikace OneNote 2007

1. Panel nabídek

2. Panely nástrojů

3. Vyhledávací pole

4. Navigační panel

Panel nabídek

Klepnutím na záhlaví na panelu nabídek zobrazíte příkazy nabídky. Chcete-li upravit nabídky aplikace OneNote, klepněte pravým tlačítkem myši na panel nabídek a potom v místní nabídce klepněte na příkaz Vlastní nastavení. V dialogovém okně Vlastní nastavení klepněte na kartu Příkazy a pak na tlačítko Přeuspořádat příkazy.

Panely nástrojů

Tlačítka na panelu nástrojů představují rychlé a snadno použitelné zástupce příkazů. Ve výchozím nastavení aplikace OneNote jsou zobrazeny panely nástrojů Standardní a Formát obsahující některé z nejpoužívanějších příkazů aplikace OneNote. Pokud chcete zobrazit další panely nástrojů, klepněte pravým tlačítkem myši na libovolné tlačítko panelu nástrojů a poté v místní nabídce klepněte na název panelu nástrojů, který chcete zobrazit. Panely nástrojů můžete přetáhnout na libovolné místo v okně aplikace OneNote.

Vyhledávací pole

Možnost vyhledávání poznámek je jednou z hlavních předností zaznamenávání poznámek do počítače místo na papír. Pokud chcete hledat poznámky v aktuálním poznámkovém bloku, zadejte slovo nebo frázi do pole Hledat a stiskněte klávesu ENTER. Pokud aplikace OneNote najde odpovídající položku, zobrazí se navigační ovládací prvky, aby bylo možné procházet výsledky hledání. (Chcete-li se vrátit do pole Hledat, klepněte na položku Ukončit hledání). Chcete-li změnit obor vyhledávání, klepněte na šipku vedle tlačítka Hledat.

Navigační panel

Ovládací prvky na navigačním panelu umožňují rychlý přístup k poznámkovým blokům v počítači a ve sdílených umístěních, jak je podrobně popsáno v následujícím oddílu.

Začátek stránky

Navigační panel

Navigační panel můžete rozbalit nebo sbalit a tím zobrazit či skrýt strukturu oddílů poznámkových bloků, rychle získat přístup k oddílu Nezařazené poznámky a zobrazit úplný seznam všech poznámkových bloků. Následující obrázek znázorňuje sbalený a poté rozbalený navigační panel.

Navigační panel v aplikaci OneNote (zobrazení sbaleného panelu)   Navigační panel v aplikaci OneNote (zobrazení rozbaleného panelu)

1. Rozbalit či sbalit navigační panel

2. Názvy poznámkových bloků

3. Nezařazené poznámky

4. Všechny poznámkové bloky

Rozbalit či sbalit navigační panel

Klepnutím na toto tlačítko zobrazíte či skryjete hierarchii oddílů v jednotlivých otevřených poznámkových blocích. Rozbalení navigačního panelu usnadňuje navigaci a uspořádání větších poznámkových bloků.

Názvy poznámkových bloků

Klepnutím na tato tlačítka můžete snadno přecházet mezi otevřenými poznámkovými bloky. Chcete-li zobrazit další možnosti pro konkrétní poznámkový blok, klepněte pravým tlačítkem myši na jeho název.

Nezařazené poznámky

Klepnutím na toto tlačítko zobrazíte oddíl Nezařazené poznámky, ve kterém aplikace OneNote automaticky vytváří stránky pro importovaný a nezařazený obsah, například poznámky na okraj, výřezy obrazovky, webové stránky a e-mailové zprávy. Stránky z tohoto zvláštního oddílu můžete přesunout do oddílů poznámkového bloku, které jste vytvořili.

Všechny poznámkové bloky

Klepnutím na toto tlačítko zobrazíte přehled všech otevřených poznámkových bloků, takže mezi nimi můžete snadno přecházet. V tomto zobrazení můžete sbalit nebo rozbalit hierarchii oddílů jednotlivých poznámkových bloků.

Začátek stránky

Poznámky

Stránka poznámek je skutečná pracovní plocha, kde můžete zaznamenávat a shromažďovat poznámky v rámci poznámkového bloku.

Poznámky v aplikaci OneNote 2007

1. Název poznámkového bloku

2. Karty oddílů

3. Karty stránek

4. Nová stránka

5. Rozbalit či sbalit karty stránek

6. Název stránky

7. Kontejner poznámky

8. Úchyt odstavce

Název poznámkového bloku

Zde se zobrazí název poznámkového bloku, ve kterém právě pracujete.

Karty oddílů

Vodorovný řádek karet oddílů v horní části stránky poznámek umožňuje snadný přístup do každého oddílu v aktuálním poznámkovém bloku. Karty oddílů můžete přetahovat vlevo nebo vpravo do požadovaného umístění a klepnutím pravým tlačítkem myši na kartu můžete zobrazit možnosti formátování a uspořádání.

Karty stránek

Svislý řádek karet stránek na okraji stránky poznámek umožňuje snadný přístup ke každé stránce v aktuálním oddílu poznámkového bloku. Karty můžete přetáhnout nahoru nebo dolů do požadovaného umístění a klepnutím pravým tlačítkem myši na kartu můžete zobrazit možnosti formátování a uspořádání.

Rozbalit či sbalit karty stránek

Toto tlačítko zvětší nebo zmenší karty stránek pro aktuální oddíl. Větší karty stránek usnadňují čtení názvů stránek, menší karty stránek ponechávají více místa pro aktuální stránku poznámek.

Nová stránka

Toto tlačítko rychle vytváří nové stránky na konci aktuálního oddílu poznámkového bloku. Chcete-li vytvořit podstránku nebo použít pro novou stránku šablonu, klepněte na šipku u tohoto tlačítka.

Název stránky

Do tohoto textového pole můžete zadat nebo zapsat název pro aktuální stránku. Aplikace OneNote automaticky duplikuje názvy stránek na příslušných kartách stránek.

Kontejner poznámky

Pole obsahující poznámky zadané pomocí klávesnice nebo psané rukou se nazývají kontejnery poznámek. Kromě zadaného nebo ručně psaného textu mohou kontejnery poznámek obsahovat obrázky, tabulky, grafiku a jiné objekty. Kontejnery poznámek na stránkách poznámkového bloku můžete formátovat, přesunovat, měnit jejich velikost, a dokonce i slučovat.

Úchyt odstavce

Tato ikona se zobrazuje nalevo od každého odstavce textu při přesunutí ukazatele myši nad kontejnery poznámek na aktuální stránce. Úchyty odstavců můžete používat k přetažení odstavců textu do nového umístění na stránce a klepnutím pravým tlačítkem myši na úchyt je možné zobrazit další informace a možnosti formátování.

Začátek stránky

Výřezy obrazovky a spuštění aplikace OneNote

Při první instalaci aplikace Office OneNote 2007 je ikona pro Výřezy obrazovky a spuštění aplikace OneNote umístěna v oznamovací oblasti hlavního panelu systému Windows. Chcete-li spustit záznam zvuku, zachytit výřez obrazovky nebo otevřít novou poznámku na okraj, aniž byste předtím spustili aplikaci OneNote, zobrazte místní nabídku klepnutím pravým tlačítkem myši na ikonu.

Výřezy obrazovky a spuštění aplikace OneNote

  • Příkaz Otevřít novou poznámku na okraj     zobrazí malé okno aplikace OneNote nad jinými spuštěnými programy, do něhož můžete zadávat nebo vkládat poznámky. Poznámky na okraj jsou ukládány do oddílu Nezařazené poznámky, ze kterého je později můžete přetáhnout do příslušného oddílu v poznámkovém bloku.

  • Příkaz Spustit aplikaci OneNote    spustí aplikaci Office OneNote 2007.

  • Příkaz Zahájit záznam zvuku    zahájí záznam zvuku pomocí vestavěného nebo externího mikrofonu počítače bez předchozího spuštění aplikace OneNote. Dokončené zvukové záznamy jsou umístěny do nové poznámky na okraj uložené ve zvláštním oddílu Nezařazené poznámky.

  • Příkaz Vytvořit výřez obrazovky    vytvoří výřez obrazovky tak, že převede poslední program do popředí, abyste mohli vykreslit obdélník kolem informací na obrazovce, které chcete zachytit. Dokončený výřez obrazovky je umístěn na novou stránku v oddílu Nezařazené poznámky, ze které jej můžete přesunout nebo zkopírovat do svých poznámek.

  • Příkaz Možnosti    poskytuje vstupní body pro určení výchozí akce, která se provede, když klepnete na ikonu Výřezy obrazovky a spuštění aplikace OneNote v oznamovací oblasti, a pro stanovení způsobu, jakým aplikace OneNote zachycuje výřezy obrazovky.

  • Příkaz Odebrat ikonu aplikace OneNote    vypne ikonu Výřezy obrazovky a spuštění aplikace OneNote.

Tip : Pokud jste ikonu aplikace OneNote umístěnou v oznamovací oblasti hlavního panelu systému Windows vypnuli, je třeba ji znovu zapnout, než ji budete moci konfigurovat. V nabídce Nástroje klepněte na příkaz Možnosti. V seznamu Kategorie klepněte na položku Jiné a zaškrtněte políčko Umístit ikonu aplikace OneNote do oznamovací oblasti hlavního panelu.

Začátek stránky

Vlastní nastavení pracovního prostoru pro stolní počítače

Konfigurací určitých možností rozhraní podle vlastních potřeb můžete pracovní prostor aplikace OneNote optimalizovat pro typ počítače, který používáte.

Používáte-li aplikaci OneNote ve stolním počítači s velkým monitorem, můžete pro snadnější a rychlejší přístup trvale rozbalit některé sbalené prvky rozhraní.

  • Rozbalení navigačního panelu    Zobrazení hierarchie oddílů pro každý otevřený poznámkový blok na navigačním panelu usnadňuje zobrazení, navigaci a organizaci všech oddílů, zejména ve větších poznámkových blocích.

  • Rozbalení karet stránek    Jsou-li karty stránek sbaleny, klepněte na tlačítko Rozbalit karty stránek, aby se zvětšila jejich šířka. Karty stránek můžete ještě více rozšířit umístěním ukazatele myši mezi svislý posuvník a karty stránek a tažením ukazatele doleva nebo doprava.

  • Zobrazení panelů nástrojů na požadovaném místě    Ve výchozím nastavení sdílejí panely nástrojů Standardní a Formát jeden řádek a automaticky se přizpůsobují šířce okna aplikace OneNote. Oblast panelů nástrojů můžete rozbalit na několik řádků, aby se na nich mohly zobrazit další příkazy. V nabídce Zobrazit přejděte na položku Panely nástrojů a klepněte na tlačítko Vlastní nastavení. Na kartě Možnosti zaškrtněte políčko Umístit panely nástrojů Standardní a Formát ve dvou řadách.

  • Další řádky panelů nástrojů můžete vytvořit přetažením jednoho panelu nástrojů pod druhý panel. Chcete-li panely nástrojů přesouvat nebo uvolnit z oblasti panelů nástrojů, přetáhněte je za úchyt pro přesunutí, který je vlevo od každého panelu nástrojů, do polohy buď pod panelem nabídek, nebo nad stránku poznámek jako plovoucí panel nástrojů. Panel nástrojů také můžete ukotvit k levému, pravému nebo spodnímu okraji okna aplikace OneNote posunutím směrem k okraji, až se přichytí na místě.

  • Zobrazení podokna úloh    V aplikaci OneNote jsou podokna úloh ve výchozím nastavení vypnuta a zobrazí se jen po zvolení určitých příkazů nabídek. Použijete-li například příkaz Písmo v nabídce Formát, aplikace OneNote otevře podokno úloh Písmo, kde můžete provádět výběr formátování textu. Podokna úloh můžete trvale zapnout k prohlížení dalších funkcí a příkazů. V nabídce Zobrazit klepněte na položku Podokno úloh (nebo podokno úloh zapínejte a vypínejte stisknutím kombinace kláves CTRL+F1).

Začátek stránky

Přizpůsobení pracovního prostoru pro přenosné počítače

Jestliže aplikaci OneNote používáte v přenosném počítači, můžete minimalizovat nebo skrýt mnoho prvků rozhraní aplikace OneNote, aby se zvětšil prostor pro pořizování poznámek.

  • Zaznamenávání poznámek v zobrazení celé stránky    Pokud právě neorganizujete, neprohledáváte ani jinak nespravujte své poznámky, můžete zvětšit prostor na obrazovce zapnutím zobrazení celé stránky. Část rozhraní aplikace OneNote je v tomto zobrazení skryta, abyste mohli snadněji zapisovat a číst poznámky. Toto zobrazení můžete kdykoliv zapnout nebo vypnout klepnutím na tlačítko Zobrazení celé stránky na pravém okraji panelu nabídek aplikace OneNote nebo stisknutím klávesy F11.

  • Zapnutí nebo vypnutí panelů nástrojů    V nabídce Zobrazit přejděte na příkaz Panely nástrojů a podle potřeby zapněte nebo vypněte odpovídající panely nástrojů. Můžete přetáhnout dva nebo více panelů nástrojů na stejný řádek a podle potřeby je upravit. Uživatelé počítačů Tablet PC mohou využít možnosti zapnutí panelů nástrojů Nástroje kreslení, Pera a Nástroje pro psaní k zobrazení nástrojů specifických pro tablet.

  • Změna umístění některých prvků rozhraní    Používáte-li na přenosném počítači dotykovou podložku nebo pero, můžete ušetřit čas přesunutím nejčastěji používaných prvků rozhraní blízko sebe. V nabídce Nástroje klepněte na příkaz Možnosti. V kategorii Zobrazit zaškrtněte nebo zrušte zaškrtnutí políček Zobrazovat karty nalevo, Zobrazit navigační panel nalevo a Zobrazovat svislý posuvník nalevo.

Tip : Přenosný počítač můžete dále upravit zadáním výkonu baterie, který by aplikace OneNote měla spotřebovat. V nabídce Nástroje klepněte na příkaz Možnosti. V dialogovém okně Možnosti klepněte na položku Jiné a vyberte požadovanou možnost ze skupiny Optimalizovat pro následující životnost baterií.

Začátek stránky

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×