Odebrání položek z kalendáře

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V průběhu času všechny položky uložené kalendáře může sečtěte časy s velkým počtem a zaplnit velké množství místa v datovém souboru. Uvolnit, některé zde, lze zmenšit počet uložené položky archivace nebo odstranění.

Proces archivace odstraní položky z datového souboru po předchozím zálohování položek do jiného Datový soubor Outlooku (PST).

  1. Na kartě Soubor klikněte na Nástroje pro čištění a potom na Archivovat.

    Poznámka :  Některé organizace vypínají uživatelům možnost vytvářet datové soubory aplikace Outlook (PST) určené k archivaci položek. Pokud se vám příkaz Archivovat nezobrazuje, je možná tato funkce ve vaší organizaci vypnutá.

  2. Klikněte na přepínač Archivovat složku se všemi podsložkami.

    Pokud jste vytvořili další kalendáře, po výběru této možnosti budou archivovány položky z těchto kalendářů.

  3. V seznamu složek klikněte na složku Kalendář.

    Dialogové okno Archivovat

  4. V rozevíracím seznamu Archivovat položky starší než vyberte požadované datum. Chcete-li archivovat všechny položky, vyberte datum v budoucnosti.

  5. Podle potřeby zaškrtněte políčko Zahrnout položky označené Automaticky nearchivovat.

    Zaškrtnete-li toto políčko, budou archivovány všechny položky, včetně položek označených jako položky, které mají být při automatické archivaci vynechány.

  6. Umístění souboru archivu můžete přijmout nebo můžete vybrat jinou složku a zadat vlastní název souboru.

    Poznámka : Doporučujeme si toto umístění poznamenat, abyste mohli později archiv snadno najít.

  7. Klikněte na tlačítko OK.

    Spustí se proces archivace. Po návratu do hlavního zobrazení aplikace Outlook bude stavový řádek aplikace Outlook signalizovat probíhající archivaci.

    Indikátor stavu archivace

    Chcete-li probíhající archivaci zrušit, klikněte na tlačítko Tlačítko Zastavit) . Pokud archivaci tímto způsobem zrušíte, všechny položky, které byly do tohoto okamžiku archivovány, zůstanou v souboru archivu.

Při odstranění budou z datového souboru odstraněny všechny položky kalendáře bez vytvoření záložní kopie.

Upozornění : Pomocí následujících kroků odstraníte všechny položky v kalendáři, včetně svátků, které byly do kalendáře automaticky přidány. Výchozí svátky aplikace Outlook, které budou pomocí těchto kroků odstraněny, můžete obnovit, avšak všechny ostatní položky kalendáře budou trvale odstraněny.

  1. V zobrazení Kalendář klikněte na kartu Zobrazení.

  2. Ve skupině Aktuální zobrazení klikněte na příkaz Změnit zobrazení a potom na položku Seznam.

  3. Klikněte do seznamu položek a stiskněte klávesy CTRL+A.

    Měly by být vybrány všechny položky seznamu.

  4. Stiskněte klávesu DELETE.

Proces archivace odstraní položky z datového souboru po předchozím zálohování položek do jiného datového souboru aplikace Outlook. Konfigurace Outlooku automaticky spustit automatickou archivaci v zadaných intervalech, nebo můžete Ruční archivace položek.

  1. V nabídce soubor klikněte na příkaz Archivovat.

  2. Klikněte na přepínač Archivovat složku se všemi podsložkami.

    Pokud jste vytvořili další kalendáře pod výchozím kalendářem, výběru této možnosti budou archivovány položky z těchto kalendářů.

  3. V seznamu složek vyberte složku Kalendář.

  4. V rozevíracím seznamu Archivovat položky starší než vyberte požadované datum. Chcete-li archivovat všechny položky, vyberte datum v budoucnosti.

  5. Podle potřeby zaškrtněte políčko Zahrnout položky označené Automaticky nearchivovat.

    Zaškrtnutím tohoto políčka budou archivovány všechny položky, včetně položek označených jako výjimek pro automatické archivace.

  6. Můžete přijmout umístění souboru, kde, uloží se soubor archivu nebo můžete vybrat jinou složku a zadat název souboru podle svého výběru.

    Poznámka : Doporučujeme, aby se poznamenejte si toto umístění tak, aby je mohli později snadno najít archiv, v případě potřeby.

  7. Klikněte na OK.

    Proces archivace, nebude zahájen. Stavový řádek aplikace Outlook zobrazíte nabídku archivace. Klikněte na archivace možnost zrušit probíhající archivaci. Všechny položky, které již byly až archivovat směřující zůstanou v souboru archivu.

    Dialogové okno Archivovat

    1. všechny položky ve vybrané složce a všech jejích podsložkách jsou zahrnuty do archivu.

    2. klikněte na Kalendář pro položky kalendáře.

    3. na archivovány všechny položky, vyberte datum v budoucnosti.

    4. Pokud zaškrtnete políčko Zahrnout položky označené "není automatická archivace", budou archivovány všechny položky bez výjimky.

    5. umístění souboru archivu.

Při odstranění budou z datového souboru odstraněny všechny položky kalendáře bez vytvoření záložní kopie.

Upozornění : Následujícím postupem odstraníte všechny položky v kalendáři, včetně svátky, které jsou automaticky přidána do složky Kalendář. Můžete nahradit svátky, které se odstraní během tyto kroky, ale jiných položek aplikace je možné obnovit.

  1. V Navigačním podokně klikněte na Kalendář.

  2. V nabídce Zobrazit přejděte na Aktuální zobrazení a potom klikněte na Podle kategorie.

  3. Klikněte na kategorií: (žádné), a stiskněte kombinaci kláves CTRL + A.

    Měly by být vybrány všechny položky seznamu.

  4. Stiskněte DELETE.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×