Obnovení záložních dat

Back up your inbox and contacts (4) Recover a backup file

Pomocí funkce importu můžete obnovit záložní data, která jste v počítači vytvořili někdy dříve.

Čím se tato stránka zabývá

Obnovení záložních dat

Obnovení záložních dat z disku CD nebo DVD

Obnovení záložních dat

V tomto postupu obnovíme záložní data, která jste vytvořili dříve v postupu Vytvoření záložního souboru.

Existují dva různé způsoby obnovení záložních dat. Jedním je jednoduché obnovení, které lze snadno dokončit v několika krocích, zatímco druhá metoda umožňuje přizpůsobit způsob obnovení duplicitních souborů a vybrat položky k obnovení.

Praktická část: Spuštění aplikace Outlook

Doctor

Informace o postupu spuštění aplikace Outlook naleznete v části Spuštění a ukončení aplikace Outlook.

Jednoduché obnovení

  1. Klikněte na kartu Soubor, na příkaz Otevřít a na položku Otevřít datový soubor aplikace Outlook.

Click the File tab, Open, and Open Outlook Data File.

Zobrazí se dialogové okno Otevřít datový soubor aplikace Outlook.

  1. Určete záložní data, která chcete obnovit.

Specify the backup data to recover.

V poli s cílem uložení můžete zadat umístění, kde byla záložní data uložena. V tomto příkladu zadáme položku Plocha.

In the save location selection box, specify the location where you want to save the data.

Vyberte záložní data ze seznamu souborů a klikněte na tlačítko OK.

Záložní data budou obnovena.

Tip: Co dělat, pokud se zobrazí výzva k zadání hesla?

Doctor

Pokud jste během vytváření záložních dat nakonfigurovali heslo, zobrazí se dialogové okno Heslo pro datový soubor aplikace Outlook.

Outlook Data File Password dialog box

Zadejte heslo do poleHeslo a potom klikněte na tlačítko OK.

Přizpůsobení dat, která budou obnovena

  1. Klikněte na kartu Soubor a poté na položku Možnosti.

Click the File tab, Open, and Import to open the Import and Export Wizard.

Zobrazí se dialogové okno Možnosti aplikace Outlook.

  1. Klikněte na položku Upřesnit a potom na tlačítko Exportovat.

.

Zobrazí se dialogové okno Průvodce importem a exportem.

  1. Vyberte položku Import z jiného programu nebo souboru a klikněte na tlačítko Další.

    Click Import from another program or file, and then click Next.

  2. Vyberte typ záložních dat, jež chcete obnovit.

Select the type of backup data to recover, and then click Next.

V tomto příkladu klikněte na položku Datový soubor aplikace Outlook (PST)a potom klikněte na tlačítko Další.

  1. Určete záložní data, která chcete obnovit.

Click Browse to display the Open Outlook Data File dialog box.

Kliknutím na tlačítkoProcházet můžetezobrazit dialogové okno Otevřít datové soubory aplikace Outlook.

Specify the file location using the Open Outlook Data File dialog box.

V poli s cílem uložení můžete zadat umístění, kde byla záložní data uložena. V tomto příkladu zadáme položku Plocha.

Select the type of backup data to recover, and then click Next.

Vyberte záložní data ze seznamu souborů a klikněte na tlačítko Otevřít.

The save destination and file name are shown in the File to import box.

Zadané umístění uložení a název souboru se záložními daty se zobrazí v poli Importovat soubor.

  1. Vyberte operaci, která se má provést, pokud existují duplicitní položky (například e-maily nebo kontakty), a potom klikněte na tlačítko Další.

    1. If there are duplicates, select an option, and click Next.

Tip: Co dělat, pokud se zobrazí výzva k zadání hesla?

Doctor

Pokud jste během vytváření záložních dat nakonfigurovali heslo, zobrazí se dialogové okno Heslo pro datový soubor aplikace Outlook.

Outlook Data File Password dialog box

Zadejte heslo do poleHeslo a potom klikněte na tlačítko OK.

  1. Vyberte položky, které chcete obnovit.

Select the items to recover.

Chcete-li obnovit veškerá záložní data, vyberte celý datový soubor aplikace Outlook.

Chcete-li obnovit data pro určitou složku (napříkladDoručená pošta) nebo funkci (napříkladKalendář nebo Kontakty), vyberte k obnovení danou složku nebo funkci.

Tip: Co znamená možnost Včetně vnořených složek ?

Doctor

Pokud je zaškrtnuto políčko Včetně vnořených složek, budou obnovena také data z podsložek vytvořených ve složkách nejvyšší úrovně, jako jsou Doručená pošta neboOdeslaná pošta.

  1. Klikněte na tlačítko Dokončit.

Click Finish to restore the backup data.

Záložní data budou obnovena.

Obnovení záložních dat z disku CD nebo DVD

Chcete-li obnovit záložní data uložená na externím médiu, například disku CD-ROM nebo DVD-ROM, je třeba tato data nejprve zkopírovat na pevný disk počítače. Data z těchto externích médií nelze obnovit přímo.

Nejprve zkopírujte na pevný disk počítače záložní data, která jste uložili na disk CD-ROM v postupu Kopírování záložního souboru na disk CD nebo DVD.

Potom můžete záložní data obnovit stejnými kroky jako v části Přečtení záložního souboru.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×