Novinky v aplikaci Microsoft Project 2010

Aplikace Microsoft Project 2010 má nové lepší rozhraní, ale to není vše. Skrývá v sobě nové výkonné plánování, správu úkolů a vylepšené zobrazení umožňující lepší kontrolu nad řízením a prezentací projektů.

Pokud byste snad trochu tápali, podívejte se na stránku s průvodcem projektem ve verzi 2010. Naučíte se, jaké principy řízení projektů se v aplikaci Microsoft Project používají.

Nová verze aplikace Project Web Access má rovněž nový vzhled a mnoho nových funkcí usnadňujících spolupráci v týmu.

Novinky v aplikaci Project 2010

Vylepšené rozhraní

Pás karet

Rozhraní Backstage

Snadno dostupné příkazy

Nové možnosti zobrazení

Týmový plánovač

Časová osa

Snadnější přizpůsobení zobrazení

Rychlé přidávání nových sloupců

Posuvník lupy

Uživatelem řízené plánování

Ruční plánování

Neaktivní úkoly

Souhrnné úkoly plánované metodou shora dolů

Porovnávání verzí projektů

Snadnější spolupráce

Vylepšení spolupráce prostřednictvím synchronizace se seznamem služby SharePoint

Vylepšené kopírování a vkládání

Zpětná kompatibilita

Vylepšené rozhraní

Aplikace Project 2010 zavádí několik funkcí, které zásadně zlepšují způsob zobrazování projektu a práce s ním.

Pás karet

Při prvním spuštění aplikace Project 2010 můžete být překvapeni tím, co uvidíte. Nabídky a panely nástrojů byly nahrazeny pásem karet umožňujícím rychlé nalezení příkazů potřebných k provádění úkolů. Příkazy jsou uspořádány v logických skupinách, které jsou společně soustředěny pod jednotlivými kartami.

Pás karet v aplikaci Project

V aplikaci Project 2010 jsou všechny karty a skupiny na pásu karet plně přizpůsobitelné. Pokud vaše organizace používá funkce, které jsou jedinečné pro její obchodní činnost, můžete je seskupit na vlastní kartě pásu karet.

Rozhraní Backstage

Po kliknutí na kartu Soubor se zobrazí rozhraní Backstage, ucelené grafické rozhraní umožňující správu souborů projektu. Rozhraní Backstage obsahuje stejné základní příkazy, které jsou dostupné v nabídce Soubor ve starších verzích aplikace Microsoft Project. Umožňují otevírat, ukládat a tisknout soubory projektu. Uživatelé aplikace Project Professional 2010 mohou rozhraní Backstage používat také ke správě připojení k projektovému serveru a k rezervaci a publikování projektů.

Rozhraní Backstage v aplikaci Project

Příkaz Možnosti, který byl umístěn v nabídce Nástroje, byl přesunut do rozhraní Backstage. Tento příkaz otevře dialogové okno Možnosti aplikace Project, ve kterém lze zadávat, kontrolovat nebo měnit předvolby řídící způsob práce a zobrazení aplikace Microsoft Project.

Snadno dostupné příkazy

Nejčastěji používané příkazy nyní najdete jediným kliknutím  – přesněji kliknutím pravým tlačítkem myši. Pokud kliknete pravým tlačítkem myši na libovolnou položku v zobrazení, jako je pruh, buňka v tabulce nebo graf, zobrazí se minipanel nástrojů se seznamem často používaných příkazů. Máte-li málo času, je to jeden ze způsobů ovládání aplikace Project, který se vám vyplatí.

Obrázek minipanelu nástrojů

Začátek stránky

Nové možnosti zobrazení

Přidány byly také nové funkce zobrazení, které poskytují přehlednější informace o tom, jak váš tým pracuje a kde je přetížen. Aplikace Project vám a dalším uživatelům v organizaci poskytuje v zobrazení časové osy širší náhled (a zjištění potenciálních závažných potíží se zdroji).

Týmový plánovač

Uživatelé aplikace Project Professional 2010 mají nyní k dispozici zobrazení Týmový plánovač. Je to zobrazení pro plánování zdrojů umožňující pracovat s plánem způsobem, který nebyl ve starších verzích aplikace Project možný. V zobrazení Týmový plánovač můžete rychle zjistit, na čem členové vašeho týmu pracují, a přesouvat úkoly od jedné osoby ke druhé. Můžete také zobrazovat a přiřazovat nepřiřazené pracovní úkoly, zjišťovat přetížení zdrojů a zobrazovat názvy úkolů a zdrojů – vše v jednom efektivním zobrazení. Správa úkolů a zdrojů nikdy nebyla tak snadná. Pokud je například zdroj přetížen, stačí pouze přetáhnout úkol z jednoho zdroje na druhý a přetížení je odstraněno.

Obrázek Týmového plánovače

Obr. 1: Úkol, který je zpožděn oproti plánu. Tento úkol lze přetáhnout k Tomovi nebo Cheryl, kteří nemají žádnou práci.

Obr. 2: Úkol, který probíhá podle plánu.

Obr. 3: Úkoly, které nejsou právě přiřazeny. Tyto úkoly přetáhnout k Tomovi nebo Cheryl, kteří právě nemají žádnou práci.

Časová osa

Aplikace Project 2010 obsahuje zobrazení časové osy, které se automaticky zobrazí nad dalšími zobrazeními a ukazuje stručný přehled celého plánu. Do časové osy lze přidávat úkoly a také je možné časovou osu vytisknout, a získat tak působivou souhrnnou zprávu o celém projektu. Časovou osu můžete také vložit do e-mailu, a bez námahy tak okamžitě podat zprávu.

Obrázek časové osy

Začátek stránky

Snadnější přizpůsobení zobrazení

Manipulace se zobrazeními byla v aplikaci Project často složitý úkol. To je minulost. Podívejte se na nové způsoby, které lze využít při prezentaci a řízení projektu.

Rychlé přidávání nových sloupců

Přidávání sloupců bylo v aplikaci Project značně zjednodušeno. Jednoduše kliknete na záhlaví Přidat nový sloupec v pravé části tabulkové oblasti zobrazení a zadáte nebo vyberete název sloupce. Existující sloupec lze snadno přejmenovat kliknutím na jeho záhlaví a zadáním jiného názvu. Přizpůsobení sloupců ještě nikdy nebylo snadnější.

Obrázek přejmenování sloupce

Posuvník lupy

Aplikace Project 2010 umožňuje rychlé přiblížení časově uspořádané části zobrazení pomocí posuvníku lupy na stavovém řádku. Pokud chcete plán přiblížit, jednoduše přesuňte posuvník lupy doprava (zobrazí se kratší časové intervaly, například dny nebo hodiny); oddálení provedete přesunutím posuvníku lupy doleva (zobrazí se delší intervaly, například týdny nebo měsíce). Posuvník lupy funguje v Ganttově diagramu, síťovém diagramu, zobrazeních kalendáře a ve všech zobrazeních grafů.

Posuvník lupy

Začátek stránky

Uživatelem řízené plánování

Aplikace Project 2010 obsahuje několik zdokonalení plánování, která zlepšují řízení plánu. Lze také vytvářet seznamy počátečních úkolů v aplikaci Microsoft Excel nebo Microsoft Word a vkládat je do aplikace Project, aniž by bylo nutné měnit formátování.

Ruční plánování

Aplikace Project 2010 představuje výrazný posun ve způsobu plánování projektů. Změny faktorů, jako jsou Závislosti mezi úkoly a Kalendář projektu, již nadále nejsou příčinou automatických úprav dat úkolů v případě, kdy je úkol plánován ručně.

Ručně plánovaný úkol můžete umístit kamkoliv do plánu a aplikace Project ho nepřesune.

Vedoucí projektů, kteří jsou zvyklí na automatické plánování ve starších verzích aplikace Project, mohou novou funkci ručního plánování pro konkrétní úkoly nebo pro celý projekt vypnout. Některé projekty, obzvláště ty komplikované, mohou vyžadovat, aby se výkonný systém plánování aplikace Project postaral o plánování za vás.

Neaktivní úkoly

V aplikaci Microsoft Project Professional 2010 můžete úkoly deaktivovat, a přesto je ponechat v projektu. Neaktivní úkoly často obsahují důležité informace (jako jsou informace o skutečných hodnotách a nákladech), které mohou být cenné pro účely archivace.

Souhrnné úkoly plánované metodou shora dolů

Vedoucí projektů se již nemusí omezovat na vytváření dílčích úkolů a jejich následné zahrnování do souhrnných úkolů. V aplikaci Project 2010 lze nejdříve vytvořit souhrnné úkoly a poté k nim přiřadit data, která přesně neodpovídají datům zahrnutí dílčích úkolů.

Na začátku fáze plánování mohou mít vedoucí projektů pouze některé údaje z nejvyšší úrovně o klíčových Dodávka a hlavních Milník svých projektů. Pomocí aplikace Project lze projekty rozdělit do Fáze nejvyšší úrovně na základě celkové časové osy a Rozpočet. To znamená, že data pro jednotlivé pracovní položky nemusí nezbytně souhlasit s daty pro fáze nejvyšší úrovně.

Porovnávání verzí projektů

Funkce porovnávání verzí v aplikaci Project 2010 nyní obsahuje pruhy Ganttova diagramu a obrázky, které pomáhají přehledněji rozpoznat, jak se jedna verze projektu liší od jiné.

Začátek stránky

Snadnější spolupráce

Není dobré, když jsou projekty v rámci jedné organizace vzájemně izolovány. Aplikace Project zdokonalila způsoby sdílení informací o projektech.

Vylepšení spolupráce prostřednictvím synchronizace se seznamem služby SharePoint

Uživatelé aplikace Project Professional 2010 mohou exportovat soubory projektů do seznamu služby SharePoint, což zajišťuje rychlý a snadný způsob, kterým vedoucí projektů mohou sdělovat stav projektů nebo kterým mohou vytvářet sestavy, jež lze prohlížet v rámci celé organizace. K synchronizaci se seznamem služby SharePoint nepotřebujete aplikaci .

Vylepšené kopírování a vkládání

Asi by vás nenapadlo, že lze spolupráci zlepšit díky něčemu tak jednoduchému a samozřejmému, jako je kopírování a vkládání informací aplikace Project. S touto novou funkcí lze nyní kopírovat a vkládat obsah mezi aplikacemi Office a aplikací Project 2010 a zachovat přitom formátování, úrovně osnovy a záhlaví sloupců.

Dvěma kliknutími tlačítka myši můžete okamžitě vytvořit sestavu a kopírovat ji do většiny aplikací Office.

Začátek stránky

Zpětná kompatibilita

Aplikace Project 2010 je kompatibilní s předchozími verzemi aplikace Microsoft Project.

Můžete vytvořit soubory v aplikaci Project 2007 nebo starší a poté je otevřít a upravit v aplikaci Project 2010 v režimu snížené funkčnosti. Můžete však také vytvořit soubory v aplikaci Project 2010 a poté je převést do formátů souborů aplikace Project 2007 nebo Project 2000-2003. U žádného z těchto způsobů nebudete potřebovat žádný převaděč.

Poznámka   Funkce jedinečné pro aplikaci Project 2010, jako je ruční plánování úkolů a souhrnné úkoly plánované metodou shora dolů, se při prohlížení v dřívějších verzích aplikace Project pravděpodobně neprojeví podle očekávání.

Začátek stránky

Použít na: Project 2010, Project 2010 Standard



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk