Novinky a vylepšení v Office 2016 pro Office 365

Jako odběratel Office 365 pravidelně získáváte nové a vylepšené funkce. Podívejte se, jaké funkce jsou dostupné už dnes a jaké se chystají. Nejste odběratelem Office 365, ale používáte Office 2016? Podívejte se, co je dostupné ve vaší verzi. Potřebujete předplatné? Podívejte se, jaké jsou možnosti.

Pokud Office nebo aplikaci ještě neznáte, podívejte se na Úvodní příručky k Office 2016. Pokud chcete zjistit, proč byste měli upgradovat na Office 2016, podívejte se na toto video.

Navštivte Centrum školení Office, kde se můžete naučit používat aplikace a služby Office. K dispozici jsou desítky bezplatných kurzů – většina s videem – pro firemní i domácí uživatele. Najdete tam také nové kurzy vytvořené v rámci partnerství s programem LinkedIn Learning a nabídku neomezeného přístupu do knihovny s více než 4000 videokurzy. Podívejte se na naši nabídku školení pro Excel, Outlook, PowerPoint a Word.

Potřebujete si nainstalovat Office 2016? Pokud máte předplatné Office 365 pro domácnosti, pro jednotlivce nebo pro vysokoškoláky, přečtěte si další informace o upgradu na Office 2016. Pokud máte předplatné Office 365 pro firmy, přečtěte si další informace o tom, jak získat nové aplikace Office 2016.

Chtěli byste být mezi prvními, kdo si vyzkouší nové funkce a funkčnost? Pokud máte předplatné Office 365 pro domácnosti, pro jednotlivce nebo pro vysokoškoláky, můžete se stát účastníkem programu Office Insider.

Vybrané aktualizace pro leden 2017 *

V tabulce dole najdete některé z funkcí přidaných tento měsíc. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce včetně těch uvedených dole, najdete na této stránce.

* Dostupné jenom pro členy programu Insider

Spolupráce na přílohách v reálném čase

Outlook

V případě nahrávání příloh na OneDrive můžou všichni pracovat na nejnovější verzi. Pomocí rozevírací nabídky vedle přílohy určete, jestli ji chcete nahrát, nebo uložit.

Práce s objekty pomocí pera

Word

Pomocí pera pro Surface můžete uchopovat úchyty objektů a měnit jejich velikost, otáčet je nebo přesunovat a provádět další akce.

Doplněk Zpětná analýza databáze (DBRE – Database Reverse Engineering)

Visio

Pomocí doplňku Zpětná analýza databáze (DBRE – Database Reverse Engineering) můžete vytvořit databázový model z existující databáze a získat pomoc při plánování nové databáze nebo zkoumání existující databáze.

Doplněk si můžete stáhnout odsud.

Nové šablony Visia pro vzdělávání

Visio

Studenti a učitelé můžou využívat nové šablony a ukázkové diagramy, které pokrývají mnoho předmětů, včetně aritmetiky, chemie a fyziky.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro prosinec 2016

V tabulce dole najdete některé z funkcí přidaných tento měsíc. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky tohoto měsíce představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Zobrazení a obnovení změn ve sdílených souborech

Word, Excel a PowerPoint

Rychle si můžete zobrazit informace o tom, kdo udělal změny ve sdílených dokumentech, sešitech nebo prezentacích, a snadno dokážete obnovit starší verze.

Další informace o zobrazování historických verzí souborů Office

Snadnější výběr a manipulace s objekty

Excel

Pomocí pera pro Surface můžete měnit velikost objektů, otáčet je a přesouvat jejich úchyty. Pomocí tlačítka pera můžete také vybrat rukopisné poznámky pomocí lasa, aniž byste přešli na pás karet.

Další informace o přesouvání a změně velikosti objektů pomocí pera

Titulky a více zvukových stop

PowerPoint

Pokud snímek obsahuje video, které má titulky nebo víc zvukových stop, můžete teď tyto stopy přehrávat v prezentaci.

Další informace o novinkách ve funkcích přístupnosti pro PowerPoint

Outlook na telefonu

Outlook

Svůj oblíbený Outlook teď můžete mít i na mobilním zařízení. Můžete si ho stáhnout tady.

Nové transformace dat a vylepšení připojení

Excel

Podporovaný je teď datový typ procent a byly vylepšeny možnosti binárního řetězení a vytváření funkcí.

Nový konektor OLEDB

Excel

Pomocí nového konektoru OLEDB ve funkci Získat a transformovat můžete snadno propojovat a čistit data ze zdrojů OLEDB.

Integrované funkce přístupnosti

Visio

Získejte vylepšenou podporu pro vytváření přístupných diagramů a pro používání klávesnice, Předčítání a dalších technologií pro usnadnění při práci s obrazci, při společných úpravách s dalšími uživateli a při dalších úlohách.

Visio Viewer pro iPad a iPhone

Visio

Diagramy Visia si můžete prohlížet ve vysokém rozlišení na iPadu a iPhonu. Aplikaci si můžete stáhnout tady.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro listopad 2016

V tabulce dole najdete některé z funkcí přidaných tento měsíc. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky tohoto měsíce představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Převod dat na mapy

Excel

Pomocí nových grafů mapového typu můžete v několika málo krocích převést geografická data na profesionální vizualizace a odhalit v nich trendy, příležitosti a další informace.

Přečtete si další informace o vytvoření mapového grafu.

Úpravy s jinými uživateli v reálném čase

PowerPoint

Sledujte, na čem ostatní právě pracují. Provedené změny se zobrazí hned, jak budou zadány.

Přečtěte si další informace o spolupráci na powerpointových prezentacích.

Vylepšené funkce pro čtení ve Výukových nástrojích

Word

Nové příkazy v režimu čtení podporují rozvoj čtenářských dovedností pomocí vylepšených funkcí – přizpůsobení mezer v textu, zobrazení předělů mezi slabikami a zvýraznění jednotlivých slov při čtení dokumentu nahlas.

Přečtěte si další informace o Výukových nástrojích.

Integrované funkce přístupnosti

Word, Excel, PowerPoint a Project

Vylepšili jsme podporu pro práci s klávesnicí, Předčítáním a dalšími technologiemi usnadňujícími čtení a úpravu dokumentů, sešitů, prezentací a projektů.

Přečtěte si další informace o nových funkcích přístupnosti ve Wordu, Excelu a PowerPointu.

Vložení a úprava ikon

Word, Excel, PowerPoint a Outlook

Vytvářejte působivé dokumenty – vložte do nich ikony, které si upravíte podle svých potřeb. Můžete vybírat z 500 různých ikon.

Přečtěte si další informace o vkládání ikon a podívejte se na toto video.

Používání obrázků SVG

Word, Excel, PowerPoint a Outlook

Vkládejte do svých dokumentů, sešitů, prezentací a e-mailů obrázky vektorové grafiky SVG, abyste dosáhli dobře navrženého a vykreslovaného obsahu. Není třeba žádný odborný software.

Další informace o vkládání obrázků SVG

Rychlé hledání v naposledy použitých složkách

Word, Excel a PowerPoint

Dokumenty, sešity a prezentace můžete ukládat do naposledy použitých složek pomocí příslušné karty, kterou najdete přímo u možnosti Uložit nebo Uložit jako.

Přečtěte si další informace o ukládání souborů.

Možnost Sdílené se mnou

Word, Excel a PowerPoint

Můžete zobrazit dokumenty, které s vámi sdíleli jiní uživatelé.

Přečtěte si další informace o Zobrazení souborů, které s vámi ostatní sdílí.

Snadnější výběr a manipulace s objekty

PowerPoint

Pomocí pera pro Surface můžete měnit velikost objektů, otáčet je a přesouvat jejich úchyty. Pomocí tlačítka pera můžete také vybrat rukopisné poznámky pomocí lasa, aniž byste přešli na pás karet.

Přečtěte si další informace o kreslení a rukopisných poznámkách.

Vytváření přesných rukopisných obrazců

PowerPoint

Pomocí funkce Guma segmentů můžete odebrat nadbytečné části rukopisu až k nejbližší čáře, abyste vytvořili přesnější obrazce.

Zobrazení průběhu na časové ose

Project

Značky zaškrtnutí a barevné indikátory průběhu v zobrazení časové osy vám ukážou, jak jste na tom s plněním jednotlivých úkolů.

Přečtěte si další informace o vytváření časových os.

Označení časových os

Project

Pruhy na časové ose od sebe můžete odlišit pomocí popisků s výstižnými názvy.

Přečtěte si další informace o vytváření časových os.

Outlook na telefonu i tabletu

Outlook

Svůj oblíbený Outlook teď můžete mít i na mobilním zařízení. Můžete si ho stáhnout tady.

Visio Online Preview

Visio

Diagramy Visia (.vsdx) můžete pomocí SharePointu Online a OneDrivu pro firmy sdílet se svými kolegy a partnery, kteří si je můžou prohlédnout ve webovém prohlížeči. Tady si můžete přečíst další informace.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro říjen 2016

V tabulce dole najdete některé z funkcí přidaných tento měsíc. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky tohoto měsíce představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Úpravy s využitím přirozených gest

Word

Změny v dokumentu můžete provádět tak, že pro výběr použijete kroužení a pro mazání škrtnutí.

Další informace o úpravách dokumentu s využitím přirozených gest.

Jednodušší vytvoření prvního konceptu

Word

Funkce Zdroje informací vám pomůže najít relevantní citace, citovatelné zdroje a obrázky bez nutnosti opustit Word.

Další informace o provádění průzkumu pro váš dokument ve Wordu.

Dostupné jenom v angličtině, francouzštině, italštině, němčině, španělštině a japonštině.

Nový pomocník pro digitální psaní ##

Word

Všímejte si nových vizuálních vodítek a návrhů v Editoru. Jedná se o vestavěnou inteligentní službu, která nabízí pokročilou kontextovou kontrolu na zlepšení vašeho psaní.

Další informace o editoru – vašem pomocníkovi pro psaní.

## Abyste v současné době mohli využívat funkci Editor, musíte mít jako jazyk pro kontrolu pravopisu nastavenou angličtinu. (Podpora pro další jazyky bude doplněna v nejbližší době.) Také upozorňujeme na to, že se tato funkce zavádí postupně (zavádění bude probíhat v několika následujících týdnech), proto ji nemusíte mít k dispozici hned.

Udržování přehledu o cestovních plánech a dodávkách balíků

Outlook

V doručené poště se automaticky zobrazí přehled o cestovních rezervacích a o dodávkách balíků, které se automaticky přidají do kalendáře.

Další informace o automatickém přidávání cest a událostí doručení balíčků do kalendáře.

Používání obrázků SVG*

Word, Excel, PowerPoint a Outlook

Vkládejte do svých dokumentů, sešitů, prezentací a e-mailů obrázky vektorové grafiky SVG, abyste dosáhli dobře navrženého a vykreslovaného obsahu. Není třeba žádný odborný software.

Další informace o vkládání obrázků SVG

* Dostupné jenom pro členy programu Insider

Transformace dat a vylepšení připojení

Excel

Při načítání dat ze zdrojů OData můžete vybrat příslušné tabulky k importu, přidat vlastní sloupce s hodnotami z výpočtu funkce nebo zobrazit závislosti mezi dotazy používajícími vyhrazené zobrazení.

Snadné zjišťování obsahu třetích stran

Visio

Teď můžete procházet nebo vyhledávat dostupné nové šablony a ukázkové diagramy od vybraných poskytovatelů obsahu třetích stran.

Přehrání rukopisu

Ve Wordu a Excelu

Přehráváním rukopisu dopředu a dozadu můžete skrýt a zobrazit obsah, poskytovat podrobné pokyny nebo lépe pochopit tok myšlenek ostatních uživatelů.

Další informace o přehrávání tahů rukopisu.

Dejte nám vědět

Project

Když budete chtít navrhnout nové funkce, sdělit nám, co se vám líbí nebo co naopak nefunguje, klikněte na Soubor > Váš názor.

Podpora formátu CSV (UTF-8)

Excel

Plníme vaše přání! Teď můžete ukládat a otevírat soubory CSV, ve kterých se používá kódování znaků UTF-8. Získáte tak lepší podporu při práci se soubory, které obsahují data v jiném jazyce než angličtině, a zároveň dokážete data snadněji přesouvat do jiných aplikací.

Možnost Sdílené se mnou

Word, Excel a PowerPoint

Můžete zobrazit dokumenty, které s vámi sdíleli jiní uživatelé.

Přečtěte si další informace o Zobrazení souborů, které s vámi ostatní sdílí.

Rozpoznávání obrazců

Word

Kresby se dají automaticky transformovat na obrazce.

Další informace o převodu rukopisu na obrazce.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro září 2016

V tabulce dole najdete některé z funkcí přidaných tento měsíc. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky tohoto měsíce představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Vyhledání a opětovné použití obsahu ^

e Wordu a Outlooku

Přejděte na Vložit > Klepnout, vyberte Položka dokumentu a najděte a znovu použijte obsah z příslušných dokumentů vaší organizace.

Další informace o hledání a opětovném použití potřebného obsahu bez opuštění Wordu.

^ Vyžaduje jednu z následujících skladových položek Office 365: Business Premium, E3 nebo E5.

Lepší nahrávky

V PowerPointu

Můžete vytvořit prezentaci složenou z nahraných snímků, záznamů obrazovky a vloženého videa, a potom nahraný obsah sdílet, aby se na něj ostatní mohli podívat vzdáleně. Můžete také vkládat kvízy, které pomohou při učení na dálku, a udělat svoji prezentaci interaktivnější, změnit barvu rukopisu nebo použít jednodušší ovládání pro nahrávání mluveného komentáře nebo zvuku.

Další informace o nahrávání prezentace.

Získání pozornosti uživatele

Outlook

Zajistit, aby příjemci věděli, že se po nich žádá vstup nebo akce, můžete tím, že do textu e-mailové nebo kalendářové položky vložíte symbol @, za kterým bude následovat jméno příslušné osoby. Tyto osoby se taky automaticky přidají na řádek Komu.

Přečtěte si další informace o získání pozornosti uživatele pomocí symbolu @.

Integrované funkce přístupnosti

V Outlooku

Vylepšená práce s klávesnicí a technologie pro usnadnění, které umožňují číst e-maily, plánovat schůzky a přidat podpis.

Další informace o funkcích usnadnění v Outlooku 2016, klávesových zkratkách a používání čtečky obrazovky.

Designer je čím dál lepší

PowerPoint

Zlepšete vizuální dojem z odrážkového seznamu procesu jedním kliknutím – využijte možnosti, které Designer připravil na míru pro vaše snímky.

Další informace o PowerPoint Designeru a způsobech jeho použití.

Přehrání rukopisu

PowerPoint

Přehráváním rukopisu dopředu a dozadu můžete skrýt a zobrazit obsah, poskytovat podrobné pokyny nebo lépe pochopit tok myšlenek ostatních uživatelů.

Další informace o přehrávání tahů rukopisu.

Nové transformace dat a vylepšení připojení

V Excelu

Přidejte ke svým dotazům parametry nebo vytvořte nové dotazy pomocí operací sloučení nebo připojení. Také použijte webový konektor, abyste se podívali na náhled webových stránek.

Dejte nám vědět

V Accessu, Excelu, PowerPointu, Projectu, Publisheru, OneNotu, Outlooku, Visiu a Wordu

Když budete chtít navrhnout nové funkce, sdělit nám, co se vám líbí nebo co naopak nefunguje, klikněte na Soubor > Váš názor.

Rychlejší změna barvy textu pomocí pole Řekněte mi

Word, Excel, PowerPoint a Outlook

V poli Řekněte mi požádejte o změnu barvy a pole vám najde potřebné příkazy. Pak už stačí jen potvrdit ten pravý.

Další informace o použití funkce Řekněte mi k rychlé změně barev.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro srpen 2016

V tabulce dole najdete některé z funkcí přidaných tento měsíc. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky tohoto měsíce představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Nápověda přímo tam, kde ji potřebujete

Word, Excel, PowerPoint a Outlook

Do pole Řekněte mi zadejte svou otázku a odpovědi najdete přímo zde v aplikaci spolu s vylepšeným vyhledáváním, obsahem a doporučeními.

Úvod do programu Insider Fast

Word, Excel, PowerPoint a Outlook

Chcete získat rychlejší přístup k novým a vylepšeným funkcím a možnostem? Připojte se k programu Office Insider a budete dostávat aktualizace na build Insider úrovně, kterou si zvolíte (rychlá nebo pomalá).

Další informace, jak se připojit k programu Insider pro počítače s Windows.

Miniaturní náhledy fotek v příloze

Outlook

Když jsou k e-mailu přiložené fotky, zobrazují se v Outlooku ve zprávě malé náhledy fotek.

Další informace o připojení souboru k e-mailu

Aktualizace dotazu – zachování rozložení

Excel

Formáty a počítané sloupce pro data importovaná přes Získat a transformovat se nyní zachovají po aktualizaci dotazů.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro červenec 2016

V tabulce dole najdete některé z funkcí přidaných tento měsíc. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky tohoto měsíce představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Oživení prezentace

PowerPoint

Teď můžete pomocí funkce Náhled vytvořit interaktivní souhrn prezentace s automatickými navigačními odkazy.

Přečtěte si další informace o použití funkce Náhled k oživení powerpointové prezentace.

Jednodušší vytvoření prvního konceptu

Word

Funkce Zdroje informací vám pomůže najít relevantní citace, citovatelné zdroje a obrázky bez nutnosti opustit Word.

Přečtěte si další informace o funkci Zdroje informací.

Máte nápad?

Outlook

Teď můžete navrhovat a hlasovat o nápadech na nové funkce přímo z Outlooku, když kliknete na Soubor > Váš názor > Navrhnout funkci.

Obnovení odstraněných položek

Outlook

Chtěli jste to, máte to mít! Odstraněné položky, které už nejsou uložené ve složce Odstraněná pošta, se teď dají snadněji obnovit. Stačí kliknout ve složce Odstraněná pošta pod vyhledávacím polem na odkaz Obnovit položky nedávno odstraněné z této složky, vybrat položky, které chcete obnovit, a kliknout na OK.

Přečtěte si další informace o obnovení odstraněných položek.

Šablony v jazyku UML (Unified Modeling Language)

Visio

Jsou dostupné nové šablony kompatibilní s UML 2.5: Komponenta, Komunikace a Nasazení.

Přečtěte si další informace o vytváření diagramů komponent UML, diagramů komunikace UML a diagramů nasazení UML.

Nové transformace dat a vylepšení připojení

Excel

Další vylepšení pořád přidáváme! Teď můžete snadno migrovat sešity do jiného prostředí, seskupovat dvě nebo víc klauzulí pro filtrování řádků, provádět ještě víc manipulací s datem/časem a textem a dokumentovat svoje transformace v okně Editor dotazů.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro červen 2016

V tabulce dole najdete některé z funkcí přidaných tento měsíc. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky tohoto měsíce představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Zvýrazňovač textu

PowerPoint

Pomocí nového zvýrazňovače textu můžete vybrat důležité informace.

Další informace o zvýrazňování textu.

Rychlejší kontingenční tabulky

Excel

Sledujte data při vytváření, úpravách a aktualizování kontingenčních tabulek s připojeními OLAP.

Rozpoznávání obrazců

Excel

Kresby se dají automaticky transformovat na obrazce.

Další informace o převodu rukopisu na obrazce pomocí karty Kreslení.

Import dat z nových zdrojů dat

Excel

Můžete vytvořit dotaz pomocí možností z nové kategorie Online Services, včetně konektorů pro SharePoint Online, Exchange a SAP HANA.

Další informace o těchto nových rozšířených funkcích pro shromažďování a úpravy dat.

Nová a vylepšená transformace dat

Excel

Využijte výhod nové a vylepšené transformace dat, třeba převodu hodnot doby trvání na roky, podpory mezer a odřádkování v náhledu Editoru dotazů a přejmenování dotazů přímo z podokna Dotazy.

Další informace o těchto vylepšeních.

Vylepšené načítání a transformace

Excel

Další vylepšení pořád přidáváme! Můžete teď třeba snadno rozpoznat soubory CSV s různými počty sloupců v řádcích, řadit sloupce v tvůrci Zvolit sloupec podle abecedy a zakázat stahování náhledů dat na pozadí, aby se zvýšil výkon.

Další informace o těchto vylepšeních.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro květen 2016

V tabulce dole najdete některé z funkcí přidávaných tento měsíc a taky odkazy na další obsah, se kterým tato vylepšení a nové funkce lépe využijete. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce, včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky pro tento měsíc představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Podpora aplikace AutoCAD

Visio

Soubory AutoCAD 2010 a 2013 můžete ve Visiu importovat rychleji a spolehlivěji. Na rozloženích a návrzích taky můžete přidávat obrazce a prvky, stejně jako překrýt další data. Díky těmto funkcím je správa vybavení a prostoru hračkou.

Přečtěte si další informace o práci s výkresy AutoCAD.

Posílání zpráv kdykoliv

Ve Skypu pro firmy

Nečekejte na poslání zprávy ve Skypu pro firmy, až bude dotyčný online. Už nebudete dostávat ta oznámení, že zprávu nejde doručit, když se pokusíte poslat zprávu někomu, kdo je offline.

Další informace o používání offline zpráv.

Efektivnější online schůzky

Ve Skypu pro firmy

Organizujte rychle schůzky díky přílohám, které předběžně načtete při nastavování online schůzky v Outlooku, takže budete moct začít hned, jak se účastníci připojí.

Další informace o načítání příloh pro schůzku předem.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro duben 2016

V tabulce dole najdete některé z funkcí přidávaných tento měsíc a taky odkazy na další obsah, se kterým tato vylepšení a nové funkce lépe využijete. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce, včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky pro tento měsíc představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Jednoduchá spolupráce

Word a PowerPoint

Práce s ostatními už nemůže být jednodušší. Teď můžete nejenom sdílet soubory, pracovat na nich s ostatními a přidávat komentáře, ale taky chatovat, prohlížet předchozí verze dokumentů, na kterých pracujete, a obnovit jednu z nich, pokud potřebujete.

Přečtěte si další informace o snadné spolupráci ve Wordu a PowerPointu.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro březen 2016

V tabulce dole najdete některé z funkcí přidávaných tento měsíc a taky odkazy na další obsah, se kterým tato vylepšení a nové funkce lépe využijete. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce, včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky pro tento měsíc představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Rozšíření Power Query

Excel

Power Query poskytuje intuitivní a konzistentní možnosti pro zjišťování, kombinování a upřesňování dat z mnoha různých zdrojů a možnost vyhledávání veřejných dat ze zdrojů, jako je třeba Wikipedia. Tento měsíc rozšiřujeme možnosti připojení a taky přidáváme nové transformace.

Podívejte se na další informace o tom, jak začít s funkcí Načíst a transformovat.

Vyhledání fotek rychlostí blesku

OneDrive

Příkazem Hledat fotky můžete hledat nejenom ve značkách a metadatech fotek, ale taky extrahovat a hledat v textu zobrazeném na fotkách. Odteď taky umí rozpoznat objekty na fotce, což je další způsob, jak najít požadovaný obrázek.

Přečtěte si další informace o uspořádání a hledání fotek.

Snadnější sdílení souborů a složek

OneDrive

Sdílení souborů a složek by měl být jednoduchý a přehledný proces. Pokud chcete proces zrychlit, představujeme vám teď rovnou dvě nejoblíbenější možnosti: Získat odkaz a E-mail.

Přečtěte si další informace o sdílení souborů a složek z OneDrivu.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro únor 2016

V tabulce dole najdete některé z funkcí přidávaných tento měsíc a taky odkazy na další obsah, se kterým tato vylepšení a nové funkce lépe využijete. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce, včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky pro tento měsíc představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Archivace a odstranění nepotřebných položek

Outlook

Jste připravení odstranit nepotřebné soubory v doručené poště bez obav před ztrátou položek? Teď můžete rychle přesunout položku uloženou ve složce Doručená pošta nebo v jakékoli jiné složce do archivační složky. Po přesunutí budou archivované položky dál dostupné a jednoduše je budete moct obnovit do původního umístění.

Přečtěte si další informace o archivaci zpráv.

Jednoduchá spolupráce díky skupinám

Outlook

Skupiny umožňují jednoduše spolupracovat a komunikovat s ostatními tak, že všechny projektové nebo týmové informace, jako jsou e-maily, diskuse a události, uložíte v jednom sdíleném umístění. Teď můžete procházet, připojit a dokonce i vytvářet skupiny přímo z Outlooku, stejně jako přidávat ty, které nejaktivněji sledujete, ke svým oblíbeným položkám a získat tak snadný přístup.

Přečtěte si další informace o vytvoření skupiny.

Udělejte víc práce s Power BI*

Excel

Jste připravení udělat víc práce s daty v listu? Teď můžete uložit a publikovat položky v sešitu, jako jsou grafy, oblasti a tabulky, na powerbi.com a pracovat s těmito daty ve formátu řídicího panelu.

Přečtěte si další informace o publikování do Power BI z Excelu.

* Vyžaduje předplatné Power BI.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro leden 2016

V tabulce dole najdete některé z funkcí přidávaných tento měsíc a taky odkazy na další obsah, se kterým tato vylepšení a nové funkce lépe využijete. Úplný seznam všech aktualizací a změn najdete na této stránce. Další informace o tom, jak získat nejnovější funkce, včetně těch uvedených dole, najdete na této stránce. Ve videu dole se vám novinky pro tento měsíc představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Rukopisné poznámky

Word, Excel a PowerPoint

Pište a kreslete prstem nebo perem a důležitý obsah zvýrazněte pomocí nástrojů na nové kartě Kreslení.

Přečtěte si další informace o kreslení a rukopisných poznámkách.

Černý motiv

Word, Excel, PowerPoint, Outlook, a OneNote

S tímto novým motivem získáte při práci v aplikacích Office nejvyšší úroveň kontrastu.

Přečtěte si další informace o změně vzhledu aplikací Office 2016 pomocí motivů.

Nové grafy

Excel

Při zobrazování hodnot jako postupně se zmenšujících podílů vám můžou pomoct trychtýřové grafy.

Přečtěte si další informace o vytváření trychtýřových grafů.

Nové funkce

Excel

Vyhněte se používání vnořených funkcí IF a použijte nové funkce IFS, MAXIFS, MINIFS a SWITCH.

Jednodušší zadávání dat

Excel

Zrychlete zadávání vzorců pomocí funkcí CONCAT a CONCAT.

Víc možností Odeslat jako

Excel

Dokument teď můžete poslat jako přílohu nebo jako PDF přímo z listu z podokna Sdílet, nemusíte nikam přepínat.

Přečtěte si další informace o sdílení sešitu s ostatními.

Vylepšené automatické dokončování vzorců

Excel

Pamatujete si jenom část názvu vzorce (například víte, že obsahuje „náh“?) Žádný problém. Excel teď vrátí všechny částečné shody pro cokoliv, co napíšete – ne jenom přesné shody od začátku řetězce.

Stav v reálném čase

PowerPoint

Při spolupráci s ostatními na prezentaci uvidíte, nejenom kdo pracuje na prezentaci, ale taky na kterých snímcích jednotlivé osoby pracují.

Přečtěte si další informace o spolupráci na powerpointových prezentacích při spoluvytváření v reálném čase.

Jednodušší vyhledávání e-mailů od konkrétních kontaktů

Outlook

Hledali jste někdy od někoho e-mail a uvědomili jste si, že se jmenuje stejně jako někdo jiný, s kým si často posíláte e-maily? Teď můžete vybrat toho správného člověka ze seznamu navrhovaných kontaktů podle obrázku (fotky) vedle jeho jména.

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Vybrané aktualizace pro listopad 2015

V tabulce dole najdete některé z funkcí přidávaných tento měsíc a taky odkazy na další obsah, se kterým tato zlepšení a nové funkce lépe využijete. Úplný seznam všech aktualizací a změn najdete na této stránce. Ve videu níže se vám novinky tohoto měsíce představí ve vizuálním podání.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Morfing

PowerPoint

Vytvářejte plynulé přechody mezi snímky a vneste do svých prezentací pohyb. Pomůže vám to efektivněji vyjádřit koncepty a informace.

Další informace o používání přechodu Morfing

Designer

PowerPoint

Předvádějte vlastní a vysoce kvalitní prezentace a maximalizujte vizuální dopad těch nejdůležitějších informací. Designer se během používání učí vaše preference a upravuje podle nich svoje doporučení přímo pro vás.

Další informace o PowerPoint Designeru

Šablona pro přehledy kalendáře

Excel

Zobrazte si svůj kalendář jako řídicí panel a procházejte k podrobnějším datům. Pomůže vám to udělat si přehled o tom, jak trávíte svůj čas a přijít na způsoby, jak toho během dne víc stihnout.

Další informace o šabloně pro přehledy kalendáře

Finanční šablony

Excel

Pomocí několika nových šablon můžete sledovat, kolik vyděláváte, kolik utrácíte a za co. Umožňují taky rychle analyzovat a porovnávat výkon vybraných akcií v průběhu času.

Další informace o šabloně Moje cashflow a šabloně Burzovní analýza

Víc možností Odeslat jako

Word a PowerPoint

Dokument teď můžete odeslat jako přílohu nebo jako PDF přímo z podokna Sdílet, nemusíte nikam přepínat.

Další informace o sdílení dokumentů ve Wordu a prezentací v PowerPointu

Vložení online videa

OneNote

Oživte svoje poznámky vložením online videí a udělejte tak obsah interaktivní.

Další informace o vkládání online videí

Pokud chcete zjistit, co je nového v určité aplikaci, klikněte dole na její ikonu.

Access Excel OneNote Outlook PowerPoint Project Visio Word

POZNÁMKA: Pokud Office 2016 používáte v práci, dostupnost výše uvedených funkcí se může lišit podle zásad aktualizací vaší společnosti.

Září 2015

Spoluvytváření

Word a PowerPoint

Pracujte na dokumentu současně s ostatními bez ohledu na to, jaké používáte zařízení.

Další informace o spoluvytváření ve Wordu a PowerPointu

Zjednodušené sdílení

Word, PowerPoint a Excel

Jednoduše klikněte na pásu karet na tlačítko Sdílet a snadno tak sdílejte přímo z dokumentů Office. Podívejte se, kdo má k danému dokumentu přístup a kdo na něm v tuto chvíli pracuje. U každého dokumentu, který vlastníte, můžete změnit individuální oprávnění k vytváření.

Další informace o sdílení ve Wordu, PowerPointu a Excelu

Sdílené poznámkové bloky

OneNote

Shromážděte všechny příslušné informace (fotky, videa, výřezy, kresby...) na jednom centrálním místě, spolupracujte s ostatními a sledujte bleskově rychlé změny vyvolané synchronizací aplikace.

Další informace o sdílení poznámkového bloku OneNotu s jinými lidmi

Psaní v reálném čase

Word

Když na dokumentu spolupracujete s ostatními, vidíte, na čem zrovna pracují, a jejich úpravy uvidíte okamžitě.

Moderní přílohy

Outlook

Připojte dokument z posledních položek a nasdílejte ho příjemcům e-mailu z OneDrivu nebo SharePointu. Taky můžete nakonfigurovat oprávnění ke sdílení tak, aby všichni příjemci měli přístup k připojenému souboru bez opuštění aplikace.

Další informace o připojení souboru k e-mailu

Třídění pošty

Outlook

Funkce Nepotřebné sleduje, jaké priority dáváte poště, a pak vám pomáhá tím, že zprávy s nízkou prioritou umísťuje do zvláštní složky (a aby vám nic neuteklo, poskytuje vám denní souhrn). Když jste na cestách, můžete tuto funkci využívat taky prostřednictvím funkce Focused Inbox.

Další informace o použití funkce Nepotřebné k třídění zpráv s nízkou prioritou

Vylepšená historie verzí

Word, PowerPoint a Excel

Při spolupráci s ostatními se v průběhu úprav snadno dostanete k předchozím snímkům a dřívějším konceptům.

Další informace o zobrazování historických verzí souborů Office

Prognózování jediným kliknutím

Excel

Jediným kliknutím vytvářejte prognostické grafy založené na historických datech a předvídejte budoucí trendy. Tato nová funkce používá k získání spolehlivých prognostických dat standardní algoritmus exponenciálního vyhlazování ETS (Exponential Smoothing).

Další informace o vytváření prognózy

Nové typy grafů

Word, PowerPoint a Excel

Vizualizujte finanční nebo hierarchická data a zvýrazněte statistické vlastnosti dat pomocí nových typů grafů: stromová mapa, vodopádový graf, Paretův graf, histogram, krabicový graf a vícevrstvý prstencový graf.

Export informací o zdrojích dat do Excelu

Access

Dostaňte seznam všech propojených zdrojů dat z databázové aplikace Access do Excelu k referenčním účelům.

Další informace o exportu informací o propojených zdrojích dat do Excelu

Flexibilnější časové osy

Project

Využívejte více časových os k znázornění různých fází nebo kategorií práce. Můžete ale taky nastavit počáteční a koncové datum pro každou časovou osu zvlášť, abyste vykreslili jasnější celkový obraz požadovaných prací.

Další informace o vytváření více časových os

Lepší kontrola nad plánováním zdrojů

Project

Vyjednejte dohodu (označovanou jako rezervování zdrojů), která zajistí, aby se zdroje s omezenou dostupností použily v rámci vaší organizace přiměřeně a efektivně.

Další informace o rezervování zdrojů

Vylepšené připojení dat

Visio Professional

Připojení diagramu k datům Excelu teď představuje jenom jeden krok. Zajistěte, aby si hodnoty ve sloupci Excelu a texty jednotlivých obrazců v diagramu odpovídaly 1:1, a pak jednoduše klikněte na kartě Data na příkaz Rychlý import.

Moderní obrazce

Visio

Využívejte mnoho přepracovaných obrazců, které jsou teď dostupné. Ve Visiu Professional teď šablona Základní elektrotechnika obsahuje obrazce, které jsou kompatibilní se standardem IEEE. Ve Visiu Standard jsou aktualizované obrazce Uspořádání kanceláře. Taky se podívejte na předpřipravené diagramy, které vám pomůžou rychle začít.

S Windows 10 se to společně lépe táhne

Word, PowerPoint, Excel, Pošta, Kalendář a OneNote

Vezměte na vyjížďku mobilní aplikace Office a zjistíte, proč se dokonale hodí k práci na cestách. Umožní vám skvěle pracovat kdekoli a kdykoli na věrně zobrazených dokumentech – na všech vašich zařízeních s Windows 10.

Motivy Office

Word, PowerPoint, Excel, OneNote, Outlook, Access, Project, Visio a Publisher

Vyberte si takový motiv Office, který vám nejlíp vyhovuje. Tmavě šedý motiv nabízí vysoce kontrastní vzhled příjemný pro oči. Barevný motiv nabízí moderní a svěží vzhled. Bílý motiv nabízí tradiční vzhled Office.

Další informace o změně motivu Office

Řekněte mi

Word, PowerPoint, Excel, Outlook, Project, Visio a Access

Jednoduše napište vlastními slovy, co chcete v aplikaci udělat, a funkce Řekněte mi vám pak bude dávat pokyny a nabídne vám další zdroje informací.

Další informace o rychlém provádění úloh pomocí Řekněte mi

Inteligentní vyhledávání

Word, PowerPoint, Excel a Outlook

Zkoumejte termíny v dokumentech a hledejte jejich význam pomocí funkce inteligentního vyhledávání založené na službě Bing. Jednoduše zvýrazněte termíny v dokumentu a použijte tuto funkci k dodání výsledků hledání z webu přímo do vašeho prostředí čtení nebo vytváření dokumentů.

Další informace o analyzování a zjišťování významů v dokumentech

Integrace OneDrivu

Word, PowerPoint, Excel, OneNote a Outlook

Když dokumenty Office uložíte na OneDrive, máte k nim přístup odkudkoli a z libovolného zařízení. Můžete v dokumentech pokračovat, kde jste přestali, a spolupracovat na nich s ostatními nejen v pohodlí kanceláře nebo domova, ale i na cestách.

Další informace o ukládání dokumentů online

Integrace Skypu

Používejte Skype a spolupracujte s novými lidmi i starými známými pomocí rychlých zpráv, hlasu, videa nebo sdílení obrazovky. Díky mobilní aplikaci Skype pro firmy se taky můžete připojovat k online schůzkám i na cestách. Sledujte, kdo je online, komunikujte s účastníky schůzek pomocí rychlých zpráv a buďte u toho, když prezentující sdílí svoji obrazovku – a to všechno na svém tabletu nebo telefonu.

Různé platformy, různá zařízení

Word, PowerPoint, Excel, OneNote a Outlook

Přecházejte snadno z jednoho zařízení na jiné bez ztráty tempa. Zobrazte a upravujte dokumenty Office na zařízeních s Windows, s Androidem nebo od společnosti Apple. Posuzujte, upravujte, analyzujte a prezentujte ve známém uživatelském prostředí konzistentního vzhledu na všech zařízeních.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×