Nelze propojit záznam v aplikaci Business Contact Manager z aplikace sady Office

Příznaky

Jestliže používáte aplikaci Microsoft Office Excel, PowerPoint, Publisher nebo Word a klepnete na položku Propojit se záznamem, zobrazí se následující zpráva:

Nelze propojit se záznamem.

Příčina

Před propojením Záznam v aplikaci Business Contact Manager pro aplikaci Outlook z jiné aplikace sady Office musí být k dispozici aktivní připojení k Databáze aplikace Business Contact Manager.

Řešení

Zkontrolujte následující položky:

Je aplikace Outlook výchozí e-mailový program?

Chcete-li získat přístup k aplikaci Business Contact Manager pro aplikaci Outlook z jiné aplikace sady Office, musí být aplikace Outlook nastavena jako výchozí e-mailový program.

Nastavení aplikace Outlook jako výchozího e-mailového programu

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Jiné.

  2. Ve skupinovém rámečku Obecné zaškrtněte políčko Nastavit aplikaci Outlook jako výchozí pro e-mail, kontakty a kalendář.

Vytvořili jste v aplikaci Outlook svůj profil?

Pro přístup k aplikaci Business Contact Manager pro aplikaci Outlook z jiné aplikace sady Office je nutné mít vytvořený Profil v aplikaci Outlook.

Poznámka : Tento profil by měl být stejný jako profil používaný v aplikaci Business Contact Manager pro aplikaci Outlook.

Vytvoření profilu v aplikaci Outlook

  1. Proveďte některou z následujících akcí:

    • V zobrazení ovládacích panelů podle kategorií:     Klepněte na možnost Uživatelské účty a pak klepněte na možnost Pošta.

    • V klasickém zobrazení ovládacích panelů.     Poklepejte na položku Pošta.

      Poznámka : Ikona Pošta se nezobrazí, jestliže není instalována aplikace Outlook a nebyla alespoň jednou spuštěna.

      Otevře se dialogové okno Nastavení pošty.

  2. Klepněte na tlačítko Zobrazit profily.

  3. Klepněte na tlačítko Přidat.

  4. Zadejte název profilu a klepněte na tlačítko OK.

  5. Podle pokynů na obrazovce přidejte e-mailový účet, který chcete používat ve svém profilu.

Spustili jste aplikaci Business Contact Manager pro aplikaci Outlook a dokončili jste průvodce spuštěním?

Chcete-li získat přístup k aplikaci Business Contact Manager pro aplikaci Outlook z jiné aplikace sady Office, je nutné dokončit průvodce spuštěním. Spusťte aplikaci Outlook a průvodce se spustí automaticky.

Zrušili jste při spuštění aplikace Outlook průvodce spuštěním aplikace Business Contact Manager pro aplikaci Outlook?

V tomto případě konfigurace aplikace Business Contact Manager pro aplikaci Outlook ještě nebyla provedena. Propojení se záznamem v databázi aplikace Business Contact Manager bude možné až po jejím provedení.

Konfigurace aplikace Business Contact Manager pro aplikaci Outlook

  • V nabídce Nápověda klepněte na příkaz Konfigurace aplikace Business Contact Manager.

Touto akcí spustíte průvodce spuštěním.

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×