Nelze najít informace o konfiguraci databáze aplikace Business Contact Manager

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Příznaky

Při pokusu o zobrazení nebo změnu nastavení offline pro Databáze aplikace Business Contact Manager se může zobrazit následující zpráva:

Aplikaci Business Contact Manager se nepodařilo načíst potřebný konfigurační soubor. Pusťte offline databázi nebo postupně klepněte na tlačítka Zakázat a Znovu povolit offline. Další informace získáte v nápovědě.

Příčina

Máte problémy s konfiguračním souborem.

Řešení

Pokuste se problém vyřešit provedením následujících postupů.

Obnovení databáze ze záložního souboru

Poznámka : Abyste mohli obnovit databázi, musí být Vlastník databáze a musí jste již vytvořili Záložní soubor kopii databáze. Další informace o tom, jak zálohovat databázi najdete v článku Zálohování dat aplikace Business Contact Manager.

  1. V nabídce Business Contact Manager přejděte na příkaz Databázové nástroje a klepněte na příkaz Správa databáze.

  2. V dialogovém okně Správa databáze klepněte na možnost Obnovit databázi.

  3. Klepněte na tlačítko Restartovat.

Pokud místní databáze nebyla zálohována, je nutné uvolnit připojení ke Sdílená databáze a znovu je vytvořit.

Uvolnění databáze a obnovení připojení

  1. V nabídce Business Contact Manager přejděte na příkaz Offline a klepněte na příkaz Uvolnit databázi offline.

  2. V dialogovém okně Uvolnit databázi offline vyberte možnost Exportovat a zachovat místní data před uvolněním offline databáze. Místní kopie databáze, včetně dat, která byla vytvořena nebo uložena od poslední synchronizace se sdílenou databází, bude uložena do souboru v počítači. Pokud víte, že tato data již nebudete potřebovat, zrušte zaškrtnutí tohoto políčka.

    Důležité : Po uvolnění Offline databáze není možné přistupovat k žádným novým datům, která byla vytvořena nebo uložena od poslední synchronizace se sdílenou databází, pokud tato data nebyla exportována a zachována.

  3. V nabídce Business Contact Manager přejděte na příkaz Databázové nástroje a klepněte na možnost Vytvořit nebo vybrat databázi.

  4. V dialogovém okně Vytvořit nebo vybrat databázi vyberte možnost Vybrat existující databázi.

  5. Zadejte název vzdáleného počítače, ve kterém je sdílená databáze umístěna, a klepněte na tlačítko Připojit.

  6. Vyberte název sdílené databáze a klepněte na tlačítko Další.

Nová databáze offline nebude obsahovat žádné změny, které byly provedeny od poslední synchronizace se sdílenou databází.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×