Nejlepší tipy pro aplikaci OneNote 2007

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Nejlepší tipy pro aplikaci OneNote

Jak Naučte se používat Microsoft Office OneNote 2007 opravdu Seznamte se s mnoha klávesové zkratky a šetří pracovní čas postupy. Tento článek poskytuje některé z nejoblíbenějších šetří pracovní čas tipů odebrané uživateli aplikace OneNote stejně. Tyto tipy můžete prozkoumat a pracovat s celou řadu užitečných funkcí Onenotu, které se mohou mít zapomíná.

V tomto článku

Tipy pro Začínáme s aplikací OneNote

Tipy pro pořizování poznámek

Tipy pro formátování poznámek

Tipy k uspořádání a hledání poznámek

Tipy pro sdílení poznámek

Tipy pro děláte rešerši s Onenotem

Tipy k ochraně osobní poznámky

Tipy pro přizpůsobení aplikace OneNote 2007

Tipy pro začínající uživatele aplikace OneNote

  • Zvýšit oblasti pořizování poznámek na malé obrazovce, můžete skrýt názvy karty stránek kliknutím na šipku Karet stránek sbalit ve sloupci karet stránek.

  • Chcete-li maximalizovat místo na obrazovce, které je k dispozici při pořizování poznámek, můžete stisknutím klávesy F11 přejít v aplikaci OneNote do režimu zobrazení celé stránky. (Opětovným stisknutím klávesy F11 režim zobrazení celé stránky ukončíte.)

  • Karty stránek se zobrazují na pravé straně poznámkového bloku ve výchozím nastavení. Otevřete stránku karty na levé straně poznámkového bloku, v kategorii Zobrazit v dialogovém okně Možnosti (nabídkaNástroje ), zaškrtněte políčko stránky karty se zobrazí na levé straně.

  • Chcete-li změnit výchozí barvu použitou u nového oddílu, klepněte pravým tlačítkem myši na kartu oddílu v horní části stránky, v místní nabídce přejděte na příkaz Barva sekce a potom klepněte na barvu, kterou chcete použít. Pokud chcete barevné označení oddílu zcela odebrat, klepněte na příkaz Žádné.

  • Chcete-li změnit způsob nastavení aplikace OneNote, můžete jakoukoli položku v nabídkách a na panelech nástrojů upravit tak, že klepnete pravým tlačítkem myši na panel nástrojů a v místní nabídce potom klepnete na příkaz Vlastní.

  • Používáte-li mikrofon a webovou kameru, spusťte před záznamem zvukových poznámek a videopoznámek Průvodce optimalizací. V nabídce Nástroje klepněte na příkaz Možnosti. V dialogovém okně Možnosti klepněte na kategorii Zvuk a video a potom na tlačítko Průvodce optimalizací.

  • Používáte-li zařízení Smartphone či Pocket PC se systémem Microsoft Windows Mobile, můžete nainstalovat aplikaci OneNote Mobile a synchronizovat poznámky mezi svým počítačem a zařízením Smartphone. Připojte mobilní zařízení k počítači se spuštěnými aplikacemi OneNote 2007 a Microsoft ActiveSyn. Aplikaci OneNote Mobile nainstalujte po zobrazení výzvy k její instalaci, případně ji ručně nainstalujte později. (V nabídce Nástroje klepněte na příkaz Možnosti. V dialogovém okně Možnosti klepněte na kategorii OneNote Mobile a potom na tlačítko Instalovat aplikaci OneNote Mobile.)

  • Chcete-li zobrazit seznam užitečných klávesových zkratek usnadňujících a urychlujících přístup k nástrojům, příkazům a dialogovým oknům aplikace OneNote, klepněte v nabídce Nápověda na příkaz Klávesové zkratky.

Začátek stránky

Tipy pro pořizování poznámek

  • Není-li při kopírování a vkládání textu a grafiky z webové stránky na stránku poznámkového bloku zachováno správné formátování, pokuste se zachytit dané informace ve výřezu obrazovky. V nabídce Vložit klepněte na příkaz Oříznutí obrazu a přetažením ukazatele vytvořte kolem obsahu na obrazovce, který chcete zachytit, obdélníkový výběr.

  • Čas lze ušetřit vytvořením položek automatických oprav pro opakovaně zadávaná slova a slovní spojení. Pokud na stránku s poznámkami zadáte text položky automatických oprav v krátké podobě, nahradí jej aplikace OneNote automaticky úplným textem, který jste zadali. V nabídce Nástroje klepněte na příkaz Možnosti automatických oprav. Do pole Nahrazovat zadejte slovo nebo slovní spojení, které má být v aplikaci OneNote při zadávání automaticky nahrazováno. Do pole Čím zadejte text, který má být zobrazen místo nahrazovaného slova nebo slovního spojení.

  • Pokud chcete zobrazit při blokem Poznámky posledního napsali nebo aktualizovat, klikněte pravým tlačítkem myši úchyt odstavce Úchyt odstavce před text v libovolné kontejneru poznámek. Poslední dvě položky v místní nabídce řádku se zobrazí text se vytvořila nebo aktualizovala a kým.

  • Pokud chcete přesunout položku, třeba blokem textu nebo obrázek, tak, aby se zobrazil nad nebo pod další položku na stránce, podržte klávesu ALT a přesunutí položky.

  • Chcete-li rychle odebrat značku poznámky, umístěte kurzor do textu se značkou a potom stiskněte klávesovou zkratku pro danou značku poznámky (CTRL+1 až CTRL+9). Pomocí této klávesové zkratky můžete také rychle zaškrtnout značku poznámky Úkol nebo její zaškrtnutí zrušit.

  • Chcete-li skrýt poznámky, které jste již zpracovali a označili jaké dokončené, zaškrtněte v podokně úloh Souhrn značek políčko Zobrazit pouze nezaškrtnuté položky.

  • Šablony obsažené v aplikaci OneNote můžete snadno změnit a vytvořit tak jejich vlastní návrh. Nejdříve použijte u nové prázdné stránky existující šablonu a potom přidejte nebo změňte požadované prvky. V nabídce Formát klepněte na příkaz Šablony. V podokně úloh Šablony klepněte na odkaz Uložit aktuální stránku jako šablonu.

Začátek stránky

Tipy pro formátování poznámek

  • Chcete-li rychle vytvořit číslovaný seznam, zadejte řetězec 1., za ním mezeru a položku seznamu a potom stiskněte klávesu ENTER. Další řádek textu bude automaticky začínat řadovou číslovkou 2.

  • Chcete-li rychle vytvořit seznam s odrážkami, zadejte hvězdičku (*), za ní mezeru a položku seznamu a potom stiskněte klávesu ENTER. Hvězdička se změní na odrážku a další řádek textu bude automaticky začínat odrážkou.

  • Pokud se zobrazuje v seznamu s odrážkami a chcete začít nový odstavec textu v rámci stejné položky seznamu, stiskněte kombinaci kláves SHIFT + ENTER.

  • Číslovaný seznam zapnout nebo vypnout, stisknutím kombinace kláves CTRL + LOMÍTKO (/). Seznam s odrážkami zapnout nebo vypnout, stiskněte kombinaci kláves CTRL + TEČKA.

  • Chcete-li rychle zvětšit nebo zmenšit odsazení řádku textu, umístěte kurzor před text, jehož odsazení chcete změnit, a potom stiskněte kombinaci kláves ALT+SHIFT+ŠIPKA VPRAVO (zvětšení odsazení) nebo ALT+SHIFT+ŠIPKA VLEVO (zmenšení odsazení).

  • Chcete-li vytvořit hypertextový odkaz na jinou stránku poznámkového bloku, otevřete oddíl poznámkového bloku obsahující stránku, na níž chcete odkazovat, pravým tlačítkem myši klepněte na kartu této stránky zobrazenou na bočním okraji, klepněte na příkaz Kopírovat hypertextový odkaz k této stránce a potom vložte daný hypertextový odkaz na libovolné požadované místo poznámek.

  • Chcete-li vytvořit hypertextový odkaz na jiný oddíl poznámkového bloku, klepněte pravým tlačítkem myši na kartu oddílu, na nějž chcete odkazovat, klepněte na příkaz Kopírovat hypertextový odkaz k tomuto oddílu a potom vložte daný hypertextový odkaz na libovolné požadované místo poznámek.

  • Chcete-li vytvořit hypertextový odkaz na jiný poznámkový blok aplikace OneNote v počítači, klepněte na navigačním panelu pravým tlačítkem myši na název poznámkového bloku, na nějž chcete odkazovat, klepněte na příkaz Kopírovat hypertextový odkaz k tomuto poznámkovému bloku a potom vložte daný hypertextový odkaz na libovolné požadované místo poznámek.

  • Pokud chcete vytvořit hypertextový odkaz na web, jehož adresu URL obsahuje mezery, zadejte lomená závorka (< >) na začátku a konci adresy URL (zadejte například < http://wide dovozci prezentace >).

  • Pokud chcete vytvořit hypertextový odkaz na e-mailovou adresu, zadejte mailto: a zadejte e-mailovou adresu (například zadejte mailto:someone@example.com).

  • Pokud chcete vytvořit hypertextový odkaz v poznámkách do dokumentu ve vašem počítači, zadejte file:// a zadejte umístění a název souboru (třeba typ file://C:\My Documents\Resume.doc) dokumentu. Pokud název souboru obsahuje mezery, zadejte lomená závorka na začátku a konci path (třeba typ < file://C:\My Settings\uživatelské životopis.doc >).

Začátek stránky

Tipy pro uspořádání a vyhledávání poznámek

  • Chcete-li změnit uspořádání karet stránek umístěných na bočním okraji aktuální stránky poznámkového bloku, přetáhněte kartu požadované stránky na nové místo.

  • Chcete-li změnit uspořádání karet oddílů umístěných v horní části každého poznámkového bloku, přetáhněte kartu požadovaného oddílu na nové místo.

  • Chcete-li změnit uspořádání poznámkových bloků na navigačním panelu, přetáhněte tlačítko s názvem požadovaného poznámkového bloku na nové místo.

  • Za účelem rychlejšího vyhledávání v poznámkách je možné nainstalovat funkci Okamžité hledání. V nabídce Nástroje klepněte na příkaz Možnosti. V dialogovém okně Možnosti klepněte na kategorii Jiné a potom klepněte na tlačítko Instalovat okamžité hledání.

  • Po vyhledávání poznámek, stisknutím klávesy ENTER procházení výsledků hledání.

Začátek stránky

Tipy pro sdílení poznámek

  • Před sdílením poznámek zkontrolujte, zda neobsahují pravopisné chyby. Stisknutím klávesy F7 otevřete podokno úloh Pravopis a spusťte kontrolu pravopisu. Pokud je toto podokno úloh již otevřeno, klepněte na tlačítko Zahájit kontrolu pravopisu.

  • Chcete-li zachovat vzhled poznámek obsahujících položky se zvláštním nebo složitým formátováním (například diagramy, překrývající se kontejnery poznámek nebo různé rukopisné poznámky) a sdílet je s uživateli, kteří aplikaci OneNote nepoužívají, můžete poznámky uložit jako webovou stránku. V nabídce Soubor klepněte na příkaz Publikovat stránky. V dialogovém okně Publikovat klepněte v rozevíracím seznamu Typ souboru na položku Webová stránka tvořená jedním souborem (*.mht). Po vytvoření souboru jej můžete odeslat e-mailem, zkopírovat jej do sdíleného umístění v síti nebo jej publikovat na webu.

  • Rychle odeslání poznámek v e-mailovou zprávu jinému uživateli, vyberte jeden nebo víc stránek poznámek kliknutím na jejich karet stránek. Potom klikněte na e-mailu na panelu nástrojů Standardní a poté zadejte příslušné informace v polích Komu, kopie a Skrytá. V případě potřeby upravte Předmět e-mailové zprávy a zadejte komentář pro příjemce v rozevíracím seznamu Úvod. Pokud změníte názor před odesláním zprávy, klikněte na e-mailu na panelu nástrojů Standardní znovu chcete zprávu zrušit a vrátit se do poznámek.

  • Odesíláte-li své poznámky ostatním uživatelům často e-mailem, můžete k poznámkám přidat podpis e-mailu. Podpisy mohou pomoci při identifikaci předmětu či zdroje poznámek, například jména či kontaktních informací. V nabídce Nástroje klepněte na příkaz Možnosti. V dialogovém okně Možnosti klepněte na kategorii Odesílání e-mailu. Zaškrtněte políčko Přidat následující podpis k e-mailovým zprávám a webovým stránkám vytvořeným pomocí aplikace OneNote a zadejte text, který má být obsažen v zápatí vašich stránek s poznámkami vytvořených pomocí aplikace OneNote.

  • Přizpůsobené šablony rychle sdílet s ostatními uživateli aplikace OneNote, použití šablon aplikace na novou, prázdnou stránku, přejděte na Odeslat v nabídce soubor a klikněte na Poštou (jako přílohu). Příjemci, kteří mají Office OneNote 2007 nainstalovaný umožňuje možnost Uložit aktuální stránku jako šablonu v podokně úloh šablony návrhu přidal do svého seznamu dostupných šablon.

  • Pomocí různých barev k identifikaci účastníkům v živé relaci sdílení. Požádejte osobu používat určitou barvu pera nebo písma, když se u něho přidá na stránce sdílené poznámky. Můžete třeba zadejte poznámky v modrý text a označovat diagramu pomocí pera modrá. Jiného uživatele můžete použít zelenou barvou textu nebo zelené pera. Přidejte seznam jmen a odpovídající barvy textu v horní části stránky s sdílených poznámkami tak, aby účastníky zjistit, kdo je psát nebo zápisu.

Začátek stránky

Tipy pro práci se zdroji informací pomocí aplikace OneNote

  • Aplikace OneNote vám může pomoci při přípravě na zkoušku. Pokud si děláte poznámky ve formátu osnovy, můžete osnovu sbalit tak, aby byly zobrazeny pouze informace na nejvyšší úrovni, a potom vyzkoušet, zda znáte podrobné informace skryté ve sbalených úrovních. Chcete-li pracovat s osnovami, je třeba zobrazit panel nástrojů Osnova. V nabídce Zobrazit přejděte na příkaz Panely nástrojů a potom klepněte na příkaz Osnova.

  • Funkce zvukové v aplikaci OneNote ušetříte čas, kdy se děláte rešerši na webu. Při přetahování informací do poznámek na okraj, zkuste použít tyto informace se zvukové poznámky, které zaznamenat.

  • Před nahráváním zvuk bez spuštění Onenotu, klikněte pravým tlačítkem myši na ikonu Onenotu v oznamovací oblasti (úplně vpravo na hlavním panelu) a potom klikněte na Zahájit záznam zvuku v místní nabídce.

  • Zaznamenáte-li si poznámky pomocí zvukové funkce aplikace OneNote, můžete si vést zvukový seznam úkolů. Jestliže chcete s jednotlivými položkami dále pracovat, přidejte ke každému zvukovému klipu značku poznámky Úkol a po splnění položky zaškrtněte.

  • Pokud chcete rychle otevřít poznámky na okraj i v případě, že OneNote není otevřený, stiskněte klávesu s logem Windows klíčové + N.

  • Poznámky na okraj jsou automaticky ukládány do zvláštního oddílu s názvem Nezařazené poznámky. Jestliže chcete zobrazit informace zaznamenané jako poznámky na okraj, klepněte na navigačním panelu poznámkového bloku na tlačítko Nezařazené poznámky. Informace zaznamenané jako poznámky na okraj můžete zkopírovat nebo přesunout na libovolnou stránku, do libovolného oddílu či poznámkového bloku.

Začátek stránky

Tipy pro ochranu osobních poznámek

  • Pokud chcete zachovat poznámky v určitém oddílu bezpečí před zvědavými čtenáři, klikněte pravým tlačítkem myši na kartu oddílu a potom v místní nabídce klikněte na Ochranu heslem.

  • Chcete-li, aby byl oddíl chráněný heslem v poznámkovém bloku automaticky uzamčen, můžete v kategorii Hesla v dialogovém okně Možnosti (nabídka Nástroje) nastavit časový interval.

Začátek stránky

Tipy pro vlastní nastavení aplikace OneNote 2007

  • K zarovnání položek na stránek (například kontejnery poznámek nebo obrázky), OneNote automaticky přichytí pošta neviditelné mřížce přesunout a změnit jejich umístění. Dočasném vypnutí mřížky, podržte klávesu ALT a přesunout položky na aktuální stránce. Trvale zapněte možnost mřížky stránky nebo vypnout, klikněte na příkaz Přichytit k mřížce v nabídce Úpravy.

  • Pokud omylem vypnout ikonu Onenotu v oznamovací oblasti na hlavním panelu, můžete ho pak znovu zapněte. V nabídce Nástroje klikněte na Možnosti. V dialogovém okně Možnosti klikněte na tlačítko Další a potom zaškrtněte políčko umístit ikonu aplikace OneNote v oznamovací oblasti hlavního panelu.

  • Používáte-li aplikaci OneNote v přenosném počítači nebo počítači Tablet PC, můžete optimalizovat množství energie baterie spotřebované aplikací OneNote. V nabídce Nástroje klepněte na příkaz Možnosti. V dialogovém okně Možnosti klepněte na kategorii Jiné a v rozevíracím seznamu Optimalizovat pro následující životnost baterií vyberte požadovanou položku.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×