Nejde mi přidat graf nebo obrázek SmartArt v aplikaci Word for Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Problém: Dokument je ve starším formátu souboru a má příponou .doc.

Řešení:    Uložte dokument ve formátu souboru .docx.

Důležité : Následující postup změní formát souboru dokumentu. Pokud se chystáte sdílet dokument s lidmi, kteří používají starší verzi Wordu, může být vhodné pracovat v režimu kompatibility a nechat dokument v aktuálním formátu souboru. Důvodem je, že ostatní lidé by nemuseli mít možnost upravovat části dokumentu, které vytvoříte pomocí nových a vylepšených funkcí Wordu 2011.

  1. V nabídce Soubor klikněte na Uložit jako.

  2. V místní nabídce v dialogovém okně Formát souboru klikněte na Dokument aplikace Word (DOCX).

  3. Ujistěte se, že je zaškrtnutí políčka zachovat kompatibilitu se staršími verzemi Word a potom klikněte na OK.

  1. V nabídce Soubor klikněte na příkaz Uložit jako.

  2. V místní nabídce Format (Formát) klikněte na Word Document (.docx) (Dokument Wordu).

  3. Zkontrolujte, jestli není zaškrtnuté políčko Maintain compatibility with Word 98-2004 (Zachovat kompatibilitu s Wordem 98–2004) a klikněte na Save (Uložit).

Viz taky

V názvu dokumentu se píše [Režim kompatibility]

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×