Office
Přihlásit se

Nastavení výchozí pracovní složky

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Výchozí pracovní složkou pro všechny soubory, které vytvoříte v aplikacích Microsoft Office, je složka Dokumenty. Můžete si ale zvolit i jinou výchozí pracovní složku.

Umístění výchozí složky Dokumenty

Poznámka: V Office 2007 se používá složka Dokumenty stejně jako v ostatních systémech.

Nastavení jiné výchozí pracovní složky

Poznámka: Vybraná složka bude platná pouze pro aktuálně používanou aplikaci. Pokud například změníte výchozí pracovní složku Wordu, bude i nadále výchozí pracovní složkou PowerPointu složka Dokumenty.

  1. Klikněte na kartu Soubor a pak na Možnosti.

  2. Klikněte na Obecné.

  3. V části Vytváření databází v poli Výchozí složka pro databáze klikněte na Procházet a přejděte do požadované výchozí databázové složky nebo zadejte cestu ke složce, do které chcete ukládat soubory databáze Accessu.

  1. Klikněte na kartu Soubor a pak na Možnosti.

  2. Klikněte na Uložit.

  3. V prvním oddílu zadejte cestu do pole Výchozí místní umístění souborů nebo

    Možnosti ukládání ve Wordu s nastavením výchozí pracovní složky

Poznámka: Ve Wordu můžete také kliknout na Procházet a přejít do složky, kterou chcete použít.

  1. Klikněte na kartu Soubor a pak na Možnosti.

  2. Klikněte na Obecné a pak v části Možnosti aplikace InfoPath klikněte na Další možnosti.

  3. Klikněte na kartu Návrh.

  4. V poli Umístění projektu pro kód v jazyce Visual Basic a C#: kliknutím na Procházet přejděte do nové výchozí složky a klikněte na Otevřít.

  5. Kliknutím na OK uložte provedené změny.

Při vyhledávání konkrétního typu souboru prohledá Visio nejprve složku určenou pro tento typ souborů. Pokud Visio soubor v dané složce nenajde, pokračuje v hledání ve složkách Dokumenty, kde hledá výkresy a šablony, a ve složce Dokumenty\Obrazce, kde hledá vzorníky. Ve složce Documents and Settings\jméno_uživatele hledá doplňky.

  1. Klikněte na kartu Soubor a pak na Možnosti.

  2. Klikněte na Upřesnit a pak v části obecné klikněte na Umístění souboru…

  3. U každého typu souboru, pro který chcete nastavit výchozí složku, klikněte na odpovídající tlačítko Procházet  Obrázek tlačítka   a poté vyhledejte složku, do které chcete soubory daného typu ukládat. Aplikace umožňuje používat samostatné složky pro ukládání následujících typů souborů:

    • Obrazce

    • Kresby

    • Šablony

    • Vzorníky

    • Nápověda

    • Doplňky

    • Po spuštění

  4. Poklikejte na OK.

Poznámka: Každému typu souboru můžete přidělit několik složek. Pokud tak učiníte, je první složka výchozí pracovní složkou. Pokud není první složka k dispozici (například dočasně nedostupná síťová sdílená složka), Visio použije další složku v seznamu. Definice sestavy vlastností, které se do těchto umístění ukládají, jsou dostupné v dialogovém okně Sestavy. V části dokumentu Viz taky najdete další informace týkající se sestav vlastností.

Část obsahu v tomto tématu nemusí být v některých jazycích k dispozici.

Složka Dokumenty, která je standardně umístěná v kořenovém adresáři jednotky C, je výchozí pracovní složka pro všechny dokumenty a další soubory, které vytvoříte v aplikacích Microsoft Office 2007. Název složky Dokumenty můžete změnit a můžete také zvolit jinou výchozí pracovní složku.

Změna názvu složky Dokumenty

  1. Následující postup platí pro tyto aplikace Microsoft Office 2007:

    Word, Excel, PowerPoint nebo Access

    • Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na Uložit jako.

      InfoPath, Project, Publisher nebo Visio

    • V nabídce Soubor klikněte na Uložit jako.

  2. V seznamu Uložit jako klikněte na Dokumenty.

  3. Klikněte na tlačítko pro přechod o úroveň výš Obrázek tlačítka .

  4. V seznamu složek klikněte pravým tlačítkem myši na složku Dokumenty a potom v místní nabídce klikněte na Přejmenovat.

  5. Zadejte nový název složky a stiskněte klávesu ENTER.

Poznámka: Možná budete muset zavřít dialogové okno Uložit jako a otevřít ho znovu, aby byla změna vidět na panelu Seznam míst a v seznamu Uložit do.

Nastavení jiné výchozí pracovní složky

Poznámka: Vybraná složka bude platná pouze pro aktuálně používanou aplikaci. Pokud například změníte výchozí pracovní složku Wordu, bude i nadále výchozí pracovní složkou PowerPointu složka Dokumenty.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na Možnosti aplikace Access.

  2. Klikněte na Oblíbené.

  3. V části Vytváření databází v poli Výchozí složka pro databáze zadejte cestu ke složce, do které chcete ukládat soubory databáze Accessu.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace Excel.

  2. Klikněte na Uložit.

  3. V části Uložit sešity zadejte cestu do pole Výchozí umístění souboru.

  1. V nabídce Nástroje klikněte na Možnosti a pak klikněte na kartu Návrh.

  2. V poli Umístění projektu pro kód v jazyce Visual Basic a C#: kliknutím na Procházet přejděte do nové výchozí složky a klikněte na Otevřít.

  3. Kliknutím na OK uložte provedené změny.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na Možnosti aplikace PowerPoint.

  2. Klikněte na Uložit.

  3. V části Uložit prezentace zadejte cestu do pole Výchozí umístění souboru.

  1. V nabídce Nástroje klikněte na Možnosti a pak klikněte na kartu Uložit.

  2. V seznamu Typy souborů poklikejte na Projekty.

  3. Přejděte do nové výchozí pracovní složky a poklikejte na ni.

    Pokud chcete vytvořit novou pracovní složku, klikněte na Vytvořit novou složku Obrázek tlačítka a potom v dialogovém okně Nová složka zadejte do pole Název název nové složky a klikněte na OK.

  4. V dialogovém okně Upravit umístění klikněte na OK.

  1. V nabídce Soubor klikněte na Uložit jako.

  2. Přejděte na novou složku a poklikáním ji otevřete nebo klikněte na Otevřít.

  3. Kliknutím na OK uložte změny v nové složce.

    Poznámka: Výchozí složka v Publisheru nejde změnit.

Při vyhledávání konkrétního typu souboru prohledá Visio nejprve složku určenou pro tento typ souborů. Pokud Visio soubor v dané složce nenajde, pokračuje v hledání ve složkách Dokumenty, kde hledá výkresy a šablony, a ve složce Dokumenty\Obrazce, kde hledá vzorníky. Ve složce Documents and Settings\jméno_uživatele hledá doplňky.

  1. V nabídce Nástroje klikněte na Možnosti.

  2. Na kartě Upřesnit klikněte na Cesty k souborům.

  3. U každého typu souboru, pro který chcete nastavit výchozí složku, klikněte na odpovídající tlačítko Procházet  Obrázek tlačítka   a poté vyhledejte složku, do které chcete soubory daného typu ukládat. Aplikace umožňuje používat samostatné složky pro ukládání následujících typů souborů:

    • Obrazce

    • Kresby

    • Šablony

    • Vzorníky

    • Nápověda

    • Doplňky

    • Po spuštění

  4. Poklikejte na OK.

Poznámka: Každému typu souboru můžete přidělit několik složek. Pokud tak učiníte, je první složka výchozí pracovní složkou. Pokud není první složka k dispozici (například dočasně nedostupná síťová sdílená složka), Visio použije další složku v seznamu. Definice sestavy vlastností, které se do těchto umístění ukládají, jsou dostupné v dialogovém okně Sestavy. V části dokumentu Viz taky najdete další informace týkající se sestav vlastností.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na Možnosti aplikace Word.

  2. Klikněte na Uložit.

  3. V části Uložit dokumenty vedle pole Výchozí umístění souboru klikněte na Procházet.

  4. Vyhledejte nové umístění výchozí pracovní složky a poté klikněte na OK.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×