Nastavení obrázku jako průhledného

Nastavení průhlednosti obrázku – základní kroky

Kroky, pomocí kterých nastavíte, aby byl obrázek průhledný:

Nakreslete obrazec, vyplňte ho obrázkem a pak upravte průhlednost obrázku.

Tento proces si můžete prohlédnout ve videu. Další informace o tomto postupu a dalších metodách získáte tak, že kliknete na nadpis příslušného postupu, abyste ho rozbalili a podívali se na podrobnosti.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
Minutová ukázka

Nastavení průhlednosti – podrobné pokyny

  1. Na pásu karet vyberte na kartě Vložení tlačítko Obrazce. V galerii, která se zobrazí, zvolte nějaký obrazec, například obdélník.

  2. Nakreslete obrazec v dokumentu.

    Důležité je, aby obrazec měl stejný poměr stran jako obrázek, který v dalších krocích přidáte. Pokud je poměr stran obrázku a obrazce jiný, bude obrázek zkreslený.

  3. Odeberte obrys obrazce: Klikněte na obrazec pravým tlačítkem a pak klikněte na tlačítko Obrys, které se zobrazí. V galerii, která se otevře, vyberte Bez obrysu.

  4. Klikněte pravým tlačítkem myši znovu na obrazec a pak klikněte na Formát obrazce.

    Otevře se podokno Formát obrazce.

  5. V podokně Formát obrazce klikněte v části Výplň na možnost Obrázek nebo texturová výplň.

    Tlačítko pro obrázkovou nebo texturovou výplň v podokně Formát obrázku

  6. Klikněte na tlačítko Soubor. V dialogovém okně Vložit obrázek najděte soubor obrázku, který chcete vložit. Obrázek vyberte a pak vyberte tlačítko Vložit.

  7. S obrázkem zobrazeným uvnitř obrazce přesuňte posuvník Průhlednost (nebo zadejte číslo do pole vedle posuvníku) v podokně Formát obrazce a upravte tak průhlednost obrázku na požadovanou úroveň.

    Posuvník průhlednosti v podokně Formát obrázku

    Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Tip: Když přetažením změníte původní poměr velikostí obrazce, obrázek, který do něj vložíte, může být zkreslený. Některé obrázky také nemusí dokonale zapadnout do určitých obrazců. Vzhled obrázku můžete upravit změnou velikosti obrazce nebo pomocí nastavení Posun pod posuvníkem průhlednosti.

Poznámka:  Pokud používáte PowerPoint, můžete obrázek nastavit jako průhledný a použít ho jako pozadí snímku.

Pomocí integrované funkce průhlednosti můžete nastavit jako průhlednou jednu barvu v obrázku.

Na rozdíl od nastavení průhlednosti celého obrázku je nastavení průhlednosti jen jedné barvy možné jen v objektu, který je vložený jako obrázek, ne uvnitř obrazce. Pokud obrázek vložíte do obrazce jako výplň, jak je popsané výše, možnost Nastavit průhlednou barvu nebude dostupná.

Důležité informace: Oblasti, které vypadají jako jednobarevné (například zelené listy), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací, takže se může stát, že nedosáhnete požadovaného efektu. Nastavení průhledné barvy nejlíp funguje s jednoduchými plnobarevnými obrázky, jako jsou kliparty.

  1. Poklikejte na obrázek a po zobrazení karty Nástroje obrázku klikněte na kartě Nástroje obrázku – Formát na tlačítko Barva.

    Nabídka tlačítka Barva otevřená pomocí karty Formát pod nadpisem Nástroje obrázku

  2. Klikněte na příkaz Nastavit průhlednou barvu a jakmile se změní ukazatel myši, klikněte na barvu, kterou chcete nastavit jako průhlednou.

    Obrázek s ukazatelem myši, který se zobrazí po kliknutí na příkaz Nastavit průhlednou barvu

Na následujícím obrázku jsou listy tvořené několika zelenými barvami a v důsledku toho se jako průhledné nastavily jen zčásti, takže efekt průhlednosti není moc dobře patrný. Při opakování tohoto procesu s jinou barvou se odebere průhlednost u první barvy. Pokud chcete provedené změny barev zrušit, klikněte ve skupině Upravit na tlačítko Obnovit obrázek.

Obrázek, na kterém jsou listy průhledné pouze pouze zčásti

Poznámka:  Při tisku obrázků bude barva průhledných oblastí obrázku odpovídat barvě papíru. Na obrazovce nebo na webu budou mít průhledné oblasti stejnou barvu jako pozadí.

Přečtěte si pokyny v tématu o přidání vodoznaku na pozadí snímků.

  1. Vyberte Vložení > Obrazce.

  2. Vyberte obrazec z rozevírací galerie a potom ho nakreslete v požadované velikosti.

  3. Klikněte na obrazec pravým tlačítkem myši a vyberte Formát obrazce.

    Otevře se panel Formát obrazce.

  4. Na panelu otevřete oddíl Výplň.

  5. Vyberte posuvník Průhlednost a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

    Vyberte posuvník průhlednosti a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

Přečtěte si téma Odebrání pozadí obrázku.

Pokud používáte aplikaci pro úpravu obrázků, můžete obrázek nastavit jako průhledný pomocí této aplikace. Potom obrázek uložte ve formátu zachovávajícím informace o průhlednosti (například PNG (Portable Network Graphics)) a vložte příslušný soubor do dokumentu Office.

Pokud byste chtěli nastavovat průhlednost obrázku bez nutnosti použít obrazec, přejděte prosím na naši stránku pro návrhy a hlasujte pro tento návrh, abyste o tom dali vědět produktovému týmu PowerPointu.

Nastavení průhlednosti obrázku – základní kroky

Proces, pomocí kterého nastavíte, aby byl obrázek průhledný:

Nakreslete obrazec, vyplňte ho obrázkem a pak upravte průhlednost obrázku.

Tento proces si můžete prohlédnout ve videu. Další informace o tomto postupu a dalších metodách získáte tak, že kliknete na nadpis příslušného postupu, abyste ho rozbalili a podívali se na podrobnosti.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
Minutová ukázka

Nastavení průhlednosti – podrobné pokyny

Nakreslete obrazec, vyplňte ho obrázkem a pak upravte průhlednost obrázku:

  1. Na pásu karet vyberte na kartě Vložení tlačítko Obrazce. V galerii, která se zobrazí, zvolte nějaký obrazec, například obdélník.

  2. Nakreslete obrazec v dokumentu.

    Dejte pozor, aby obrazec měl stejný poměr stran jako obrázek, který v dalších krocích k obrazci přidáte. Pokud je poměr stran obrázku a obrazce jiný, bude obrázek zkreslený.

  3. Odeberte obrys vybraného obrazce: Nechte obrazec vybraný a na pásu karet na kartě Nástroje kreslení – Formát vyberte Obrys obrazce a pak vyberte Bez obrysu.

    Vyberte Obrys obrazce a v zobrazené nabídce zvolte Bez obrysu.
  4. Klikněte na obrazec pravým tlačítkem a vyberte Formát obrazce.

    Otevře se dialogové okno Formát obrazce.

  5. V části Výplň vyberte možnost Obrázek nebo texturová výplň a pak vyberte tlačítko Soubor.

    Dialogové okno Formát obrázku

    Otevře se dialogové okno Vložit obrázek.

  6. V dialogovém okně Vložit obrázek vyhledejte požadovaný obrázek, vyberte ho a pak vyberte Vložit.

    Dialogové okno Vložit obrázek

    Obrázek se přidá do snímku – dovnitř obrazce. Abyste ho uviděli, budete možná muset odsunout dialogové okno Formát obrázku. Nechte toto dialogové okno otevřené, abyste mohli nastavit průhlednost.

  7. S obrázkem zobrazeným uvnitř obrazce přesuňte v dialogovém okně Formát obrázku posuvník Průhlednost (nebo zadejte číslo do pole vedle posuvníku) a upravte tak průhlednost obrázku na požadovanou úroveň.

    Posunutím posuvníku Průhlednost upravte obrázek pozadí.

    Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

  8. Vyberte Zavřít a zavřete tak dialogové okno.

Tip: Když přetažením změníte původní poměr velikostí obrazce, obrázek, který do něj vložíte, může být zkreslený. Některé obrázky také nemusí dokonale zapadnout do určitých obrazců. Vzhled obrázku můžete upravit změnou velikosti obrazce nebo pomocí nastavení Posun nad posuvníkem průhlednosti.

Pomocí integrované funkce průhlednosti můžete nastavit jako průhlednou jednu barvu v obrázku.

Na rozdíl od nastavení průhlednosti celého obrázku je nastavení průhlednosti jen jedné barvy možné jen v objektu, který je vložený jako obrázek, ne uvnitř obrazce. Pokud obrázek vložíte do obrazce jako výplň, jak je popsané výše, možnost Nastavit průhlednou barvu nebude dostupná.

Důležité informace: Oblasti, které vypadají jako jednobarevné (například zelené listy), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací, takže se může stát, že nedosáhnete požadovaného efektu. Nastavení průhledné barvy nejlíp funguje s jednoduchými plnobarevnými obrázky, jako jsou kliparty.

  1. Poklikejte na obrázek a po zobrazení karty Nástroje obrázku klikněte na kartě Nástroje obrázku – Formát na tlačítko Barva.

    Nabídka tlačítka Barva otevřená pomocí karty Formát pod nadpisem Nástroje obrázku

  2. Klikněte na příkaz Nastavit průhlednou barvu a jakmile se změní ukazatel myši, klikněte na barvu, kterou chcete nastavit jako průhlednou.

    Obrázek s ukazatelem myši, který se zobrazí po kliknutí na příkaz Nastavit průhlednou barvu

Na následujícím obrázku jsou listy tvořené několika zelenými barvami a v důsledku toho se jako průhledné nastavily jen zčásti, takže efekt průhlednosti není moc dobře patrný. Při opakování tohoto procesu s jinou barvou se odebere průhlednost u první barvy. Pokud chcete provedené změny barev zrušit, klikněte ve skupině Upravit na tlačítko Obnovit obrázek.

Obrázek, na kterém jsou listy průhledné pouze pouze zčásti

Poznámka:  Při tisku obrázků bude barva průhledných oblastí obrázku odpovídat barvě papíru. Na obrazovce nebo na webu budou mít průhledné oblasti stejnou barvu jako pozadí.

Přečtěte si pokyny v tématu o přidání vodoznaku na pozadí snímků.

  1. Vyberte Vložení > Obrazce.

  2. Vyberte obrazec z rozevírací galerie a potom ho nakreslete v požadované velikosti.

  3. Klikněte na obrazec pravým tlačítkem myši a vyberte Formát obrazce.

    Otevře se dialogové okno Formát obrazce.

  4. V tomto dialogovém okně vyberte v části Výplň posuvník Průhlednost a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

    Vyberte posuvník průhlednosti a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

Přečtěte si téma Odebrání pozadí obrázku.

Pokud používáte aplikaci pro úpravu obrázků, můžete obrázek nastavit jako průhledný pomocí této aplikace. Potom obrázek uložte ve formátu zachovávajícím informace o průhlednosti (například PNG (Portable Network Graphics)) a vložte příslušný soubor do dokumentu Office.

Nastavení průhlednosti obrázku – základní kroky

Kroky, pomocí kterých nastavíte, aby byl obrázek průhledný:

  1. Nakreslete obrazec.

  2. Vyplňte ho obrázkem.

  3. Upravte průhlednost obrázku.

Nastavení průhlednosti – podrobné pokyny

Vložte obrázek do obrazce o přesně požadované velikosti a pak upravte jeho průhlednost:

  1. Na pásu karet vyberte na kartě Vložení tlačítko Obrazce. V galerii, která se zobrazí, zvolte nějaký obrazec, například obdélník.

  2. Nakreslete obrazec v dokumentu.

    Dejte pozor, aby obrazec měl stejný poměr stran jako obrázek, který v dalších krocích k obrazci přidáte. Pokud je poměr stran obrázku a obrazce jiný, bude obrázek zkreslený.

  3. Odeberte obrys vybraného obrazce: Na pásu karet na kartě Nástroje kreslení – Formát vyberte Obrys obrazce a pak vyberte Bez obrysu.

    Vyberte Obrys obrazce a v zobrazené nabídce zvolte Bez obrysu.
  4. Klikněte na obrazec pravým tlačítkem a vyberte Formát obrazce.

    Otevře se dialogové okno Formát obrazce.

  5. V části Výplň vyberte možnost Obrázek nebo texturová výplň a pak vyberte tlačítko Soubor.

    Dialogové okno Formát obrázku

    Otevře se dialogové okno Vložit obrázek.

  6. V dialogovém okně Vložit obrázek vyhledejte požadovaný obrázek, vyberte ho a pak vyberte Vložit.

    Dialogové okno Vložit obrázek

    Obrázek se přidá do snímku – dovnitř obrazce. Abyste ho uviděli, budete možná muset odsunout dialogové okno Formát obrázku. Nechte toto dialogové okno otevřené, abyste mohli nastavit průhlednost.

  7. S obrázkem zobrazeným uvnitř obrazce přesuňte v dialogovém okně Formát obrázku posuvník Průhlednost (nebo zadejte číslo do pole vedle posuvníku) a upravte tak průhlednost obrázku na požadovanou úroveň.

    Posunutím posuvníku Průhlednost upravte obrázek pozadí.

    Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

  8. Vyberte Zavřít a zavřete tak dialogové okno.

Pomocí integrované funkce průhlednosti můžete nastavit jako průhlednou jednu barvu v obrázku.

Důležité informace: Oblasti, které vypadají jako jednobarevné (například zelené listy), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací, takže se může stát, že nedosáhnete požadovaného efektu. Nastavení průhledné barvy nejlíp funguje s jednoduchými plnobarevnými obrázky, jako jsou kliparty.

  1. Klikněte na obrázek, ve kterém chcete vytvořit průhledné oblasti.

  2. V části Nástroje obrázku klikněte na kartě Formát ve skupině Upravit na Přebarvit.

    Karta Nástroje obrázku

  3. Klikněte na Nastavit průhlednou barvu a potom klikněte na barvu v obrázku, kterou chcete nastavit jako průhlednou.

    Poznámky: 

    • Možnost Nastavit průhlednou barvu je dostupná u rastrových obrázků, které zatím nemají informace o průhlednosti, a u některých klipartů.

    • V obrázcích Animovaný obrázek ve formátu GIF se průhledná oblast vytvořit nedá. Můžete ale udělat změny v průhlednosti v programu pro úpravu animovaných obrázků GIF a potom soubor znovu vložit do dokumentu Microsoft Office 2007.

    • V některých aplikacích pro úpravu obrázků můžete jako průhledné nastavit více barev, potom obrázek uložit do formátu zachovávajícího informace o průhlednosti (například Portable Network Graphics, .png) a vložit příslušný soubor do dokumentu Office 2007.

Přečtěte si pokyny v tématu o přidání vodoznaku na pozadí snímků.

  1. Vyberte Vložení > Obrazce.

  2. Vyberte obrazec z rozevírací galerie a potom ho nakreslete v požadované velikosti.

  3. Klikněte na obrazec pravým tlačítkem myši a vyberte Formát obrazce.

    Otevře se dialogové okno Formát obrazce.

  4. V tomto dialogovém okně vyberte v části Výplň posuvník Průhlednost a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

    Vyberte posuvník průhlednosti a přetáhněte ho doprava, abyste nastavili požadovaný stupeň průhlednosti.

Pokud používáte aplikaci pro úpravu obrázků, můžete obrázek nastavit jako průhledný pomocí této aplikace. Potom obrázek uložte ve formátu zachovávajícím informace o průhlednosti (například PNG (Portable Network Graphics)) a vložte příslušný soubor do dokumentu Office.

  1. Vyberte obrázek nebo objekt, u kterého chcete změnit průhlednost.

  2. Vyberte kartu Formát obrázku nebo Formát obrazce a potom vyberte Průhlednost Tlačítko pro průhlednost na kartě Formát obrázku na pásu karet .

    Zobrazí se galerie přednastavených možností průhlednosti pro obrázek.

    Předdefinované možnosti průhlednosti obrázku

  3. Vyberte jednu z přednastavených možností nebo v dolní části vyberte Možnosti průhlednosti obrázku, abyste zobrazili podrobnější možnosti.

  4. V podokně Formát obrázku nebo Formát obrazce otevřete na kartě Obrázek oddíl Průhlednost obrázku.

  5. Přetáhněte posuvník průhlednosti doprava, abyste přesně nastavili požadované procento průhlednosti, nebo nastavte procentuální hodnotu v příslušném poli.

    Posuvník průhlednosti v podokně Formát obrázku

    Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Můžete nastavit jednu barvu na obrázku jako průhlednou, abyste skryli část obrázku nebo vytvořili efekt vrstvení. Průhledné oblasti na obrázcích mají stejnou barvu jako papír, na který se vytisknou. Při elektronickém zobrazení, například na webové stránce, mají průhledné oblasti stejnou barvu jako pozadí.

  1. Vyberte obrázek, u kterého chcete změnit průhlednost barvy.

  2. Na kartě Formát obrázku vyberte Barva a potom vyberte Nastavit průhlednou barvu.

  3. Na obrázku klikněte na barvu, která má být průhledná.

    Poznámka: Na obrázku nemůžete nastavit jako průhlednou více než jednu barvu. Oblasti, které vypadají jako jednobarevné (například modrá obloha), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací. Barva, kterou jste vybrali, se proto může ve skutečnosti objevovat jenom v malé oblasti. Efekt průhlednosti může být z tohoto důvodu na některých obrázcích těžko viditelný.

  1. Vyberte obrázek nebo objekt, u kterého chcete změnit průhlednost.

  2. Vyberte kartu Format Picture (Formát obrázku) nebo Format (Formát).

  3. Přetáhněte posuvník Transparency (Průhlednost) doprava, abyste přesně nastavili požadované procento průhlednosti.

Můžete nastavit jednu barvu na obrázku jako průhlednou, abyste skryli část obrázku nebo vytvořili efekt vrstvení. Průhledné oblasti na obrázcích mají stejnou barvu jako papír, na který se vytisknou. Při elektronickém zobrazení, například na webové stránce, mají průhledné oblasti stejnou barvu jako pozadí.

  1. Vyberte obrázek, u kterého chcete změnit průhlednost barvy.

  2. Na kartě Format Picture (Formát obrázku) vyberte Recolor (Přebarvit) a potom vyberte Set Transparent Color (Nastavit průhlednou barvu).

  3. Na obrázku klikněte na barvu, která má být průhledná.

    Poznámka: Na obrázku nemůžete nastavit jako průhlednou více než jednu barvu. Oblasti, které vypadají jako jednobarevné (například modrá obloha), můžou být ve skutečnosti tvořené celou řadou jemných barevných variací. Barva, kterou jste vybrali, se proto může ve skutečnosti objevovat jenom v malé oblasti. Efekt průhlednosti může být z tohoto důvodu na některých obrázcích těžko viditelný.

V Office Online se obrázek nedá nastavit jako průhledný.

Viz také

Přidání pozadí nebo vodoznaku na snímky

Odebrání pozadí obrázku

Změna jasu, kontrastu a ostrosti obrázku

Změna barvy obrázku

Použití grafického efektu u obrázku

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×