Nastavení nebo přejmenování výchozí pracovní složky

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Část obsahu tohoto tématu pravděpodobně nebude možné u některých jazyků aplikovat.

Složka Dokumenty, které se nachází ve výchozím nastavení v kořenovém adresáři jednotky C, je výchozí pracovní složky pro všechny dokumenty a jiné soubory, které jste vytvořili v aplikacích Microsoft Office. Můžete změnit název složky Dokumenty a můžete taky zvolit jiné výchozí pracovní složku.

Co chcete udělat?

Změnit název složky Dokumenty

Nastavit výchozí pracovní složku

Změna názvu složky Dokumenty

  1. V uvedených aplikacích sady Microsoft Office 2007 postupujte následovně:

    Word, Excel, PowerPoint nebo Access

    • Klepněte na tlačítko Microsoft Office Obrázek tlačítka Office a potom klepněte na příkaz Uložit jako.

      InfoPath, Project, Publisher nebo Visio

    • V nabídce Soubor klepněte na příkaz Uložit jako.

  2. V seznamu Uložit do vyberte položku Dokumenty.

  3. Klepněte na tlačítko O úroveň výš   Obrázek tlačítka .

  4. V seznamu složek klepněte pravým tlačítkem myši na složku Dokumenty a poté v Místní nabídka klepněte na příkaz Přejmenovat.

  5. Zadejte nový název složky a stiskněte klávesu ENTER.

Poznámka : Při postupu je někdy nutné zavřít dialogové okno Uložit jako a otevřít ho znovu. Teprve poté se změny projeví na panelu Místa a v seznamu Uložit do.

Začátek stránky

Změna výchozí pracovní složky

Poznámka : Zadaná složka bude platná pouze pro aktuálně používanou aplikaci. Pokud například změníte výchozí pracovní složku aplikace Word, bude i nadále výchozí pracovní složkou aplikace PowerPoint složka Dokumenty.

Kterou aplikaci systému Microsoft Office 2007 používáte?

Access

Excel

InfoPath

Aplikace PowerPoint

Project

Publisher

Visio

Word

Access

  1. Klikněte na Tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na tlačítko Možnosti aplikace Access.

  2. Klepněte na položku Oblíbený.

  3. V části Vytváření databází v poli Výchozí složka pro databáze zadejte cestu ke složce, do které chcete ukládat soubory databáze aplikace Access.

Excel

  1. Klikněte na Tlačítko Microsoft Office Obrázek tlačítka Office a potom klikněte na tlačítko Možnosti aplikace Excel.

  2. Klepněte na tlačítko Uložit.

  3. V části Uložit sešity zadejte cestu do pole Výchozí umístění souboru.

InfoPath

  1. V nabídce Nástroje klikněte na Možnosti a potom klikněte na kartu Návrh .

  2. V poli Umístění projektu pro kód v jazyce Visual Basic a C#: kliknutím na Procházet přejděte do nové výchozí složky a klikněte na Otevřít.

  3. Kliknutím na tlačítko OK uložte provedené změny.

Aplikace PowerPoint

  1. Klikněte na Tlačítko Microsoft Office Obrázek tlačítka Office a potom klikněte na tlačítko Možnosti aplikace PowerPoint.

  2. Klepněte na tlačítko Uložit.

  3. V části Uložit prezentace zadejte cestu do pole Výchozí umístění souboru.

Project

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Ukládání.

  2. V seznamu Typy souborů poklepejte na položku Projekty.

  3. Vyhledejte nové umístění výchozí pracovní složky a poklepejte na ni.

    Pokud chcete vytvořit novou pracovní složku, klepněte na tlačítko Vytvořit novou složku   Obrázek tlačítka , v dialogovém okně Nová složka zadejte název nové složky do pole Název a poté klepněte na tlačítko OK.

  4. V dialogovém okně Upravit umístění klepněte na tlačítko OK.

Publisher

  1. V nabídce soubor klikněte na Uložit jako .

  2. Přejděte do nové složky a dvojitým kliknutím otevřete nebo klikněte na Otevřít.

  3. Klikněte na OK uložte změny do nové složky.

    Poznámka : Nemůžete změnit výchozí složky v aplikaci Publisher.

Visio

Při vyhledávání konkrétního typu souboru prohledá aplikace Visio nejprve složku určenou pro tento typ souborů. Pokud aplikace soubor v dané složce nenalezne, pokračuje v hledání ve složkách Dokumenty, kde hledá výkresy a šablony, a ve složce Dokumenty\Obrazce, kde hledá vzorníky. Ve složce Documents and Settings\jméno_uživatele hledá doplňky.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Upřesnit klepněte na položku Cesty souborů.

  3. U každého typu souboru, pro který chcete nastavit výchozí složku, klepněte na odpovídající tlačítko Procházet  Obrázek tlačítka   a poté vyhledejte složku, do které chcete soubory daného typu ukládat. Aplikace umožňuje používat samostatné složky pro ukládání následujících typů souborů:

    • Obrazce

    • Výkresy

    • Šablony

    • Vzorníky

    • Nápověda

    • Doplňky

    • Po spuštění

  4. Dvakrát klepněte na tlačítko OK.

Poznámka : Každému typu souboru můžete přidělit několik složek. Pokud tak učiníte, je první složka výchozí pracovní složkou. Pokud není první složka k dispozici (například dočasně nedostupná síťová sdílená složka), aplikace Visio použije další složku v seznamu. Definice sestavy vlastností, které jsou do těchto umístění ukládány, jsou k dispozici v dialogovém okně Sestavy. V části dokumentu Viz také naleznete další informace týkající se sestav vlastností.

Word

  1. Klikněte na Tlačítko Microsoft Office Obrázek tlačítka Office a potom klikněte na tlačítko Možnosti aplikace Word.

  2. Klepněte na tlačítko Uložit.

  3. V části Uložit dokumenty vedle pole Výchozí umístění souboru klepněte na tlačítko Procházet.

  4. Vyhledejte nové umístění výchozí pracovní složky a poté klepněte na tlačítko OK.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×