Microsoft Office Word Viewer

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Microsoft Office Word Viewer umožňuje otevřít, zobrazit nebo vytisknout dokumenty, které byly vytvořené pomocí aplikace Microsoft Office Word 2007, 2003, 2002 nebo 2000. Word Viewer umožňuje kopírování textu a grafiky do jiné aplikace. Však nelze upravit, uložit nebo vytvořit nový dokument aplikace Word, pokud máte nainstalovanou aplikaci Word.

Důležité : Microsoft Word Viewer je právě zastaralé v listopadu, 2017. V té době prohlížeč již nebude k dispozici ke stažení a nebudete dostávat aktualizace zabezpečení. Pokračujte v zobrazení soubory aplikace Word zdarma, doporučujeme instalaci mobilní aplikace Word nebo ukládání dokumentů do OneDrive nebo Dropbox, kde Word Online se otevře je v prohlížeči.

Mobilní aplikace Word, navštěvujte blog o úložiště pro vaše zařízení:
Google Play
iTunes
Microsoft Storu

Nejnovější verzi sady Microsoft Office nemusí používat zvláštní prohlížeč pro dokumenty aplikace Word.

Odkaz na zakoupení nebo vyzkoušení Office

Nápověda k Word Viewer

Než začnete

Otevření dokumentu pro čtení

Zobrazení dokumentu

Pohyb v dokumentu

Tisk dokumentu

Výběr a kopírování textu a grafiky

Prohlížení digitálních certifikátů

Než začnete

Protože aplikace Microsoft Office Word 2007 používá nových formátů souborů, budete muset stáhnout sadu Microsoft Office Compatibility Pack pro Word, Excel a formáty souborů PowerPointu 2007 kromě Word Viewer otevřete dokumenty, které byly vytvořené pomocí Office Word 2007.

Poznámka : Word Viewer nepodporuje spouštění maker.

Microsoft doporučuje distribuovat Word Viewer s Wordovými dokumenty uživatelům, kteří nemají Microsoft Word. Word Viewer je programy pro Word Viewer 2003 a všechny předchozí verze aplikace Word Viewer.

Nápověda pro Word Viewer je k dispozici pouze v případě, že jste připojeni k webu. Pokud chcete vytisknout na této stránce, klikněte na odkaz Zobrazit vše (nad vpravo) rozbalíte všechny oddíly a potom stiskněte kombinaci kláves CTRL + P.

Začátek stránky

Otevření dokumentu pro čtení

K otevření souboru v prohlížeči Word, postupujte takto:

  1. V nabídce Soubor klepněte na příkaz Otevřít.

  2. V seznamu Oblast hledání klepněte na jednotku, složku nebo umístění v síti Internet obsahující soubor, který chcete otevřít.

  3. V seznamu složek soubor, najděte nebo vyhledejte a otevřete složku, která obsahuje požadovaný soubor.

  4. Klepněte na soubor a potom na tlačítko Otevřít.

  • Při pokusu o otevření souboru, který není podporovaný typ Word Viewer otevře soubor jako soubor txt. Otevře dialogové okno Převod souboru a vyberte možnost kódování textu.

  • Můžete otevřít a zobrazit soubor s omezenými oprávněními v prohlížeči Word jenom v případě, že udělíte pro čtení nebo změna přístupu k souboru autora. Zobrazit oprávnění, které máte v dokumentu s omezeným oprávněním, poklikáním na tuto ikonu oprávnění na stavovém řádku.

Otevření dokumentu pro úpravy

Pokud je na počítači nainstalovaný Word a chcete změnit soubor, který je otevřen v prohlížeči Word, můžete můžete Otevřít soubor pro úpravy v nabídce klikněte na Word Viewer soubor otevřít soubor ve Wordu.

Začátek stránky

Zobrazení dokumentu

Výběr zobrazení dokumentu

  • Na kartě zobrazení klikněte na Normální, Rozložení webové stránky, Rozložení při tisku, Rozložení pro čtení, obrysu nebo Celá obrazovka.

  • V prohlížeči Word otevřete dokumenty ve výchozím nastavení v zobrazení rozložení při tisku. Webová stránka otevře ve výchozím nastavení v zobrazení rozložení webové stránky.

  • Pokud chcete zvolit příkazy v režimu celé obrazovky, ukazatele v horní části obrazovky zobrazila na řádek nabídek. Vypnutí režimu celé obrazovky a přepnutí na předchozí zobrazení, klikněte na Zavřít celou obrazovku na panelu nástrojů Celou obrazovku nebo stiskněte klávesu ESC.

  • Zobrazíte dvou stránek nebo obrazovek najednou v rozložení zobrazení pro čtení, klikněte na Povolit více stránek na kartě zobrazení.

Zvětšení a zmenšení zobrazení dokumentu

Můžete přiblížit podrobnějšího zobrazení dokumentu nebo oddálení za účelem zobrazení větší části stránku nebo stránky ve zmenšené velikosti.

  1. V nabídce Zobrazit klepněte na příkaz Lupa.

  2. Ve skupinovém rámečku Měřítko zvolte nastavení nebo zadejte číslo mezi 10 a 500 v poli procent.

Poznámka : Nelze zvětšení nebo zmenšení dokumentu v zobrazení pro čtení.

Zobrazení nebo skrytí pravítek nebo na stavovém řádku

  • Zobrazení nebo skrytí vodorovného pravítka kliknutím na Pravítko v nabídce Zobrazit.

Svislé pravítko můžete zobrazit jenom zobrazení rozložení při tisku.

  1. Klepněte v nabídce Nástroje na příkaz Možnosti a pak na kartu Zobrazení.

  2. Proveďte některou z následujících akcí:

    • Pokud chcete zobrazit nebo skrýt svislé pravítko, zaškrtněte nebo zrušte zaškrtnutí políčka svislé pravítko (pouze zobrazení tisk) v části Možnosti tisku a rozložení webové stránky.

    • Chcete-li zobrazit nebo skrýt na stavovém řádku, zaškrtněte nebo zrušte zaškrtnutí políčka Stavový řádek ve skupinovém rámečku Zobrazit.

Zobrazení vlastností dokumentů

Zobrazení vlastností dokumentů z aktuálně otevřeného dokumentu nebo ze seznamu souborů v dialogovém okně Otevřít.

  • Zobrazení vlastností dokumentů z aktuálního dokumentu, klikněte v nabídce soubor na Vlastnosti.

Chcete-li zobrazit vlastnosti dokumentu v dialogovém okně Otevřít, postupujte takto:

  1. V nabídce Soubor klepněte na příkaz Otevřít.

  2. V dialogovém okně Otevřít vyberte dokument, jehož vlastnosti chcete zobrazit.

  3. V nabídce Zobrazení proveďte některý z následujících kroků:

    • Chcete-li zobrazit vlastnosti jako velikost souboru a datum poslední změny souboru, klikněte na Podrobnosti.

    • Jestliže chcete zobrazit všechny vlastnosti dokumentu, klepněte na příkaz Vlastnosti.

Začátek stránky

Pohyb v dokumentu

Pohyb v dokumentu

K procházení dokumentu, je nutné zobrazit vodorovné a svislé posuvníky.

  1. Klepněte v nabídce Nástroje na příkaz Možnosti a pak na kartu Zobrazení.

  2. Ve skupinovém rámečku Zobrazit zaškrtněte políčka vodorovného posuvníku a Svislý posuvník.

Požadavek

Akce

Přechod o řádek nahoru

Klikněte na šipku posuvníku směřující nahoru.

Přechod o řádek dolů

Klikněte na šipku posuvníku.

Přechod o obrazovku nahoru

Klikněte na odkaz nad posuvníku.

Přechod o obrazovku dolů

Klikněte na posuvníku.

Přechod na určitou stránku

Přetažením posuvníku.

Přechod doleva

Klikněte na šipku doleva.

Přechod doprava

Klikněte na šipku doprava.

Přechod doleva za okraj v normálním zobrazení

Podržte klávesu SHIFT a klikněte na šipku doleva.

Přechod na určitou stránku, tabulku nebo jinou položku

  1. V nabídce Úpravy klepněte na příkaz Přejít na.

  2. V seznamu Cíl klikněte na příslušnou položku.

  3. Proveďte jeden z následujících kroků:

    • Chcete-li přejít na určitou položku, napište její název nebo číslo do pole Zadejte a klepněte na tlačítko Přejít na.

    • Chcete-li přejít na další nebo předchozí položku stejného typu, odstraňte text do pole Enter a potom klikněte na Další nebo předchozí.

Otevření cíle hypertextového odkazu

Když dokument aplikace Word obsahuje hypertextové odkazy na jiné umístění (například umístění ve stejném souboru nebo souborům v síti nebo Internetu), můžete přejít k těmto místům podržte stisknutou klávesu CTRL a klikněte na hypertextový odkaz zobrazený text nebo obrázek.

Začátek stránky

vytisknout dokument,

Tisk celého dokumentu

  • Aktivní dokument vytisknout, klikněte v nabídce soubor na Tisk.

    Poznámka : Soubor s omezenými oprávněními můžete vytisknout jenom v případě, že máte konkrétní oprávnění k tisku. Zobrazit oprávnění, které máte v dokumentu s omezeným oprávněním, poklikáním na tuto ikonu oprávnění na stavovém řádku.

Tisk určitých stránek nebo oddílů

Můžete vytisknout konkrétní stránky, jeden nebo více oddílů nebo rozsah stránek do více než jeden oddíl.

  1. V nabídce Soubor klikněte na Tisk.

  2. Ve skupinovém rámečku Rozsah stránek klepněte na přepínač Stránky.

  3. Do pole Stránky zadejte pokyny k tisku jedné z následujících možností:

    Nesousedící stránky nebo rozsah stránek

    Jednotlivá čísla stránek oddělená čárkou, nebo rozsah stránek, přičemž mezi první a poslední stránku napište pomlčku.

    Pokud chcete vytisknout stránky 2, 4, 5, 6 a 8, zadejte například 2,4 6,8

    Rozsah stránek v oddílu

    Zadejte pčíslo stránky s číslo oddílu.

    Pokud chcete vytisknout stránky 5 až 7 v oddílu 3, zadejte například p5s3 p7s3

    Celý oddíl

    Zadejte sčíslo oddílu.

    Když třeba zadáte s3

    Nesousedící oddíly

    Jednotlivá čísla oddílů oddělená čárkou.

    Zadejte například s3, s5

    Rozsah stránek různých oddílů

    Rozsah stránek a čísla příslušných oddílů, přičemž doprostřed napište pomlčku.

    Když třeba zadáte p2s2 p3s5

Poznámka : Můžete vytisknout vybranou část dokumentu. Vyberte část dokumentu, který chcete vytisknout, klikněte na tlačítko Tisk v nabídce soubor a klikněte na Výběr.

Tisk pouze lichých nebo pouze sudých stránek

  1. V nabídce Soubor klikněte na Tisk.

  2. V seznamu vytisknout klikněte na liché stránky nebo sudé stránky.

Tisk v opačném pořadí stránek

V prohlížeči Word tiskem dokumentu v obráceném pořadí začínající na poslední stránku.

  1. V nabídce Soubor klikněte na Tisk.

  2. V dialogovém okně Tisk klikněte na Možnosti.

  3. Ve skupinovém rámečku Možnosti tisku zaškrtněte políčko Opačné pořadí tisku.

Tisk několika kopií najednou

  1. V nabídce Soubor klikněte na Tisk.

  2. Do pole Počet kopií zadejte, kolik kopií chcete tisknout.

Pokud chcete vytisknout kompletní kopii dokumentu před tiskem první stránky na další dokument, zaškrtněte políčko Kompletovat. Pokud chcete vytisknout všechny kopie na první stránce a tisk kopie dalších stránek, zrušte zaškrtnutí políčka Kompletovat.

Začátek stránky

Výběr a kopírování textu a grafiky

Výběr textu a grafiky

Výběr textu a grafiky pomocí klávesnice nebo myši a potom je vložte do jiné aplikace. Můžete dokonce kopii položky, které nejsou vedle sebe. Můžete například vybrat odstavec na stránce 1 a větou na stránce 3.

Poznámka : I když zkopírujete položky z dokumentu aplikace Word Viewer nelze použít Word Viewer vložení položek do dokumentu. Chcete-li vložit položky, budete muset pomocí programu, jako je Microsoft Office Word, která umožňuje upravovat dokumenty.

Výběr položek, které nejsou umístěny vedle sebe

  1. Vyberte první položku, kterou chcete například do buňky tabulky nebo odstavce.

  2. Podržte stisknutou klávesu CTRL.

  3. Se stisknutou klávesou CTRL vyberte všechny další požadované položky.

Poznámka : Po výběru položek, které spolu nesousedí, můžete vybrat jenom položky stejného typu, jako jsou dva nebo víc výběrů textu nebo grafiky plovoucí dva nebo víc.

Výběr textu pomocí myši

Výběr

Akce

Jakékoliv množství textu

Táhněte ukazatel přes příslušný text.

Slovo

Poklepejte na něj.

Řádek textu

Přesuňte ukazatel myši na začátek řádku změnil na šipku a potom klikněte na.

Věta

Podržte klávesu CTRL a klepněte kdekoliv ve větě.

Odstavec

Přesuňte ukazatel nalevo od odstavce. Jakmile se změní na šipku ukazující doprava, poklepejte. Nebo kdekoliv v odstavci třikrát klepněte.

Více odstavců

Přesuňte ukazatel nalevo od odstavců. Jakmile se změní na šipku ukazující doprava, klepněte a táhněte ho nahoru nebo dolů.

Velký blok textu

Klepněte na začátek výběru, pomocí posuvníku přejděte na konec bloku, podržte klávesu SHIFT a klepněte.

Tabulka

Klikněte v levém horním rohu tabulky a přetáhněte do pravého dolního rohu.

Celý dokument

Přesuňte ukazatel nalevo od jakéhokoliv textu v dokumentu. Jakmile se změní na šipku ukazující doprava, třikrát klepněte.

Výběr textu pomocí klávesnice

Text vyberete tak, že podržíte klávesu SHIFT a stisknete příslušnou klávesu se šipkou.

Rozšíření výběru

Klávesová zkratka

O jeden znak vpravo

SHIFT+ŠIPKA VPRAVO

O jeden znak vlevo

SHIFT+ŠIPKA VLEVO

Na konec slova

CTRL+SHIFT+ŠIPKA VPRAVO

Na začátek slova

CTRL+SHIFT+ŠIPKA VLEVO

Na konec řádku

SHIFT+END

Na začátek řádku

SHIFT+HOME

O řádek dolů

SHIFT+ŠIPKA DOLŮ

O řádek nahoru

SHIFT+ŠIPKA NAHORU

Na konec dokumentu

CTRL+SHIFT+END

Na začátek dokumentu

CTRL+SHIFT+HOME

Na konec okna

ALT+CTRL+SHIFT+PAGE DOWN

Tak, aby obsahoval celý dokument

CTRL+A

Kopírování textu a obrázků do jiné aplikace

Poznámka : Kopírování obsahu z soubor s omezenými oprávněními jenom v případě, že máte konkrétní kopírovat oprávnění. Zobrazit oprávnění, které máte v dokumentu s omezeným oprávněním, poklikáním na tuto ikonu oprávnění na stavovém řádku.

  1. Vyberte text nebo grafiku, který chcete zkopírovat.

  2. V nabídce Úpravy klepněte na příkaz Kopírovat.

  3. Přepněte do program, který chcete zkopírovat informace a potom použijte příkaz Vložit tento program.

Hledání textu

  1. V nabídce Úpravy klepněte na příkaz Najít.

  2. V poli Najít zadejte text, který chcete nahrazovat.

  3. Vyberte další požadované možnosti.

    Pokud chcete vybrat všechny výskyty určitého slova nebo slovního spojení současně, zaškrtněte políčko Zvýraznit všechny položky nalezené v části a v rozevíracím seznamu umístěném pod tímto políčkem vyberte tu část dokumentu, ve které chcete vyhledávat.

  4. Klepněte na tlačítko Najít další nebo Najít všechny.

Probíhající hledání zrušíte stisknutím klávesy ESC.

Začátek stránky

Prohlížení digitálních certifikátů

  1. V nabídce Nástroje klikněte na Zobrazit podpis.

  2. Chcete-li zobrazit údaje o určitém certifikátu, vyberte jméno osoby, která jej podepsala, a klepněte na tlačítko Zobrazit certifikát.

  3. Proveďte jednu z následujících akcí:

    • Pokud chcete zjistit, zda je zdroj digitální certifikát důvěryhodný, podívejte se na polích tak a Vystavitel.

    • Pokud chcete zjistit, zda je aktuální certifikát, podívejte se na poli platné od.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×