Kurz: Vytvoření sestavy Power View pomocí dat z Azure Marketplace

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V tomto kurzu práce s Power View stáhnete bezplatná data z Microsoft Azure Marketplace, přidáte další data a vytvoříte relace mezi tabulkami. V Power View vytvoříte řadu vizualizací, jež ilustrují, které vizualizace se hodí pro která data: kdy použít mapu, pruhový graf nebo spojnicový graf, jak řadit a filtrovat data ve vizualizacích a jak funguje přechod k podrobnostem. Vytvoříte taky jednoduchá počítaná pole v doplňku Power Pivot, aby Power View líp využil data v sešitu. Napřed ale potřebujete tato data.

List Power View využívající data z Windows Azure Marketplace s mapou, pruhovým a spojnicovým grafem

Vytvoříte list Power View s mapou amerických letišť, pruhovým grafem průměrných zpoždění aerolinek a spojnicovým grafem znázorňujícím zpoždění podle měsíců.

V tomto článku

Stažení dat z webu Microsoft Azure Marketplace

Vytvoření listu nástroje Power View se skupinovým grafem

Změna pořadí řazení

Změna agregace ze součtu na průměr

Získání dat aerolinek

Vytvoření relací mezi tabulkami v Power View

Filtrování grafu

Změna rozložení grafu

Vytvoření jiného grafu

Změna pořadí řazení grafu

Získání dat s kódy letišť

Tabulka Airports týkající se dalších tabulek

Vytvoření mapy

Filtrování mapy

Křížové filtrování vizualizací

Přidání vizualizace času

Vytvoření tabulky s názvy měsíců

Přidání tabulky do modelu

Vytvoření počítaného pole Názevměsíce rok

Použití nového počítaného pole Názevměsíce rok v Power View

Seřazení jednoho pole podle jiného pole

Vytvoření spojnicového grafu podle měsíců

Přidání přechodu na podrobnosti do spojnicového grafu

Víc zábavy s daty zpoždění aerolinek

Motivy a formátování

Související informace

Stažení dat z Microsoft Azure Marketplace

  1. V Excelu na kartě Power Pivot klikněte na Spravovat datový model.

Nevidíte kartu Power Pivot ? Spusťte Power Pivot in Microsoft Excel 2013 doplňku.

  1. Klikněte na Načíst externí data > Z datové služby > Z webu Microsoft Azure Marketplace.

  2. V průvodci importem tabulky klikněte pod položkou Typ na možnost Data a pod položkou Cena na možnost Bezplatné.

  3. Vyhledejte „air carriers“ (letecké dopravní společnosti).

  4. Klikněte na možnost Přihlásit k odběru vedle položky US Air Carrier Delays.

  5. Přihlaste se pomocí účtu Microsoft. Pokud jej nemáte, použijte uvedený postup a vytvořte jej.

Toto okno zobrazuje některá ukázková data.

  1. Přejděte na konec ukázkových dat a klikněte na možnost Výběrový dotaz.

  2. Můžete zadat popisný název připojení. Pak klikněte na tlačítko Další.

  3. Klikněte na možnost Náhled a filtr.

  4. V tomto okně můžete zrušením zaškrtnutí zaškrtávacích políček vybrat, které sloupce se mají importovat. V tomto případě budeme potřebovat všechny, takže klikněte na tlačítko OK a pak na tlačítko Dokončit.

Stažení může chvíli trvat. Datová sada obsahuje více než 2,4 miliónů řádků.

  1. Klikněte na tlačítko OK.

Máte jenom vytvořili datový Model v aplikaci Excel.

Vytvoření listu Power View se skupinovým grafem

  1. V aplikaci Excel klikněte na kartě Vložit na možnost Sestavy nástroje Power View.

Zde se v seznamu polí nachází tabulka On_Time_Performance.

  1. Klikněte na šipku vedle tabulky On_Time_Performance.

Tím zobrazíte pole (sloupce) této tabulky.

  1. Zaškrtněte políčko Carrier.

Zobrazí se seznam zkratek dopravců.

  1. Zaškrtněte políčko ArrDelayMinutes.

Získáte agregovaný údaj pro jednotlivé dopravce.

  1. V poli Hodnoty klikněte na šipku vedle ArrDelayMinutes.

Získáte součet minut zpoždění pro jednotlivé dopravce.

  1. Na kartě Návrh klikněte na šipku pro Pruhový graf a pak na Skupinový pruhový.

  2. Změnit velikost grafu tak, aby vyšší: přetáhněte úchyt na dolním okraji, jakmile se ukazatel změní na tvar ruky. Ukazatel ve tvaru ruky v Power View

  3. V seznamu polí přetáhněte položku DepDelayMinutes do pole Hodnoty pod ArrDelayMinutes.

Teď vidíme, že někteří dopravci jsou lepší ve včasných příletech a jiní ve včasných odletech.

Změna pořadí řazení

  1. Přesunutím ukazatele myši na graf zobrazte v levém horním rohu možnost řadit podle. Klikněte na položku Carrier.

Data jsou nyní seřazena podle pole ArrDelayMinutes.

  1. Opět v levém horním rohu klikněte na možnost Vzestupně. Nyní jsou data seřazena pro změnu sestupně.

Je jasné, že nejvyšší hodnoty dosahuje dopravce WN.

Změna agregace ze součtu na průměr

Sčítat zpoždění však nemusí být nutně správný postup – aerolinky s více lety mohou mít dochvilnější spoje, ale přesto vyšší součet.

  1. V poli Hodnoty klikněte na šipku vedle položky ArrDelayMinutes a změňte výběr z možnosti Součet na možnost Průměr.

  2. Stejně postupujte i v případě položky DepDelayMinutes.

  3. Znovu data seřaďte podle pole ArrDelayMinutes.

Tím se obrázek zcela změní. Aerolinky WN nemají ani zdaleka nejhorší průměr zpoždění. Podle průměru je nyní vidět, že nejhorší jsou aerolinky XE.

Přečtěte si víc o změně součty, průměry nebo jiné agregace v Power View.

Získání dat aerolinek

Zbývá ještě vyřešit jeden problém: Co znamenají zkratky dopravců? Které aerolinky reprezentuje zkratka XE? Vše je samozřejmě na webu.

  1. Přejděte na tento web se seznamem kódů aerolinek dvojpísmenných: http://www.airfarewatchdog.com/pages/3799702/airline-letter-codes/.

  2. Vyberte oba sloupce dat a zkopírujte je.

  3. V sešitu aplikace Excel klikněte na prázdný list, do buňky A1 zadejte text AirlineCode a do buňky B1 AirlineName.

  4. Klikněte do buňky A2 a vložte data.

  5. Formátování dat jako tabulky (Ctrl + T) a nazvěte ji Airlines.

  6. Kartu také přejmenujte na Airlines.

Vytvoření relací mezi tabulkami v Power View

  1. Přejděte zpět do listu nástroje Power View v sešitu aplikace Excel.

  2. Uvidíte, že tabulka Airlines již je v seznamu polí.

Pokud ji nevidíte, klikněte v seznamu polí na možnost Vše.

  1. Zkontrolujte, jestli je vybraný pruhový graf, a z pole Osa odeberte sloupec Carrier.

Tím zobrazíte celkový průměr zpoždění při příletu a odletu pro všechny dopravce.

  1. Rozbalte tabulku Airlines a zaškrtněte políčko AirlineName.

V grafu se nyní zobrazují názvy aerolinek. Ale je zde problém: Všechny hodnoty jsou stejné. V seznamu polí nástroj Power View se zobrazuje zpráva „Může být nutná relace mezi tabulkami.“

  1. Klikněte na tlačítko Vytvořit.

  2. V tabulce klikněte na On_Time_Performance.

  3. V části Sloupec (cizí) klikněte na Carrier.

  4. V Související tabulce klikněte na Airlines.

  5. V Související sloupec (primární) klikněte na. Text AirlineCode.

Tento vytvoříte relaci mezi dvěma tabulkami založenou na polích AirlineCode a Carrier.

  1. Klikněte na tlačítko OK.

  2. Seřaďte tabulku znovu tak, aby bylo pole ArrDelayMinutes seřazené sestupně.

Všimněte si, že čísla v tabulce již nejsou stejná a místo kódů dopravců se zobrazují názvy aerolinek. XE je tedy kód aerolinek ExpressJet.

Filtrování grafu

Vidíte v seznamu aerolinek hodnotu (prázdné)? Zbavme se jí filtrováním dat..

  1. Vyberte pruhový graf aerolinek a v oblasti filtrů klikněte na Graf.

    Tip : Nevidíte oblast filtrů? Klikněte na kartu Power View > Zobrazení > Oblast filtrů.

    Všimněte si, že oblast filtrů je už v grafu vyplněná poli. Filtry ve filtrech grafu budou sloužit jenom k filtrování tohoto grafu a žádné jiné vizualizace na tomto listu.

  2. Klikněte na AirlineName, zaškrtněte políčko (Vše) a pak zrušte zaškrtnutí políčka (Prázdné).
    Nápis (Prázdné) z grafu zmizí.

Změna rozložení grafu

  1. Zkontrolujte, zda je vybrán příslušný sloupcový graf.

  2. Klikněte na kartu Rozložení a na položky Legenda > Zobrazit legendu nahoře.

Toto rozložení lépe využívá místo.

  1. Při vybraném grafu klikněte na úchyt pro změnu velikosti na pravé straně a graf zužte.

  2. Nyní máte k dispozici místo pro další vizualizaci.

Vytvoření jiného grafu

  1. Kliknutím na prázdný list zahajte další vizualizaci.

Tip : Dávejte si pozor na to, že dokud je vybrána některá vizualizace, přidají se všechna pole, která vyberete, právě do této vizualizace, a nezahájí se nová.

  1. V tabulce On_Time_Performance v seznamu polí zaškrtněte políčko Origin.

Origin je další seznam kódů – kódů letišť.

  1. V tabulce On_Time_Performance zaškrtněte políčko DepDelayMinutes.

  2. V poli Pole klikněte na šipku vedle položky DepDelayMinutes a pak klikněte na možnost Průměr.

Číslo má mnoho desetinných míst.

  1. Klikněte do sloupce Average of DepDelayMinutes a pak klikněte na kartu Návrh a na položku Odebrat desetinné místo.

Číslo má nyní dvě desetinná místa.

  1. Na kartě Návrh klikněte na šipku pod možností Pruhový graf a na položku Skládaný pruhový.

  2. Přetažením horního a dolního úchytu pro změnu velikosti zobrazte v grafu maximální možné množství pruhů.

Změna pořadí řazení grafu

  1. Přesunutím ukazatele myši na graf zobrazte v levém horním rohu možnost řadit podle. Klikněte na možnost Origin.

Data jsou nyní seřazena podle pole DepDelayMinutes.

  1. Opět v levém horním rohu klikněte na možnost Vzestupně. Nyní jsou data seřazena pro změnu sestupně.

Letiště JLN vykazuje bezpochyby nejhorší hodnoty zpoždění při příletech. Kde to je? Opět máme k dispozici zajímavá data, ale nejsme z nich moudří, protože většinu kódů letišť neznáme.

Získání dat s kódy letišť

  1. Přejděte na http://www.airportcodes.us/us-airports.htm.

  2. Na webu vyberte a zkopírujte čtyři sloupce dat: Code, Name, City a State. Nekopírujte záhlaví tabulky „US Airports, Sorted by Airport Code“.

  3. V aplikaci Excel přidejte kliknutím na znaménko plus (+) prázdný sešit.

  4. Klikněte do buňky A1 a vložte data.

  5. Přejmenujte sloupce:

    • Code na AirportCode

    • Name na AirportName

    • City na AirportCity

    • State na AirportState

  6. Formátování dat jako tabulky (Ctrl + T) a nazvěte ji Airports.

  7. Kartu také přejmenujte na Airports.

Vytvoření relací mezi tabulkou letišť a ostatními tabulkami

  1. Přejděte zpět do listu nástroje Power View v sešitu aplikace Excel.

  2. Tabulka Airports již je v seznamu polí.

    Pokud ji nevidíte, klikněte v seznamu polí na možnost Vše.

  3. Zkontrolujte, zda je vybraný sloupcový graf, a z pole Osa odeberte sloupec Origin.

  4. Tím zobrazíte celkový průměr zpoždění při odletu pro všechna letiště.

  5. Rozbalte tabulku Airports a zaškrtněte políčko AirportName.

    V grafu se nyní zobrazují názvy letišť. Ale hodnoty jsou opět všechny stejné a v seznamu polí se zobrazuje zpráva „Může být nutná relace mezi tabulkami.“

    Zkusme vytvořit relace jiným způsobem.

  6. Na kartě Power Pivot klikněte na Spravovat datový model.

  7. V okně Power Pivot klikněte na kartu Domů > Zobrazení diagramu.

    V modelu teď vidíte tři tabulky. Od On_Time_Performance vede čára na Airlines, ale ne na Airports.

  8. Najděte pole Origin v tabulce On_Time_Performance a přetáhněte z něho do pole AirportCode v tabulce Airports.

  9. Vraťte se do listu Power View v Excelu.

  10. Při zobrazení zprávy o změně datového modelu klikněte na OK.

    Čísla v tabulce už nejsou stejná a místo kódů dopravců se zobrazují názvy letišť.

  11. Seřaďte graf sestupně podle průměru pole DepDelayMinutes.

JLN je kód letiště Joplin Regional Airport.

Přečtěte si další informace o vytváření relací mezi tabulkami.

Vytvoření mapy

Nebude tato data zajímavější Pokud jsme viděli na mapě? Teď, když v tabulce Airports máme názvů měst a států, můžeme mapování data. Nejdřív si přesunout graf aerolinek a pokud potřebujete víc místa.

  1. Pomocí úchytů pro přesunutí přetáhněte graf aerolinek na levou stranu grafu a úchyty pro změnu velikosti přetáhněte tak, aby byl graf vysoký a úzký.

  2. Vyberte graf letišť a na kartě Návrh klikněte na Mapa.

Při prvním vytvoření mapy v Power View se zobrazí upozornění na ochranu osobních údajů, protože data je potřeba geograficky kódovat odesláním na Bing přes zabezpečené připojení k Internetu.

  1. Klikněte na tlačítko OK.

  2. Nástroj Power View pravděpodobně umístí pole AirportName do pole Barva. Pokud se tak stane, umístěte je do pole Umístění.

  3. Přetažením úchytů pro změnu velikosti roztáhněte mapu na celou zbylou šířku listu.

Teček se zobrazuje moc. Zaměřme se proto na letiště, kde jsou největší zpoždění. A všimli jste si tečky na severu Austrálie? To je Guam.

Filtrování mapy

  1. Při vybrané mapě klikněte v oblasti filtrů na možnost Mapa.

  2. Klikněte do sloupce Average of DepDelayMinutes.

Zobrazí se posuvník s hodnotami od 0 do 25,37 minut.

  1. Přetažením levé části posuvníku zobrazte jen zpoždění větší než 10 minut.

Tip :  Abyste získali přesnější údaj, můžete tento postup provést taky v režimu rozšířeného filtru. Klikněte na ikonu vpravo od názvu filtru (Average of DepDelayMinutes) a klikněte na Zobrazit položky, u nichž hodnota > je větší než nebo rovna a do pole zadejte hodnotu 10.

  1. Teď si vyfiltrujeme letiště Guam. V oblasti filtrů klikněte na AirportName. Zaškrtněte políčko Vše, do vyhledávacího pole zadejte Guam a pak klikněte na ikonu lupy.

Jediným výsledkem je Guam International Airport.

  1. Zrušte zaškrtnutí políčka vedle Guam.

  2. Kliknutím na znaménko plus v pravém horním rohu mapy přibližte zobrazení a ukazatelem je posuňte tak, aby se zobrazovaly jen kontinentální Spojené státy a Aljaška.

  3. Přesuňte ukazatel myši na velkou tečku v Beringově moři – jedná se o letiště Adak Airport s téměř 24minutovým zpožděním.

Křížové filtrování vizualizací

Teď si užijeme trochu zábavy – pohrajeme si s interakcemi mezi vizualizacemi.

  1. Klikněte na bublinu Adak Airport.

  2. Podívejte, co se stalo s pruhovým grafem aerolinek! Alaska je zjevně jediná aerolinka, která létá na Adak Airport. Všimli jste si, že pořád vidíte celkový průměr aerolinky Alaska a všechny ostatní aerolinky? Pokud je průměr individuální hodnoty větší než součet, Power View změní pruh individuálního průměru tak, aby byl užší než pruh součtu, takže součet pořád vidíte.

  3. Přibližte zobrazení a posuňte je tak, aby se zobrazovaly jen kontinentální Spojené státy.

  4. V pruhovém grafu klikněte na ExpressJet.

Většinou obsluhuje východ a střed Spojených států.

  1. Klikněte na pruh pro Frontier.

Jenom tři: letiště San Francisco, Palm Springs a Greater Rockford. San Francisco je asi největší letiště na této mapě.

  1. Na mapě klikněte na bublinu pro San Francisco.

Páni! Skoro každá aerolinka, která odlétá ze San Francisca, má horší průměr než kdekoli jinde.

Přečtěte si další informace o filtrování a zvýrazňování v Power View.

Přidání vizualizace času

Zjistěme, jak si aerolinky vedly v různých měsících. Můžeme odhadnout, které měsíce byly nejhorší; podívejme se, jestli máme pravdu. Tabulka On_Time_Performance obsahuje několik datových polí, včetně pole FlightDate ve formátu M/D/RRRR HH:MM:SS AM – například 1/1/2012 12:00:00 AM.

Obsahuje taky pole Month. Je jenom číselné – žádné názvy měsíců, ale začněme s ním.

  1. Vytvořte nový list Power View: v Excelu klikněte na Vložení > Sestava Power View.

  2. V seznamu polí rozbalte tabulku On_Time_Performance a zaškrtněte Month.

Protože jde o číselné pole (označené znakem sigma Σ), sečte Power View hodnoty.

  1. V rámečku Pole klikněte na šipku vedle Měsíc > Nevytvářet souhrn.

Power View vytvoří tabulku se seřazenými měsíci – 1, 2, 10, 11 a 12. Je tu ale problém: ve skutečnosti nemají správné pořadí.

  1. Na listu vyberte tabulku Month a pole Year v tabulce On_Time_Performance přetáhněte nad pole Month v rámečku Pole.

  2. V rámečku Pole klikněte na šipku vedle Year > Nevytvářet souhrn.

  3. Teď vidíte, že měsíce 10, 11 a 12 patří ve skutečnosti před měsíce 1 a 2, protože jsou v roce 2011.

Vytvoření tabulky s názvy měsíců

  1. Na novém listu Excelu vytvořte tabulku v buňce A1:

ČísloMěsíce

NázevMěsíce

1

Leden

2

Únor

  1. Vyberte buňky A2 až B3 a přetáhněte vyplňovací úchyt v pravém dolním rohu buňky B3 [ZA010278334] dolů na buňku B13.

Úchyt

Tím se řádky 4 až 13 vyplní zbylými čísly a názvy měsíců.

  1. Vyberte řádky 1 až 13, sloupce A a B a vytvořte tabulku (CTRL+T).

  2. Ověřte, že je zaškrtnuté políčko Tabulka obsahuje záhlaví.

  3. Na kartě Excel Návrh > Název tabulky zadejte Názvyměsíců.

  4. Přejmenujte list na Názvy měsíců.

Přidání tabulky do modelu

  1. S vybranou tabulkou v Excelu klikněte na kartu Power Pivot > Přidat do datového modelu.

    Otevře se okno Power Pivot s listem NázvyMěsíců.

  2. V okně Power Pivot klikněte na kartu Domů > Zobrazit > Zobrazení diagramu.

  3. Vytvořte relaci mezi tabulkami přetažením pole Month v tabulce On_Time_Performance na pole ČísloMěsíce v tabulce NázvyMěsíců.

Vytvoření počítaného pole NázevMěsíce Rok

  1. V okně Power Pivot klikněte na kartu Domů > Zobrazit > Zobrazení dat.

  2. Přejděte do tabulky On_Time_Performance a klikněte do sloupce Přidat sloupec.

    Vytvoříte základní počítaný sloupec.

  3. Typ

    = SOUVISEJÍCÍ

  4. Klikněte na list NázvyMěsíců a potom na sloupec NázevMěsíce.

    Tím se vyvolá pole Názevměsíce z tabulky Názvyměsíců a přidá (Názvyměsíců [Názevměsíce] do vzorce v tabulce On_Time_Performance.

  5. Typ

    ) & " " &

    Použijte rovné uvozovky, ne oblé.

  6. Klikněte na sloupec Year v tabulce On_Time_Performance.

    Tím se do vzorce přidá [Year]. Celý vzorec vypadá takto:

    =RELATED(NázvyMěsíců[NázevMěsíce]) & " " & [Year]

  7. Stiskněte ENTER.

    Power Pivot vyplní pole názvem měsíce z tabulky NázvyMěsíců, mezerou a rokem z tabulky On_Time_Performance, například Říjen 2011.

  8. Vyberte tento sloupec, klikněte na něj pravým tlačítkem a přejmenujte ho na NázevMěsíce Rok.

Použití nového počítaného pole NázevMěsíce Rok v Power View

  1. Přejděte zpátky do Excelu na list Power View.

  2. Přetáhněte do listu nové pole NázevMěsíce Rok.

Jejda, něco je špatně: měsíce nejsou v chronologickém, ale v abecedním pořadí!

Seřazení jednoho pole podle jiného pole

  1. Vraťte se k oknu Power Pivot.

  2. Přejděte na tabulku On_Time_Performance a kliknutím do sloupce Přidat sloupec vytvořte další základní počítaný sloupec.

  3. Typ

    = YEAR([

    Tím se vyvolá seznam sloupců v tabulce.

  4. Klikněte na sloupec FlightDate a stiskněte klávesu Tab.

  5. Typ

    ) & FORMAT(MONTH([

  6. Znovu klikněte na sloupec FlightDate v seznamu sloupců tabulky a stiskněte klávesu TAB.

  7. Typ

    ); “00”

    Celý vzorec vypadá takto:

    =YEAR([FlightDate]) & FORMAT(MONTH([FlightDate]); ”00″)

  8. Stiskněte ENTER.

    Power Pivot vytvoří sloupec obsahující jenom rok z pole FlightDate a jenom číslo měsíce ze stejného pole. Kvůli parametru “00” se číslo měsíce zobrazí dvouciferně. Třeba 201201 je Leden 2012.

  9. Vyberte sloupec, klikněte pravým tlačítkem myši a přejmenujte ho na ČísloMěsíce rok.

  10. Vyberte sloupec NázevMěsíce Rok a v doplňku Power Pivot klikněte na kartu Domů > Seřadit podle sloupce.

    Názevměsíce rok je v poli Seřadit sloupec.

  11. V poli Podle sloupec klikněte na ČísloMěsíce rok > OK.

Vytvoření spojnicového grafu podle měsíců

  1. Vraťte se do Excelu a na listu Power View klikněte na OK ve zprávě, že se datový model změnil.

    Samozřejmě, že se změnil: měsíce jsou teď chronologicky seřazené od října 2011 do února 2012. To je mnohem lepší!

  2. Vyberte tabulku NázevMěsíce Rok a v seznamu polí tabulky On_Time_Performance zaškrtněte pole DepDelayMinutes.

    Toto pole se přidá ve formě součtu.

  3. V rámečku pole klikněte na DepDelayMinutes > průměr.

  4. Klikněte na kartu Návrh > Jiný graf > Spojnicový.

    Podívejme! Podle očekávání byl nejhorším měsícem prosinec, těsně následovaný lednem.

  5. Teď přidejte druhou spojnici: vyberte tabulku NázevMěsíce Rok a v seznamu polí tabulky On_Time_Performance přetáhněte pole ArrDelayMinutes do rámečku Hodnoty.

    Taky toto pole se přidá ve formě součtu.

  6. V rámečku pole klikněte na ArrDelayMinutes > průměr.

Všimněte si, že v prosinci byly nejhorší zpoždění při odletu, ale v lednu byly nejhorší zpoždění při příletu.

Zjistěme, které dny v měsíci patřily k nejhorším.

Přidání přechodu na podrobnosti do spojnicového grafu

  1. Vyberte spojnicový graf, z podokna Seznam polí > On_Time_Performance tabulky, přetáhněte Day of Month do rámečku Osa pod Názevměsíce rok.

Spojnicový graf vypadá pořád stejně.

  1. Poklikejte na tečku pro prosinec 2011.

Teď vidíme zpoždění v jednotlivých dnech za prosinec 2011. Všimli jste si dvou vrcholů u pole DepDelayMinutes?

  1. Najeďte myší na vrcholy pole DepDelayMinutes: 22.prosince a 27.prosince – před Vánocemi a po Vánocích.

A co listopad?

  1. Kliknutím na šipku Procházet k souhrnným datům v pravém horním rohu se vraťte na graf podle měsíců.

Šipka Procházet k souhrnným datům ve vizualizacích grafu Power View

  1. Poklikejte na listopad 2011.

Žádné překvapení se nekoná – 29.listopad byl nejhorším dnem z hlediska příletů a odletů.

Přečtěte si další informace o Přidání přechodu na podrobnosti do grafu Power View nebo matice.

Víc zábavy s daty zpoždění aerolinek

V tomto kurzu jste:

  • Získali data ze zdrojů na webu

  • Vytvořili relace

  • Vytvořili spoustu různých grafů včetně mapy

  • Filtrovali a křížově filtrovali data

  • Vytvořili počítaná pole v doplňku Power Pivot

  • Pracovali s časovými daty v doplňku Power Pivot a Power View

  • Přidali do grafu přechod na podrobnosti

S těmito daty si můžete ještě trochu pohrát. Vyzkoušejte třeba toto: zkopírujte spojnicový graf NázevMěsíce Rok z tohoto listu Power View a vložte ho do listu s mapou. Když pak budete klikat na letiště na mapě, uvidíte, jak si vedla v jednotlivých měsících.

Motivy a formátování

Zkuste přehrát příliš s motivy na kartě Power View. List Power View na obrázku na začátku používá složené motiv Light2 plnou barvou pozadí. V části co vytvoříte! Přečtěte si další informace o formátování sestav nástroje Power View.

Související informace

Grafy a další vizualizace v Power View

Filtrování, zvýraznění a průřezy v nástroji Power View

Mapy v Power View

Novinky v Power View v Excelu 2013 a na SharePoint Serveru

Power View: procházení, vizualizace a prezentace dat

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×