Kreslení křivky nebo kruhu

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Tento článek popisuje kreslení křivky kruhy a elipsy. Informace o kreslení čar najdete v článku kreslete nebo odstraňujte čáry nebo spojnice. Informace o volné tvary a úpravy bodů v obrazcích najdete v tématu kreslit nebo upravit volný tvar.

Kreslení křivky

  1. Na kartě Vložení klikněte na Obrazce.

  2. V části Čáry klikněte na Křivka.

  3. Klikněte na místo, kde má křivka začínat, tažením ji nakreslete a kliknutím umístěte.

  4. Obrazec zakončíte jedním z následujících způsobů:

    • Chcete-li obrazec ponechat otevřený, poklikejte v kterémkoli bodě.

    • Obrazec uzavřete kliknutím blízko jeho počátečního bodu.

Začátek stránky

Kreslení elipsy nebo kruhu

  1. Na kartě Vložení klikněte na Obrazce.

  2. V části Základní tvary klikněte na Elipsa.

  3. Klikněte na místo, kde má elipsa začínat, a tažením vytvořte její tvar.

  4. Pokud chcete vytvořit kruh, při vytváření držte klávesu SHIFT.

    Poznámky: 

    • Můžete změnit vzhled kruhu nebo křivky přidáním výplně nebo efektu nebo změnou ohraničení.

    • Pokud chcete vytvořit pokročilejší diagramu jako překrývající se kruhy, organizační diagram nebo vývojový diagram, můžete Vytvořit obrázek SmartArt místo ruční kresba jednotlivé obrazce.

    • Kruhy a elipsy se automaticky vyplňují. Pokud se chcete ujistit, že obrazec nezakrývá například text nebo buňky pod sebou, vyberte obrazec a na kartě Formát klikněte na Výplň obrazceBez výplně

Začátek stránky

Kreslení křivky

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Obrazce.
    Skupina Obrazce na kartě Vložení

  2. V části Čáry klikněte na Křivka Obrázek tlačítka .

  3. Klikněte na místo, kde má křivka začínat, tažením ji nakreslete a kliknutím umístěte.

  4. Obrazec zakončíte jedním z následujících způsobů:

    • Chcete-li obrazec ponechat otevřený, poklikejte v kterémkoli bodě.

    • Obrazec uzavřete kliknutím blízko jeho počátečního bodu.

      Poznámka: Ve výchozím nastavení má uzavřený obrazec výplň. Jestli chcete mít jistotu, že obrazec nebude překrývat buňky pod ním, vyberte ho a pak v části Nástroje kreslení na kartě Formát ve skupině Styly obrazců klikněte na Výplň obrazce a potom na Bez výplně.

Začátek stránky

Kreslení elipsy nebo kruhu

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Obrazce.

    Skupina Obrazce na kartě Vložení

  2. V části Základní tvary klikněte na Elipsa Obrázek tlačítka .

  3. Klikněte na místo, kde má kruh začínat. Kruh z obrazce uděláte tak, že při tažení myší stisknete a podržíte klávesu Shift.

    Poznámky: 

    • Můžete změnit vzhled kruhu nebo křivky přidáním výplně tvaru nebo efektu obrazce nebo změnou ohraničení obrazce.

    • Pokud chcete vytvořit pokročilejší diagramu jako překrývající se kruhy, organizační diagram nebo vývojový diagram, můžete Vytvořit obrázek SmartArt místo ruční kresba jednotlivé obrazce.

    • Ve výchozím nastavení má kruh nebo ovál výplň. Jestli chcete mít jistotu, že obrazec nebude překrývat buňky pod ním, vyberte ho a pak v části Nástroje kreslení na kartě Formát ve skupině Styly obrazců klikněte na Výplň obrazce a potom na Bez výplně.

Začátek stránky

V tomto článku

Poznámky: 

  • Pokud chcete upravit tuto křivku snažíme usnadnit jeho vzhled nakresleného, klikněte na obrazec. Na kartě Nástroje kreslení na kartě Formát klikněte ve skupině Vložit obrazce klikněte na Upravit obrazec Obrázek tlačítka Upravit obrazec a potom klikněte na Upravit body. Přetáhněte jeden z vrcholů, které Obrys obrazce. Vrchol představuje bod označen černá tečka, kdy končí křivka nebo bod, kde dvou segmentů čar setkat, tvaru nebo Klikyháky obrazce.

  • Zvýšíte-li hodnotu zvětšení na 200 procent, usnadníte si kreslení podrobností. Na kartě Zobrazení ve skupině Lupa klikněte na tlačítko Lupa a potom na 200%.

  • Chcete-li zlepšit ovládání myši při kreslení, nastavte v Ovládacích panelech nejnižší možnou rychlost ukazatele.

  • Ve výchozím nastavení se vyplní uzavřený obrazec. Abyste měli jistotu, že na obrazec nemá překrývat buňky pod, vyberte obrazec a potom v části Nástroje kreslení na kartě Formát ve skupině Styly obrazců klikněte na Výplň obrazce a potom na položku Bez výplně.

Kterou aplikaci Office používáte?

Outlook nebo Word

Aplikace Excel

Aplikace PowerPoint

Outlook nebo Word

  1. Vložte kreslicí plátno. Na kartě Vložení klikněte ve skupině Ilustrace na Obrazce a potom na Nové kreslicí plátno.

    Karta Vložení v aplikaci Word

  2. V části Nástroje kreslení na kartě Formát ve skupině Vložit obrazce klikněte na Další tlačítko Vzhled tlačítka .

  3. V části Čáry klikněte na Křivka Obrázek tlačítka .

  4. Klikněte na místo, kde má křivka začínat, tažením ji nakreslete a kliknutím umístěte.

  5. Obrazec zakončíte jedním z následujících způsobů:

    • Chcete-li obrazec ponechat otevřený, poklikejte v kterémkoli bodě.

    • Obrazec uzavřete kliknutím blízko jeho počátečního bodu.

Excel

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Obrazce.

    Karta Vložení v aplikaci Excel

  2. V části Čáry klikněte na Křivka Obrázek tlačítka .

  3. Klikněte na místo, kde má křivka začínat, tažením ji nakreslete a kliknutím umístěte.

  4. Obrazec zakončíte jedním z následujících způsobů:

    • Chcete-li obrazec ponechat otevřený, poklikejte v kterémkoli bodě.

    • Obrazec uzavřete kliknutím blízko jeho počátečního bodu.

PowerPoint

  1. Na kartě Domů klikněte ve skupině Kreslení na tlačítko Obrazce.

    Karta Domů v aplikaci PowerPoint

  2. V části Čáry klikněte na Křivka Obrázek tlačítka .

  3. Klikněte na místo, kde má křivka začínat, tažením ji nakreslete a kliknutím umístěte.

  4. Obrazec zakončíte jedním z následujících způsobů:

    • Chcete-li obrazec ponechat otevřený, poklikejte v kterémkoli bodě.

    • Obrazec uzavřete kliknutím blízko jeho počátečního bodu.

Poznámky: 

Kterou aplikaci Office používáte?

Outlook nebo Word

Aplikace Excel

Aplikace PowerPoint

Outlook nebo Word

  1. Vložte kreslicí plátno. Na kartě Vložení klikněte ve skupině Ilustrace na Obrazce a potom na Nové kreslicí plátno.

    Karta Vložení v aplikaci Word

  2. V části Nástroje kreslení na kartě Formát ve skupině Vložit obrazce klikněte na Další tlačítko Vzhled tlačítka .

  3. V části Základní tvary klikněte na Elipsa Obrázek tlačítka .

  4. Klikněte na místo, kde má kruh začínat. Kruh z obrazce uděláte tak, že při tažení myší stisknete a podržíte klávesu Shift.

Excel

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Obrazce.

    Karta Vložení v aplikaci Excel

  2. V části Základní tvary klikněte na Elipsa Obrázek tlačítka .

  3. Klikněte na místo, kde má kruh začínat. Kruh z obrazce uděláte tak, že při tažení myší stisknete a podržíte klávesu Shift.

PowerPoint

  1. Na kartě Domů klikněte ve skupině Kreslení na tlačítko Obrazce.

    Karta Domů v aplikaci PowerPoint

  2. V části Základní tvary klikněte na Elipsa Obrázek tlačítka .

  3. Klikněte na místo, kde má kruh začínat. Kruh z obrazce uděláte tak, že při tažení myší stisknete a podržíte klávesu Shift.

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×