Kopírování sestav, kalendářů a zobrazení pomocí Organizátoru

Kopírování sestav, kalendářů a zobrazení pomocí Organizátoru

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Organizátor je nástroj, který můžete použít ke zkopírování sestav, kalendářů a dalších prvků do jiných projektů, nebo do globální šablony (Global.MPT). Když nějaký prvek zkopírujete do globální šablony, zpřístupníte si ho tím pro všechny svoje projekty.

K tomu, co budete chtít udělat, ale ani možná Organizátor nebudete potřebovat. Výchozí chování Projectu je totiž takové, že automaticky kopíruje všechna nová zobrazení a související prvky, které vytvoříte, do globální šablony. To stejné platí taky pro existující prvky, které uložíte pod novým názvem. Toto chování Projectu můžete změnit tak, že kliknete na Soubor > Možnosti > Upřesnit. Nastavení najdete v části Zobrazení:

Možnost Automaticky přidávat nová zobrazení, tabulky, filtry a skupiny do globální šablony

Použití Organizátoru

Pokud jste zrušili zaškrtnutí políčka, které jsme si právě ukázali, a budete chtít zkopírovat vybrané prvky do globální šablony, nebo pokud budete chtít zkopírovat nějaký prvek z jednoho projektu do jiného, budete muset použít Organizátor.

Organizátor taky umí kopírovat vlastní styly textů do jiných projektů nebo do globální šablony. Víc si k tomu můžete přečíst v tématu Změna písma textu v zobrazení.

Poznámky : 

  • Informace o úkolech se přes Organizátor kopírovat nedají. Pokud chcete, aby byly součástí každého projektu konkrétní úkoly, uložte soubor projektu jako standardní šablonu.

  • Hodnoty v seznamech vlastních hodnot (kterým se jinak taky říká vyhledávací hodnoty) se nedají uložit do globální šablony. Takže i tady místo toho použijte standardní šablonu.

Zkopírování prvků do globální šablony

Předpokládejme, že jste upravili výchozí Ganttův diagram přidáním sloupců nákladů a teď budete chtít nový diagram používat ve svých budoucích projektech. Podle následujícího postupu zkopírujte zobrazení do globální šablony:

  1. Klikněte na Soubor > Organizátor.

  2. V dialogu Organizátor klikněte na kartu Zobrazení.

Dialog Organizátor v Projectu

V seznamu nalevo se zobrazují prvky v globální šabloně a v seznamu napravo prvky v aktuálním projektu. Vaším úkolem je přesunout vlastní prvek ze seznamu napravo do seznamu nalevo.

Poznámka :  Abyste viděli prvky Projectu z jiných projektů, budete muset tyto projekty nejdřív otevřít.


  1. Vyberte vlastní zobrazení napravo a potom klikněte na Kopírovat.

    Organizování projektů v Projectu se seznamem prvků v aktuálně otevřeném projektu

    Vlastní zobrazení se zkopírovalo do globální šablony a zobrazuje se teď na levé straně.

  2. Pokud máte ve svém přizpůsobeném zobrazení sloupce, které jste přidali, budete muset překopírovat taky související tabulku. Klikněte na kartu Tabulky a pak související tabulku zkopírujte do globální šablony (může mít stejný název jako zobrazení, jestli ale neuvidíte tabulku, která by vypadala jako ta, kterou byste měli zkopírovat, zkopírujte tabulku Zadávání).

    Všechny svoje projekty bude mít vlastní zobrazení dostupné pro se správnou související tabulkou.

Zkopírování prvků přímo do jiného projektu

Pokud chcete zkopírovat prvky Projectu z jednoho projektu do druhého (ale ne do globální šablony):

  1. Otevřete oba projekty („zdrojový“ projekt s přizpůsobenými prvky a „cílový“ projekt, do kterého je chcete zkopírovat).

  2. Ve zdrojovém projektu klikněte na Soubor > Organizátor.

  3. V seznamu dostupných zobrazení vyberte cílový projekt.

    Výběr cílového projektového souboru v Organizátoru v Projectu

  4. Vyberte vlastní prvky na pravé straně a potom klikněte na Kopírovat zkopírujte do cílového projektu.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×