Kopírování úkolů, zdrojů a prvků aplikace Project

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Aplikace Microsoft Office Project nabízí několik možností kopírování dat uvnitř projektů i mezi nimi.

Kopírovat lze:

  • celé úkoly a zdroje,

  • určité úkoly, zdroje a data projektu,

  • prvky projektu (například pole, kalendáře a filtry).

Co chcete udělat?

Kopírování úkolů nebo zdrojů

Kopírovat určitá data do několika buněk

Zkopírujte prvek mezi projekty

Kopírování úkolu nebo zdroje

Přestože můžete zkopírovat nebo přesunout Úkol nebo zdroj kdykoli, je vhodné před vytvořením Závislosti mezi úkoly to udělat. Po zkopírování nebo přesunutí úkol nebo zdroj, Project, ve výchozím nastavení obnoví závislosti mezi úkoly.

  1. V poli s čísly ID vyberte úkol nebo zdroj, který chcete zkopírovat nebo přesunout.

    • Chcete-li vybrat řádek, klepněte na číslo ID daného úkolu nebo zdroje v příslušném řádku.

    • Chcete-li vybrat skupinu sousedících řádků, podržte stisknutou klávesu SHIFT a klepněte na první a poslední číslo ID dané skupiny.

    • Chcete-li vybrat několik nesousedících řádků, podržte stisknutou klávesu CTRL a klepněte na jednotlivá čísla ID.

  2. Na úkol nebo zdroj, klikněte na Vyjmout úkol nebo Zdroj vyjmout Obrázek tlačítka .

    Zkopírovat na úkol nebo zdroj, klikněte na Kopírovat úkol nebo Zdroj kopírovat vzhled tlačítka .

  3. V poli s čísly ID vyberte řádky, kam chcete vybrané informace vložit.

  4. Klikněte na Vložit Obrázek tlačítka .

    Pokud cílový řádek obsahuje údaje, budou nové řádky vloženy nad tento řádek.

Poznámka: 

  • Při kopírování úkolu v rámci stejného projektu se vygenerují úkolu Identifikačních čísel. Pokud chcete přesunout úkol v projektu, přetažení úkolu v seznamu úkolů udržovat jedinečná čísla ID úkolu.

  • Projekt slouží ke kopírování nebo slouží k přesunutí následující informace související s úkol nebo zdroj: poznámky, propojené nebo vložené objekty a dílčích úkolů, pokud je výběr souhrnný úkol.

  • Aplikaci Project je možné nastavit tak, aby se při přesunutí úkolu nebo zdroje nevytvářely znovu závislosti mezi úkoly. V nabídce Nástroje klepněte na příkaz Možnosti, klepněte na kartu Plán a zrušte zaškrtnutí políčka Automaticky vytvářet vazbu s vloženými nebo přesunutými úkoly.

Začátek stránky

Kopírování určitých dat do více buněk

Chcete-li duplikovat zadané informace o jednom úkolu nebo zdroji do několika dalších úkolů či zdrojů, můžete tyto informace snadno zkopírovat do všech vybraných polí najednou. Pokud například pro projekt udržujete velký Fond zdrojů a několik zdrojů používá stejnou mzdovou sazbu, můžete zadat sazbu pro jeden zdroj a pak ji najednou zkopírovat do všech zbývajících zdrojů.

  1. Podržte stisknutou klávesu CTRL, klepněte na pole přidružené k jednomu úkolu nebo zdroji, který chcete zkopírovat, a klepněte na ta pole, do kterých chcete informace vložit.

  2. V nabídce Úpravy přejdete na příkaz Vyplnit a klepněte na požadovaný směr.

    • Klepnete-li na možnost Dolů, zkopíruje se do všech vybraných polí hodnota z pole, na které jste klepli nejdříve.

    • Klepnete-li na možnost Nahoru, zkopíruje se do všech vybraných polí hodnota z pole, na které jste klepli nejpozději.

    • Klepnete-li na možnost Vpravo, zkopíruje se hodnota z pole, na které jste klepli nejdříve, do všech vybraných polí vpravo od první hodnoty. Pokud vybraná pole leží vlevo od první hodnoty, nezkopíruje se hodnota do žádné buňky.

    • Klepnete-li na možnost Vlevo, zkopíruje se hodnota z pole, na které jste klepli nejdříve, do všech vybraných polí vlevo od první hodnoty. Pokud vybraná pole leží vpravo od první hodnoty, nezkopíruje se hodnota do žádné buňky.

Kopírovat informace a opakovat vzorky můžete také pomocí Úchyt. Vyberte informace, které chcete kopírovat. Klepněte na úchyt v pravém dolním rohu vybrané oblasti a přetažením myši vyberte pole, do kterých chcete výběr zkopírovat.

Poznámka: 

  • Kopírované informace musí být stejného typu jako pole, do kterých je vkládáte. Můžete například kopírovat názvy či jména do Textové pole a náklady do Pole měny.

  • Můžete vyplnit nebo vložit pouze pole, které přijímají zadali nebo výchozí hodnoty. Pole nelze vyplnit informace, které obsahuje počítané hodnoty, například Rozptyl pole.

  • Možnosti Vpravo a Vlevo v podnabídce Vyplnit nabídky Úpravy jsou dostupné pouze v Časově uspořádané části zobrazení Používání zdrojů a Používání úkolů.

  • V zobrazení Používání úkolů a Používání zdrojů můžete pomocí úchytu kopírovat pouze řádky stejného typu.

  • Při vkládání kalendářních dat do polí plánu, jako jsou pole Zahájení, Dokončení, Skutečné zahájení nebo Skutečné dokončení, je třeba určité opatrnosti. Lze tak neúmyslně nastavit nežádoucí Omezení plánu.

Začátek stránky

Kopírování prvku mezi projekty

Můžete zkopírovat prvky projectu (včetně polí, skupiny, kalendáře, panely nástrojů, mapy, formuláře, tabulky, filtry, zobrazení, sestavy a moduly) mezi Globální soubor a aktivní projektového souboru nebo mezi dvěma soubory projektů.

Tip: Pokud projekt obsahuje prvek, o kterém se domníváte, že by jej bylo možné použít v dalších nových projektech, můžete tento prvek zkopírovat do globálního souboru – pak bude dostupný ve všech nových projektech vytvořených v tomto počítači. Prvky nelze kopírovat do Globální šablona organizace.

  1. Otevřete soubor obsahující daný prvek a pak otevřete soubor, do kterého chcete prvek zkopírovat.

  2. V nabídce Nástroje klepněte na příkaz Organizátor.

    Chcete-li změnit globální šablonu organizace, je třeba tuto šablonu nejprve otevřít a teprve poté je možné měnit prvky pomocí dialogového okna Organizátor.

  3. Klepněte na kartu odpovídající typu prvku, který chcete kopírovat.

  4. V seznamu dostupné v na levé straně dialogového okna Organizátor vyberte soubor obsahující prvek, který chcete kopírovat.

  5. V seznamu dostupné v na pravé straně dialogového okna Organizátor vyberte soubor, do kterého chcete prvek zkopírovat.

  6. V seznamu na levé straně dialogového okna Organizátor klepněte na název prvku, který chcete kopírovat.

  7. Klepněte na tlačítko Kopírovat.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×