Kontrola změn pomocí funkce Sledovat revize

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pomocí funkce Sledovat poznámky v aplikaci Microsoft Office Visio můžete ve výkresu snadno navrhovat změny a tyto návrhy zobrazovat. Navrhované změny nebo poznámky jsou sledovány na samostatném barevném přehledu s kartami, a to pro každého uživatele, který výkres otevře.

V tomto článku:

Informace o poznámkách

Zahájení nebo ukončení sledování značky

Zobrazení nebo skrytí revizí

Informace o poznámkách

Pokud je zapnuta funkce Sledovat poznámky, jsou obrazce, rukopisné obrazce a komentáře, které vy nebo recenzenti přidáte, sledovány v samostatných vrstvách poznámek, aniž by došlo ke změně původního výkresu.

Výkres s kartami vrstev revizí různých barev

Vrstvy revizí oddělují revize od původního výkresu.

1. Tato vrstva obsahuje všechny revize od jednoho revidujícího.

2. Tato vrstva obsahuje revize od druhého revidujícího.

3. Původní výkres zůstane beze změny.

4. Po zobrazení výkresu můžete vidět jednotlivé vrstvy revizí a původního výkresu.

S každým recenzentem je možné sdílet samostatnou kopii výkresu nebo je možné zpřístupnit původní výkres skupině recenzentů tak, že výkres uložíte do sdílené síťové položky nebo publikujete výkres v síti intranet. Použijete-li sdílenou síťovou položku, síť intranet nebo jiné dostupné centrální umístění, je možné uchovat poznámky všech recenzentů v jednom souboru.

Poznámky : 

  • Recenzent, který chce přidávat poznámky, musí používat aplikaci Microsoft Office Visio 2007 nebo Microsoft Office Visio 2003.

  • Obrazce jsou na překrytí poznámek zobrazeny v barvě přiřazené pro dané překrytí. Pokud recenzent použije v obrazci barvu textu, výplně nebo řádku, nezobrazí se tyto barvy na překrytí poznámek.

  • Komentáře není možné tisknout.

  • Revize se nezobrazí na výkresu uloženém jako webová stránka.

Začátek stránky

Zapnutí nebo vypnutí sledování poznámek

Pro každého recenzenta, který otevře výkres, se při spuštěné funkci Sledování poznámek vytvoří vrstva poznámek a je mu přiřazena určitá barva.

Poznámka : Chcete-li rychle zjistit, zda je spuštěná funkce Sledovat poznámky, zkontrolujte text v horní části podokna úloh Revize. Pokud je zobrazen text Aktuální recenzent, je původní výkres chráněný a je možné sledovat poznámky. V opačném případě je sledování poznámek ukončeno a v původním výkresu je možné provádět změny.

První zapnutí sledování poznámek

  • V nabídce Nástroje klepněte na příkaz Sledovat poznámky.

  • Zobrazí se podokno úloh Revize a vytvoří se vrstva poznámek.

Poznámka : Je-li příkaz Sledovat poznámky povolený, můžete provádět změny pouze ve svém překrytí poznámek. Chcete-li měnit původní výkres, ukončete sledování poznámek a pak klepněte na kartu Původní.

Opakované zapnutí sledování poznámek

  • V podokně úloh Revize klikněte na příkaz Sledovat revize.

  • Text v horní části podokna úloh se změní na Aktuální revidující a ve vrstvě revizí je možné provádět změny.

Poznámka : Je-li funkce Sledovat revize znovu spuštěna, můžete provádět změny pouze ve své vrstvě revizí. Chcete-li měnit původní výkres, ukončete sledování revizí a pak klikněte na kartu Původní.

Vypnutí sledování revizí

  • V podokně úloh Revize klikněte na příkaz Sledovat revize.

  • Text v horní části podokna úloh se změní na Sledování revizí je vypnuto a v původním výkresu je možné provádět změny.

Začátek stránky

Zobrazení nebo skrytí revizí

  1. Zobrazte podokno úloh Revize (není-li již zobrazené):

    1. V nabídce Zobrazit klepněte na příkaz Podokno úloh.

    2. Klepněte na šipku v horní části podokna a klepněte na příkaz Revize.

  2. Pokud je ukončeno sledování poznámek a v seznamu Zobrazit překrytí poznámek nejsou zobrazena žádná jména recenzentů, klepněte v nabídce Zobrazit na příkaz Poznámky.

    Poznámka : Jestliže příkaz Poznámky není k dispozici, je aktivována možnost Sledovat poznámky a můžete zobrazit poznámky.

  3. V seznamu Zobrazit překrytí poznámek v podokně úloh Revize pokračujte jedním z následujících postupů:

    1. Chcete-li zobrazit vrstvy revizí u všech revidujících, klikněte na tlačítko Zobrazit vše.

    2. Chcete-li skrýt vrstvy revizí u všech revidujících, klikněte na tlačítko Skrýt vše.

    3. Chcete-li zobrazit nebo skrýt překrytí poznámek pro jednoho recenzenta, zaškrtněte políčko vedle jeho jména nebo zaškrtnutí políčka zrušte.

      Poznámky : 

      • Je-li spuštěna funkce Sledovat poznámky, nemůžete skrýt překrytí vlastních poznámek.

      • Výběr provedený v bodě 3 se s výkresem neuloží.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×