Kontrola pravopisu a gramatiky v Office 2016 pro Mac

Když píšete, Word a Outlook automaticky hledají potenciální pravopisné a gramatické chyby. Pokud byste s kontrolou pravopisu a gramatiky raději počkali, až budete mít dokument napsaný, můžete automatickou kontrolu pravopisu a gramatiky vypnout nebo je můžete zkontrolovat najednou.

Poznámka : Informace o kontrole pravopisu a gramatiky v aplikaci Office pro Windows najdete v článku Kontrola pravopisu a gramatiky v aplikaci Office 2010 a novějších verzích.

Word 2016 pro Mac

Word automaticky hledá potenciální pravopisné chyby a označuje je červenou vlnovkou:

Pravopisná chyba označená červenou vlnovkou

Word taky hledá potenciální gramatické chyby a označuje je zelenou vlnovkou:

Gramatická chyba označená zelenou vlnovkou

Tip : Pokud se vám pravopisné nebo gramatické chyby neoznačují, budete možná muset zapnout automatickou kontrolu pravopisu a gramatiky.

Když uvidíte pravopisnou nebo gramatickou chybu, podržte stisknutou klávesu Control a klikněte na dané slovo nebo slovní spojení a pak zvolte některou z možností.

Gramatická chyba a místní nabídka s možnostmi pro opravu chyby

  1. V nabídce Word klikněte na Předvolby > Pravopis a gramatika.

  2. V dialogovém okně Pravopis a gramatika v části Kontrola pravopisu zaškrtněte políčko Kontrolovat pravopis při psaní.

  3. V části Gramatika zaškrtněte políčko Automatická kontrola gramatiky nebo zrušte jeho zaškrtnutí.

  4. Zavřete dialogové okno, aby se změny uložily.

  1. Na kartě Revize klikněte na tlačítko Pravopis a gramatika.

  2. Když Word najde potenciální chybu, otevře se dialogové okno Pravopis a gramatika. Pravopisné chyby se zobrazí jako červený text a gramatické chyby jako zelený text.

  3. Pokud chcete chybu opravit, udělejte některou z těchto věcí:

    • Zadejte do pole opravu a klikněte na Změnit.

    • V části Návrhy klikněte na slovo, které chcete použít, a potom klikněte na Změnit.

    Pokud chcete chybu přeskočit, udělejte některou z těchto věcí:

    • Když chcete přeskočit jenom tuto instanci chyby, klikněte na Přeskočit.

    • Když chcete přeskakovat všechny instance této chyby, klikněte na Přeskakovat.

    • Když se jedná o gramatickou chybu a chcete tuto instanci chyby přeskočit a přejít na další chybu, klikněte na Další věta.

    Pokud chcete, aby se některé slovo s údajně chybným pravopisem přeskakovalo ve všech dokumentech, klikněte na Přidat a přidejte si ho do slovníku. Tento postup funguje jenom u slov. Vlastní gramatika se do slovníku přidat nedá.

  4. Když chybu opravíte nebo přeskočíte, Word přejde na další. Až Word dokončí kontrolu dokumentu, zobrazí zprávu, že kontrola pravopisu a gramatiky je hotová.

  5. Kliknutím na OK se vrátíte do dokumentu.

Seznam ignorovaných slov a gramatických jevů můžete vymazat (resetovat), aby Word kontroloval pravopisné a gramatické jevy, které měl dříve přeskakovat.

Poznámka : Když seznam ignorovaných slov a gramatických jevů resetujete, vymaže se jenom pro aktuálně otevřený dokument. Pravopisných a gramatických jevů v jiných dokumentech, o kterých jste Wordu řekli, že je má přeskakovat, se to netýká.

  1. Otevřete dokument, který je třeba zkontrolovat.

  2. V nabídce Nástroje najeďte na Pravopis a gramatika a pak klikněte na Obnovit ignorovaná slova a gramatické jevy.

    Když chcete vymazat seznamy slov a gramatických jevů, které Word přeskakuje, klikněte na Resetovat přeskakovaná slova a gramatické jevy.

    Word zobrazí upozornění na operaci resetování kontroly pravopisu a gramatiky.

    Když chcete, aby Word zkontroloval pravopisné a gramatické jevy, které měl předtím přeskakovat, klikněte na Ano.
  3. Klikněte na Ano, aby operace pokračovala.

  4. Klikněte na kartu Revize a potom kliknutím na Pravopis a gramatika spusťte kontrolu pravopisu a gramatiky.

Outlook 2016 pro Mac

Ve výchozím nastavení Outlook kontroluje pravopisné chyby při psaní. Outlook označuje možné pravopisné chyby přerušovaným červeným podtržením a gramatické chyby přerušovanou zelenou čarou.

Pravopisná chyby označená přerušovaným červeným podtržením

  1. Když uvidíte slovo s přerušovaným podtržením, podržte stisknutou klávesu Control, klikněte na dané slovo nebo slovní spojení a pak zvolte některou z možností.

    Pravopisná chyba s nabídkou s možnostmi pro opravu chyby

  2. V místní nabídce udělejte jednu z těchto věcí:

    • Klikněte na některý z návrhů v horní části místní nabídky.

    • Klikněte na Přeskočit a ignorujte tak jednu instanci daného slova.

    • Klikněte na Přidat do slovníku a přidejte tak toto slovo do slovníku kontroly pravopisu.

Po otevření e-mailové zprávy:

  • Jestli chcete automatickou kontrolu pravopisu zapnout nebo vypnout, v nabídce Úpravy najeďte myší na Pravopis a gramatika a potom klikněte na Kontrolovat pravopis při psaní.

  • Jestli chcete automatickou kontrolu gramatiky zapnout nebo vypnout, v nabídce Úpravy najeďte myší na Pravopis a gramatika a potom klikněte na Kontrolovat gramatiku a pravopis.

  • Aby Outlook opravoval pravopisné chyby automaticky, v nabídce Úpravy najeďte myší na Pravopis a gramatika a pak klikněte na Automaticky opravovat pravopis.

Možnosti v nabídce Úpravy > Pravopis a gramatika

Všechny problémy s pravopisem a gramatikou můžete opravit zároveň, jakmile budete hotovi s psaním zprávy nebo jiné položky.

  1. V nabídce Edit najeďte myší na Spelling and Grammar a pak klikněte na položku Show Spelling and Grammar (Zobrazit kontrolu pravopisu a gramatiky).

  2. Udělejte jednu z těchto věcí:

    • Pokud chcete zapnout kontrolu gramatiky, zaškrtněte políčko Zkontrolovat gramatiku.

    • V seznamu návrhů klikněte na slovo, které chcete použít, nebo do políčka nahoře zadejte nový pravopis a pak klikněte na Zaměnit.

    • Přeskočte toto slovo a přejděte na další chybně napsané slovo kliknutím na Ignorovat.

    • Klikněte na Naučit a přidejte tak dané slovo do slovníku kontroly pravopisu.

Tip : Klávesová zkratka pro přeskočení na další pravopisnou nebo gramatickou chybu je PŘÍKAZ +; .

Viz taky

Kontrola pravopisu a gramatiky v jiném jazyce v Office 2016 pro Mac

Kontrola pravopisu nebo gramatiky ve Wordu 2016 pro Mac označí jako chybný text, který se nemá označit

Přidávání slov do slovníku pro kontrolu pravopisu ve Wordu 2016 pro Mac

Používání vlastního slovníku v Office pro Mac

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×