Kontrola pravopisu a gramatiky nefunguje očekávaným způsobem

Kontrola pravopisu a gramatiky nefunguje očekávaným způsobem

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V některých případech je vhodné kontrolu pravopisu a gramatiky v aplikaci Office přeskočit určité pravopis nebo gramatické konstrukce. V ostatních případech nemusí víte, proč kontrola pravopisu nebo gramatiky je označení příznakem nebo není označení příznakem, nějaký text. Tady je několik návrhů zkusit při kontrole pravopisu a gramatiky nefunguje očekávaným způsobem nebo chcete přizpůsobit výsledky.

Pokud chcete kontrolu pravopisu přeskočit určité vlastní jména, technické termíny, zkratky nebo specializovaný psaní velkých písmen, můžete přidat tato slova nebo velkými a malými písmeny do vlastního slovníku zabráníte příznakem při kontrole pravopisu.

Informace o používání a správě vlastních slovníků, najdete v článku Přidat slova do pravopisu kontrolovat slovníku.

Pokud je zaškrtnuto políčko Neprovádět kontrolu pravopisu a gramatiky, není zaškrtnuté políčko pravopis v dokumentu.

Chcete-li v aplikaci Word zrušit zaškrtnutí políčka Automaticky rozpoznávat jazyk, postupujte následujícím způsobem:

  1. Na kartě Revize klikněte ve skupině Jazyk na Jazyk > Nastavit jazyk kontroly pravopisu.

    (Ve Wordu 2007 klikněte na Nastavit jazyk ve skupině Kontrola pravopisu.)

  2. V dialogovém okně Jazyk zrušte zaškrtnutí políčka Neprovádět kontrolu pravopisu ani gramatiky.

    Dialogové okno Jazyk

Nastavení Neprovádět kontrolu pravopisu a gramatiky může u celého dokumentu nebo jenom část. Abyste měli jistotu, že celý dokument je kontroly pravopisu a gramatiky, před zrušením zaškrtnutí políčka vyberte vše (CTRL + A).

Pokud je označena kontroly pravopisu pro určitý jazyk neměli v úmyslu nebo nepoužíváte, můžete změnit jazyk kontroly pravopisu nebo slovník, který používá Office. Další informace naleznete v tématu Kontrola pravopisu a gramatiky v jiném jazyce.

Pokud pravopis a gramatiku není označení příznakem slova nebo slovní spojení, které znáte platná nesprávné, může rozhodli přeskočit při předchozí kontrole pravopisu. Ve Wordu, Outlooku, PowerPointu 2013 a PowerPointu 2016 můžete vynutit opakovanou kontrolu pravopisných a gramatických chyb, které jste se dříve rozhodli přeskočit. Další informace naleznete v tématu Opakovaná kontrola pravopisu a gramatiky, které jste předtím přeskočili.

Pokud kontrola pravopisu a gramatiky je vynechání určitých částí dokumentu, může tyto části označené přeskočit. Zjistěte, jak obnovit původní nastavení, najdete v článku prostý text označený jako Neprovádět kontrolu pravopisu dole.

Pokud při kontrole gramatiky označí chyby, kterou chcete opravit, můžete přizpůsobit nastavení gramatiky a stylistických pravidel být méně omezující. Další informace o tom, jak vypnout pravidla pro konkrétní gramatiky nebo styl dokumentu najdete v článku Výběr gramatiky a stylu možnosti. V některých aplikacích můžete také jednoduše vypnout kontrolu gramatiky.

Pokud chcete vypnout úplně kontrolu gramatiky:

  1. Otevřete možnosti kontroly pravopisu a gramatiky:

    • Ve Wordu 2010 nebo novější, PowerPointu 2013 a PowerPointu 2016: V nabídce soubor klikněte na Možnosti a potom klikněte na Kontrola pravopisu a mluvnice.

    • v aplikaci Outlook 2010 a novější: V nabídce soubor klikněte na tlačítko Možnosti, klikněte na položku Pošta a potom klikněte na tlačítko Pravopis a automatické opravy.

    • v aplikaci Word 2007: Klikněte na tlačítko Microsoft Office Obrázek tlačítka > Možnosti aplikace Word > Kontrola pravopisu a mluvnice.

    • v aplikaci Outlook 2007: V nabídce Nástroje klikněte na tlačítko Možnosti, klikněte na kartu Kontrola pravopisu a potom klikněte na tlačítko Pravopis a automatické opravy.

  2. Zrušte zaškrtnutí políčka s pravopisu kontrolovat i gramatiku.

Ve Wordu, Outlooku a PowerPoint můžete zvolit kontrola pravopisu a mluvnice ignorovat text. Předpokládejme například, že vkládáte text z neformální e-mailové zprávy, která obsahuje neúplné věty a slang podmínky a chcete kontrola pravopisu a mluvnice ignorovat všechny chyby v tomto blok textu.

V Office 2010, Office 2013 a Office 2016

  1. Vyberte text, který má kontrola pravopisu a mluvnice ignorovat.

  2. Na kartě Revize klikněte ve skupině Jazyk na tlačítko Jazyk a potom klikněte na příkaz Nastavit jazyk kontroly pravopisu.

  3. Zaškrtněte políčko Neprovádět kontrolu pravopisu ani gramatiky.

V Office 2007

  1. Vyberte text, který má kontrola pravopisu a mluvnice ignorovat.

  2. Otevření dialogového okna jazyk:

    • V aplikaci Word: Na kartě Revize klikněte ve skupině Kontrola pravopisu klikněte na Příkaz Nastavit jazyk.

    • V Outlooku: V seznamu Pravopis rozevírací seznam ve skupině Kontrola pravopisu klikněte na Příkaz Nastavit jazyk.

    • V aplikaci PowerPoint: Na kartě Revize klikněte ve skupině Kontrola pravopisu klikněte na tlačítko jazyk.

  3. Zaškrtněte políčko Neprovádět kontrolu pravopisu ani gramatiky.

Ve Wordu, Outlooku a PowerPoint Pokud kontrola pravopisu a gramatiky je vynechání určitý text, který chcete zkontrolovat, můžete toto nastavení změnit a potom kontrola pravopisu a mluvnice znova spusťte.

V Office 2010, Office 2013 a Office 2016

  1. Stisknutím kláves kombinace kláves CTRL+A vyberte celý dokument.

  2. Na kartě Revize klikněte ve skupině Jazyk na tlačítko Jazyk a potom klikněte na příkaz Nastavit jazyk kontroly pravopisu.

  3. Zrušte zaškrtnutí políčka Neprovádět kontrolu pravopisu ani gramatiky.

V Office 2007

  1. Stisknutím kláves kombinace kláves CTRL+A vyberte celý dokument.

  2. Otevření dialogového okna jazyk:

    • V aplikaci Word: Na kartě Revize klikněte ve skupině Kontrola pravopisu klikněte na Příkaz Nastavit jazyk.

    • V Outlooku: V seznamu Pravopis rozevírací seznam ve skupině Kontrola pravopisu klikněte na Příkaz Nastavit jazyk.

    • V aplikaci PowerPoint: Na kartě Revize klikněte ve skupině Kontrola pravopisu klikněte na tlačítko jazyk.

  3. Zrušte zaškrtnutí políčka Neprovádět kontrolu pravopisu ani gramatiky.

Pokud například určitá slova nejsou jsou označena jako chybně, může mít vlastní nastavení, například ignorování slova obsahující velká písmena nebo slova, které obsahují čísla – vybrané, který chcete změnit. V tématu Další informace o nastavení, které můžete zkontrolovat a změnit písmena slov ignorovat, čísla nebo Internet adresy při kontrole pravopisu .

Pokud používáte Word nebo Outlook a nejste si jistí proč kontrola gramatiky určitý text označen jako gramaticky nesprávné, můžou dozvědět víc následujícím způsobem:

Další informace o možnou gramatickou chybu:

  • Při použití Automatická kontrola pravopisu a gramatiky     Klikněte pravým tlačítkem myši na slovo a potom na příkaz Tato věta.

    Kliknutí pravým tlačítkem myši na gramatickou chybu

  • Při spuštění kontrolu pravopisu a gramatiky     Klepněte na tlačítko Vysvětlit v dialogovém okně Pravopis a gramatika.

Aplikaci Outlook můžete nastavit tak, aby u odpovědi na zprávu nebo předání zprávy dál nebyl kontrolován text původní zprávy.

V aplikaci Outlook 2010, Outlook 2013 a Outlook 2016

  1. Klikněte na kartu Soubor, na tlačítkoMožnosti a potom na položku Pošta.

  2. V části Vytváření zpráv zaškrtněte políčko Ignorovat původní text při odpovědi nebo předávání dál.

V aplikaci Outlook 2007

  1. V nabídce Nástroje klikněte na Možnosti a potom klikněte na kartu Kontrola pravopisu.

  2. Zaškrtněte políčko Ignorovat původní text při odpovědi nebo předávání dál.

Některé tabulky v aplikaci Access obsahují data, která nemají být zahrnuta do kontroly pravopisu.

  1. Při zobrazení dat v tabulce, dotazu, formuláři nebo sestavě vyberte pole, které chcete vyloučit.

  2. Otevření dialogového okna Pravopis:

    • v aplikaci Access 2010, Accessu 2013 a 2016 přístup: Na kartě Domů ve skupině záznamy na tlačítko Pravopis.

    • v aplikaci Access 2007: Na kartě Data ve skupině Úpravy klikněte na kontrola pravopisu.

  3. Klikněte na tlačítko Přeskakovat pole Název pole.

Pokud máte názory a návrhy o kontrolu pravopisu a gramatiky funkce, ujistěte se, vystavit je zde.

Viz také

Kontrola pravopisu a gramatiky

Přidávání slov do slovníku pro kontrolu pravopisu

Kontrola pravopisu a gramatiky v jiném jazyce

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×