Kontrola průběhu plánu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Průběhu projektu můžete zkontrolovat, jak má práce na úkolech vliv na celkový projekt Plán.

Co chcete udělat?

Zkontrolovat rozdíly plánu

Zobrazení práce na projektu v čase

Určení úkoly, které jsou pozadu za plánem

Najděte časové rezervy do plánu

Kontrola rozdílů plánů

Při sledování průběhu projektu, si můžete zobrazit rozdíly mezi plánovaná naplánovaný a Dosavadní práce. Díky můžete určit, zda práce na projektu postupují podle očekávání. Je možné porovnávat množství práce pro úkoly jako celek nebo Zdroje a jednotlivých přiřazení.

Nejsnadnější způsob porovnání provedené a původně naplánované práce je použití tabulky Práce v List zobrazení, například v zobrazení Ganttův diagram nebo Používání zdrojů. Hodnota v poli Práce představuje aktuální hodnotu naplánované práce. U probíhajících úkolů jde o součet skutečné a zbývající práce a u úkolů, které dosud nebyly zahájeny, o poslední naplánovanou hodnotu.

Při uložení směrného plánu jsou uloženy původní množství plánované práce v poli podle směrného plánu. Toto pole můžete do původního plánu a aktuálně naplánovanou prací částky porovnávat množství práce. Pole Odchylka zobrazuje počítané Rozptyl mezi plánovaná a aktuálně naplánovanou prací, tedy rozdíl mezi pole podle směrného plánu a práce.

Množství skutečné práce je zobrazeno také v polích Skutečná. U dokončených úkolů obsahují pole Práce a Skutečná stejnou hodnotu.

Porovnání

Popis

Postup

Aktuální práce na úkolu a původní plán

Pomocí tabulky Práce v Ganttově diagramu můžete zjistit, zda úkoly vyžadují méně či více práce v porovnání s původním plánem.

V nabídce Zobrazit klepněte na příkaz Ganttův diagram. V nabídce Zobrazit přejděte na příkaz Tabulka a klepněte na příkaz Práce. Porovnejte hodnoty v polích Práce a Směrný plán.

Rozdíl mezi hodnotami v polích Práce a Směrný plán je zobrazen v poli Odchylka. U dokončených úkolů odchylka udává rozdíl mezi skutečnou a naplánovanou prací. U aktuálně probíhajících úkolu je v poli Práce uveden součet skutečné a zbývající práce. U úkolů, které dosud nebyly zahájeny, je v poli Práce uvedena aktuální prognóza, která se často shoduje se směrným plánem.

Pole Odchylka porovnává pouze pole Práce a Směrný plán. Toto pole nelze použít k porovnání jiných polí směrného plánu (například Směrný plán1, Směrný plán2 atd.).

Aktuální práce na úkolu a přiřazení a původní plán

Pomocí tabulky Práce v zobrazení Používání úkolů můžete zjistit, zda úkoly a přiřazené zdroje vyžadují méně či více práce v porovnání s původním plánem.

V nabídce Zobrazit klepněte na příkaz Používání úkolů. V nabídce Zobrazit přejděte na příkaz Tabulka a klepněte na příkaz Práce.

V tabulkové části zobrazení zkontrolujte celkové hodnoty práce. Kromě pole Název úkolu jsou v tabulce zobrazena pole Práce, Směrný plán, Odchylka, Skutečná, Zbývá a Dokončeno %. V souhrnných řádcích jsou zobrazeny celkové hodnoty práce pro jednotlivé úkoly a položky psané kurzívou označují hodnoty práce pro jednotlivá přiřazení.

V části zobrazení s časovou osou zkontrolujte časově uspořádané hodnoty práce pro jednotlivé úkoly a přiřazení v jednotlivých časových obdobích.

Aktuální práce zdroje a na úkolu a původní plán

Pomocí tabulky Práce v zobrazení Používání zdrojů můžete zjistit, zda zdroje a přiřazení vyžadují méně či více práce v porovnání s původním plánem.

V nabídce Zobrazit klepněte na příkaz Používání zdrojů. V nabídce Zobrazit přejděte na příkaz Tabulka a klepněte na příkaz Práce.

V tabulkové části zobrazení zkontrolujte celkové hodnoty práce. Kromě pole Název zdroje jsou v tabulce zobrazena pole Dokončeno %, Práce, Přesčasy, Směrný plán, Odchylka, Skutečná a Zbývá. V souhrnných řádcích jsou zobrazeny celkové hodnoty práce pro jednotlivé zdroje a položky psané kurzívou označují hodnoty práce pro jednotlivá přiřazení.

V části zobrazení s časovou osou zkontrolujte časově uspořádané hodnoty práce pro jednotlivé zdroje a přiřazení v jednotlivých časových obdobích.

Poznámka : Údaje o zdrojích v časovém plánu jsou vytvářeny na úrovni projektu. V důsledku toho se tyto údaje mohou v závislosti na různých faktorech výrazně lišit. Vytvoříte-li například projekt s mnoha úkoly, ke kterým je přiděleno mnoho zdrojů, budou při uložení směrného plánu zaznamenány údaje o přidělení zdrojů na úrovni projektu. Pokud později přidáte nový úkol a konfigurujete jej pro zahrnutí do projektu, časový plán přidělení zdrojů se nezmění.

Začátek stránky

Zobrazení práce na projektu v průběhu času

Zobrazením práce rozepsané do jednotlivých časových období můžete zobrazit práci v různých obdobích v rozsahu od jedné minuty do jednoho roku.

  1. V nabídce Zobrazit klepněte na příkaz Používání úkolů nebo Používání zdrojů.

  2. V nabídce Formát klepněte na příkaz Časová osa a potom klepněte na kartu Nejvyšší úroveň, Střední úroveň nebo Nejnižší úroveň.

  3. Na kartě zobrazené úrovně časové osy klepněte v rozevíracím seznamu Jednotky na požadovanou časovou jednotku.

    Pokud například chcete práci rozepsat po týdnech a potom po dnech, klepněte na kartě Nejvyšší úroveň v seznamu Jednotky na položku Týdny a potom na kartě Střední úroveň klepněte v seznamu Jednotky na položku Dny.

    Poznámka : Jestliže chcete zobrazit méně než tři časové osy, vyberte požadované časové osy v rozevíracím seznamu Zobrazit.

  4. Chcete-li formátovat vzhled časové osy, zadejte požadované hodnoty do seznamů Popisek, Zarovnání a do pole Počet. Zaškrtněte nebo zrušte zaškrtnutí políček Použít fiskální rok a Oddělovací značky a klepněte na tlačítko OK.

  5. V zobrazení Používání úkolů přejděte v nabídce Formát na příkaz Podrobnosti a klepněte na příkaz Práce, Skutečná práce, Souhrnná práce nebo Práce podle směrného plánu. V zobrazení Používání zdrojů klepněte na příkaz Práce, Skutečná práce, Souhrnná práce nebo Přetížení.

Poznámka : Práci související s vybraným úkolem lze zobrazit také pomocí Kombinované zobrazení. Chcete-li vytvořit kombinované zobrazení, vyberte zobrazení, které chcete zobrazit v horním Podokno zobrazení, a klepněte v nabídce Okno na příkaz Rozdělit. Klepněte na dolní podokno a vyberte zobrazení, které chcete v tomto podokně zobrazit. V dolním podokně jsou zobrazeny podrobné informace o úkolech nebo zdrojích uvedených v horním podokně. Vyberete-li například v horním podokně libovolné zobrazení úkolů a v dolním podokně zobrazení Používání zdrojů, budou v dolním podokně zobrazeny zdroje přiřazené úkolům vybraným v horním podokně spolu s informacemi o těchto zdrojích. Zobrazené informace o zdrojích se vztahují ke všem úkolům přiřazeným jednotlivým zdrojům, nikoli pouze k úkolům vybraným v horním podokně.

Začátek stránky

Určení úkolů opožděných oproti plánu

Pokud nastavíte směrný plán projektu, zobrazí se úkoly v průběhu času a zjistíte, zda jejich zahájení a dokončení jsou, které mají skluz kalendářní data. Můžete sledovat průběh porovnáním podle směrného plánu a naplánovanými nebo skutečnými zahájení a data dokončení.

  1. V nabídce Zobrazit klepněte na příkaz Sledovací Ganttův diagram.

  2. V nabídce Zobrazit přejděte na příkaz Tabulka a klepněte na příkaz Odchylka.

    Pokud není pole odchylky zobrazeno, zobrazte je úpravou příčky v zobrazení nebo k němu přejděte opakovaný stisknutím klávesy TAB.

V zobrazení Sledovací Ganttův diagram jsou pro každý úkol zobrazeny dva pruhy úkolů, které jsou umístěny přes sebe. V dolním pruhu je zobrazeno datum zahájení a dokončení podle směrného plánu a v horním pruhu datum zahájení a dokončení podle aktuálního plánu, takže si můžete prohlédnout rozdíl mezi původním a aktuálním plánem.

Pomocí filtru Přiřazení ve skluzu lze také zjistit, zda nedochází ke skluzu dat zahájení a dokončení pro přiřazení úkolů. Tento filtr zobrazuje zdroje přiřazené k úkolům, které dosud nejsou dokončeny a jsou zpožděny proti datu dokončení podle směrného plánu. Použití tohoto filtru vyžaduje, aby byl uložen směrný plán.

  1. V nabídce Zobrazit klepněte na příkaz Používání zdrojů.

  2. V nabídce Projekt přejděte na příkaz Použitý filtr a klepněte na příkaz Další filtry.

  3. V seznamu Filtry klepněte na položku Přiřazení ve skluzu.

  4. Chcete-li zobrazit pouze přiřazení ve skluzu, klepněte na tlačítko Použít. Pokud chcete zobrazit všechna přiřazení a přiřazení ve skluzu barevně zvýraznit, klepněte na tlačítko Zvýraznit.

Začátek stránky

Vyhledání časové rezervy v plánu

Velikost Časová rezerva v plánu ukazuje, o kolik lze zpozdit úkoly, aniž by došlo k ovlivnění jiných úkolů nebo data dokončení projektu.

  1. V nabídce Zobrazit klepněte na příkaz Další zobrazení.

  2. V seznamu Zobrazení vyberte položku Podrobný Ganttův diagram a klepněte na tlačítko Použít.

  3. V nabídce Zobrazit přejděte na příkaz Tabulka a klepněte na příkaz Plán.

    V části zobrazení obsahující graf jsou časové rezervy zobrazeny jako úzké čáry vpravo od úkolů a jejich hodnoty jsou uvedeny v sousedství běžných pruhů Ganttova diagramu.

    Pokud nejsou v tabulkové části zobrazena pole Volná časová rezerva a Celková časová rezerva, přejděte k těmto polím pomocí klávesy TAB.

Poznámka : 

  • Pokud víte, ve kterých částech plánu máte časové rezervy, můžete přesunout určité úkoly z fází plánu bez časové rezervy do jiných fází s dostatečnou rezervou.

  • Hodnoty časové rezervy mohou také označovat nekonzistentní plán. Pokud například existuje mezi dvěma úkoly závislost typu Dokončení-Zahájení, ale pro následníka je nastaveno omezení Musí být zahájen s datem, které předchází datu ukončení prvního úkolu, je vyznačena záporná časová rezerva. K té může dojít také v případě, že je dokončení úkolu naplánováno na pozdější datum, než je konečný termín úkolu.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×