Kontrola průběhu plánu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Průběhu projektu můžete zkontrolovat, jak má práce na úkolech vliv na celkový projekt Plán.

Co chcete udělat?

Zkontrolovat rozdíly plánu

Zobrazení práce na projektu v čase

Určení úkoly, které jsou pozadu za plánem

Najděte časové rezervy do plánu

Kontrola rozdílů plánů

Při sledování průběhu projektu, si můžete zobrazit rozdíly mezi plánovaná naplánovaný a Dosavadní práce. Díky můžete určit, zda práce na projektu postupují podle očekávání. Je možné porovnávat množství práce pro úkoly jako celek nebo Zdroje a jednotlivých přiřazení.

Nejjednodušším způsobem a umožňuje porovnávat množství práce s vaší původní plán je tabulka pracovního vyrovnat List zobrazení, jako jsou zobrazení Ganttův diagram nebo zobrazení Používání zdrojů. Hodnota v poli práce představuje aktuální hodnotu plánované práce, zobrazující součtem skutečných a zbývajících práce na úkolech, která jste zahájili která je uvedena ve poslední hodnota plánované práce pro úkoly, které zatím nezačali.

Při uložení směrného plánu jsou uloženy původní množství plánované práce v poli podle směrného plánu. Toto pole můžete do původního plánu a aktuálně naplánovanou prací částky porovnávat množství práce. Pole Odchylka zobrazuje počítané Rozptyl mezi plánovaná a aktuálně naplánovanou prací, tedy rozdíl mezi poli podle směrného plánu a pracovat.

Množství skutečné práce je zobrazeno také v polích Skutečnost. U dokončených úkolů obsahují pole Práce a Skutečnost stejnou hodnotu.

Porovnání

Popis

Postup

Aktuální práce na úkolu a původní plán

Pomocí tabulky Práce v Ganttově diagramu můžete zjistit, zda úkoly vyžadují méně či více práce v porovnání s původním plánem.

Na kartě Zobrazení klikněte na položku Ganttův diagram. Ve skupině Data klikněte na šipku u možnosti Tabulky a potom klikněte na položku Práce. Porovnejte hodnoty v polích Práce a Směrný plán.

Rozdíl mezi hodnotami v polích Práce a Směrný plán je zobrazen v poli Odchylka. U dokončených úkolů odchylka udává rozdíl mezi skutečnou a naplánovanou prací. U aktuálně probíhajících úkolu je v poli Práce uveden součet skutečné a zbývající práce. U úkolů, které dosud nebyly zahájeny, je v poli Práce uvedena aktuální prognóza, která se často shoduje se směrným plánem.

Pole Odchylka porovnává pouze pole Práce a Směrný plán. Toto pole nelze použít k porovnání jiných polí směrného plánu (například Směrný plán1, Směrný plán2 atd.).

Aktuální práce na úkolu a přiřazení a původní plán

Pomocí tabulky Práce v zobrazení Používání úkolů můžete zjistit, zda úkoly a přiřazené zdroje vyžadují méně či více práce v porovnání s původním plánem.

Na kartě Zobrazení klikněte ve skupině Zobrazení úkolů na tlačítko Používání úkolů. Na kartě Zobrazení klikněte ve skupině Data na šipku u položky Tabulky a potom klikněte na položku Práce.

V tabulkové části zobrazení zkontrolujte celkové hodnoty práce. Kromě pole. Název úkolu jsou v tabulce zobrazena pole Práce, Směrný plán, Odchylka, Skutečnost, Zbývá a Dokončeno % (procento dokončení práce). V souhrnných řádcích jsou zobrazeny celkové hodnoty práce pro jednotlivé úkoly a položky psané kurzívou označují hodnoty práce pro jednotlivá přiřazení.

V části zobrazení s časovou osou zkontrolujte časově uspořádané hodnoty práce pro jednotlivé úkoly a přiřazení v jednotlivých časových obdobích.

Aktuální práce zdroje a na úkolu a původní plán

Pomocí tabulky Práce v zobrazení Používání zdrojů můžete zjistit, zda zdroje a přiřazení vyžadují méně či více práce v porovnání s původním plánem.

Na kartě Zobrazení klikněte na příkaz Používání zdrojů. Na kartě Zobrazení klikněte ve skupině Data na šipku u položky Tabulky a potom klikněte na položku Práce.

V tabulkové části zobrazení zkontrolujte celkové hodnoty práce. Kromě pole. Název zdroje jsou v tabulce zobrazena pole Dokončeno % (procento dokončení), Práce, Přesčasy, Směrný plán, Odchylka, Skutečnost a Zbývá. V souhrnných řádcích jsou zobrazeny celkové hodnoty práce pro jednotlivé zdroje a položky psané kurzívou označují hodnoty práce pro jednotlivá přiřazení.

V části zobrazení s časovou osou zkontrolujte časově uspořádané hodnoty práce pro jednotlivé zdroje a přiřazení v jednotlivých časových obdobích.

Poznámka : Údaje o zdrojích v časovém plánu jsou vytvářeny na úrovni projektu. V důsledku toho se tyto údaje mohou v závislosti na různých faktorech výrazně lišit. Vytvoříte-li například projekt s mnoha úkoly, ke kterým je přiděleno mnoho zdrojů, budou při uložení směrného plánu zaznamenány údaje o přidělení zdrojů na úrovni projektu. Pokud později přidáte nový úkol a konfigurujete jej pro zahrnutí do projektu, časový plán přidělení zdrojů se nezmění.

Začátek stránky

Zobrazení práce na projektu v průběhu času

Zobrazením práce, která je rozepsána do jednotlivých časových období, můžete zobrazit práci v různých obdobích v rozsahu od jedné minuty do jednoho roku.

  1. Na kartě zobrazení klikněte ve skupině Zobrazení úkolů klikněte na tlačítko Používání úkolů nebo ve skupině Zobrazení zdrojů klikněte na Používání zdrojů.

  2. Ve skupině Měřítko klikněte na šipku pod položkou Časová osa. V seznamu vyberte položku Časová osa a potom klikněte na kartu Nejvyšší úroveň, Střední úroveň nebo Nejnižší úroveň.

    Poznámka : Klikněte na jednu z možností v seznamu osy nastavovaná nejnižší úrovně časové osy.

  3. Na kartě zobrazené úrovně časové osy klepněte v rozevíracím seznamu Jednotky na požadovanou časovou jednotku.

    Pokud například chcete práci rozepsat po týdnech a potom po dnech, klepněte na kartě Nejvyšší úroveň v seznamu Jednotky na položku Týdny a potom na kartě Střední úroveň klepněte v seznamu Jednotky na položku Dny.

    Poznámka : Jestliže chcete zobrazit méně než tři časové osy, vyberte v části Možnosti časové osy časové osy, které se mají zobrazit v seznamu Zobrazit.

  4. Chcete-li formátovat vzhled časové osy, zadejte požadované hodnoty do seznamů Popisek, Zarovnání a do pole Počet. Zaškrtněte nebo zrušte zaškrtnutí políček Použít fiskální rok a Oddělovací značky a klikněte na tlačítko OK.

  5. Na kartě Formát ve skupině Podrobnosti vyberte práce, skutečnépráce, Souhrnná práce, přetížení, náklady nebo Zbývající dostupnost.

Poznámka : Pokud chcete přidat nebo zobrazit další možnosti, klikněte na tlačítko Přidat podrobnosti. Zobrazí se dialogové okno Styl podrobností. Na kartě Podrobnostmi používánídostupných polí vyberte pole, která chcete. Zaškrtněte políčko Zobrazit. Naopak k odebrání možnosti, můžete vybrat pole v zobrazení těchto polí a potom klikněte na Skrýt k odebrání možnosti. Pomocí šipky Přesunout můžete změnit pořadí polí. Klikněte na OK.

Poznámka : Můžete taky zobrazit práci související s vybraným úkolem pomocí rozdělené zobrazení někdy označované jako Kombinované zobrazení. Pokud chcete vytvořit rozdělené zobrazení vyberte zobrazení, který se má zobrazit na začátek Podokno zobrazení a potom na kartě zobrazení ve skupině Rozdělené zobrazení vyberte Podrobnosti. V seznamu vyberte zobrazení, které chcete. Zobrazení v dolním podokně zobrazí podrobné informace o úkolů nebo zdrojů v horním podokně. Třeba při zobrazování všech úkolů v horním podokně a v dolní části okna zobrazení Používání zdrojů zobrazení v dolním podokně zobrazí zdroje přiřazené k úkolům vybraná v podokně horní s informacemi o těchto zdrojích. Zobrazené informace o zdrojích se vztahuje na všech přiřazených úkolech pro jednotlivé zdroje, nikoli pouze k úkolům vybraná v podokně začátek.

Začátek stránky

Určení úkolů opožděných oproti plánu

Pokud nastavíte směrný plán projektu, zobrazí se úkoly v průběhu času a zjistíte, zda jejich zahájení a dokončení jsou, které mají skluz kalendářní data. Můžete sledovat průběh porovnáním podle směrného plánu a naplánovanými nebo skutečnými zahájení a data dokončení.

  1. Na kartě Zobrazení klikněte na šipku u položky Ganttův diagram a vyberte položku Sledovací Ganttův diagram.

  2. Ve skupině Data klikněte na šipku u možnosti Tabulky a potom vyberte položku Odchylka.

    Pokud není pole odchylky zobrazeno, zobrazte je úpravou příčky v zobrazení nebo k němu přejděte opakovaný stisknutím klávesy TAB.

V zobrazení Sledovací Ganttův diagram jsou pro každý úkol zobrazeny dva pruhy úkolů, které jsou umístěny přes sebe. V dolním pruhu je zobrazeno datum zahájení a dokončení podle směrného plánu a v horním pruhu datum zahájení a dokončení podle aktuálního plánu, takže si můžete prohlédnout rozdíl mezi původním a aktuálním plánem. Dále můžete na kartě Nástroje Ganttova diagramu – Formát kliknout na možnost Směrný plán a zobrazit směrné plány grafu.

Pomocí filtru Přiřazení ve skluzu lze také zjistit, zda nedochází ke skluzu dat zahájení a dokončení pro přiřazení úkolů. Tento filtr zobrazuje zdroje přiřazené k úkolům, které dosud nejsou dokončeny a jsou zpožděny proti datu dokončení podle směrného plánu. Použití tohoto filtru vyžaduje, aby byl uložen směrný plán.

  1. Na kartě Zobrazení klikněte na příkaz Používání zdrojů.

  2. Ve skupině Data vyberte v seznamu Filtr položku Další filtry.

  3. V seznamu Další filtry vedle položky Filtry vyberte položku Zdroje. V seznamu klikněte na položku Přiřazení ve skluzu.

  4. Chcete-li zobrazit pouze přiřazení ve skluzu, klikněte na tlačítko Použít. Pokud chcete zobrazit všechna přiřazení a přiřazení ve skluzu barevně zvýraznit, klikněte na tlačítko Zvýraznit.

Začátek stránky

Vyhledání časové rezervy v plánu

Velikost Časová rezerva v plánu ukazuje, o kolik lze zpozdit úkoly, aniž by došlo k ovlivnění jiných úkolů nebo data dokončení projektu.

  1. Na kartě Zobrazení klikněte ve skupině Zobrazení úkolů na šipku u položky Ganttův diagram a vyberte položku Další zobrazení.

  2. Zobrazí se dialogové okno Další zobrazení. V seznamu Zobrazení vyberte položku Podrobný Ganttův diagram a klikněte na tlačítko Použít.

  3. Na kartě Zobrazení klikněte ve skupině Data na šipku u položky Tabulky a potom klikněte na položku Plán.

    V části zobrazení obsahující graf jsou časové rezervy zobrazeny jako úzké čáry vpravo od úkolů a jejich hodnoty jsou uvedeny v sousedství běžných pruhů Ganttova diagramu.

    Pokud nejsou v tabulkové části zobrazena pole Volná časová rezerva a Celková časová rezerva, přejděte k těmto polím pomocí klávesy TAB.

Poznámka : 

  • Pokud víte, ve kterých částech plánu máte časové rezervy, můžete přesunout určité úkoly z fází plánu bez časové rezervy do jiných fází s dostatečnou rezervou.

  • Hodnoty časové rezervy mohou také označovat nekonzistentní plán. Pokud například existuje mezi dvěma úkoly závislost typu Dokončení-Zahájení, ale pro následníka je nastaveno omezení Musí být zahájen s datem, které předchází datu ukončení prvního úkolu, je vyznačena záporná časová rezerva. K té může dojít také v případě, že je dokončení úkolu naplánováno na pozdější datum, než je konečný termín úkolu.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×