Klávesové zkratky pro aplikaci Access

Mnoho uživatelů používá klávesové zkratky k efektivnější práci s desktopovými accessovými databázemi. Pro uživatele s omezenou pohyblivostí nebo zhoršeným zrakem jsou klávesové zkratky důležitou alternativou k používání myši.

Poznámky : 

  • Klávesové zkratky v tomto tématu odpovídají americkému rozložení klávesnice. Klávesy pro jiná jazyková rozložení nemusí přesně odpovídat americkým klávesovým zkratkám.

  • Pokud klávesová zkratka vyžaduje stisknutí dvou a víc kláves současně, jsou v tomto tématu klávesy oddělené znakem plus (+). Pokud máte stisknout jednu klávesu hned po jiné, jsou klávesy oddělené čárkou (,).

  • V tomto tématu se předpokládá, že uživatelé čteček JAWS mají vypnutou funkci virtuálního pásu karet.

V tomto tématu

Často používané klávesové zkratky

V této tabulce se uvádí nejčastěji používané zkratky v desktopových accessových databázích:

Akce

Stiskněte

Výběr aktivní karty pásu karet a aktivace klávesových zkratek

ALT nebo F10
(K přechodu na jinou kartu použijte klávesové zkratky nebo šipkové klávesy.)

Otevření karty Domů

Alt+Ů

Otevření pole Řekněte mi na pásu karet

Alt+Ě a pak zadejte hledaný výraz

Zobrazení místní nabídky pro vybranou položku

Shift+F10

Přesunutí fokusu do jiného podokna

F6

Otevření existující databáze

Ctrl+O nebo Ctrl+F12

Zobrazení a skrytí Navigačního podokna

F11

Zobrazení a skrytí seznamu vlastností

F4

Přepnutí mezi režimem úprav (se zobrazeným kurzorem) a navigačním režimem v zobrazení Datový list nebo v návrhovém zobrazení

F2

Přepnutí z návrhového zobrazení formuláře do formulářového zobrazení

F5

Přesunutí na další nebo předchozí pole v zobrazení Datový list

Klávesa Tab nebo Shift+Tab

Přechod na určitý záznam v zobrazení Datový list

F5
(V poli čísla záznamu potom zadejte číslo záznamu a stiskněte Enter.)

Otevření dialogového okna Tisk z nabídky Tisk (pro datové listy, formuláře a sestavy)

Ctrl+P

Otevření dialogového okna Vzhled stránky (pro formuláře a sestavy)

S

Přiblížení či oddálení části stránky

Z

Otevření karty Najít v dialogovém okně Najít a nahradit v zobrazení Datový list a ve formulářovém zobrazení

Ctrl+F

Otevření karty Nahradit v dialogovém okně Najít a nahradit v zobrazení Datový list a ve formulářovém zobrazení

Ctrl+H

Přidání nového záznamu v zobrazení Datový list nebo ve formulářovém zobrazení

Ctrl+znaménko plus (+)

Otevření okna Nápověda

F1

Ukončení Accessu

Alt+F4

Navigace na pásu karet jen s použitím klávesnice

Pás karet je pruh nahoře v Accessu, který je uspořádaný do karet. Každá karta zobrazuje jiný pás karet, který se skládá ze skupin. Každá skupina obsahuje jeden nebo víc příkazů.

K procházení pásu karet vám stačí klávesnice. Klávesové zkratky jsou speciální kombinace kláves, díky kterým se můžete rychle dostat k příkazu na pásu karet pouze stisknutím několika kláves, bez ohledu na to, kde se právě v Accessu nacházíte. Každý příkaz v Accessu můžete zadat pomocí klávesové zkratky.

Poznámka : Doplňky a jiné programy můžou na pás karet přidávat nové karty, ke kterým můžou taky existovat klávesové zkratky.

Karty na pásu karet můžete procházet dvěma způsoby:

  • Pokud chcete přejít na pás karet, stiskněte klávesu Alt a k dalšímu pohybu mezi kartami použijte klávesy Šipka vpravo nebo Šipka vlevo.

  • Pokud chcete přejít přímo na určitou kartu na pásu karet, použijte některou z následujících klávesových zkratek:

Akce

Stiskněte

Otevření stránky Soubor

Alt+S

Otevření karty Domů

Alt+Ů

Otevření karty Vytvoření

Alt+V

Otevření karty Externí data

Alt+X nebo Alt+X,1

Otevření karty Databázové nástroje

Alt+B

Otevření karty Pole

Alt+C, P

Otevření karty Tabulka

Alt+C, T

Otevření karty Doplňky, pokud je k dispozici

Alt+X, 2

Otevření pole Řekněte mi na pásu karet

ALT+Ě a pak zadejte hledaný výraz

Práce v pásu karet pomocí klávesnice

  • Pokud chcete přejít na seznam záložek pásu karet, stiskněte klávesu Alt. Pokud chcete přejít přímo na kartu, stiskněte příslušnou klávesovou zkratku.

  • Pokud chcete přejít do aktuálně vybrané skupiny, stiskněte klávesu Šipka dolů.

  • Mezi skupinami na pásu karet se můžete pohybovat stisknutím kláves Ctrl+Šipka vpravo nebo Ctrl+Šipka vlevo.

  • Mezi příkazy v rámci skupiny se můžete pohybovat stisknutím klávesy Tab nebo kláves Shift+Tab. Mezi příkazy se můžete pohybovat dopředu nebo dozadu v daném pořadí.

  • Ovládací prvky se aktivují různě. Záleží na typu ovládacího prvku:

    • Pokud je vybraným příkazem tlačítko, aktivujte ho stisknutím klávesy Mezerník nebo Enter.

    • Pokud je vybraným příkazem tlačítko rozdělení (tzn. tlačítko, které otevře nabídku dalších možností), aktivujte ho stisknutím kláves Alt+Šipka dolů. K procházení možností použijte tabulátor. Aktuální možnost vyberete stisknutím klávesy Mezerník nebo Enter.

    • Pokud je vybraným příkazem seznam (třeba seznam Písmo), otevřete ho stisknutím klávesy Šipka dolů. Mezi položkami se pak můžete pohybovat stisknutím klávesy Šipka nahoru nebo Šipka dolů.

    • Pokud je vybraným příkazem galerie, vyberte příkaz stisknutím klávesy Mezerník nebo Enter. K procházení položek použijte tabulátor.

Tip : V galeriích s několika řádky položek slouží klávesa Tab k přesunování fokusu od začátku do konce aktuálního řádku. Když dosáhnete konce řádku, přeskočí fokus na začátek dalšího řádku. Pokud na konci aktuálního řádku stisknete klávesu Šipka vpravo, přesune se fokus zpět na začátek aktuálního řádku.

V následující tabulce najdete možnosti, jak přesunovat fokus pomocí klávesnice:

Akce

Stiskněte

Výběr aktivní karty pásu karet a aktivace klávesových zkratek

Alt nebo F10
(K přechodu na jinou kartu použijte klávesové zkratky nebo šipkové klávesy.)

Přesunutí fokusu na příkazy na pásu karet

Klávesa Tab nebo Shift+Tab

Přesunutí dolů, nahoru, vlevo nebo vpravo mezi položkami na pásu karet (v tomto pořadí)

Šipka dolů, Šipka nahoru, Šipka vlevo nebo Šipka vpravo

Rozbalení a sbalení pásu karet

Ctrl+F1

Zobrazení místní nabídky pro vybranou položku

Shift+F10

Přesunutí fokusu do jiného podokna

F6

Přesunutí na předchozí nebo následující příkaz na pásu karet

Klávesa Tab nebo Shift+Tab

Aktivace vybraného příkazu nebo ovládacího prvku na pásu karet

Mezerník nebo Enter

Otevření vybrané nabídky nebo galerie na pásu karet

Mezerník nebo Enter

Otevření vybraného seznamu na pásu karet, například seznamu Písmo

Šipka dolů

Přesunutí mezi položkami v otevřené nabídce nebo galerii

Klávesa Tab

Dokončení úpravy hodnoty v ovládacím prvku na pásu karet a přesunutí fokusu zpět do dokumentu

Enter

Použití klávesových zkratek

Můžete zobrazit klávesové zkratky, což jsou písmena používaná pro zadávání příkazů pomocí klávesnice, a pak jejich pomocí procházet pás karet.

  1. Stiskněte klávesu Alt. Klávesové zkratky se zobrazí v malých čtverečcích vedle každého příkazu na pásu karet.

  2. Pokud chcete vybrat příkaz, stiskněte písmeno uvedené v klávesové zkratce, které se zobrazuje ve čtverečku vedle příkazu.

V závislosti na stisknutém písmenu se můžou zobrazit další klávesové zkratky. Když třeba stisknete Alt+F, otevře se zobrazení Backstage na stránce s informacemi. Tato stránka má jinou sadu klávesových zkratek. Dalším stisknutím klávesy Alt zobrazíte klávesové zkratky pro navigaci na aktuální stránce.

Práce se soubory databáze

Otevírání a ukládání databází

Akce

Stiskněte

Otevření nové databáze

Ctrl+N

Otevření existující databáze

Ctrl+O nebo Ctrl+F12

Otevření vybrané složky nebo souboru

Enter

Otevření složky, která je o jednu úroveň výše než vybraná složka

Backspace

Odstranění vybrané složky nebo souboru

Delete

Zobrazení místní nabídky pro vybranou položku, jako je složka nebo soubor

Shift+F10

Přechod k další možnosti

Tab

Přechod k předchozí možnosti

Shift+Tab

Otevření seznamu Oblast hledání

F4 nebo Alt+H

Uložení databázového objektu

CTRL+S nebo SHIFT+F12

Otevření dialogového okna Uložit jako

F12 nebo Alt+F+S

Informace o tisku databáze

Akce

Stiskněte

Tisk aktuálního či vybraného objektu

Ctrl+P

Otevření dialogového okna Tisk z okna Náhled

P nebo CTRL+P

Otevření dialogového okna Vzhled stránky z okna Náhled

S

Zrušení Náhledu nebo Náhledu rozložení

C nebo Esc

Návrat do databáze z rozhraní Backstage

Esc

Navigace v pracovním prostoru aplikace Access

Ve výchozím nastavení se accessové databáze zobrazují jako dokumenty s kartami. Pokud chcete přepnout na dokumenty s okny, vyberte Možnosti na kartě Soubor. V dialogovém okně AccessMožnosti</legacyBold> Accessu vyberte Aktuální databáze a v části Možnosti okna dokumentu vyberte Překrývající se okna.

Poznámka : Vybraná možnost se projeví až po zavření a opětovném otevření aktuální databáze.

Akce

Stiskněte

Zobrazení a skrytí Navigačního podokna

F11

Přechod do pole Hledat v Navigačním podokně (pokud už je fokus na Navigačním podokně)

Ctrl+F

Přepnutí na další nebo předchozí podokno v pracovním prostoru

Poznámka : Možná bude potřeba klávesu F6 stisknout víckrát. Pokud se po stisknutí klávesy F6 požadované podokno úlohy nezobrazí, přejděte stisknutím klávesy Alt na pás karet a pak stisknutím kombinace kláves Ctrl+Tab přejděte do podokna úloh.

F6 nebo Shift+F6

Přepnutí do dalšího nebo předchozího okna databáze

Ctrl+F6 nebo Ctrl+Shift+F6

Obnovení vybraného minimalizovaného okna, jsou-li všechna okna minimalizovaná

Enter

Zapnutí režimu Změnit velikost pro aktivní okno, pokud není maximalizované

Ctrl+F8
(Pomocí šipkových kláves změňte velikost okna a novou velikost potom potvrďte stisknutím klávesy Enter.)

Zavření aktivního okna databáze

Ctrl+W nebo Ctrl+F4

Přepnutí mezi programem Visual Basic Editor a předchozím aktivním oknem

Alt+F11

Maximalizace nebo obnovení vybraného okna

Ctrl+F10

Práce s nabídkami, dialogovými okny, průvodci a seznamy vlastností

Používání nabídek

Akce

Stiskněte

Zobrazení klávesových zkratek

Alt nebo F10

Zobrazení nabídky ikony programu (v záhlaví programu), také známé jako systémová nabídka

Alt+Mezerník

Výběr následujícího nebo předcházejícího příkazu ve viditelné nabídce nebo podnabídce

Šipka dolů nebo Šipka nahoru

Výběr nabídky vlevo nebo vpravo, v případě viditelné podnabídky přepnutí mezi hlavní nabídkou a podnabídkou

Šipka vlevo nebo Šipka vpravo

Výběr prvního nebo posledního příkazu nabídky nebo podnabídky

Home nebo End

Otevření vybrané nabídky nebo provedení akce přiřazené vybranému tlačítku

Mezerník nebo Enter

Otevření místní nabídky nebo otevření rozevírací nabídky u vybrané položky galerie

Shift+F10

Posun nahoru nebo dolů ve vybraném seznamu položek galerie

Page Up nebo Page Down

Přesunutí na začátek nebo konec vybraného seznamu položek galerie

Ctrl+Home nebo Ctrl+End

Současné zavření viditelné nabídky a podnabídky

Alt

Zavření viditelné nabídky nebo v případě viditelné podnabídky zavření pouze podnabídky

Esc

Použití dialogových oken

Akce

Stiskněte

Přepnutí na další nebo předchozí kartu v dialogovém okně

Ctrl+Tab nebo Ctrl+Shift+Tab

Přepnutí na předchozí kartu v dialogovém okně

Ctrl+Shift+Tab

Přesunutí fokusu na další nebo předchozí přepínač nebo skupinu voleb

Klávesa Tab nebo Shift+Tab

Přesunutí mezi možnostmi ve vybraném rozevíracím seznamu nebo přesun mezi možnostmi ve skupině možností

Klávesy se šipkami

Provedení akce přiřazené vybranému tlačítku; zaškrtnutí nebo zrušení zaškrtnutí políčka

Mezerník

Otevření seznamu v případě, že je zavřený, a přesun na položku v seznamu

První písmeno možnosti v rozevíracím seznamu

Výběr možnosti nebo zaškrtnutí či zrušení zaškrtnutí políčka podle písmene podtrženého v názvu možnosti

Alt+klávesa s písmenem

Otevření vybraného rozevíracího seznamu

Alt+Šipka dolů

Zavření vybraného rozevíracího seznamu

Esc

Provedení akce přiřazené výchozímu tlačítku v dialogovém okně

Enter

Zrušení příkazu a zavření dialogového okna

Esc

Použití průvodců

Akce

Stiskněte

Přesouvání fokusu mezi ovládacími prvky v průvodci vpřed

Klávesa Tab

Přesouvání fokusu mezi sekcemi průvodce (záhlaví, text, zápatí)

F6

Přechod na další stránku v průvodci

Alt+D

Přechod na předchozí okno průvodce

Alt+Z

Ukončení průvodce

Alt+K

Použití seznamů vlastností

Tyto klávesové zkratky se vztahují na seznamy vlastností pro tabulky, dotazy, formuláře a sestavy v návrhovém zobrazení a na formuláře a sestavy v zobrazení rozložení.

Akce

Stiskněte

Zobrazení nebo skrytí seznamu vlastností

F4

Zobrazení okna vlastností v návrhovém zobrazení

Alt+Enter

Přesunutí mezi volbami v rozevíracím seznamu ovládacího prvku položku po položce

Šipka dolů nebo Šipka nahoru

Přesunutí mezi volbami v rozevíracím seznamu ovládacího prvku stránku po stránce

Page Down nebo Page Up

Přesunutí na karty seznamu vlastností z rozevíracího seznamu ovládacího prvku

Klávesa Tab

Přecházení mezi kartami seznamu vlastností, pokud je vybrána karta, ale není vybrána žádná vlastnost

Šipka vlevo nebo Šipka vpravo

Přesunutí o jednu vlastnost dolů na kartě, pokud je vybrána vlastnost

Klávesa Tab

Přesunutí na kartě o jednu vlastnost nahoru nebo přesunutí z nejvyšší úrovně na kartu, pokud je vybrána vlastnost

Shift+Tab

Přepínání mezi kartami, pokud je vybrána vlastnost

Ctrl+Tab

Přepnutí zpět mezi kartami, pokud je vybrána vlastnost

Ctrl+Shift+Tab

Práce s textovými poli, poli se seznamem a seznamy

Úpravy v textovém poli

Textové pole je prázdné místo, do něhož lze zadat nebo vložit údaj, například uživatelské jméno nebo cestu ke složce.

Akce

Stiskněte

Přesunutí na počátek položky

Home

Přesunutí na konec položky

End

Přesunutí o jeden znak vlevo nebo vpravo

Šipka vlevo nebo Šipka vpravo

Přesunutí o jedno slovo vlevo nebo vpravo

Ctrl+Šipka vlevo nebo Ctrl+Šipka vpravo

Výběr textu od pozice kurzoru na začátek textové položky

Shift+Home

Výběr textu od pozice kurzoru na konec textové položky

Shift+End

Změna výběru o jeden znak vlevo

Shift+Šipka vlevo

Změna výběru o jeden znak vpravo

Shift+Šipka vpravo

Změna výběru o jedno slovo vlevo

Ctrl+Shift+Šipka vlevo

Změna výběru o jedno slovo vpravo

Ctrl+Shift+Šipka vpravo

Použití pole se seznamem nebo seznamu

Seznam automaticky zobrazuje oblast neměnných hodnot nebo možností. Pole se seznamem také zobrazuje hodnoty nebo možnosti, ale zobrazí je až tehdy, když kliknete na rozevírací šipku. U pole se seznamem někdy můžete zadat hodnotu, která není v seznamu, stejně jako u textového pole.

Akce

Stiskněte

Otevření pole se seznamem

F4 nebo Alt+Šipka dolů

Aktualizace obsahu seznamu nebo pole se seznamem vyhledávacího pole

F9

Přesunutí o jeden řádek dolů

Šipka dolů

Přesunutí o jednu stránku dolů

PAGE DOWN

Přesunutí o jeden řádek nahoru

Šipka nahoru

Přesunutí o jednu stránku nahoru

PAGE UP

Přechod z pole se seznamem či ze seznamu

Klávesa Tab

Práce s objekty

Úpravy a navigace v seznamu objektů

Akce

Stiskněte

Přejmenování vybraného objektu

Poznámka : F2 funguje, jenom když je objekt zavřený.

F2

Přesunutí o jeden řádek dolů

Šipka dolů

Přesunutí o jedno okno dolů

PAGE DOWN

Přesunutí na poslední objekt

End

Přesunutí o jeden řádek nahoru

Šipka nahoru

Přesunutí o jedno okno nahoru

PAGE UP

Navigace a otevírání objektů

Akce

Stiskněte

Otevření vybrané tabulky či dotazu v zobrazení Datový list

Enter

Otevření vybraného formuláře nebo sestavy

Enter

Spuštění vybraného makra

Enter

Otevření vybrané tabulky, dotazu, formuláře, sestavy, makra nebo modulu v návrhovém zobrazení

Ctrl+Enter

Zobrazení příkazového podokna v programu Visual Basic Editor

Ctrl+G

Práce v návrhovém zobrazení, v zobrazení rozložení a v zobrazení Datový list

Akce

Stiskněte

Přepnutí mezi režimem úprav (se zobrazeným kurzorem) a navigačním režimem v datovém listu

F2

Ukončení navigačního režimu a návrat do režimu úprav ve formuláři nebo sestavě

Esc

Přepnutí na seznam vlastností (zobrazení rozložení a v zobrazení Datový list ve formulářích a sestavách)

F4 nebo Alt+Enter

Přepnutí z návrhového zobrazení formuláře do formulářového zobrazení

F5

Přecházení mezi horní a dolní částí okna (návrhové zobrazení dotazů, makra a okno Rozšířený filtr či řazení)

F6

Cyklické procházení mřížky pole, seznamu vlastností, vlastností pole, Navigačního podokna, panelů nástrojů Rychlý přístup a klávesových zkratek na pásu karet (návrhové zobrazení tabulek)

F6

Otevření dialogového okna Zvolit tvůrce pomocí vybraného ovládacího prvku ve formuláři nebo sestavě (pouze návrhové zobrazení)

F7

Otevření programu Visual Basic Editor z vybrané vlastnosti v seznamu vlastností pro formulář nebo sestavu

F7

Přepnutí z programu Visual Basic Editor do návrhového zobrazení formuláře nebo sestavy

Alt+F11

Přepínání mezi zobrazeními v tabulce, dotazu, formuláři nebo sestavě směrem dopředu

Poznámka : Pokud jsou k dispozici další zobrazení, můžete se dalším stiskem kláves přesunout do následujícího dostupného zobrazení.

Ctrl+Šipka vpravo nebo Ctrl+čárka (,)

Přepínání mezi zobrazeními v tabulce, dotazu, formuláři nebo sestavě směrem zpět

Poznámka : Pokud jsou k dispozici další zobrazení, můžete se dalším stiskem kláves přesunout do předchozího zobrazení.

Ctrl+Šipka vlevo nebo Ctrl+tečka (.)

Poznámka : Kombinace kláves Ctrl+tečka (.) nefunguje vždy u všech objektů.

Práce v zobrazení Datový list

Při práci s tabulkami a dotazy použijte zobrazení Datový list.

Přecházení mezi jednotlivými poli a záznamy

Tyto klávesové zkratky fungují v Navigačním režimu v zobrazení Datový list.

Akce

Stiskněte

Přesunutí na další pole

Klávesa Tab nebo klávesa Šipka vpravo

Přesunutí na poslední pole v aktuálním záznamu

End

Přesunutí na předchozí pole

Shift+Tab nebo klávesa Šipka vlevo

Přesunutí na první pole v aktuálním záznamu

Home

Přesunutí na aktuální pole v dalším záznamu

Šipka dolů

Přesunutí na aktuální pole v posledním záznamu

Ctrl+Šipka dolů

Přesunutí na poslední pole v posledním záznamu

Ctrl+End

Přesunutí na aktuální pole v předchozím záznamu

Šipka nahoru

Přesunutí na aktuální pole v prvním záznamu

Ctrl+Šipka nahoru

Přesunutí na první pole v prvním záznamu

Ctrl+Home

Přechod na určitý záznam

F5
(V poli čísla záznamu potom zadejte číslo záznamu a stiskněte klávesu Enter.)

Navigace na jinou obrazovku s daty

Akce

Stiskněte

Přesunutí o jednu obrazovku nahoru

Page Down

Přesunutí o jednu obrazovku dolů

PAGE UP

Přesunutí o jednu obrazovku doprava

Ctrl+Page Down

Přesunutí o jednu obrazovku doleva

Přesunutí o jednu obrazovku doprava

Výběr a přesunutí sloupce

Akce

Stiskněte

Výběr aktuálního sloupce nebo zrušení výběru sloupce; pouze v navigačním režimu

Ctrl+Mezerník

Rozšíření výběru o jeden sloupec doprava, pokud je vybraný aktuální sloupec

Shift+Šipka vpravo

Rozšíření výběru o jeden sloupec doleva, pokud je vybraný aktuální sloupec

Shift+Šipka vlevo

Zapnutí Režimu přesunutí

Ctrl+Shift+F8
(Potom použijte klávesu Šipka vpravo nebo Šipka vlevo k přesunutí jednoho nebo více sloupců doprava nebo doleva.)

Práce s podřízenými datovými listy

Akce

Stiskněte

Přechod do podřízeného datového listu z posledního pole předcházejícího záznamu v datovém listu

Klávesa Tab

Přechod do podřízeného datového listu z prvního pole následujícího záznamu v datovém listu

Shift+Tab

Opuštění podřízeného datového listu a přechod na první pole následujícího záznamu v datovém listu

Ctrl+Tab

Opuštění podřízeného datového listu a přechod na poslední pole předcházejícího záznamu v datovém listu

Ctrl+Shift+Tab

Přechod na následující pole v datovém listu z posledního pole v podřízeném datovém listu

Klávesa Tab

Přesun z datového listu na následující záznam v datovém listu s vynecháním podřízeného datového listu

Šipka dolů

Přesun z datového listu na předchozí záznam v datovém listu s vynecháním podřízeného datového listu

Šipka nahoru

Přechod na určitý záznam v podřízeném datovém listu

Poznámka : Tato akce přesune fokus z podřízeného datového listu na pole čísla záznamu.

Alt+F5
(V poli čísla záznamu potom zadejte číslo záznamu a stiskněte klávesu Enter.)

Přesun z datového listu do podřízeného datového listu záznamu

Ctrl+Shift+Šipka dolů

Sbalení podřízeného datového listu

Ctrl+Shift+Šipka nahoru

Poznámka : Mezi poli a záznamy v podřízeném datovém listu můžete přecházet pomocí stejných klávesových zkratek jako v zobrazení Datový list.

Práce v návrhovém zobrazení

V návrhovém zobrazení pracujete při navrhování tabulek, dotazů, formulářů, sestav a maker.

Navigace v návrhovém zobrazení

Akce

Stiskněte

Přepnutí mezi režimem úprav (se zobrazeným kurzorem) a navigačním režimem

F2

Otevření a zavření seznamu vlastností

F4 nebo Alt+Enter

Přepnutí z návrhového zobrazení formuláře do formulářového zobrazení

F5

Přecházení mezi horní a dolní částí okna (návrhové zobrazení dotazů, makra a okno Rozšířený filtr či řazení).

Poznámka : Pokud se pomocí klávesy Tab nedostanete na tu část obrazovky, kterou chcete, použijte klávesu F6.

F6

Přepínání mezi podoknem návrhu, vlastnostmi, navigačním podoknem, pásem karet a ovládacími prvky lupy (návrhové zobrazení tabulek, formulářů a sestav)

F6

Otevření programu Visual Basic Editor z vybrané vlastnosti v seznamu vlastností pro formulář nebo sestavu

F7

Otevření podokna Seznam polí ve formuláři nebo sestavě (pokud je podokno Seznam polí už otevřené, přesune se do podokna Seznam polí fokus)

Alt+F8

Pokud máte otevřený modul kódu, přepnutí z programu Visual Basic Editor do zobrazení návrháře formuláře nebo sestavy

Shift+F7

Přepnutí ze seznamu vlastností ovládacího prvku v návrhovém zobrazení formuláře nebo sestavy na plochu návrhu beze změny aktivního ovládacího prvku

Shift+F7

Kopírování vybraného ovládacího prvku do schránky

Ctrl+C

Vyjmutí vybraného ovládacího prvku a jeho zkopírování do schránky

Ctrl+X

Vložení obsahu schránky do levého horního rohu vybrané sekce

Ctrl+V

Přesunutí vybraného ovládacího prvku doprava o jeden bod podél mřížky stránky

Šipka vpravo

Přesunutí vybraného ovládacího prvku doleva o jeden bod podél mřížky stránky

Šipka vlevo

Přesunutí vybraného ovládacího prvku nahoru o jeden bod podél mřížky stránky

Poznámka : U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves vymění pozice vybraného ovládacího prvku s ovládacím prvkem bezprostředně nad ním, pokud se již nejedná o nejvyšší ovládací prvek v rozložení.

Šipka nahoru

Přesunutí vybraného ovládacího prvku dolů o jeden bod podél mřížky stránky

Poznámka : U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves vymění pozice vybraného ovládacího prvku s ovládacím prvkem bezprostředně pod ním, pokud se již nejedná o nejvyšší ovládací prvek v rozložení.

Šipka dolů

Přesunutí vybraného ovládacího prvku doprava o jeden bod (bez ohledu na mřížku stránky)

Ctrl+Šipka doprava

Přesunutí vybraného ovládacího prvku doleva o jeden bod (bez ohledu na mřížku stránky)

Ctrl+Šipka doleva

Přesunutí vybraného ovládacího prvku dolů o jeden bod (bez ohledu na mřížku stránky)

Poznámka : U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves vymění pozice vybraného ovládacího prvku s ovládacím prvkem bezprostředně nad ním, pokud se již nejedná o nejvyšší ovládací prvek v rozložení.

Ctrl+Šipka nahoru

Přesunutí vybraného ovládacího prvku dolů o jeden bod (bez ohledu na mřížku stránky)

Poznámka : U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves vymění pozice vybraného ovládacího prvku s ovládacím prvkem bezprostředně pod ním, pokud se již nejedná o nejvyšší ovládací prvek v rozložení.

Ctrl+Šipka dolů

Rozšíření vybraného ovládacího prvku o jeden bod směrem doprava

Poznámka : U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves rozšíří celé rozložení.

Shift+Šipka vpravo

Zúžení vybraného ovládacího prvku o jeden bod směrem doleva

Poznámka : U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves zúží celé rozložení.

Shift+Šipka vlevo

Snížení vybraného ovládacího prvku zdola o jeden bod

Shift+Šipka nahoru

Zvýšení vybraného ovládacího prvku zdola o jeden bod

Shift+Šipka dolů

Úprava pomocí ovládacích prvků formuláře a sestavy v návrhovém zobrazení

Akce

Stiskněte

Kopírování vybraného ovládacího prvku do schránky

Ctrl+C

Vyjmutí vybraného ovládacího prvku a jeho zkopírování do schránky

Ctrl+X

Vložení obsahu schránky do levého horního rohu vybrané sekce

Ctrl+V

Přesunutí vybraného ovládacího prvku doprava (kromě ovládacího prvku, který je součástí rozložení)

Šipka vpravo nebo Ctrl+Šipka vpravo pro přesun po menších částech

Přesunutí vybraného ovládacího prvku doleva (kromě ovládacího prvku, který je součástí rozložení)

Šipka vlevo nebo Ctrl+Šipka vlevo pro přesun po menších částech

Přesunutí vybraného ovládacího prvku nahoru (kromě ovládacího prvku, který je součástí rozložení)

Šipka nahoru nebo Ctrl+Šipka nahoru pro přesun po menších částech

Přesunutí vybraného ovládacího prvku dolů (kromě ovládacího prvku, který je součástí rozložení)

Šipka dolů nebo Ctrl+Šipka dolů pro přesun po menších částech

Zvětšení výšky vybraného ovládacího prvku

Poznámka : Při použití s ovládacím prvkem, který je v rozložení, změní svou velikost celý řádek daného rozložení.

Shift+Šipka dolů

Zvětšení šířky vybraného ovládacího prvku

Poznámka : Při použití s ovládacím prvkem, který je v rozložení, změní svou velikost celý sloupec daného rozložení.

Shift+Šipka vpravo

Zmenšení výšky vybraného ovládacího prvku

Poznámka : Při použití s ovládacím prvkem, který je v rozložení, změní svou velikost celý řádek daného rozložení.

Shift+Šipka nahoru

Zmenšení šířky vybraného ovládacího prvku

Poznámka : Při použití s ovládacím prvkem, který je v rozložení, změní svou velikost celý sloupec daného rozložení.

Shift+Šipka vlevo

Navigace ve formulářovém zobrazení

Ve formulářovém zobrazení pracujete při zadávání dat do formuláře.

Přecházení mezi jednotlivými poli a záznamy

Tyto klávesové zkratky fungují v Navigačním režimu ve formulářovém zobrazení.

Akce

Stiskněte

Přesunutí na další pole

Klávesa Tab

Přesunutí na předchozí pole

Shift+Tab

Přesunutí na poslední ovládací prvek ve formuláři a ponechání kurzoru na aktuálním záznamu

End

Přesunutí na poslední ovládací prvek ve formuláři a nastavení fokusu na poslední záznam

Ctrl+End

Přesunutí na první ovládací prvek ve formuláři a ponechání kurzoru na aktuálním záznamu

Home

Přesunutí na první ovládací prvek ve formuláři a nastavení fokusu na první záznam

Ctrl+Home

Přesunutí na aktuální pole v dalším záznamu

Ctrl+Page Down

Přesunutí na aktuální pole v předchozím záznamu

Ctrl+Page Up

Přechod na určitý záznam

F5
(V poli čísla záznamu potom zadejte číslo záznamu a stiskněte klávesu Enter.)

Navigace ve vícestránkových formulářích

Akce

Stiskněte

Přesunutí o jednu stránku dolů; na konci záznamu – přechod na stejnou stránku v dalším záznamu

PAGE DOWN

Přesunutí o jednu stránku nahoru; na konci záznamu – přechod na stejnou stránku v předchozím záznamu

PAGE UP

Přecházení mezi hlavním formulářem a podformulářem

Akce

Stiskněte

Přechod na podformulář z předchozího pole v hlavním formuláři

Klávesa Tab

Přechod na podformulář z následujícího pole v hlavním formuláři

Shift+Tab

Ukončení práce v podformuláři a přesunutí na další pole v hlavním formuláři nebo na další záznam

Ctrl+Tab

Ukončení práce v podformuláři a přesunutí na předchozí pole v hlavním formuláři nebo na předchozí záznam

Ctrl+Shift+Tab

Pohyb v náhledu před tiskem a v ukázce rozložení

Akce

Stiskněte

Otevření dialogového okna Tisk z nabídky Tisk (pro datové listy, formuláře a sestavy)

Ctrl+P

Otevření dialogového okna Vzhled stránky (pro formuláře a sestavy)

S

Přiblížení či oddálení části stránky

Z

Zrušení náhledu před tiskem či ukázky rozložení

C nebo Esc

Posouvání dolů po malých úsecích

Šipka dolů

Posunutí dolů o jednu celou obrazovku

PAGE DOWN

Přesunutí na dolní okraj stránky

Ctrl+Šipka dolů

Posouvání nahoru po malých úsecích

Šipka nahoru

Posunutí nahoru o jednu celou obrazovku

PAGE UP

Přesunutí na horní okraj stránky

Ctrl+Šipka nahoru

Posouvání doprava po malých částech

Šipka vpravo

Přesunutí na pravý okraj stránky

End

Přesunutí na pravý dolní okraj stránky

Ctrl+End

Posouvání doleva po malých částech

Šipka vlevo

Přesunutí na levý okraj stránky

Home

Přesunutí na levý horní okraj stránky

Ctrl+Home

Přesunutí na pole čísla stránky

Alt+F5
(Potom zadejte číslo stránky a stiskněte klávesu Enter.)

Práce s podokny

Použití podokna Diagram

Akce

Stiskněte

Přechod na další nebo předcházející tabulku, zobrazení či funkci (případně také čáru spojení)

Klávesa Tab nebo Shift+Tab

Přecházení mezi sloupci v tabulce, zobrazení nebo ve funkci

Klávesy se šipkami

Použití vybraného datového sloupce jako výstupního

Mezerník nebo znaménko plus (+)

Odebrání vybraného datového sloupce z výstupu dotazu

Mezerník nebo znaménko minus (-)

Odebrání vybrané tabulky, zobrazení, funkce nebo čáry spojení z dotazu

Delete

Poznámka : Pokud je vybraných více položek, ovlivní stisknutí klávesy Mezerník všechny tyto položky. Pokud chcete vybrat více položek, stiskněte a podržte klávesu Shift a postupně vyberte všechny požadované položky. Pokud chcete do výběru přidat nebo z něj odebrat jednu položku, stiskněte a podržte klávesu Ctrl a vyberte požadovanou položku.

Použití podokna mřížky

Akce

Stiskněte

Přecházení mezi buňkami

Klávesy se šipkami, klávesa Tab nebo Shift+Tab

Přechod na poslední řádek aktuálního sloupce

Ctrl+Šipka dolů

Přechod na první řádek aktuálního sloupce

Ctrl+Šipka nahoru

Přechod do levé horní buňky viditelné části mřížky

Ctrl+Home

Přechod do pravé dolní buňky

Ctrl+End

Přechod na další nebo předcházející položku rozevíracího seznamu

Šipka dolů nebo Šipka nahoru

Výběr celého sloupce mřížky

Ctrl+Mezerník

Přepínání mezi režimem úprav a režimem výběru buněk

F2

Kopírování vybraného textu z buňky do schránky (v režimu úprav)

Ctrl+C

Vyjmutí vybraného textu z buňky a přenesení do schránky (v režimu úprav)

Ctrl+X

Vložení textu ze schránky (v režimu úprav)

Ctrl+V

Přepínání režimu vkládání a přepisování při úpravách buňky

Klávesa Insert

Přepnutí mezi zaškrtnutím políčka ve sloupci Výstup

Poznámka : Pokud je vybráno více položek, má stisknutí této klávesy vliv na všechny vybrané položky..

Mezerník

Vymazání vybraného obsahu buňky

Delete

Vymazání všech hodnot z vybraného sloupce mřížky

Delete

Použití podokna SQL

Při práci v podokně SQL můžete používat standardní klávesy pro úpravy ve Windows. Můžete se například pomocí kombinace klávesy Ctrl+kláves se šipkami pohybovat mezi slovy a příkazy Vyjmout, Kopírovat a Vložit na kartě Domů také fungují tak jako obvykle.

Poznámka : Text můžete jenom vkládat, režim přepisování není k dispozici.

Použití podokna se seznamem polí s formulářem nebo sestavou v návrhovém zobrazení nebo v zobrazení rozložení

Akce

Stiskněte

Zobrazení nebo skrytí podokna Seznam polí

Alt+F8

Přidání vybraného pole do části formuláře nebo sestavy s podrobnostmi

Enter

Přechod nahoru nebo dolů v podokně Seznam polí

Šipka dolů nebo Šipka nahoru

Přecházení mezi horními a dolními podokny Seznamu polí

Klávesa Tab

Výběr textu nebo dat

Výběr pole nebo záznamu

Poznámka : Chcete-li výběr zrušit, použijte opačnou klávesu se šipkou.

Akce

Stiskněte

Výběr dalšího pole

Klávesa Tab

Přepnutí mezi režimem úprav (se zobrazeným kurzorem) a navigačním režimem v datovém listu

F2

Ukončení navigačního režimu ve formuláři nebo sestavě

Esc

Přepínání mezi výběrem aktuálního záznamu a prvního pole aktuálního záznamu v režimu navigace

Shift+Mezerník

Rozšíření výběru na předcházející záznam, pokud je aktuální záznam vybraný

Shift+Šipka nahoru

Výběr textu v poli

Akce

Stiskněte

Změna velikosti výběru o jeden znak vpravo

Shift+Šipka vpravo

Změna velikosti výběru o jedno slovo vpravo

Ctrl+Shift+Šipka vpravo

Změna velikosti výběru o jeden znak vlevo

Shift+Šipka vlevo

Změna velikosti výběru o jedno slovo vlevo

Ctrl+Shift+Šipka vlevo

Rozšíření výběru

Akce

Stiskněte

Zapnutí režimu rozšíření

Poznámka : V zobrazení Datový list se Rozšířený výběr zobrazí v pravém dolním rohu okna.

F8
(Opakovaným stisknutím klávesy F8 se výběr rozšíří na slovo, pole, záznam a na všechny záznamy.)

Rozšíření výběru na sousedící pole ve stejném řádku v zobrazení Datový list

Šipka vlevo nebo Šipka vpravo

Rozšíření výběru na sousedící řádky v zobrazení Datový list

Šipka dolů nebo Šipka nahoru

Zrušení předchozího rozšíření

Shift+F8

Zrušení režimu rozšíření

Esc

Vyhledání a nahrazení textu nebo dat

Akce

Stiskněte

Otevření karty Najít v dialogovém okně Najít a nahradit (jen v zobrazení Datový list a ve formulářovém zobrazení)

Ctrl+F

Otevření karty Nahradit v dialogovém okně Najít a nahradit (jen v zobrazení Datový list a ve formulářovém zobrazení)

Ctrl+H

Vyhledání následujícího výskytu textu zadaného v dialogovém okně Najít a nahradit, je-li dialogové okno zavřené (jen v zobrazení Datový list a ve formulářovém zobrazení)

Shift+F4

Úprava textu nebo dat

Přesunutí kurzoru v poli

Poznámka : Pokud není kurzor zobrazený, zobrazte ho stisknutím F2.

Akce

Stiskněte

Přesunutí kurzoru o jeden znak doprava

Šipka vpravo

Přesunutí kurzoru o jedno slovo doprava

Ctrl+Šipka doprava

Přesunutí kurzoru o jeden znak doleva

Šipka vlevo

Přesunutí kurzoru o jedno slovo doleva

Ctrl+Šipka doleva

Přesunutí kurzoru na konec pole v polích s jedním řádkem nebo na konec řádku v polích s více řádky

End

Přesunutí kurzoru na konec pole v polích s více řádky

Ctrl+End

Přesunutí kurzoru na začátek pole v polích s jedním řádkem nebo na začátek řádku v polích s více řádky

Home

Přesunutí kurzoru na začátek pole v polích s více řádky

Ctrl+Home

Kopírování, přesouvání a odstraňování dat

Akce

Stiskněte

Kopírování výběru do schránky

Ctrl+C

Vyjmutí výběru a zkopírování do schránky

Ctrl+X

Vložení obsahu schránky v místě kurzoru

Ctrl+V

Odstranění výběru nebo znaku vlevo od kurzoru

Backspace

Odstranění výběru nebo znaku vpravo od kurzoru

Delete

Odstranění všech znaků vpravo od kurzoru

Ctrl+Delete

Vrácení změn

Akce

Stiskněte

Odstranění právě napsaného textu

CTRL+Z nebo ALT+BACKSPACE

Vrácení změn v aktuální poli nebo aktuálním záznamu

Esc
(Jestliže bylo změněno jak aktuální pole, tak aktuální záznam, stiskněte klávesu Esc dvakrát. Zrušíte tak nejprve změny v aktuálním poli a pak i v aktuálním záznamu.)

Zadávání dat v zobrazení Datový list nebo ve formulářovém zobrazení

Akce

Stiskněte

Vložení aktuálního data

Ctrl+středník (;)

Vložení aktuálního času

Ctrl+Shift+dvojtečka (:)

Vložení výchozích hodnot pro pole

Ctrl+Alt+Mezerník

Vložení hodnoty ze stejného pole v předchozím záznamu

Ctrl+apostrof (')

Přidání nového záznamu

Ctrl+znaménko plus (+)

Odstranění aktuálního záznamu v datovém listu

Ctrl+znaménko minus (-)

Uložení změn aktuálního záznamu

Shift+Enter

Přepínání mezi hodnotami v zaškrtávacím políčku či v přepínači

Mezerník

Vložení nového řádku v poli Krátký text nebo Dlouhý text

Ctrl+Enter

Aktualizace polí aktuálními daty

Akce

Stiskněte

Přepočítání polí v okně

F9

Opětovné dotazování v podkladových tabulkách; v podformuláři touto operací provedete pouze dotazování na podformulář

Shift+F9

Aktualizace obsahu seznamu nebo pole se seznamem vyhledávacího pole

F9

Navigace v tabulkách a buňkách

Práce a pohyb v tabulkách

Akce

Stiskněte

Přechod na následující buňku

Klávesa Tab

Přechod na předchozí buňku

Shift+Tab

Přechod na následující řádek

Šipka dolů

Přechod na předchozí řádek

Šipka nahoru

Vložení tabulátoru do buňky

Ctrl+Tab

Zahájení nového odstavce

Enter

Přidání nového řádku na konec tabulky

Klávesa Tab na konci posledního řádku

Pohyb v tabulkách nebo buňkách

Akce

Stiskněte

Přesunutí o jeden znak doleva

Šipka vlevo

Přesunutí o jeden znak doprava

Šipka vpravo

Přesunutí o jeden řádek nahoru

Šipka nahoru

Přesunutí o jeden řádek dolů

Šipka dolů

Přesunutí kurzoru o jedno slovo doleva

Ctrl+Šipka doleva

Přesunutí kurzoru o jedno slovo doprava

Ctrl+Šipka doprava

Přesunutí na konec řádku

End

Přesunutí na začátek řádku

Home

Přesunutí o jeden odstavec nahoru

Ctrl+Šipka nahoru

Přesunutí o jeden odstavec dolů

Ctrl+Šipka dolů

Přesunutí na konec textového pole

Ctrl+End

Přesunutí na začátek textového pole

Ctrl+Home

Zopakování poslední akce Najít

Shift+F4

Přístup k nápovědě pro Access

V okně nápovědy najdete veškerý obsah nápovědy Accessu.

Akce

Stiskněte

Otevření okna Nápověda

F1

Přechod zpět na domovskou stránku nápovědy Accessu

Alt+Home

Výběr další položky v okně Nápověda

Klávesa Tab

Výběr předchozí položky v okně Nápověda

Shift+Tab

Provedení akce pro vybranou položku

Enter

Rozbalení nebo sbalení vybrané položky v seznamu témat nápovědy pro Access

Enter

Výběr dalšího skrytého textu nebo hypertextového odkazu včetně odkazů Zobrazit vše nebo Skrýt vše v horní části tématu

Klávesa Tab

Výběr předchozího skrytého textu nebo hypertextového odkazu

Shift+Tab

Provedení akce pro vybranou položku Zobrazit vše nebo Skrýt vše nebo pro skrytý text či hypertextový odkaz

Enter

Návrat k předchozímu tématu nápovědy (tlačítko Zpět)

Alt+Šipka vlevo nebo Backspace

Přesunutí vpřed na další téma nápovědy (tlačítko Vpřed)

Alt+Šipka vpravo

Posun po malých krocích nahoru nebo dolů v rámci aktuálně zobrazeného tématu nápovědy

Šipka nahoru nebo Šipka dolů

Posun po větších krocích nahoru nebo dolů v rámci aktuálně zobrazeného tématu nápovědy

Page Up, Page Down

Zastavení poslední akce (tlačítko Zastavit)

Esc

Aktualizace okna (tlačítko Aktualizovat)

F5

Tisk aktuálního tématu nápovědy

Ctrl+P
(Pokud kurzor není umístěný v aktuálním tématu nápovědy, stiskněte klávesu F6 a pak kombinaci kláves Ctrl+P.)

Změna stavu připojení

F6 a potom otevřete seznam voleb stisknutím klávesy Enter

Přepínání mezi oblastmi okna Nápověda, například mezi panelem nástrojů a seznamem Hledat

F6

Výběr další nebo předchozí položky ve stromovém zobrazení obsahu

Šipka dolů nebo Šipka nahoru

Rozbalení nebo sbalení vybrané položky ve stromovém zobrazení obsahu

Enter

Různé klávesové zkratky

Akce

Stiskněte

Zobrazení úplné hypertextové adresy (URL) vybraného odkazu

F2

Kontrola pravopisu

F7

Otevření okna Lupa, v němž lze zadat výrazy a další text do malých vstupních polí

Shift+F2

Vyvolání tvůrce

Ctrl+F2

Zkopírování snímku celé obrazovky do Schránky

Print Screen

Zkopírování snímku aktuálního okna do Schránky

Alt+Print Screen

Zobrazení úplné sady příkazů v nabídce podokna úloh

Ctrl+Šipka dolů

Ukončení Accessu

Alt+F4

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×