Klávesové zkratky pro aplikaci Access

Klávesové zkratky zajišťují rychlý přístup k často používaným příkazům nebo operacím. Následující oddíly obsahují klávesové zkratky, které jsou k dispozici v aplikaci Microsoft Access 2010. Klávesové zkratky lze použít také k aktivaci nabídky, příkazu nebo ovládacího prvku bez použití myši.

Obecné klávesové zkratky

Globální klávesové zkratky aplikace Access

Otevření databází

Akce

Klávesy

Otevření nové databáze

CTRL+N

Otevření existující databáze

CTRL+O

Ukončení aplikace Access 2010

ALT+F4

Tisk a uložení

Akce

Klávesy

Tisk aktuálního či vybraného objektu

CTRL+P

Otevření dialogového okna Tisk z okna Náhled

P nebo CTRL+P

Otevření dialogového okna Vzhled stránky z okna Náhled

S

Zrušení náhledu před tiskem či ukázky rozložení

C nebo ESC

Uložení databázového objektu

CTRL+S nebo SHIFT+F12

Otevření dialogového okna Uložit jako

F12

Použití pole se seznamem nebo seznamu

Akce

Klávesy

Otevření pole se seznamem

F4 nebo ALT + ŠIPKA DOLŮ

Aktualizace obsahu Vyhledávací pole v seznamu nebo v poli se seznamem

F9

Přesunutí o jeden řádek dolů

ŠIPKA DOLŮ

Přesunutí o jednu stránku dolů

PAGE DOWN

Přesunutí o jeden řádek nahoru

ŠIPKA NAHORU

Přesunutí o jednu stránku nahoru

PAGE UP

Přechod z pole se seznamem či ze seznamu

TAB

Hledání a záměna textu či dat

Akce

Klávesy

Otevření karty Najít v dialogovém okně Najít a nahradit (jen v zobrazení Datový list a ve formulářovém zobrazení)

CTRL+F

Otevření karty Nahradit v dialogovém okně Najít a nahradit (jen v zobrazení Datový list a ve formulářovém zobrazení)

CTRL+H

Vyhledání následujícího výskytu textu zadaného v dialogovém okně Najít a nahradit, je-li dialogové okno zavřené (jen v zobrazení Datový list a ve formulářovém zobrazení)

SHIFT+F4

Práce v návrhovém zobrazení

Akce

Klávesy

Přepnutí mezi režimem úprav (se zobrazeným kurzorem) a Navigační režim v datovém listu. Při práci s formulářem nebo sestavou ukončete navigační režim stisknutím klávesy ESC.

F2

Přepnutí do seznamu vlastností (návrhové zobrazení formulářů a sestav v databázích a projektech aplikace Access)

F4

Přepnutí z návrhového zobrazení formuláře do formulářového zobrazení

F5

Přecházení mezi horní a dolní částí okna (návrhové zobrazení dotazů a okno Rozšířený filtr či řazení)

F6

Procházení mřížky pole, vlastností pole, navigačního podokna, přístupových kláves v systému přístupu prostřednictvím klávesnice, měřítka zobrazení a panelu zabezpečení (návrhové zobrazení tabulek)

F6

Otevření dialogového okna Zvolit tvůrce (návrhové zobrazení formulářů a sestav)

F7

Otevření programu Visual Basic Editor z vybrané vlastnosti v seznamu vlastností pro formulář nebo sestavu

F7

Přepnutí z programu Visual Basic Editor do návrhového zobrazení formuláře nebo sestavy 

SHIFT+F7 nebo ALT+F11

Úprava ovládacích prvků formuláře a sestavy v návrhovém zobrazení

Akce

Klávesy

Kopírování vybraného ovládacího prvku do schránky

CTRL+C

Vyjmutí vybraného ovládacího prvku a jeho zkopírování do schránky

CTRL+X

Vložení obsahu schránky do levého horního rohu vybrané sekce

CTRL+V

Přesunutí vybraného ovládacího prvku doprava (kromě ovládacích prvků, které jsou součástí rozložení)

ŠIPKA VPRAVO nebo CTRL + ŠIPKA VPRAVO

Přesunutí vybraného ovládacího prvku doleva (kromě ovládacích prvků, které jsou součástí rozložení)

ŠIPKA VLEVO NEBO CTRL + ŠIPKA VLEVO

Přesunutí vybraného ovládacího prvku nahoru

ŠIPKA NAHORU nebo CTRL + ŠIPKA NAHORU

Přesunutí vybraného ovládacího prvku dolů

ŠIPKA DOLŮ nebo CTRL + ŠIPKA DOLŮ

Zvětšení výšky vybraného ovládacího prvku

SHIFT+ŠIPKA DOLŮ

Zvětšení šířky vybraného ovládacího prvku

Poznámka   Při použití u ovládacích prvků, které jsou v rozložení, se změní velikost celého rozložení.

SHIFT+ŠIPKA VPRAVO

Zmenšení výšky vybraného ovládacího prvku

SHIFT+ŠIPKA NAHORU

Zmenšení šířky vybraného ovládacího prvku

Poznámka   Při použití u ovládacích prvků, které jsou v rozložení, se změní velikost celého rozložení.

SHIFT+ŠIPKA VLEVO

Operace v okně

Ve výchozím nastavení jsou databáze aplikace Microsoft Access 2010 zobrazeny jako dokumenty s kartami. Postup pro používání dokumentů ve formě oken: Klikněte na kartu Soubor. a potom na položku Možnosti. V dialogovém okně Možnosti aplikace Access klikněte na tlačítko Aktuální databáze a v části Možnosti okna dokumentu klikněte na položku Překrývající se okna.

Poznámka   Vybraná možnost se projeví až po zavření a opětovném otevření aktuální databáze.

Akce

Klávesy

Přepínání navigačního podokna

F11

Přecházení mezi otevřenými okny

CTRL+F6

Obnovení vybraného minimalizovaného okna, jsou-li všechna okna minimalizovaná

ENTER

Přepnutí do režimu změny velikosti pro nemaximalizované aktivní okno; velikost okna změníte kurzorovými klávesami.

CTRL+F8

Zobrazení systémové nabídky

ALT+MEZERNÍK

Zobrazení místní nabídky

SHIFT+F10

Zavření aktivního okna

CTRL+W nebo CTRL+F4

Přepnutí mezi programem Visual Basic Editor a předchozím aktivním oknem

ALT+F11

Práce s průvodci

Akce

Klávesy

Přesouvání fokusu mezi ovládacími prvky v průvodci vpřed

TAB

Přechod na další stránku v průvodci

ALT+N

Přechod na předchozí okno průvodce

ALT+B

Ukončení průvodce

ALT+F4

Různé

Akce

Klávesy

Zobrazení úplné hypertextové adresy vybraného odkazu

F2

Kontrola pravopisu

F7

Otevření okna Lupa, v němž lze zadat výrazy a další text do malých vstupních polí

SHIFT+F2

Zobrazení okna vlastností v návrhovém zobrazení

ALT+ENTER

Ukončení aplikace Access nebo zavření dialogového okna

ALT+F4

Vyvolání tvůrce

CTRL+F2

Přepínání mezi zobrazeními v tabulce, dotazu, formuláři, sestavě, stránce, kontingenčním seznamu, sestavě kontingenčního grafu, uložené proceduře nebo funkci projektu aplikace Access (ADP) směrem dopředu. Jsou-li k dispozici další zobrazení, dojde po následném stisknutí této kombinace kláves k přechodu do dalšího dostupného zobrazení.

CRTL+ČÁRKA (,)

Přepínání mezi zobrazeními v tabulce, dotazu, formuláři, sestavě, stránce, kontingenčním seznamu, sestavě kontingenčního grafu, uložené proceduře nebo funkci ADP směrem vzad. Jsou-li k dispozici další zobrazení, dojde po následném stisknutí této kombinace kláves k přechodu do předcházejícího dostupného zobrazení.

Poznámka   Kombinace kláves CTRL+tečka (.) nefunguje vždy u všech objektů.

CRTL+TEČKA (.)

Klávesové zkratky v navigačním podokně

Akce

Klávesy

Přechod do vyhledávacího pole v navigačním podokně odkudkoli z databáze

ALT+CTRL+F

Úpravy a pohyb v seznamu objektů

Akce

Klávesy

Přejmenování vybraného objektu

F2

Přesunutí o jeden řádek dolů

ŠIPKA DOLŮ

Přesunutí o jedno okno dolů

PAGE DOWN

Přesunutí na poslední objekt

END

Přesunutí o jeden řádek nahoru

ŠIPKA NAHORU

Přesunutí o jedno okno nahoru

PAGE UP

Přesunutí na první objekt

HOME

Pohyb a otevření objektů

Akce

Klávesy

Otevření vybrané tabulky či dotazu v zobrazení Datový list

ENTER

Otevření vybraného formuláře nebo sestavy

ENTER

Spuštění vybraného makra

ENTER

Otevření vybrané tabulky, dotazu, formuláře, sestavy, datové stránky, makra či modulu v návrhovém zobrazení

CTRL+ENTER

Zobrazení příkazového podokna v programu Visual Basic Editor

CTRL+G

Práce s nabídkami

Akce

Klávesy

Zobrazení místní nabídky

SHIFT+F10

Zobrazení přístupových kláves

ALT nebo F10

Zobrazení nabídky ikony programu (v záhlaví programu) 

ALT+MEZERNÍK

Výběr následujícího nebo předcházejícího příkazu ve viditelné nabídce nebo podnabídce 

ŠIPKA DOLŮ nebo ŠIPKA NAHORU

Výběr nabídky vlevo nebo vpravo, v případě viditelné podnabídky přepnutí mezi hlavní nabídkou a podnabídkou 

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Výběr prvního nebo posledního příkazu nabídky nebo podnabídky

HOME nebo END

Současné zavření viditelné nabídky a podnabídky 

ALT

Zavření viditelné nabídky, v případě viditelné podnabídky zavření pouze podnabídky

ESC

Práce v oknech a v dialogových oknech

Použití programových oken

Akce

Klávesy

Přepnutí do další aplikace

ALT+TAB

Přepnutí do předchozí aplikace

ALT+SHIFT+TAB

Zobrazení nabídky Start systému Windows

CTRL+ESC

Zavření aktivního okna databáze

CTRL+W

Přepnutí do následujícího okna databáze

CTRL+F6

Přepnutí do předchozího okna databáze

CTRL+SHIFT+F6

Obnovení vybraného minimalizovaného okna, jsou-li všechna okna minimalizovaná

ENTER

Použití dialogových oken

Akce

Klávesy

Přepnutí na další kartu v dialogovém okně

CTRL+TAB

Přepnutí na předchozí kartu v dialogovém okně

CTRL+SHIFT+TAB

Přesunutí na následující možnost nebo skupinu možností

TAB

Přesunutí na předchozí možnost nebo skupinu možností

SHIFT+TAB

Přesunutí mezi možnostmi ve vybraném rozevíracím seznamu nebo přesun mezi možnostmi ve skupině možností

Klávesy se šipkami

Provedení akce přiřazené vybranému tlačítku; zaškrtnutí nebo zrušení zaškrtnutí políčka

MEZERNÍK

Přesunutí na možnost podle prvního písmene v názvu možnosti v rozevíracím seznamu

Klávesa s písmenem pro první písmeno v názvu možnosti (při vybraném rozevíracím seznamu)

Výběr možnosti nebo zaškrtnutí či zrušení zaškrtnutí políčka podle písmene podtrženého v názvu možnosti

ALT + klávesa s písmenem

Otevření vybraného rozevíracího seznamu

ALT+ŠIPKA DOLŮ

Zavření vybraného rozevíracího seznamu

ESC

Provedení akce přiřazené výchozímu tlačítku v dialogovém okně

ENTER

Zrušení příkazu a zavření dialogového okna

ESC

Zavření dialogového okna

ALT+F4

Editace v textovém poli

Akce

Klávesy

Přesunutí na počátek položky

HOME

Přesunutí na konec položky

END

Přesunutí o jeden znak vlevo nebo vpravo

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Přesunutí o jedno slovo vlevo nebo vpravo

CTRL + ŠIPKA VLEVO nebo CTRL + ŠIPKA VPRAVO

Výběr textu od pozice kurzoru na začátek textové položky

SHIFT+HOME

Výběr textu od pozice kurzoru na konec textové položky

SHIFT+END

Změna výběru o jeden znak vlevo

SHIFT+ŠIPKA VLEVO

Změna výběru o jeden znak vpravo

SHIFT+ŠIPKA VPRAVO

Změna výběru o jedno slovo vlevo

CTRL+SHIFT+ŠIPKA VLEVO

Změna výběru o jedno slovo vpravo

CTRL+SHIFT+ŠIPKA VPRAVO

Práce se seznamy vlastností

Použití seznamu vlastností s formulářem nebo sestavou v návrhovém zobrazení

Akce

Klávesy

Přepnutí karty seznamu vlastností

F4

Přecházení mezi volbami v rozevíracím seznamu ovládacího prvku položku po položce

ŠIPKA DOLŮ nebo ŠIPKA NAHORU

Přecházení mezi volbami v rozevíracím seznamu ovládacího prvku po pěti položkách současně

PAGE UP nebo PAGE DOWN

Přechod na karty seznamu vlastností z rozevíracího seznamu ovládacího prvku

TAB

Přecházení mezi kartami seznamu vlastností, pokud je vybrána karta, ale není vybrána žádná vlastnost

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Přesunutí o jednu vlastnost dolů na kartě, pokud je vybrána vlastnost

TAB

Přesunutí na kartě o jednu vlastnost nahoru nebo přesunutí z nejvyšší úrovně na kartu, pokud je vybrána vlastnost

SHIFT+TAB

Přepínání mezi kartami, pokud je vybrána vlastnost

CTRL+TAB

Přepnutí zpět mezi kartami, pokud je vybrána vlastnost

CTRL+SHIFT+TAB

Použití seznamu vlastností s tabulkou nebo dotazem

Akce

Klávesy

Přepnutí karty seznamu vlastností

F4

Přesouvání mezi kartami listu vlastností, pokud je vybrána karta, ale není vybrána vlastnost

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Přesunutí na karty seznamu vlastností, pokud je vybrána vlastnost

CTRL+TAB

Přesunutí na první vlastnost karty, pokud není vybrána žádná vlastnost

TAB

Přesunutí o jednu vlastnost dolů na kartě

TAB

Přesunutí o jednu vlastnost na kartě nahoru nebo na nejvyšší úrovni výběr vlastní karty

SHIFT+TAB

Přepínání mezi kartami, pokud je vybrána vlastnost

CTRL+TAB

Přepnutí zpět mezi kartami, pokud je vybrána vlastnost

CTRL+SHIFT+TAB

Práce s podoknem Seznam polí

Akce

Klávesy

Přepnutí podokna Seznam polí

ALT+F8

Přidání vybraného pole do části formuláře nebo sestavy s podrobnostmi

ENTER

Přechod nahoru nebo dolů v podokně Seznam polí

ŠIPKA NAHORU nebo ŠIPKA DOLŮ

Přesunutí do horního podokna Seznam polí z dolního podokna

SHIFT+TAB

Přesunutí do dolního podokna Seznam polí z horního podokna

TAB

Klávesové zkratky pro práci s oknem nápovědy

Akce

Klávesy

Výběr následujícího skrytého textu nebo hypertextového odkazu, případně odkazu Zobrazit vše nebo Skrýt vše na začátku tématu

TAB

Výběr předcházejícího skrytého textu nebo hypertextového odkazu, případně tlačítka Zobrazit v prohlížeči (Browser View) v horní části článku na webu pro produkty Microsoft Office

SHIFT+TAB

Provedení akce příslušné k vybranému příkazu Zobrazit vše nebo Skrýt vše, skrytému textu nebo hypertextovému odkazu

ENTER

Návrat k předchozímu tématu nápovědy

ALT+ŠIPKA VLEVO

Přechod vpřed na další téma nápovědy

ALT+ŠIPKA VPRAVO

Otevření dialogového okna Tisk

CTRL+P

V rámci aktuálně zobrazeného tématu nápovědy přechod o malý úsek nahoru nebo dolů

ŠIPKA NAHORU a ŠIPKA DOLŮ

V rámci aktuálně zobrazeného tématu nápovědy přechod o větší úsek nahoru nebo dolů

PAGE UP a PAGE DOWN

Zobrazení nabídky příkazů pro okno nápovědy; okno nápovědy musí být aktivováno (je třeba kliknout na některou položku v okně nápovědy).

SHIFT+F10

Klávesy pro práci s textem a daty

Výběr textu a dat

Výběr textu v poli

Akce

Klávesy

Změna velikosti výběru o jeden znak vpravo

SHIFT+ŠIPKA VPRAVO

Změna velikosti výběru o jedno slovo vpravo

CTRL+SHIFT+ŠIPKA VPRAVO

Změna velikosti výběru o jeden znak vlevo

SHIFT+ŠIPKA VLEVO

Změna velikosti výběru o jedno slovo vlevo

CTRL+SHIFT+ŠIPKA VLEVO

Výběr pole či záznamu

Poznámka   Chcete-li výběr zrušit, použijte opačnou klávesu se šipkou.

Akce

Klávesy

Výběr dalšího pole

TAB

Přepnutí mezi režimem úprav (se zobrazeným kurzorem) a Navigační režim v datovém listu. Při použití formuláře nebo sestavy ukončete navigační režim stisknutím klávesy ESC.

F2

Přepínání mezi výběrem aktuálního záznamu a prvního pole aktuálního záznamu v režimu navigace

SHIFT+MEZERNÍK

Rozšíření výběru na předcházející záznam, je-li aktuální záznam vybrán

SHIFT+ŠIPKA NAHORU

Rozšíření výběru na další záznam, je-li aktuální záznam vybrán

SHIFT+ŠIPKA DOLŮ

Výběr všech záznamů

CTRL+A či CTRL+SHIFT+MEZERNÍK

Rozšíření výběru

Akce

Klávesy

Zapnutí režimu rozšíření (v pravém dolním rohu okna se objeví text Rozšíření výběru); opakovaným stisknutím klávesy F8 se rozšíří výběr na slovo, na pole, na záznam (pouze v zobrazení Datový list) a na všechny záznamy.

F8

Rozšíření výběru na sousedící pole ve stejném řádku v zobrazení Datový list

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Rozšíření výběru na sousedící řádky v zobrazení Datový list

ŠIPKA NAHORU nebo ŠIPKA DOLŮ

Zrušení předchozího rozšíření

SHIFT+F8

Zrušení režimu rozšíření

ESC

Výběr a přesunutí sloupce v zobrazení Datový list

Akce

Klávesy

Výběr aktuálního sloupce nebo zrušení výběru sloupce pouze v Navigační režim

CTRL+MEZERNÍK

Výběr sloupce vpravo, je-li vybrán aktuální sloupec

SHIFT+ŠIPKA VPRAVO

Výběr sloupce vlevo, je-li aktuální sloupec vybrán

SHIFT+ŠIPKA VLEVO

Přepnutí do Režim přesunutí; po přepnutí použijte klávesy ŠIPKA DOPRAVA nebo ŠIPKA DOLEVA k přesunutí vybraného sloupce (nebo vybraných sloupců) doprava či doleva.

CTRL+SHIFT+F8

Úprava textu a dat

Poznámka   Není-li kurzor zobrazený, zobrazte jej stisknutím klávesy F2.

Přesunutí kurzoru v poli

Akce

Klávesy

Přesunutí kurzoru o jeden znak doprava

ŠIPKA VPRAVO

Přesunutí kurzoru o jedno slovo doprava

CTRL+ŠIPKA VPRAVO

Přesunutí kurzoru o jeden znak doleva

ŠIPKA VLEVO

Přesunutí kurzoru o jedno slovo doleva

CTRL+ŠIPKA VLEVO

Přesunutí kurzoru na konec pole v polích s jedním řádkem nebo na konec řádku v polích s více řádky

END

Přesunutí kurzoru na konec pole v polích s více řádky

CTRL+END

Přesunutí kurzoru na začátek pole v polích s jedním řádkem nebo na začátek řádku v polích s více řádky

HOME

Přesunutí kurzoru na začátek pole v polích o jednom řádku

CTRL+HOME

Kopírování, přesunutí či odstranění textu

Akce

Klávesy

Kopírování výběru do schránky

CTRL+C

Vyjmutí výběru a zkopírování do schránky

CTRL+X

Vložení obsahu schránky v místě kurzoru

CTRL+V

Odstranění výběru nebo znaku vlevo od kurzoru

BACKSPACE

Odstranění výběru nebo znaku vpravo od kurzoru

DELETE

Odstranění všech znaků vpravo od kurzoru

CTRL+DELETE

Zrušení změn

Akce

Klávesy

Odstranění právě napsaného textu

CTRL+Z nebo ALT+BACKSPACE

Zrušení změn v aktuálním poli či záznamu; jestliže bylo změněno pole i záznam, stiskněte dvakrát klávesu ESC, čímž dojde ke zrušení změn v aktuálním poli i v aktuálním záznamu.

ESC

Zadání dat v zobrazení Datový list či ve formulářovém zobrazení

Akce

Klávesy

Vložení aktuálního data

CTRL+; (STŘEDNÍK)

Vložení aktuálního času

CTRL+SHIFT+: (DVOJTEČKA)

Vložení výchozích hodnot pro pole

CTRL+ALT+MEZERNÍK

Vložení hodnoty ze stejného pole v předchozím záznamu

CTRL+APOSTROF (')

Přidání nového záznamu

CTRL+ZNAMÉNKO PLUS (+)

Odstranění aktuálního záznamu v datovém listu

CTRL+ZNAMÉNKO MINUS (-)

Uložení změn aktuálního záznamu

SHIFT+ENTER

Přepínání mezi hodnotami v zaškrtávacím políčku či v přepínači

MEZERNÍK

Vložení nového řádku

CTRL+ENTER

Aktualizace polí aktuálními daty

Akce

Klávesy

Přepočítání polí v okně

F9

Opětovné dotazování v podkladových tabulkách; v podformuláři touto operací provedete pouze dotazování na podformulář

SHIFT+F9

Aktualizace obsahu Vyhledávací pole v seznamu nebo v poli se seznamem

F9

Klávesy pro procházení záznamů

Pohyb v návrhovém zobrazení

Akce

Klávesy

Přepnutí mezi režimem úprav (se zobrazeným kurzorem) a navigačním režimem

F2

Přepínání v seznamu vlastností

F4

Přepnutí z návrhového zobrazení formuláře do formulářového zobrazení

F5

Přepínání mezi horní a dolní částí okna (návrhové zobrazení maker, dotazů a okna Rozšířený filtr či řazení). Pokud klávesou TABULÁTOR nepřejdete k požadovanému výběru obrazovky, použijte klávesu F6 

F6

Přepínání mezi podoknem návrhu, vlastnostmi, navigačním podoknem, přístupovými klávesami a ovládacími prvky a měřítky zobrazení (zobrazení návrhu tabulek, formulářů a sestav)

F6

Otevření programu Visual Basic Editor z vybrané vlastnosti v seznamu vlastností pro formulář nebo sestavu

F7

Otevření podokna Seznam polí ve formuláři, v sestavě nebo na datové stránce. Je-li podokno Seznam polí již otevřené, výběr se přesune do podokna Seznam polí.

ALT+F8

Pokud máte otevřený modul kódu, přepnutí z programu Visual Basic Editor do zobrazení návrháře formuláře nebo sestavy

SHIFT+F7

Přepnutí ze seznamu vlastností ovládacího prvku v návrhovém zobrazení formuláře nebo sestavy na plochu návrhu beze změny aktivního ovládacího prvku 

SHIFT+F7

Zobrazení seznamu vlastností

ALT+ENTER

Kopírování vybraného ovládacího prvku do schránky

CTRL+C

Vyjmutí vybraného ovládacího prvku a jeho zkopírování do schránky

CTRL+X

Vložení obsahu schránky do levého horního rohu vybrané sekce

CTRL+V

Přesunutí vybraného ovládacího prvku doprava o jeden bod podél mřížky stránky

ŠIPKA VPRAVO

Přesunutí vybraného ovládacího prvku doleva o jeden bod podél mřížky stránky

ŠIPKA VLEVO

Přesunutí vybraného ovládacího prvku nahoru o jeden bod podél mřížky stránky

Poznámka   U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves vymění pozice vybraného ovládacího prvku s ovládacím prvkem bezprostředně nad ním, pokud se již nejedná o nejvyšší ovládací prvek v rozložení.

ŠIPKA NAHORU

Přesunutí vybraného ovládacího prvku dolů o jeden bod podél mřížky stránky

Poznámka   U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves vymění pozice vybraného ovládacího prvku s ovládacím prvkem bezprostředně pod ním, pokud se již nejedná o nejvyšší ovládací prvek v rozložení.

ŠIPKA DOLŮ

Přesunutí vybraného ovládacího prvku doprava o jeden bod (bez ohledu na mřížku stránky)

CTRL+ŠIPKA VPRAVO

Přesunutí vybraného ovládacího prvku doleva o jeden bod (bez ohledu na mřížku stránky)

CTRL+ŠIPKA VLEVO

Přesunutí vybraného ovládacího prvku dolů o jeden bod (bez ohledu na mřížku stránky)

Poznámka   U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves vymění pozice vybraného ovládacího prvku s ovládacím prvkem bezprostředně nad ním, pokud se již nejedná o nejvyšší ovládací prvek v rozložení.

CTRL+ŠIPKA NAHORU

Přesunutí vybraného ovládacího prvku dolů o jeden bod (bez ohledu na mřížku stránky)

Poznámka   U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves vymění pozice vybraného ovládacího prvku s ovládacím prvkem bezprostředně pod ním, pokud se již nejedná o nejvyšší ovládací prvek v rozložení.

CTRL+ŠIPKA DOLŮ

Rozšíření vybraného ovládacího prvku o jeden bod směrem doprava 

Poznámka   U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves rozšíří celé rozložení.

SHIFT+ŠIPKA VPRAVO

Zúžení vybraného ovládacího prvku o jeden bod směrem doleva 

Poznámka   U ovládacích prvků ve skládaném rozložení se stisknutím této kombinace kláves zúží celé rozložení.

SHIFT+ŠIPKA VLEVO

Snížení vybraného ovládacího prvku zdola o jeden bod 

SHIFT+ŠIPKA NAHORU

Zvýšení vybraného ovládacího prvku zdola o jeden bod

SHIFT+ŠIPKA DOLŮ

Pohyb v zobrazení Datový list

Přechod na určitý záznam

Akce

Klávesy

Přesunutí na Pole čísla záznamu a následné zadání čísla záznamu a stisknutí klávesy ENTER

F5

Přecházení mezi jednotlivými poli a záznamy

Akce

Klávesy

Přesunutí na další pole

TABULÁTOR nebo ŠIPKA VPRAVO

Přesunutí na poslední pole v aktuálním záznamu v navigačním režimu

END

Přesunutí na předchozí pole

SHIFT+TABULÁTOR nebo ŠIPKA VLEVO

Přesunutí na první pole v aktuálním záznamu v navigačním režimu

HOME

Přesunutí na aktuální pole v dalším záznamu

ŠIPKA DOLŮ

Přesunutí na poslední pole v posledním záznamu v navigačním režimu

CTRL+ŠIPKA DOLŮ

Přesunutí na aktuální pole v posledním záznamu v navigačním režimu

CTRL+END

Přesunutí na aktuální pole v předchozím záznamu

ŠIPKA NAHORU

Přesunutí na aktuální pole v prvním záznamu v navigačním režimu

CTRL+ŠIPKA NAHORU

Přesunutí na první pole v prvním záznamu v navigačním režimu

CTRL+HOME

Přechod na jinou obrazovku s daty

Akce

Klávesy

Přesunutí o jednu obrazovku dolů

PAGE DOWN

Přesunutí o jednu obrazovku nahoru

PAGE UP

Přesunutí o jednu obrazovku doprava

CTRL+PAGE DOWN

Přesunutí o jednu obrazovku doleva

CTRL+PAGE UP

Pohyb ve vnořených datových listech

Přechod na určitý záznam

Akce

Klávesy

Přesunutí z vnořeného datového listu na pole čísla záznamu, následné zadání čísla záznamu a stisknutí klávesy ENTER

ALT+F5

Rozbalení a sbalení vnořeného datového listu

Akce

Klávesy

Rozbalení vnořeného datového listu záznamu přesunutím z datového listu

CTRL+SHIFT+ŠIPKA DOLŮ

Sbalení vnořeného datového listu

CTRL+SHIFT+ŠIPKA NAHORU

Přecházení mezi datovým listem a vnořeným datovým listem

Akce

Klávesy

Přechod do vnořeného datového listu z posledního pole předcházejícího záznamu v datovém listu

TAB

Přechod do vnořeného datového listu z prvního pole následujícího záznamu v datovém listu

SHIFT+TAB

Opuštění vnořeného datového listu a přechod na první pole následujícího záznamu v datovém listu

CTRL+TAB

Opuštění vnořeného datového listu a přechod na poslední pole předcházejícího záznamu v datovém listu

CTRL+SHIFT+TAB

Přechod na následující pole v datovém listu z posledního pole ve vnořeném datovém listu

TAB

Přesun z datového listu na následující záznam v datovém listu s vynecháním vnořeného datového listu

ŠIPKA DOLŮ

Přesun z datového listu na předcházející záznam v datovém listu s vynecháním vnořeného datového listu

ŠIPKA NAHORU

Poznámka   Mezi poli a záznamy ve vnořeném datovém listu můžete přecházet pomocí stejných klávesových zkratek jako v zobrazení Datový list.

Pohyb ve formulářovém zobrazení

Přechod na určitý záznam

Akce

Klávesy

Přesunutí na pole čísla záznamu a následné zadání čísla záznamu a stisknutí klávesy ENTER

F5

Přecházení mezi jednotlivými poli a záznamy

Akce

Klávesy

Přesunutí na další pole

TAB

Přesunutí na předchozí pole

SHIFT+TAB

Přesunutí na poslední ovládací prvek ve formuláři a ponechání kurzoru na aktuálním záznamu v navigačním režimu

END

Přesunutí na poslední ovládací prvek ve formuláři a přesunutí kurzoru na poslední záznam v navigačním režimu

CTRL+END

Přesunutí na první ovládací prvek ve formuláři a ponechání kurzoru na aktuálním záznamu v navigačním režimu

HOME

Přesunutí na první ovládací prvek ve formuláři a přesunutí kurzoru na první záznam v navigačním režimu

CTRL+HOME

Přesunutí na aktuální pole v dalším záznamu

CTRL+PAGE DOWN

Přesunutí na aktuální pole v předchozím záznamu

CTRL+PAGE UP

Pohyb ve formulářích o více než jedné stránce

Akce

Klávesy

Přesunutí o jednu stránku dolů; na konci záznamu – přechod na stejnou stránku v dalším záznamu

PAGE DOWN

Přesunutí o jednu stránku nahoru; na konci záznamu – přechod na stejnou stránku v předchozím záznamu

PAGE UP

Přechod mezi hlavním formulářem a podformulářem

Akce

Klávesy

Přechod na podformulář z předchozího pole v hlavním formuláři

TAB

Přechod na podformulář z následujícího pole v hlavním formuláři

SHIFT+TAB

Ukončení práce v podformuláři a přesunutí na další pole v hlavním formuláři nebo na další záznam

CTRL+TAB

Ukončení práce v podformuláři a přesunutí na předchozí pole v hlavním formuláři nebo na předchozí záznam

CTRL+SHIFT+TAB

Pohyb v náhledu před tiskem a v ukázce rozložení

Operace s okny a s dialogovými okny

Akce

Klávesy

Otevření dialogového okna Tisk z nabídky Tisk

CTRL+P (pro datové listy, formuláře a sestavy)

Otevření dialogového okna Vzhled stránky (pouze formuláře a sestavy)

S

Přiblížení či oddálení části stránky

Z

Zrušení náhledu před tiskem či ukázky rozložení

C nebo ESC

Prohlížení různých stránek

Akce

Klávesy

Přesunutí na pole čísla stránky a následné zadání čísla stránky a stisknutí klávesy ENTER

ALT+F5

Zobrazení další stránky (je-li vybrána možnost Přizpůsobit)

PAGE DOWN nebo ŠIPKA DOLŮ

Zobrazení předchozí stránky (je-li vybrána možnost Přizpůsobit)

PAGE UP nebo ŠIPKA NAHORU

Pohyb v náhledu před tiskem a v ukázce rozložení

Akce

Klávesy

Posouvání dolů po malých úsecích

ŠIPKA DOLŮ

Posunutí dolů o jednu celou obrazovku

PAGE DOWN

Přesunutí na dolní okraj stránky

CTRL+ŠIPKA DOLŮ

Posouvání nahoru po malých úsecích

ŠIPKA NAHORU

Posunutí nahoru o jednu celou obrazovku

PAGE UP

Přesunutí na horní okraj stránky

CTRL+ŠIPKA NAHORU

Posouvání doprava po malých částech

ŠIPKA VPRAVO

Přesunutí na pravý okraj stránky

END

Přesunutí na pravý dolní okraj stránky

CTRL+END

Posouvání doleva po malých částech

ŠIPKA VLEVO

Přesunutí na levý okraj stránky

HOME

Přesunutí na levý horní okraj stránky

CTRL+HOME

Pohyb v okně databázového diagramu v projektu aplikace Access

Akce

Klávesy

Přechod z buňky tabulky do záhlaví tabulky

ESC

Přechod ze záhlaví tabulky na naposledy upravovanou buňku

ENTER

Přechod ze záhlaví tabulky na záhlaví další tabulky nebo z buňky
v tabulce na další buňku

TAB

Rozbalení seznamu v tabulce

ALT + ŠIPKA DOLŮ

Přechod mezi položkami rozevíracího seznamu shora dolů

ŠIPKA DOLŮ

Přechod na předcházející položku seznamu

ŠIPKA NAHORU

Výběr položky v seznamu a přechod na následující buňku

ENTER

Změna nastavení zaškrtávacího políčka

MEZERNÍK

Přechod na první buňku v řádku nebo
na začátek aktuální buňky

HOME

Přechod na poslední buňku v řádku nebo
na konec aktuální buňky

END

Přechod na další stránku v tabulce
nebo v diagramu

PAGE DOWN

Přechod na předchozí stránku v tabulce
nebo v diagramu

PAGE UP

Pohyb v Návrháři dotazu v projektu aplikace Access

Všechna podokna

Akce

Klávesy

Přepínání mezi podokny Návrháře dotazu

F6, SHIFT+F6

Podokno Diagram

Akce

Klávesy

Přechod na další nebo předcházející tabulku, zobrazení či funkci (případně také čáru spojení)

TAB nebo SHIFT+TAB

Přecházení mezi sloupci v tabulce, zobrazení nebo ve funkci 

Klávesy se šipkami

Použití vybraného datového sloupce jako výstupního

MEZERNÍK nebo klávesa PLUS

Odebrání vybraného datového sloupce z výstupu dotazu

MEZERNÍK nebo klávesa MINUS

Odebrání vybrané tabulky, zobrazení, funkce nebo čáry spojení z dotazu

DELETE

Poznámka   Pokud je vybráno více položek, ovlivní stisknutí klávesy MEZERNÍK všechny tyto položky. Chcete-li vybrat více položek, stiskněte a podržte klávesu SHIFT a klikněte postupně na všechny požadované položky. Chcete-li do výběru přidat nebo z něj odebrat jednu položku, stiskněte a podržte klávesu CTRL a klikněte na požadovanou položku.

Podokno Mřížka

Akce

Klávesy

Přecházení mezi buňkami

Klávesy se šipkami, TAB a SHIFT+TAB

Přechod na poslední řádek aktuálního sloupce

CTRL+ŠIPKA DOLŮ

Přechod na první řádek aktuálního sloupce

CTRL+ŠIPKA NAHORU

Přechod do levé horní buňky viditelné části mřížky

CTRL+HOME

Přechod do pravé dolní buňky

CTRL+END

Přechod na další nebo předcházející položku rozevíracího seznamu

ŠIPKA NAHORU nebo ŠIPKA DOLŮ

Výběr celého sloupce mřížky

CTRL+MEZERNÍK

Přepínání mezi režimem úprav a režimem výběru buněk

F2

Kopírování vybraného textu z buňky do schránky (v režimu úprav)

CTRL+C

Vyjmutí vybraného textu z buňky a přenesení do schránky (v režimu úprav)

CTRL+X

Vložení textu ze schránky (v režimu úprav)

CTRL+V

Přepínání režimu vkládání a přepisování při úpravách buňky

INS

Přepnutí mezi zaškrtnutím políčka ve sloupci VýstupPoznámka:    Pokud je vybráno více položek, má stisknutí této klávesy vliv na všechny vybrané položky.

MEZERNÍK

Vymazání vybraného obsahu buňky

DELETE

Odebrání řádku obsahujícího vybraný datový sloupec z dotazu Poznámka:    Pokud je vybráno více položek, má stisknutí této klávesy vliv na všechny vybrané položky.

DELETE

Vymazání všech hodnot z vybraného sloupce mřížky

DELETE

Vložení řádku mezi existující řádky

INS (po výběru řádku mřížky)

Přidání sloupce Nebo

INS (po výběru libovolného sloupce Nebo ...)

Podokno SQL

Při práci v podokně SQL můžete používat standardní editační klávesy systému Windows, například kombinaci klávesy CTRL s klávesami se šipkami pro pohyb mezi slovy a příkazy Vyjmout, Kopírovat a Vložit v nabídce Úpravy.

Poznámka    Text lze pouze vkládat; režim přepisování není k dispozici.

Práce se zobrazeními kontingenční tabulky

Zobrazení kontingenční tabulky

Klávesy pro výběr prvků v zobrazení kontingenční tabulky

Akce

Klávesy

Přesun výběru zleva doprava a poté dolů

TAB

Přesun výběru shora dolů a poté doprava

ENTER

Výběr buňky vlevo. Pokud se nacházíte v buňce nejvíce vlevo, vyberete pomocí kombinace kláves SHIFT+TAB poslední buňku předchozího řádku.

SHIFT+TAB

Výběr buňky nad aktuální buňkou. Pokud se nacházíte v buňce nejvíce nahoře, vyberete pomocí kombinace kláves SHIFT+TAB poslední buňku předchozího sloupce.

SHIFT+ENTER

Výběr buněk s podrobnostmi pro další položku v oblasti řádků

CTRL+ENTER

Výběr buněk s podrobnostmi pro předchozí položku v oblasti řádků

SHIFT+CTRL+ENTER

Přesun výběru ve směru šipky na klávese. Pokud je vybráno pole řádku nebo sloupce, klávesou ŠIPKA DOLŮ se přesunete k první položce dat v poli. Následným stisknutím šipkové klávesy se přesunete k další nebo předchozí položce nebo zpět do pole. Pokud je vybráno pole podrobností, klávesou ŠIPKA DOLŮ nebo ŠIPKA VPRAVO se přesunete do první buňky v oblasti podrobností.

Klávesy se šipkami

Rozšíření nebo zmenšení výběru ve směru šipky na klávese

SHIFT + klávesy se šipkami

Přesun výběru na poslední buňku ve směru šipky na klávese

CTRL+klávesy se šipkami

Přesun vybrané položky ve směru šipky na klávese

SHIFT+ALT+klávesa se šipkou

Výběr buňky nejvíce vlevo aktuálního řádku

HOME

Výběr buňky nejvíce vpravo aktuálního řádku

END

Výběr buňky nejvíce vlevo prvního řádku

CTRL+HOME

Výběr poslední buňky posledního řádku

CTRL+END

Rozšíření výběru až k buňce nejvíce vlevo prvního řádku

SHIFT+CTRL+HOME

Rozšíření výběru až k poslední buňce posledního řádku

SHIFT+CTRL+END

Výběr pole pro aktuálně vybranou položku dat, souhrnu nebo podrobností

CTRL+MEZERNÍK

Výběr celého řádku, který obsahuje aktuálně vybranou buňku

SHIFT+MEZERNÍK

Výběr celého Zobrazení kontingenční tabulky

CTRL+A

Zobrazení další stránky

PAGE DOWN

Zobrazení předchozí stránky

PAGE UP

Rozšíření výběru dolů o jednu obrazovku

SHIFT+PAGE DOWN

Zmenšení výběru o jednu obrazovku

SHIFT+PAGE UP

Zobrazení další stránky vpravo

ALT+PAGE DOWN

Zobrazení předchozí stránky vlevo

ALT+PAGE UP

Rozšíření výběru o jednu stránku vpravo

SHIFT+ALT+PAGE DOWN

Rozšíření výběru o jednu stránku vlevo

SHIFT+ALT+PAGE UP

Klávesy pro provedení příkazů

Akce

Klávesy

Zobrazení témat nápovědy

F1

Zobrazení místní nabídky pro vybraný prvek zobrazení kontingenční tabulky. Pomocí místní nabídky můžete v zobrazení kontingenční tabulky provádět příkazy.

SHIFT+F10

Provedení příkazu v místní nabídce

Podtržené písmeno

Zavření místní nabídky, aniž by byl proveden příkaz

ESC

Zobrazení dialogového okna Vlastnosti

ALT+ENTER

Zavření dialogového okna Vlastnosti

ALT+F4

Zrušení probíhající aktualizace

ESC

Kopírování vybraných dat ze zobrazení kontingenční tabulky do schránky

CTRL+C

Export obsahu zobrazení kontingenční tabulky do aplikace Microsoft Excel 2010Excel 2010

CTRL+E

Klávesy pro zobrazení, skrytí, filtrování nebo řazení dat

Akce

Klávesy

Zobrazení nebo skrytí značek rozbalení (Značka Plus a Značka mínus) vedle položek

CTRL+8

Rozbalení vybrané položky

CTRL+ZNAMÉNKO PLUS (na číselné klávesnici)

Skrytí vybrané položky

CTRL+ZNAMÉNKO MINUS (na číselné klávesnici)

Otevření seznamu pro vybrané pole

ALT+ŠIPKA DOLŮ

Přesun k naposledy vybrané položce, tlačítku OK nebo Storno v rozevíracím seznamu pole

TAB

Přesun k další položce v rozevíracím seznamu pole

Klávesy se šipkami

Zaškrtnutí nebo zrušení zaškrtnutí políčka aktuální položky v rozevíracím seznamu pole

MEZERNÍK

Zavření rozevíracího seznamu pro pole a uplatnění provedených změn

ENTER

Zavření rozevíracího seznamu pro pole bez uplatnění provedených změn

ESC

Vypnutí nebo zapnutí automatického filtru

CTRL+T

Řazení dat ve vybraném poli nebo souhrnu ve vzestupném pořadí (A – Z 0 – 9)

CTRL+SHIFT+A

Řazení dat ve vybraném poli nebo souhrnu v sestupném pořadí (Z – A 9 – 9)

CTRL+SHIFT+Z

Přesun vybraného člena nahoru nebo vlevo

CTRL+ŠIPKA NAHORU nebo CTRL+ŠIPKA VLEVO

Přesun vybraného člena dolů nebo vpravo

CTRL+ŠIPKA DOLŮ nebo CTRL+ŠIPKA VPRAVO

Klávesy pro přidání polí a souhrnů pro změnu rozložení zobrazení kontingenční tabulky

Klávesy pro práci s podoknem Seznam polí

Akce

Klávesy

Zobrazení podokna Seznam polí nebo jeho aktivace v případě, že je již zobrazené

CTRL+L

Přechod na další položku v podokně Seznam polí

Klávesy se šipkami

Přesun na předchozí položku a její zahrnutí do výběru

SHIFT+ŠIPKA NAHORU

Přesun na další položku a její zahrnutí do výběru

SHIFT+ŠIPKA DOLŮ

Přesun na předchozí položku bez jejího zahrnutí do výběru

CTRL+ŠIPKA NAHORU

Přesun na další položku bez jejího zahrnutí do výběru

CTRL+ŠIPKA DOLŮ

Odebrání položky z výběru, pokud je položka s fokusem jeho součástí, a naopak

CTRL+MEZERNÍK

Rozbalení aktuální položky v podokně Seznam polí tak, aby se zobrazil její obsah; případně rozbalení položky Součty a zobrazení dostupných souhrnných polí

ZNAMÉNKO PLUS (na numerické klávesnici)

Sbalení aktuální položky v podokně Seznam polí a skrytí jejího obsahu; případně sbalení položky Součty a skrytí dostupných souhrnných polí

ZNAMÉNKO MÍNUS (na numerické klávesnici)

Přesunutí k naposledy vybrané položce, tlačítku Přidat nebo seznamu vedle tlačítka Přidat v podokně Seznam polí

TAB

Otevření rozevíracího seznamu vedle tlačítka Přidat do v podokně Seznam polí. Pomocí kláves se šipkami se lze přesunout k další položce v seznamu a následným stisknutím klávesy ENTER ji můžete vybrat.

ALT+ŠIPKA DOLŮ

Přidání zvýrazněného pole v podokně Seznam polí do oblasti zobrazení kontingenční tabulky v seznamu Přidat

ENTER

Zavření podokna Seznam polí

ALT+F4

Klávesy pro přidání polí a souhrnů

Akce

Klávesy

Přidání nového souhrnného pole pro vybrané pole v zobrazení kontingenční tabulky pomocí souhrnné funkce Součet

CTRL+SHIFT+S

Přidání nového souhrnného pole pro vybrané pole v zobrazení kontingenční tabulky pomocí souhrnné funkce Počet

CTRL+SHIFT+C

Přidání nového souhrnného pole pro vybrané pole v zobrazení kontingenční tabulky pomocí souhrnné funkce Minimum

CTRL+SHIFT+M

Přidání nového souhrnného pole pro vybrané pole v zobrazení kontingenční tabulky pomocí souhrnné funkce Maximum

CTRL+SHIFT+X

Přidání nového souhrnného pole pro vybrané pole v zobrazení kontingenční tabulky pomocí souhrnné funkce Průměr

CTRL+SHIFT+E

Přidání nového souhrnného pole pro vybrané pole v zobrazení kontingenční tabulky pomocí souhrnné funkce Směrodatná odchylka

CTRL+SHIFT+D

Přidání nového souhrnného pole pro vybrané pole v zobrazení kontingenční tabulky pomocí souhrnné funkce Směrodatná odchylka základního souboru

CTRL+SHIFT+T

Přidání nového souhrnného pole pro vybrané pole v zobrazení kontingenční tabulky pomocí souhrnné funkce Rozptyl

CTRL+SHIFT+V

Přidání nového souhrnného pole pro vybrané pole v zobrazení kontingenční tabulky pomocí souhrnné funkce Rozptyl základního souboru

CTRL+SHIFT+R

Zapnutí nebo vypnutí souhrnů a celkových součtů pro vybrané pole v zobrazení kontingenční tabulky

CTRL+SHIFT+B

Přidání počítaného pole

CTRL+F

Klávesy pro změnu rozložení

Poznámka   Následující čtyři klávesové zkratky nefungují, pokud klávesy 1, 2, 3 nebo 4 stisknete na numerické klávesnici.

Akce

Klávesy

Přesunutí vybraného pole v zobrazení kontingenční tabulky do oblasti řádků

CTRL+1

Přesun vybraného pole v zobrazení kontingenční tabulky do oblasti sloupců

CTRL+2

Přesun vybraného pole v zobrazení kontingenční tabulky do oblasti filtrů

CTRL+3

Přesun vybraného pole v zobrazení kontingenční tabulky do oblasti podrobností

CTRL+4

Přesun vybraného pole řádku nebo sloupce v zobrazení kontingenční tabulky do vyšší úrovně

CTRL+ŠIPKA VLEVO

Přesun vybraného pole řádku nebo sloupce v zobrazení kontingenční tabulky do nižší úrovně

CTRL+ŠIPKA VPRAVO

Klávesy pro formátování prvků v zobrazení kontingenční tabulky

Chcete-li použít následující klávesové zkratky, je nutné nejprve vybrat pole podrobností nebo buňku dat pro souhrnné pole.

Prvních sedm klávesových zkratek mění formát čísla pro vybrané pole.

Akce

Klávesy

Pro hodnoty ve vybraném souhrnném poli nebo v poli podrobností použití obecného číselného formátu

CTRL+SHIFT+~ (vlnovka)

Pro hodnoty ve vybraném souhrnném poli nebo v poli podrobností použití formátu měny se dvěma desetinnými místy a zápornými čísly v závorkách

CTRL+SHIFT+$

Pro hodnoty ve vybraném souhrnném poli nebo v poli podrobností použití procentuálního formátu bez desetinných míst

CTRL+SHIFT+%

Pro hodnoty ve vybraném souhrnném poli nebo v poli podrobností použití exponenciálního formátu se dvěma desetinnými místy

CTRL+SHIFT+^

Pro hodnoty ve vybraném souhrnném poli nebo v poli podrobností použití kalendářního formátu s určením dne, měsíce a roku

CTRL+SHIFT+#

Pro hodnoty ve vybraném souhrnném poli nebo v poli podrobností použití formátu času s určením hodin a minut a označením dopoledne nebo odpoledne

CTRL+SHIFT+@

Pro hodnoty ve vybraném souhrnném poli nebo v poli podrobností použití číselného formátu se dvěma desetinnými místy, oddělovačem tisíců a zápornými čísly označenými znaménkem mínus

CTRL+SHIFT+!

Pro vybrané pole zobrazení kontingenční tabulky zobrazení textu tučným písmem

CTRL+B

Pro vybrané pole zobrazení kontingenční tabulky zobrazení textu podtrženým písmem

CTRL+U

Pro vybrané pole zobrazení kontingenční tabulky zobrazení textu kurzívou

CTRL+I

Zobrazení kontingenčního grafu

Klávesy pro výběr položek v grafu

Akce

Klávesy

Výběr další položky v grafu

ŠIPKA VPRAVO

Výběr předchozí položky v grafu

ŠIPKA VLEVO

Výběr další skupiny položek

ŠIPKA DOLŮ

Výběr předchozí skupiny položek

ŠIPKA NAHORU

Klávesy pro práci s vlastnostmi a možnostmi

Akce

Klávesy

Zobrazení dialogového okna Vlastnosti

ALT+ENTER

Zavření dialogového okna Vlastnosti

ALT+F4

Pokud je dialogové okno Vlastnosti aktivní, zobrazení další položky na aktivní kartě

TAB

Pokud je aktivní karta dialogového okna Vlastnosti, výběr další karty

ŠIPKA VPRAVO

Pokud je aktivní karta dialogového okna Vlastnosti, výběr předchozí karty

ŠIPKA VLEVO

Zobrazení seznamu nebo palety v případě, že je vybráno tlačítko obsahující seznam nebo paletu

ŠIPKA DOLŮ

Zobrazení místní nabídky

SHIFT+F10

Provedení příkazu v místní nabídce

Podtržené písmeno

Zavření místní nabídky, aniž by byl proveden příkaz

ESC

Klávesy pro práci s poli

Akce

Klávesy

Otevření seznamu pro vybrané pole

ALT+ŠIPKA DOLŮ

V rozevíracím seznamu pole přesun k naposledy vybrané položce, tlačítku OK nebo Storno v rozevíracím seznamu pole

TAB

Přesun k další položce v rozevíracím seznamu pole

Klávesy se šipkami

Zaškrtnutí nebo zrušení zaškrtnutí políčka aktuální položky v rozevíracím seznamu pole

MEZERNÍK

Zavření rozevíracího seznamu pro pole a uplatnění provedených změn

ENTER

Zavření rozevíracího seznamu pro pole bez uplatnění provedených změn

ESC

Klávesy pro práci s podoknem Seznam polí

Akce

Klávesy

Zobrazení podokna Seznam polí nebo jeho aktivace v případě, že je již zobrazené

CTRL+L

Přechod na další položku v podokně Seznam polí

Klávesy se šipkami

Přesun na předchozí položku a její zahrnutí do výběru

SHIFT+ŠIPKA NAHORU

Přesun na další položku a její zahrnutí do výběru

SHIFT+ŠIPKA DOLŮ

Přesun na předchozí položku bez jejího zahrnutí do výběru

CTRL+ŠIPKA NAHORU

Přesun na další položku bez jejího zahrnutí do výběru

CTRL+ŠIPKA DOLŮ

Odebrání položky z výběru, pokud je položka s fokusem jeho součástí, a naopak

CTRL+MEZERNÍK

Rozbalení aktuální položky v podokně Seznam polí tak, aby se zobrazil její obsah, případně rozbalení položky Součty a zobrazení dostupných souhrnných polí

ZNAMÉNKO PLUS (na numerické klávesnici)

Sbalení aktuální položky v podokně Seznam polí a skrytí jejího obsahu, případně sbalení položky Součty a skrytí dostupných souhrnných polí

ZNAMÉNKO MÍNUS (na numerické klávesnici)

Přesunutí k naposledy vybrané položce, tlačítku Přidat nebo seznamu vedle tlačítka Přidat v podokně Seznam polí

TAB

Otevření rozevíracího seznamu vedle tlačítka Přidat do v podokně Seznam polí. Pomocí kláves se šipkami se lze přesunout k další položce v seznamu a následným stisknutím klávesy ENTER ji můžete vybrat.

ALT+ŠIPKA DOLŮ

Přidání zvýrazněného pole v podokně Seznam polí do oblasti přetažení zobrazené v seznamu Přidat

ENTER

Zavření podokna Seznam polí

ALT+F4

Pás karet rozhraní Fluent systému Microsoft Office

Pás karet rozhraní Fluent systému Office

  1. Stiskněte klávesu ALT.

    Nad každou funkcí dostupnou v aktuálním zobrazení jsou zobrazeny popisy tlačítek.

  2. Stiskněte písmeno uvedené v klávesové zkratce nad funkcí, kterou chcete použít.

  3. V závislosti na stisknutém písmenu se mohou zobrazit další klávesové zkratky. Pokud je například aktivní karta Externí data a stisknete klávesu C, zobrazí se karta Vytvořit společně s klávesovými zkratkami pro skupiny na dané kartě.

  4. Pokračujte stisknutím dalších písmen, dokud nestisknete písmeno určující příkaz nebo ovládací prvek, který chcete použít. V některých případech je třeba nejdříve stisknout písmeno skupiny obsahující příkaz.

    Poznámka   Chcete-li zrušit prováděnou akci a skrýt klávesové zkratky, stiskněte klávesu ALT.

Online nápověda

Klávesové zkratky pro práci s oknem nápovědy

Okno nápovědy umožňuje přístup k celému obsahu nápovědy systému Office. V okně nápovědy se zobrazují témata a další obsah nápovědy.

V okně Nápověda

Akce

Klávesy

Otevření okna Nápověda

F1

Zavření okna nápovědy

ALT+F4

Přepnutí mezi oknem Nápověda a aktivním programem

ALT+TAB

Přechod zpět na domovskou stránku aplikace název aplikace

ALT+HOME

Výběr další položky v okně nápovědy

TAB

Výběr předchozí položky v okně nápovědy

SHIFT+TAB

Provedení akce pro vybranou položku

ENTER

Výběr další nebo předchozí položky v části Procházet nápovědu aplikace název aplikace okna Nápověda

TAB nebo SHIFT+TAB

Rozbalení nebo sbalení vybrané položky v části Procházet nápovědu k aplikaci název aplikace okna nápovědy

ENTER

Výběr dalšího skrytého textu nebo hypertextového odkazu včetně odkazů Zobrazit vše či Skrýt vše v horní části tématu

TAB

Výběr předchozího skrytého textu či hypertextového odkazu

SHIFT+TAB

Provedení akce pro vybranou položku Zobrazit vše či Skrýt vše nebo pro skrytý text či hypertextový odkaz

ENTER

Návrat k předchozímu tématu nápovědy (tlačítko Zpět)

ALT+ŠIPKA VLEVO nebo BACKSPACE

Přesunutí vpřed na další téma nápovědy (tlačítko Vpřed)

ALT+ŠIPKA VPRAVO

Malé posunutí nahoru nebo dolů v rámci aktuálně zobrazeného tématu nápovědy

ŠIPKA NAHORU nebo ŠIPKA DOLŮ

Velké posunutí nahoru nebo dolů v rámci aktuálně zobrazeného tématu nápovědy

PAGE UP nebo PAGE DOWN

Zobrazení nabídky příkazů pro okno nápovědy za podmínky, že je okno nápovědy aktivováno (je třeba kliknout do okna nápovědy)

SHIFT+F10

Zastavení poslední akce (tlačítko Zastavit)

ESC

Aktualizace okna (tlačítko Aktualizovat)

F5

Tisk aktuálního tématu nápovědy

Poznámka   Pokud kurzor není umístěn v aktuálním tématu nápovědy, stiskněte klávesu F6 a poté stiskněte kombinaci kláves CTRL+P.

CTRL+P

Změna stavu připojení

F6 a otevření seznamu voleb stisknutím klávesy ENTER

Přepínání mezi oblastmi okna Nápověda, například mezi panelem nástrojů a seznamem Hledat

F6

Výběr další nebo předchozí položky ve stromovém zobrazení obsahu

ŠIPKA NAHORU nebo ŠIPKA DOLŮ

Rozbalení nebo sbalení vybrané položky ve stromovém zobrazení obsahu

ŠIPKA DOLEVA, ŠIPKA DOPRAVA

Základy používání systému Microsoft Office

Zobrazení a používání oken

Akce

Klávesy

Přepnutí do dalšího okna

ALT+TAB

Přepnutí do předchozího okna

ALT+SHIFT+TAB

Zavření aktivního okna

CTRL+W nebo CTRL+F4

Přechod do podokna úloh z jiného podokna v okně aplikace (ve směru hodinových ručiček) – klávesu F6 bude pravděpodobně nutné stisknout vícekrát

Poznámka   Pokud se po stisknutí klávesy F6 nezobrazí požadované podokno úloh, pokuste se stisknutím klávesy ALT aktivovat řádek nabídek nebo pás karet rozhraní Fluent systému Microsoft Office a potom stisknutím kombinace kláves CTRL+TAB přejděte do podokna úloh.

F6

Přepnutí do dalšího okna, pokud je jich otevřeno více

CTRL+F6

Přepnutí do předchozího okna

CTRL+SHIFT+F6

Není-li okno dokumentu maximalizováno, slouží tato kombinace kláves k provedení příkazu Velikost (v systémové nabídce okna). Chcete-li změnit velikost okna, stiskněte klávesy se šipkami a po dokončení úprav stiskněte klávesu ENTER. 

CTRL+F8

Minimalizace okna na velikost ikony (Klávesová zkratka je funkční pouze v některých aplikacích systému Microsoft Office.)

CTRL+F9

Maximalizace nebo obnovení vybraného okna

CTRL+F10

Zkopírování vzhledu obrazovky do schránky

PRINT SCREEN

Zkopírování vzhledu vybraného okna do schránky

ALT+PRINT SCREEN

Pohyb v textu nebo mezi buňkami

Akce

Klávesy

Přesunutí o jeden znak vlevo

ŠIPKA VLEVO

Přesunutí o jeden znak vpravo

ŠIPKA VPRAVO

Přesunutí o jeden řádek nahoru

ŠIPKA NAHORU

Přesunutí o jeden řádek dolů

ŠIPKA DOLŮ

Přesunutí o jedno slovo vlevo

CTRL+ŠIPKA VLEVO

Přesunutí o jedno slovo vpravo

CTRL+ŠIPKA VPRAVO

Přesunutí na konec řádku

END

Přesunutí na začátek řádku

HOME

Přesunutí o jeden odstavec nahoru

CTRL+ŠIPKA NAHORU

Přesunutí o jeden odstavec dolů

CTRL+ŠIPKA DOLŮ

Přesunutí na konec textového pole

CTRL+END

Přesunutí na začátek textového pole

CTRL+HOME

Zopakování poslední akce Najít

SHIFT+F4

Pohyb a práce v tabulkách

Akce

Klávesy

Přechod na následující buňku

TAB

Přechod na předchozí buňku

SHIFT+TAB

Přechod na následující řádek

ŠIPKA DOLŮ

Přechod na předchozí řádek

ŠIPKA NAHORU

Vložení tabulátoru do buňky

CTRL+TAB

Začátek nového odstavce

ENTER

Přidání nového řádku na konec tabulky

TAB na konci posledního řádku

Přístup k podoknům úloh a jejich použití

Akce

Klávesy

Přesunutí do podokna úloh z jiného podokna v okně aplikace (klávesu F6 bude pravděpodobně nutné stisknout vícekrát)

Poznámka   Pokud se požadované podokno úloh pomocí klávesy F6 nezobrazí, stiskněte klávesu ALT (tím umístíte fokus do panelu nabídek) a pak pomocí kláves CTRL+TAB přejděte do podokna úloh.

F6

Přechod do podokna úloh, je-li aktivní nabídka nebo panel nástrojů (Kombinaci kláves CTRL+TAB může být nutné stisknout několikrát.)

CTRL+TAB

Výběr další nebo předchozí možnosti v podokně úloh, pokud je toto podokno aktivní

TAB nebo SHIFT+TAB

Zobrazení úplné sady příkazů v nabídce podokna úloh

CTRL+ŠIPKA DOLŮ

Přechod mezi možnostmi vybrané podnabídky; přechod mezi možnostmi ve skupině možností v dialogovém okně

ŠIPKA DOLŮ nebo ŠIPKA NAHORU

Otevření vybrané nabídky nebo provedení akce přiřazené vybranému tlačítku

MEZERNÍK nebo ENTER

Otevření místní nabídky; otevření rozevírací nabídky u vybrané položky galerie

SHIFT+F10

Výběr prvního nebo posledního příkazu v zobrazené nabídce nebo podnabídce

HOME nebo END

Posun nahoru nebo dolů ve vybraném seznamu položek galerie

PAGE UP nebo PAGE DOWN

Přesunutí na začátek nebo konec vybraného seznamu položek galerie

CTRL+HOME nebo CTRL+END

Tipy

Změna velikosti a přesouvání panelů nástrojů, nabídek a podoken úloh

  1. Stisknutím klávesy ALT vyberete panel nabídek.

  2. Opakovaným stisknutím kombinace kláves CTRL+TAB vyberte požadovaný panel nástrojů nebo podokno úloh.

  3. Proveďte některou z následujících akcí:

    Změna velikosti panelu nástrojů

    1. Na panelu nástrojů zobrazte stisknutím kombinace kláves CTRL+MEZERNÍK nabídku Možnosti panelu nástrojů.

    2. Klikněte na příkaz Velikost a stiskněte klávesu ENTER.

    3. Pomocí kláves se šipkami změňte velikost panelu nástrojů. Stisknutím kombinace kláves CTRL+klávesa se šipkou změníte velikost o jeden pixel.

    Přesunutí panelu nástrojů

    1. Na panelu nástrojů zobrazte stisknutím kombinace kláves CTRL+MEZERNÍK nabídku Možnosti panelu nástrojů.

    2. Klikněte na příkaz Přesunout a potom stiskněte klávesu ENTER.

    3. Pomocí kláves se šipkami umístěte panel nástrojů. Stisknutím kombinace kláves CTRL+klávesa se šipkou přesunete panel nástrojů o jeden pixel. Chcete-li uvolnit ukotvený panel nástrojů, stiskněte opakovaně klávesu ŠIPKA DOLŮ. Chcete-li panel nástrojů ukotvit svisle na pravé nebo levé straně, stiskněte opakovaně klávesy ŠIPKA VLEVO nebo ŠIPKA VPRAVO, dokud panel zcela nepřesunete na pravou nebo levou stranu.

    Změna velikosti podokna úloh

    1. Stisknutím kombinace kláves CTRL+MEZERNÍK v podokně úloh zobrazte nabídku s dalšími příkazy.

    2. Pomocí klávesy ŠIPKA DOLŮ vyberte příkaz Velikost a stiskněte klávesu ENTER.

    3. Použitím kláves se šipkami upravte velikost podokna úloh. Stisknutím kombinace kláves CTRL+ klávesa se šipkou provedete změnu o jeden pixel.

    Přesunutí podokna úloh

    1. Stisknutím kombinace kláves CTRL+MEZERNÍK v podokně úloh zobrazte nabídku s dalšími příkazy.

    2. Pomocí klávesy ŠIPKA DOLŮ vyberte příkaz Přesunout a stiskněte klávesu ENTER.

    3. Pomocí kláves se šipkami umístěte podokno úloh. Chcete-li podokno přesunout o jeden pixel, stiskněte kombinaci kláves CTRL+klávesa se šipkou.

  4. Po přesunutí nebo změně velikosti podokna úloh stiskněte klávesu ESC.

Použití dialogových oken

Akce

Klávesy

Přesunutí fokusu na další přepínač nebo skupinu voleb

TAB

Přesunutí fokusu na předchozí přepínač nebo skupinu voleb

SHIFT+TAB

Přepnutí na další kartu v dialogovém okně

CTRL+TAB

Přepnutí na předchozí kartu v dialogovém okně

CTRL+SHIFT+TAB

Přechod mezi položkami v otevřeném rozevíracím seznamu nebo mezi přepínači ve skupině voleb

Klávesy se šipkami

Provedení akce přiřazené k vybranému tlačítku; zaškrtnutí nebo zrušení zaškrtnutí vybraného zaškrtávacího políčka

MEZERNÍK

Otevření seznamu (pokud je zavřen) a přechod na příslušnou možnost v seznamu

První písmeno možnosti v rozevíracím seznamu

Výběr možnosti; zaškrtnutí nebo zrušení zaškrtnutí zaškrtávacího políčka

ALT+ podtržené písmeno možnosti

Otevře vybraný rozevírací seznam.

ALT+ŠIPKA DOLŮ

Zavření vybraného rozevíracího seznamu nebo zrušení příkazu a zavření dialogového okna

ESC

Provedení akce přiřazené k výchozímu tlačítku v dialogovém okně

ENTER

Použití upravitelných polí v dialogových oknech

Textové pole je prázdné místo, do něhož lze zadat nebo vložit údaj, například uživatelské jméno nebo cestu ke složce.

Akce

Klávesy

Přechod na začátek pole

HOME

Přechod na konec pole

END

Přechod o jeden znak doleva nebo doprava

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Přesunutí o jedno slovo vlevo

CTRL+ŠIPKA VLEVO

Přesunutí o jedno slovo vpravo

CTRL+ŠIPKA VPRAVO

Výběr nebo zrušení výběru jednoho znaku vlevo

SHIFT+ŠIPKA VLEVO

Výběr nebo zrušení výběru jednoho znaku vpravo

SHIFT+ŠIPKA VPRAVO

Výběr nebo zrušení výběru jednoho slova vlevo

CTRL+SHIFT+ŠIPKA VLEVO

Výběr nebo zrušení výběru jednoho slova vpravo

CTRL+SHIFT+ŠIPKA VPRAVO

Výběr textu od pozice kurzoru po začátek položky

SHIFT+HOME

Výběr textu od pozice kurzoru do konce položky

SHIFT+END

Použít na: Access 2010



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk