Klávesové zkratky v Publisheru

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Někdy můžete pracovat rychleji, když necháte prsty na klávesnici a nepřecházíte k myši nebo touchpadu. Už asi používáte klávesové zkratky jako Ctrl+C pro kopírování a Ctrl+S pro ukládání, ale možná neznáte spoustu dalších. Tady jsou:

V tomto článku

Nové klávesové zkratky

Efekty obrazců a obrázků

Efekty obrazců

Efekty obrázků

Textové efekty

Rozevírací seznam Výplň textu

Rozevírací seznam Obrys textu

Rozevírací seznam Textové efekty

Vytvoření, otevření, zavření nebo uložení publikace

Vytvoření, otevření a zavření publikace

Úpravy a formátování textu nebo objektů

Úpravy a formátování textu

Kopírování formátování textu

Kopírování, vyjmutí, vložení a odstranění textu nebo objektů

Vrácení akce zpět nebo její zopakování

Posunutí objektu

Vrstvení objektů

Přichycení objektů

Výběr a seskupování objektů

Práce se stránkami

Výběr nebo vložení stránek

Přechod mezi stránkami

Použití stránky předlohy

Zobrazení nebo skrytí ohraničení a vodítek

Lupa

Tisk publikace

Použití náhledu před tiskem

Tisk publikace

Vložení hypertextových odkazů

Odeslání e-mailu

Automatizace úloh

Práce s makry

Práce s jazykem Visual Basic

Klávesové zkratky pásu karet

Publisher nabízí na pásu karet tyto klávesové zkratky. Některé karty jsou kontextové a zobrazí se jenom v případě, že vložíte nebo vyberete nějaký objekt, třeba obrazec nebo tabulku. Dvoupísmenné klávesové zkratky umožňují používat klávesové zkratky s kontextovými kartami.

Nové klávesové zkratky, využívající dvou písmen, které otevřou kartu Nástroje kreslení

Pokud chcete použít tyto zkratky, nejdřív vyberte objekt, potom stiskněte Alt, stiskněte dvoupísmennou klávesovou zkratku pro kontextovou kartu a potom stiskněte případné další klávesy. Pokud například chcete otevřít nabídku Efekty obrazců a přidat k vybranému obrazci stín, stisknutím Alt, CF otevřete kartu Nástroje kresleníFormát, stisknutím F otevřete nabídku Efekty obrazců, stisknutím S vyberete Galerii stínů a tabulátorem projděte možnostmi stínů až ke stínu, který chcete pro obrazec použít.

Efekty obrazců a obrázků

Efekty obrazců

Akce

Klávesy

Otevření nabídky Efekty obrazců

Alt, CO, 7

Otevření nabídky Efekty obrazců – Galerie stínů

Alt, CO, 7, S – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrazců – Galerie odrazů

Alt, CO, 7, O – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrazců – Galerie září

Alt, CO, 7, Z – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrazců – Galerie měkkých okrajů

Alt, CO, 7, M – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrazců – Galerie zkosení

Alt, CO, 7, K – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrazců – Galerie otočení v prostoru

Alt, CO, 7, T – potom tabulátorem procházet možnostmi

Otevření Galerie stylů obrazce

Alt, CO, SS – potom tabulátorem procházet možnostmi

Efekty obrázků

Akce

Klávesy

Otevření nabídky Efekty obrázků

Alt, CF, F

Otevření nabídky Efekty obrázků – Galerie stínů

Alt, CF, F, S – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrázků – Galerie odrazů

Alt, CF, F, O – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrázků – Galerie září

Alt, CF, F, Z – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrázků – Galerie měkkých okrajů

Alt, CF, F, M – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrázků – Galerie zkosení

Alt, CF, F, K – potom tabulátorem procházet možnostmi

Otevření nabídky Efekty obrázků – Galerie otočení v prostoru

Alt, CF, F, T – potom tabulátorem procházet možnostmi

Otevření Galerie stylů obrázku

Alt, CF, RS – potom tabulátorem procházet možnostmi

Vymazání stylu obrázku

Alt, CF, RS, V

Textové efekty

Rozevírací seznam Výplň textu

Akce

Klávesy

Otevření rozevíracího seznamu Výplň textu

Alt, CT, TT

Bez výplně

Alt, CT, TT, E – potom tabulátorem procházet možnostmi

Další barvy výplně…

Alt, CT, TT, A – potom tabulátorem procházet možnostmi

Efekty výplně…

Alt, CT, TT, E – potom tabulátorem procházet možnostmi

Nádechy

Alt, CT, TT, N – potom tabulátorem procházet možnostmi

Barva vzorového písma

Alt, CT, TT, B

Rozevírací seznam Obrys textu

Akce

Klávesy

Otevření rozevíracího seznamu Obrys textu

Alt, CT, TO

Bez obrysu

Alt, CT, TO, E

Další barvy obrysu…

Alt, CT, TO, D – potom tabulátorem procházet možnostmi

Efekty osnovy…

Alt, CT, TO, E – potom tabulátorem procházet možnostmi

Barva čáry vzorku

Alt, CT, TO, B – potom tabulátorem procházet možnostmi

Váha

Alt, CT, TO, U – potom tabulátorem procházet možnostmi

Typ čáry

Alt, CT, TO, T – potom tabulátorem procházet možnostmi

Rozevírací seznam Textové efekty

Akce

Klávesy

Otevření rozevíracího seznamu Textové efekty

Alt, CT, TE

Stín

Alt, CT, TE, S – potom tabulátorem procházet možnostmi

Odraz

Alt, CT, TE, O – potom tabulátorem procházet možnostmi

Záře

Alt, CT, TE, Z – potom tabulátorem procházet možnostmi

Zkosení

Alt, CT, TE, K – potom tabulátorem procházet možnostmi

Začátek stránky

Vytvoření, otevření, zavření nebo uložení publikace

Vytvoření, otevření a zavření publikace

Akce

Klávesy

Spuštění nové instance Publisheru

CTRL+N

Zobrazení dialogového okna Otevřít publikaci

CTRL+O

Zavření aktuální publikace

CTRL+F4 nebo CTRL+W

Zobrazení dialogového okna Uložit jako

CTRL+S

Začátek stránky

Úpravy a formátování textu nebo objektů

Úpravy a formátování textu

Akce

Klávesy

Zobrazení podokna úloh Najít a nahradit s vybranou možností Najít

F3 nebo CTRL+F nebo SHIFT+F4

Zobrazení podokna úloh Najít a nahradit s vybranou možností Nahradit

CTRL+H

Kontrola pravopisu

F7

Zobrazení podokna úloh Tezaurus

SHIFT+F7

Zobrazení podokna úloh Zdroje informací

ALT+kliknutí na slovo

Výběr veškerého textu. Pokud je kurzor v textovém poli, vybere tato kombinace veškerý aktuální text. Pokud kurzor není v textovém poli, vybere tato kombinace všechny objekty na stránce.

CTRL+A

Změna písma na tučné

CTRL+B

Změna písma na kurzívu

CTRL+I

Podtržení textu

CTRL+U

Převedení textu na kapitálky nebo navrácení kapitálek k velkým nebo malým písmenům

CTRL+SHIFT+K

Otevření dialogového okna Písmo

CTRL+SHIFT+F

Kopírování formátování

CTRL+SHIFT+C

Vložení formátu

CTRL+SHIFT+V

Zapnutí nebo vypnutí možnosti Speciální znaky

CTRL+SHIFT+Y

Obnovení formátu znaku na aktuální styl textu

CTRL+MEZERNÍK

Použití nebo odebrání formátu dolní index

CTRL+=

Použití nebo odebrání formátu horní index

CTRL+SHIFT+=

Zvětšení mezer mezi písmeny ve slovech (prokládání)

CTRL+SHIFT+]

Zmenšení mezer mezi písmeny ve slovech (prokládání)

CTRL+SHIFT+[

Zvětšení velikosti písma o 1,0 bodu

CTRL+]

Zmenšení velikosti písma o 1,0 bodu

CTRL+[

Zvětšení písma na další hodnotu v poli Velikost písma

CTRL+SHIFT+> (znaménko větší než)

Zmenšení písma na předchozí hodnotu v poli Velikost písma

CTRL+SHIFT+< (znaménko menší než)

Zarovnání odstavce na střed

CTRL+E

Zarovnání odstavce vlevo

CTRL+L

Zarovnání odstavce vpravo

CTRL+R

Zarovnání odstavce na obou stranách (do bloku)

CTRL+J

Rovnoměrné rozložení odstavce vodorovně

CTRL+SHIFT+D

Nastavení novinového zarovnání odstavce (jenom pro východoasijské jazyky)

CTRL+SHIFT+J

Zobrazení dialogového okna Dělení slov

CTRL+SHIFT+H

Vložit aktuální čas

ALT+SHIFT+T

Vložit aktuální datum

ALT+SHIFT+D

Vložení čísla aktuální stránky

ALT+SHIFT+P

Zamezení dělení slova, pokud se vyskytne na konci řádku

CTRL+SHIFT+0 (nula)

Kopírování formátu textu

Akce

Klávesy

Zkopírování formátování vybraného textu

CTRL+SHIFT+C

Použití zkopírovaného formátu na text

CTRL+SHIFT+V

Kopírování, vyjmutí, vložení a odstranění textu nebo objektů

Akce

Klávesy

Zkopírování vybraného textu nebo objektu

CTRL+C nebo CTRL+INSERT

Vyjmutí vybraného textu nebo objektu

CTRL+X nebo SHIFT+DELETE

Vložení textu nebo objektu

CTRL+V nebo SHIFT+INSERT

Odstranění vybraného objektu

DELETE nebo CTRL+SHIFT+X

Vrácení nebo opakování akce

Akce

Klávesy

Vrácení poslední akce

CTRL+Z nebo ALT+BACKSPACE

Nové provedení poslední akce

CTRL+Y nebo F4

Posunutí objektu

Akce

Klávesy

Posunutí vybraného objektu nahoru, dolů, vlevo nebo vpravo

Klávesy se šipkami

Posunutí vybraného objektu nahoru, dolů, doleva nebo doprava, pokud se v textu objektu nachází kurzor

ALT+klávesy se šipkami

Vrstvení objektů

Akce

Klávesy

Přenesení objektu dopředu

ALT+F6

Přenesení objektu do pozadí

ALT+SHIFT+F6

Přichycení objektů

Akce

Klávesy

Zapnutí nebo vypnutí možnosti Přichytit k vodítkům

F10, SHIFT+R, SHIFT+S, SHIFT+M

Výběr a seskupování objektů

Akce

Klávesy

Výběr všech objektů na stránce (pokud je kurzor v textovém poli, vybere se všechen text)

CTRL+A

Seskupení vybraných objektů nebo zrušení seskupení objektů, které už byly seskupené

CTRL+SHIFT+G

Zrušení výběru vybraného textu

ESC

Zrušení výběru vybraného objektu

ESC

Výběr objektu uvnitř skupiny (pokud tento objekt obsahuje vybraný text)

ESC

Začátek stránky

Práce se stránkami

Výběr nebo vložení stránek

Pokud je publikace zobrazená v dvoustránkovém rozložení, použijí se tyto příkazy na vybrané dvoustránkové rozložení. V opačném případě se příkazy použijí jenom na vybranou stránku.

Co chcete udělat

Klávesy

Zobrazení dialogového okna Přejít na stránku

F5 nebo CTRL+G

Vložení stránky nebo dvoustránkového rozložení. Při vytváření bulletinu se zobrazí dialogové okno Vložit typ publikace Stránky.

CTRL+SHIFT+N

Vložení duplicitní stránky za vybranou stránku

CTRL+SHIFT+U

Přechod mezi stránkami

Akce

Klávesy

Zobrazení dialogového okna Přejít na stránku

F5 nebo CTRL+G

Přechod na další stránku

CTRL+PAGE DOWN

Přechod na předchozí stránku

CTRL+PAGE UP

Přechod mezi aktuální stránkou a stránkou předlohy

CTRL+M

Použití stránky předlohy

Akce

Klávesy

Přechod mezi aktuální stránkou a stránkou předlohy

CTRL+M

Zobrazení nebo skrytí ohraničení a vodítek

Akce

Klávesy

Zapnutí nebo vypnutí možnosti Ohraničení

CTRL+SHIFT+O

Zapnutí nebo vypnutí možnosti Vodítka na účaří (není dostupné ve webovém zobrazení)

CTRL+F7

Zapnutí nebo vypnutí možnosti Svislá vodítka na účaří (pouze u východoasijských jazyků – není dostupné ve webovém zobrazení)

CTRL+SHIFT+F7

Lupa

Akce

Klávesy

Přechod mezi aktuálním zobrazením a skutečnou velikostí

F9

Zvětšení na zobrazení přes celou stránku

CTRL+SHIFT+L

Začátek stránky

Tisk

Použití náhledu

Tyto klávesové zkratky jsou dostupné, když jste v zobrazení Tisk, a ovlivňují podokno náhledu.

Akce

Klávesy

Přechod mezi aktuálním zobrazením a skutečnou velikostí

F9

Posunutí nahoru nebo dolů

ŠIPKA NAHORU nebo ŠIPKA DOLŮ

Posunutí vlevo nebo vpravo

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Posunutí nahoru po velkých úsecích

PAGE UP nebo CTRL+ŠIPKA NAHORU

Posunutí dolů po velkých úsecích

PAGE DOWN nebo CTRL+ŠIPKA DOLŮ

Posunutí vlevo po velkých úsecích

CTRL + ŠIPKA VLEVO

Posunutí vpravo po velkých úsecích

CTRL + ŠIPKA VPRAVO

Posunutí do levého horního rohu stránky

HOME

Posunutí do pravého dolního rohu stránky

END

Zobrazení dialogového okna Přejít na stránku

F5 nebo CTRL+G

Přechod na předchozí stránku

CTRL+PAGE UP

Přechod na další stránku

CTRL+PAGE DOWN

Přechod do dalšího okna, pokud máte otevřených víc publikací

CTRL+F6

Ukončení náhledu před tiskem a zobrazení Tisk

CTRL+P

Ukončení náhledu před tiskem

ESC

Tisk publikace

Akce

Klávesy

Otevření dialogového okna Tisk

CTRL+P

Začátek stránky

Práce s webovými stránkami a e-maily

Vložení hypertextových odkazů

Akce

Klávesy

Zobrazení dialogového okna Vložit hypertextový odkaz (kurzor musí být v textovém poli)

CTRL+K

Odeslání e-mailu

Po zvolení příkazu Odeslat jako zprávu (Soubor > Sdílet > E-mail) můžete používat následující klávesové zkratky.

Důležité :  Aby bylo možné odesílat e-mailové zprávy, musí být spuštěný Outlook. Pokud Outlook není spuštěný, uloží se zpráva do složky Pošta k odeslání.

Akce

Klávesy

Odeslání aktuální stránky nebo publikace

ALT+S

Otevření adresáře (kurzor musí být v záhlaví zprávy)

CTRL+SHIFT+B

Otevření kontroly návrhu (kurzor musí být v záhlaví zprávy)

ALT+K

Kontrola jmen uvedených na řádcích Komu, Kopie a Skrytá (kurzor musí být v záhlaví zprávy)

CTRL+K

Otevření adresáře s vybraným polem Komu (kurzor musí být v záhlaví zprávy)

ALT+. (tečka)

Otevření adresáře s vybraným polem Kopie (kurzor musí být v záhlaví zprávy)

ALT+C

Otevření adresáře s vybraným polem Skrytá (kurzor musí být v záhlaví zprávy a pole Skrytá musí být zobrazené)

ALT+B

Přechod do pole Předmět

ALT+J

Otevření outlookového dialogového okna Možnosti zprávy dialog box

ALT+P

Otevření dialogového okna Vlastní pro vytvoření příznaku e-mailové zprávy (kurzor musí být v záhlaví zprávy)

CTRL+SHIFT+G

Přesunutí kurzoru do dalšího pole v záhlaví e-mailové zprávy (kurzor musí být v záhlaví zprávy)

TABULÁTOR

Přesunutí kurzoru do předchozího pole v záhlaví e-mailové zprávy

SHIFT+TABULÁTOR

Přepnutí mezi kurzorem v záhlaví e-mailové zprávy a tlačítkem Poslat na panelu nástrojů Korespondence

CTRL+TABULÁTOR

Otevření adresáře, pokud je kurzor v záhlaví e-mailové zprávy

CTRL+SHIFT+B

Začátek stránky

Automatizace úloh

Práce s makry

Co chcete udělat

Klávesy

Zobrazení dialogového okna Makra

ALT+F8

Práce s jazykem Visual Basic

Akce

Klávesy

Zobrazení editoru jazyka Visual Basic

ALT+F11

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×