Klávesové zkratky pro používání aplikace Microsoft Office VisiO

Klávesové zkratky popsané v tomto tématu nápovědy odpovídají americkému rozložení klávesnice. Klávesy v jiných jazykových rozloženích nemusí přesně odpovídat americkým klávesovým zkratkám.

Chcete-li vytisknout toto téma, vyberte stisknutím klávesy TAB odkaz Zobrazit vše, stiskněte klávesu ENTER a potom stiskněte klávesy CTRL+P.

Online nápověda

Klávesové zkratky pro práci s oknem nápovědy

Okno nápovědy umožňuje přístup k celému obsahu nápovědy sady Office. V okně nápovědy se zobrazují témata a další obsah nápovědy.

V okně Nápověda

Akce

Klávesová zkratka

Otevření okna nápovědy

F1

Zavření okna nápovědy

ALT+F4

Přepnutí mezi oknem nápovědy a aktivní aplikací

ALT+TAB

Návrat na začátek aplikace název aplikace

ALT+HOME

Výběr další položky v okně nápovědy

TABULÁTOR

Výběr předchozí položky v okně nápovědy

SHIFT+TABULÁTOR

Provedení akce pro vybranou položku

ENTER

Výběr následující nebo předchozí položky v části Procházet nápovědu k aplikaci název aplikace okna nápovědy

TAB nebo SHIFT+TAB 

Rozbalení nebo sbalení vybrané položky v části Procházet nápovědu k aplikaci název aplikace okna nápovědy

ENTER

Výběr dalšího skrytého textu či hypertextového odkazu, včetně odkazů Zobrazit vše a Skrýt vše v horní části tématu

TABULÁTOR

Výběr předchozího skrytého textu či hypertextového odkazu

SHIFT+TABULÁTOR

Provedení akce pro vybraný odkaz Zobrazit vše, Skrýt vše, skrytý text nebo hypertextový odkaz

ENTER

Návrat k předchozímu tématu nápovědy (tlačítko Zpět)

ALT+ŠIPKA VLEVO nebo BACKSPACE

Přechod k následujícímu tématu nápovědy (tlačítko Vpřed)

ALT+ŠIPKA DOPRAVA

Pomalé posouvání nahoru nebo dolů v aktuálně zobrazeném tématu nápovědy

ŠIPKA NAHORU nebo ŠIPKA DOLŮ

Rychlejší posouvání nahoru nebo dolů v aktuálně zobrazeném tématu nápovědy

PAGE UP nebo PAGE DOWN

Změna umístění okna nápovědy. Okno může být připojeno k aktivní aplikaci (vedle okna aplikace) nebo odděleno od aplikace (samostatné).

ALT+U

Zobrazení nabídky příkazů pro okno nápovědy za podmínky, že je okno nápovědy aktivováno (je třeba klepnout do okna nápovědy)

SHIFT+F10

Zastavení poslední akce (tlačítko Zastavit)

ESC

Aktualizace okna (tlačítko Aktualizovat)

F5

Přepínání mezi oblastmi v okně nápovědy; například přepínání mezi panelem nástrojů, polem Zadejte slova, která chcete vyhledat a seznamem Hledat

F6

Výběr další nebo předchozí položky ve stromovém zobrazení obsahu

ŠIPKA NAHORU nebo ŠIPKA DOLŮ

Rozbalení nebo sbalení vybrané položky ve stromovém zobrazení obsahu

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Základy používání sady Microsoft Office

Zobrazení a používání oken

Akce

Klávesová zkratka

Přepnutí do dalšího okna

ALT+TAB

Přepnutí do předchozího okna

ALT+SHIFT+TAB

Zavření aktivního okna

CTRL+W nebo CTRL+F4

Přechod do podokna úloh z jiného podokna v okně aplikace (ve směru hodinových ručiček). Klávesu F6 bude pravděpodobně nutné stisknout vícekrát.

Poznámka : Pokud se požadované podokno úloh pomocí klávesy F6 nezobrazí, stiskněte klávesu ALT (tím umístíte fokus do panelu nabídek) a pak pomocí kláves CTRL+TAB přejděte do podokna úloh.

F6

Provedení příkazu Velikost (v systémové nabídce okna) v případě, že okno dokumentu není maximalizováno. Velikost okna lze změnit pomocí kláves se šipkami a následným stisknutím klávesy ESC

CTRL+F8

Minimalizace okna na velikost ikony (klávesová zkratka je funkční pouze v některých aplikacích sady Microsoft Office)

CTRL+F9

Maximalizace vybraného okna

CTRL+F10

Obnovení velikosti okna aplikace Visio po maximalizaci tohoto okna

CTRL+F5

Zkopírování vzhledu obrazovky do schránky

PRINT SCREEN

Zkopírování vzhledu vybraného okna do schránky

ALT+PRINT SCREEN

Zobrazení místní nabídky okna u každého okna, které má v záhlaví ikonu (například u okna obrazců)

ALT+MEZERNÍK

Otevření dialogového okna Uspořádat stránky

CTRL+ALT+P

Cyklické přemísťování fokusu mezi otevřenými výkresy

CTRL+TAB nebo CTRL+F6

Cyklické přemísťování fokusu mezi otevřenými výkresy v obráceném pořadí

CTRL+SHIFT+TAB nebo CTRL+SHIFT+F6

Cyklické přemísťování fokusu mezi stránkami výkresu včetně všech zobrazených překrytí poznámek

CTRL+PAGE DOWN nebo CTRL+ALT+TAB

Cyklické přemísťování fokusu mezi stránkami výkresu v obráceném pořadí

CTRL+PAGE UP nebo CTRL+ALT+SHIFT+TAB

Přesunutí do podokna úloh v případě, že je nabídka nebo panel nástrojů aktivní (kombinaci kláves CTRL+TAB bude pravděpodobně nutné stisknout vícekrát)

CTRL+TAB

Výběr další nebo předchozí možnosti v podokně úloh, pokud je toto podokno aktivní

TAB nebo SHIFT+TAB 

Změna písma nebo jeho velikosti

Akce

Klávesová zkratka

Zvětšení velikosti písma u vybraného textu

CTRL+SHIFT+>

Zmenšení velikosti písma u vybraného textu

CTRL+SHIFT+<

Pohyb v textu nebo mezi buňkami

Akce

Klávesová zkratka

Přesunutí o jeden znak vlevo

ŠIPKA VLEVO

Přesunutí o jeden znak vpravo

ŠIPKA VPRAVO

Přesunutí o jeden řádek nahoru

ŠIPKA NAHORU

Přesunutí o jeden řádek dolů

ŠIPKA DOLŮ

Přesunutí o jedno slovo vlevo

CTRL+ŠIPKA DOLEVA

Přesunutí o jedno slovo vpravo

CTRL+ŠIPKA DOPRAVA

Přesunutí na konec řádku

END

Přesunutí na začátek řádku

HOME

Přesunutí o jeden odstavec nahoru

CTRL+ŠIPKA NAHORU

Přesunutí o jeden odstavec dolů

CTRL+ŠIPKA DOLŮ

Přesunutí na konec textového pole

CTRL+END

Přesunutí na začátek textového pole

CTRL+HOME

Přesunutí na další zástupný symbol nadpisu nebo textu v aplikaci Microsoft Office PowerPoint. Pokud se jedná o poslední zástupný symbol na snímku, bude vložen nový snímek s rozložením shodným s původním snímkem.

CTRL+ENTER

Opakování poslední akce Najít

SHIFT+F4

Přístup k podoknům úloh a jejich použití

Akce

Klávesová zkratka

Přesunutí do podokna úloh z jiného podokna v okně aplikace (klávesu F6 bude pravděpodobně nutné stisknout vícekrát)

Poznámka : Pokud se po stisknutí klávesy F6 nezobrazí požadované podokno úloh, pokuste se stisknutím klávesy ALT aktivovat panel nabídek a potom stisknutím kombinace kláves CTRL+TAB přejděte do podokna úloh.

F6

Přesunutí do podokna úloh v případě, že je nabídka nebo panel nástrojů aktivní (kombinaci kláves CTRL+TAB bude pravděpodobně nutné stisknout vícekrát)

CTRL+TAB

Výběr další nebo předchozí možnosti v podokně úloh, pokud je toto podokno aktivní

TABULÁTOR nebo SHIFT+TABULÁTOR

Zobrazení úplné sady příkazů v nabídce podokna úloh

CTRL+ŠIPKA DOLŮ

Přechod mezi možnostmi vybrané podnabídky, přechod mezi možnostmi ve skupině možností v dialogovém okně

ŠIPKA DOLŮ nebo ŠIPKA NAHORU

Otevření vybrané nabídky nebo provedení akce přiřazené k vybranému tlačítku

MEZERNÍK nebo ENTER

Otevření místní nabídky; otevření rozevírací nabídky u vybrané položky galerie

SHIFT+F10

Výběr prvního nebo posledního příkazu v zobrazené nabídce či podnabídce

HOME nebo END

Používání inteligentních značek a přístup k nim

Akce

Klávesová zkratka

Zobrazí nabídku nebo zprávu inteligentní značky. V případě přítomnosti více inteligentních značek přepne na další inteligentní značku a zobrazí její nabídku či zprávu.

ALT+SHIFT+F10

Výběr následující položky v nabídce inteligentní značky

ŠIPKA DOLŮ

Výběr předchozí položky v nabídce inteligentní značky

ŠIPKA NAHORU

Provedení akce přidružené k vybrané položce v nabídce inteligentní značky

ENTER

Uzavření nabídky nebo zprávy inteligentní značky

ESC

Změny velikosti a přesouvání panelů nástrojů, nabídek a podoken úloh

  1. Stisknutím klávesy ALT vyberte panel nabídek.

  2. Opakovaným stisknutím kombinace kláves CTRL+TAB vyberte požadovaný panel nástrojů nebo podokno úloh.

  3. Proveďte některou z těchto akcí:

    Změna velikosti panelu nástrojů

    1. Na panelu nástrojů zobrazte stisknutím kombinace kláves CTRL+MEZERNÍK nabídku Možnosti panelu nástrojů.

    2. Klepněte na příkaz Velikost a stiskněte klávesu ENTER.

    3. Pomocí kláves se šipkami změňte velikost panelu nástrojů. Stisknutím kombinace kláves CTRL+KLÁVESA SE ŠIPKOU změníte velikost vždy o jeden pixel.

    Přesunutí panelu nástrojů

    1. Na panelu nástrojů zobrazte stisknutím kombinace kláves CTRL+MEZERNÍK nabídku Možnosti panelu nástrojů.

    2. Klepněte na příkaz Přesunout a stiskněte klávesu ENTER.

    3. Pomocí kláves se šipkami umístěte panel nástrojů. Stisknutím kombinace kláves CTRL+KLÁVESA SE ŠIPKOU přesunete panel nástrojů vždy o jeden pixel. Chcete-li uvolnit ukotvený panel nástrojů, stiskněte opakovaně klávesu ŠIPKA DOLŮ. Pokud chcete panel nástrojů ukotvit svisle na levé nebo pravé straně, stiskněte opakovaně klávesu ŠIPKA VLEVO nebo ŠIPKA VPRAVO, dokud panel zcela nepřesunete na levou nebo pravou stranu.

    Změna velikosti podokna úloh

    1. Stisknutím kombinace kláves CTRL+MEZERNÍK v podokně úloh zobrazte nabídku s dalšími příkazy.

    2. Pomocí klávesy ŠIPKA DOLŮ vyberte příkaz Velikost a potom stiskněte klávesu ENTER.

    3. Pomocí kláves se šipkami změňte velikost podokna úloh. Stisknutím kombinace kláves CTRL+KLÁVESA SE ŠIPKOU změníte velikost vždy o jeden pixel.

    Přesunutí podokna úloh

    1. Stisknutím kombinace kláves CTRL+MEZERNÍK v podokně úloh zobrazte nabídku s dalšími příkazy.

    2. Pomocí klávesy ŠIPKA DOLŮ vyberte příkaz Přesunout a potom stiskněte klávesu ENTER.

    3. Pomocí kláves se šipkami umístěte podokno úloh. Stisknutím kombinace kláves CTRL+KLÁVESA SE ŠIPKOU dojde k přesunutí vždy o jeden pixel.

  4. Po přesunutí nebo změně velikosti podokna úloh stiskněte klávesu ESC.

Použití dialogových oken

Akce

Klávesová zkratka

Přechod na další možnost nebo skupinu možností

TAB

Přechod na předchozí možnost nebo skupinu možností

SHIFT+TAB

Přepnutí na další kartu v dialogovém okně

CTRL+TAB

Přepnutí na předchozí kartu v dialogovém okně

CTRL+SHIFT+TAB

Přechod mezi možnostmi v otevřeném rozevíracím seznamu nebo mezi možnostmi ve skupinovém rámečku

Klávesy se šipkami

Provedení akce přiřazené k vybranému tlačítku; zaškrtnutí nebo zrušení zaškrtnutí vybraného zaškrtávacího políčka

MEZERNÍK

Otevření seznamu (pokud je zavřen) a přechod na příslušnou možnost v seznamu

První písmeno možnosti v rozevíracím seznamu

Výběr možnosti; zaškrtnutí nebo zrušení zaškrtnutí zaškrtávacího políčka

ALT+ podtržené písmeno možnosti

Otevření vybraného rozevíracího seznamu

ALT+ŠIPKA DOLŮ

Zavření vybraného rozevíracího seznamu, zrušení příkazu a zavření dialogového okna

ESC

Provedení akce přiřazené k výchozímu tlačítku v dialogovém okně

ENTER

Použití upravitelných polí v dialogových oknech

Textové pole je prázdné místo, do něhož lze zadat nebo vložit údaj, například uživatelské jméno nebo cestu ke složce.

Akce

Klávesová zkratka

Přechod na začátek pole

HOME

Přechod na konec pole

END

Přechod o jeden znak doleva nebo doprava

ŠIPKA DOLEVA nebo ŠIPKA DOPRAVA

Přesunutí o jedno slovo vlevo

CTRL+ŠIPKA DOLEVA

Přesunutí o jedno slovo vpravo

CTRL+ŠIPKA DOPRAVA

Výběr nebo zrušení výběru jednoho znaku vlevo

SHIFT+ŠIPKA DOLEVA

Výběr nebo zrušení výběru jednoho znaku vpravo

SHIFT+ŠIPKA DOPRAVA

Výběr nebo zrušení výběru jednoho slova vlevo

CTRL+SHIFT+ŠIPKA DOLEVA

Výběr nebo zrušení výběru jednoho slova vpravo

CTRL+SHIFT+ŠIPKA DOPRAVA

Výběr textu od pozice kurzoru po začátek položky

SHIFT+HOME

Výběr textu od pozice kurzoru do konce položky

SHIFT+END

Použití dialogových oken OtevřítUložit jako

Akce

Klávesová zkratka

Přechod do předchozí složky Vzhled tlačítka

ALT+1

Tlačítko O úroveň výš Vzhled tlačítka : otevření složky o jednu úroveň výše než otevřená složka

ALT+2

Tlačítko Odstranit  Obrázek tlačítka : odstranění vybrané složky nebo souboru

ALT+3

Tlačítko Vytvořit novou složku  Vzhled tlačítka : vytvoření nové složky

ALT+4

Tlačítko Zobrazení  Vzhled tlačítka : přepínání mezi zobrazeními složky, která jsou k dispozici

ALT+5

Tlačítko Nástroje: zobrazení nabídky Nástroje

ALT+L

Zobrazení místní nabídky pro vybranou položku, jako je složka nebo soubor

SHIFT+F10

Přechod mezi možnostmi nebo oblastmi dialogového okna

TAB

Otevření seznamu Oblast hledání

F4 nebo ALT+I

Aktualizace seznamu souborů

F5

Text

Úprava textu

Akce

Klávesová zkratka

Přesunutí na další nebo předchozí znak v řádku textu

ŠIPKA DOPRAVA nebo ŠIPKA DOLEVA

Přesunutí na další nebo předchozí řádek textu

ŠIPKA DOLŮ nebo ŠIPKA NAHORU

Přesunutí na další nebo předchozí slovo v řádku textu

CTRL+ŠIPKA DOPRAVA nebo CTRL+ŠIPKA DOLEVA

Přechod na další nebo předchozí odstavec

CTRL+ŠIPKA DOLŮ nebo CTRL+ŠIPKA NAHORU

Výběr celého textu v textovém bloku

CTRL+A

Výběr dalšího nebo předchozího znaku

SHIFT+ŠIPKA DOPRAVA nebo SHIFT+ŠIPKA DOLEVA

Výběr dalšího nebo předchozího slova

CTRL+SHIFT+ŠIPKA DOPRAVA nebo CTRL+SHIFT+ŠIPKA DOLEVA

Výběr dalšího nebo předchozího řádku

SHIFT+ŠIPKA DOLŮ nebo SHIFT+ŠIPKA NAHORU

Výběr dalšího nebo předchozího odstavce

CTRL+SHIFT+ŠIPKA DOLŮ nebo CTRL+SHIFT+ŠIPKA NAHORU

Odstranění předchozího slova

CTRL+BACKSPACE

Nahrazení vybraného textu výškou pole. Není-li vybrán žádný text, nahradí se výškou pole celý text vybraného obrazce.

CTRL+SHIFT+H

Nahrazení vybraného textu šířkou pole. Není-li vybrán žádný text, nahradí se šířkou pole celý text vybraného obrazce.

CTRL+SHIFT+W

Formátování textu

Akce

Klávesová zkratka

Zapnutí nebo vypnutí tučného písma ( Obrázek tlačítka )

CTRL+B

Zapnutí nebo vypnutí kurzívy ( Obrázek tlačítka )

CTRL+I

Zapnutí nebo vypnutí podtržení ( Obrázek tlačítka )

CTRL+U

Zapnutí nebo vypnutí dvojitého podtržení

CTRL+SHIFT+D

Zapnutí nebo vypnutí všech velkých písmen

CTRL+SHIFT+A

Zapnutí nebo vypnutí kapitálek

CTRL+SHIFT+K

Zapnutí nebo vypnutí dolního indexu ( Obrázek textu dolního indexu )

CTRL+=

Zapnutí nebo vypnutí horního indexu ( Obrázek textu horního indexu )

CTRL+SHIFT+=

Zvětšení velikosti písma u vybraného textu

CTRL+SHIFT+>

Zmenšení velikosti písma u vybraného textu

CTRL+SHIFT+<

Zarovnání textu

Akce

Klávesová zkratka

Zarovnání textu doleva

CTRL+SHIFT+L

Zarovnání textu na střed ve vodorovném směru

CTRL+SHIFT+C

Zarovnání textu doprava

CTRL+SHIFT+R

Zarovnání textu do bloku ve vodorovném směru

CTRL+SHIFT+J

Zarovnání textu nahoru ve svislém směru

CTRL+SHIFT+T

Zarovnání textu na střed ve svislém směru

CTRL+SHIFT+M

Zarovnání textu dolů ve svislém směru

CTRL+SHIFT+V

Lupa a navigace

Navigace v nabídkách a panelech nástrojů

Akce

Klávesová zkratka

Výběr panelu nabídek nebo zavření otevřené nabídky a podnabídky zároveň

F10 nebo ALT

Zobrazení místní nabídky pro vybranou položku

Aplikace ( button image )

Výběr dalšího nebo předchozího tlačítka či nabídky, pokud je vybrán panel nástrojů nebo panel nabídek

TAB nebo SHIFT+TAB

Výběr podokna úloh nebo panelu nástrojů poté, co byl vybrán panel nabídek stisknutím klávesy F10 nebo ALT. Opakovaným tisknutím těchto kláves přechází fokus mezi otevřenými panely nástrojů, panely nabídek a podoknem úloh.

CTRL+TABULÁTOR nebo CTRL+SHIFT+TABULÁTOR

Otevření vybrané nabídky nebo provedení akce pro vybrané tlačítko či příkaz

ENTER

Zobrazení místní nabídky záhlaví

ALT+MEZERNÍK

Výběr dalšího nebo předchozího příkazu v otevřené nabídce či podnabídce

ŠIPKA DOLŮ nebo ŠIPKA NAHORU

Výběr dalšího nebo předchozího tlačítka či nabídky, pokud je vybrán panel nástrojů nebo panel nabídek. Přepnutí mezi hlavní nabídkou a podnabídkou, pokud je otevřena podnabídka.

ŠIPKA DOLEVA nebo ŠIPKA DOPRAVA

Výběr prvního nebo posledního příkazu nabídky či podnabídky, anebo prvního nebo posledního tlačítka panelu nástrojů

HOME nebo END

Zavření otevřené nabídky. Pokud je otevřena podnabídka, zavře se pouze podnabídka.

ESC

Otevření vybrané nabídky

ŠIPKA DOLŮ

Pokud je otevřena zkrácená nabídka, zobrazí se úplná sada příkazů.

Poznámka : Příkazy nabídky lze vybírat pomocí klávesnice. Stisknutím klávesy ALT vyberete panel nabídek. Stisknutím klávesy s písmenem, které je podtrženo v názvu nabídky obsahující požadovaný příkaz, otevřete příslušnou nabídku. Nyní stiskněte klávesu s písmenem, které je podtrženo v názvu požadovaného příkazu.

CTRL+ŠIPKA DOLŮ

Zobrazení úplné sady příkazů v nabídce podokna úloh

CTRL+MEZERNÍK

Lupa

Akce

Klávesová zkratka

Zvětšení

ALT+F6

Zmenšení

ALT+SHIFT+F6

Pohyb v zobrazení na celou obrazovku

Tyto klávesové zkratky slouží k přechodům mezi aplikací Visio a jinou aplikací či stránkou v zobrazení na celou obrazovku.

Akce

Klávesová zkratka

Otevření další stránky

Poznámka : Nepoužívejte klávesu PGDN na numerické klávesnici.

PAGE DOWN nebo ŠIPKA DOLŮ nebo ŠIPKA DOPRAVA

Otevření předchozí stránky

Poznámka : Nepoužívejte klávesu PGUP na numerické klávesnici.

PAGE UP nebo ŠIPKA NAHORU nebo ŠIPKA DOLEVA

Pohyb ve výkresu webové stránky

Akce

Klávesová zkratka

Cyklické přemísťování fokusu mezi levým rámcem, výkresem a obrazci výkresu obsahujícími data obrazců, hypertextovými odkazy a adresním řádkem

TAB

Aktivace hypertextového odkazu obrazce nebo hypertextového odkazu výkresu, který má fokus.

ENTER

Nabídky specifické pro aplikaci Visio

Nabídka Formát

Akce

Klávesová zkratka

Otevření karty Písmo v dialogovém okně Text (nabídka Formát, příkaz Text)

F11

Otevření karty Odstavec v dialogovém okně Text (nabídka Formát, příkaz Text)

SHIFT+F11

Otevření karty Tabulátory v dialogovém okně Text (nabídka Formát, příkaz Text)

CTRL+F11

Otevření dialogového okna Výplň pro vybraný obrazec (nabídka Formát, příkaz Výplň)

F3

Otevření dialogového okna Čára (nabídka Formát, příkaz Čára)

SHIFT+F3

Nabídka Nástroje

Akce

Klávesová zkratka

Otevření karty Obecné v dialogovém okně Přichytit a připevnit (nabídka Nástroje, příkaz Přichytit a připevnit)

ALT+F9

Zaškrtnutí nebo zrušení zaškrtnutí políčka Přichytit na kartě Obecné v dialogovém okně Přichytit a připevnit; obrazce se přichytí k položkám vybraným ve skupinovém rámečku Přichytit uvedeného dialogového okna (nabídka Nástroje, příkaz Přichytit a připevnit)

SHIFT+F9

Zaškrtnutí nebo zrušení zaškrtnutí políčka Připevnit na kartě Obecné v dialogovém okně Přichytit a připevnit; obrazce se připevní k položkám vybraným ve skupinovém rámečku Připevnit uvedeného dialogového okna (nabídka Nástroje, příkaz Přichytit a připevnit)

F9

Nabídka Obrazec

Akce

Klávesová zkratka

Seskupení vybraných obrazců (nabídka Obrazec, podnabídka Seskupení, příkaz Seskupit)

CTRL+G nebo CTRL+SHIFT+G

Oddělení obrazců z vybrané skupiny (nabídka Obrazec, podnabídka Seskupení, příkaz Oddělit)

CTRL+SHIFT+U

Přenesení vybraného obrazce dopředu (nabídka Obrazec, podnabídka Pořadí, příkaz Přenést dopředu)

CTRL+SHIFT+F

Přenesení vybraného obrazce dozadu (nabídka Obrazec, podnabídka Pořadí, příkaz Přenést dozadu)

CTRL+SHIFT+B

Otočení vybraného obrazce doleva (nabídka Obrazec, podnabídka Otočit či překlopit, příkaz Otočit doleva)

CTRL+L

Otočení vybraného obrazce doprava (nabídka Obrazec, podnabídka Otočit či překlopit, příkaz Otočit doprava)

CTRL+R

Vodorovné překlopení vybraného obrazce (nabídka Obrazec, podnabídka Otočit či překlopit, příkaz Překlopit vodorovně)

CTRL+H

Svislé překlopení vybraného obrazce (nabídka Obrazec, podnabídka Otočit či překlopit, příkaz Překlopit svisle)

CTRL+J

Otevření dialogového okna Zarovnat obrazce pro vybraný obrazec (nabídka Obrazec, příkaz Zarovnat obrazce)

F8

Nabídka Okno

Akce

Klávesová zkratka

Zobrazení otevřených oken výkresu vedle sebe ve svislém směru (nabídka Okno, příkaz Vedle sebe)

SHIFT+F7

Zobrazení otevřených oken výkresu vedle sebe ve vodorovném směru

CTRL+SHIFT+F7

Zobrazení otevřených oken výkresu tak, aby u každého okna bylo vidět záhlaví (nabídka Okno, příkaz Na sebe).

ALT+F7 nebo CTRL+ALT+F7

Panely nástrojů specifické pro aplikaci Visio

Panel nástrojů Standardní

Akce

Klávesová zkratka

Zapnutí nebo vypnutí nástroje Kopírovat formát ( Obrázek tlačítka )

CTRL+SHIFT+P

Výběr nástroje Ukazatel Tlačítko Ukazatel

CTRL+1

Výběr nástroje Spojnice ( Obrázek tlačítka )

CTRL+3

Výběr nástroje Spojovací bod ( Modrý křížek představující spojovací bod )

CTRL+SHIFT+1

Výběr nástroje Text Tlačítko nástroje Text

CTRL+2

Výběr nástroje Blok textu Obrázek tlačítka

CTRL+SHIFT+4

Výběr nástroje Razítko Button image

CTRL+SHIFT+3

Panel nástrojů Výkres

Akce

Klávesová zkratka

Výběr nástroje Obdélník Obrázek tlačítka

CTRL+8

Výběr nástroje Elipsa Obrázek tlačítka

CTRL+9

Výběr nástroje Čára Obrázek tlačítka

CTRL+6

Výběr nástroje Oblouk ( Obrázek tlačítka )

CTRL+7

Výběr nástroje Volný tvar Obrázek tlačítka

CTRL+5

Výběr nástroje Tužka Obrázek tlačítka

CTRL+4

Panel nástrojů Obrázek

Akce

Klávesová zkratka

Výběr nástroje Oříznutí Obrázek tlačítka

CTRL+SHIFT+2

Obrazce a vzorníky aplikace Visio

Pohyb mezi obrazci na stránce výkresu

Akce

Klávesová zkratka

Přechody mezi obrazci na stránce výkresu. Obrazec, který má fokus, je označen tečkovaným obdélníkem.

Poznámka : Nelze přecházet na obrazce, které jsou chráněny proti výběru nebo jsou na zamknuté vrstvě.

TAB

Přechody mezi obrazci na stránce výkresu v obráceném pořadí

SHIFT+TAB

Výběr obrazce, který má fokus.

Poznámka : Chcete-li vybrat více obrazců, umístěte nejprve fokus stisknutím klávesy TAB do prvního požadovaného obrazce a potom stiskněte klávesu ENTER. Podržte klávesu SHIFT a umístěte fokus pomocí klávesy TAB do jiného obrazce. Jakmile bude obdélník fokusu nad požadovaným obrazcem, přidejte stisknutím klávesy ENTER daný obrazec k výběru. Stejně postupujte i u dalších obrazců, které chcete vybrat.

ENTER

Zrušení výběru nebo fokusu obrazce

ESC

Přepnutí mezi režimem úprav textu a režimem výběru obrazců u vybraného obrazce

F2

Posun vybraného obrazce

KLÁVESY SE ŠIPKAMI

Posun vybraného obrazce vždy o 1 pixel

Poznámka : Indikátor klávesnice SCROLL LOCK musí být vypnut.

SHIFT+KLÁVESY SE ŠIPKAMI

Cyklické přecházení mezi zobrazenými inteligentními značkami

ALT+SHIFT+F10

Práce s obrazci předlohy ve vzorníku

Akce

Klávesová zkratka

Pohyb mezi obrazci předlohy ve vzorníku

KLÁVESY SE ŠIPKAMI

Přechod na první obrazec předlohy v řádku vzorníku

HOME

Přechod na poslední obrazec předlohy v řádku vzorníku

END

Přechod na první obrazec předlohy ve sloupci vzorníku

PAGE UP

Přechod na poslední obrazec předlohy ve sloupci vzorníku

PAGE DOWN

Zkopírování vybraných obrazců předlohy do schránky

CTRL+C

Vložení obsahu schránky do vlastního vzorníku

Poznámka : Vlastní vzorník je třeba nejprve otevřít pro úpravy.

CTRL+V

Výběr všech obrazců předlohy ve vzorníku

Poznámka : Chcete-li vybrat více obrazců předlohy, umístěte nejprve fokus stisknutím kláves se šipkami do prvního požadovaného obrazce předlohy. Podržte klávesu SHIFT a umístěte fokus pomocí kláves se šipkami do jiné předlohy. Jakmile bude obdélník fokusu nad požadovanou předlohou, přidejte stisknutím klávesy ENTER danou předlohu k výběru. Stejně postupujte i u dalších předloh, které chcete vybrat.

CTRL+A

Výběr nebo zrušení výběru obrazce předlohy, který má fokus

SHIFT+ENTER

Zrušení výběru obrazců předlohy ve vzorníku

ESC

Vložení vybraných obrazců předlohy do výkresu

Poznámka : Chcete-li obrazec předlohy automaticky vložit a připojit ke stávajícímu obrazci ve výkresu, vyberte nejprve ve výkresu obrazec, ke kterému se má nový obrazec připojit. Vyberte na panelu nástrojů Standardní nástroj Spojnice Obrázek tlačítka a pak vyberte obrazec předlohy ve vzorníku a stiskněte kombinaci kláves CTRL+ENTER.

CTRL+ENTER

Práce se vzorníky v režimu úprav

Akce

Klávesová zkratka

Odstranění vybraného obrazce předlohy z vlastního vzorníku

DELETE

Vyjmutí vybraného obrazce předlohy z vlastního vzorníku a jeho umístění do schránky

CTRL+X

Přejmenování vybraného obrazce předlohy

F2

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×