Klávesové zkratky pro aplikaci Project 2010

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Klávesové zkratky popsané v tomto tématu nápovědy odpovídají americkému rozložení klávesnice. Klávesy v jiných jazykových rozloženích nemusí přesně odpovídat americkým klávesovým zkratkám.

V případě klávesových zkratek, které označují současné stisknutí dvou nebo více kláves, jsou klávesy v nápovědě aplikace Microsoft Project odděleny znakem plus (+). V případě klávesových zkratek, kdy je nutné stisknout dvě klávesy postupně, jsou příslušné klávesy odděleny čárkou (,).

Pro přístup k příkazům na pásu karet a pro pohyb v okně nápovědy lze použít klávesnici. Stiskem klávesy ALT zobrazíte nad každou funkcí v aktuálním zobrazení její popis.Následující příklad se týká aplikace Microsoft Office Word.

Poznámka : Chcete-li toto téma vytisknout, vyberte stisknutím klávesy TAB odkaz Zobrazit vše, stiskněte klávesu ENTER a poté stiskněte kombinaci kláves CTRL+P.

Online nápověda

Použití okna nápovědy

Okno nápovědy umožňuje přístup k celému obsahu nápovědy systému Office. V okně nápovědy se zobrazují témata a další obsah nápovědy.

V okně Nápověda

Akce

Kombinace kláves

Otevření okna Nápověda

F1

Zavření okna Nápověda

ALT+F4

Přepnutí mezi oknem Nápověda a aktivním programem

ALT+TAB

Přechod zpět na domovskou stránku aplikace Název programu

ALT+HOME

Výběr další položky v okně nápovědy

TAB

Výběr předchozí položky v okně nápovědy

SHIFT+TAB

Provedení akce pro vybranou položku

ENTER

V oddílu Procházet nápovědu aplikace Název programu okna Nápověda výběr další nebo předchozí položky

TAB nebo SHIFT+TAB

Rozbalení nebo sbalení vybrané položky v části Procházet nápovědu k aplikaci název aplikace okna nápovědy

ENTER

Výběr dalšího skrytého textu nebo hypertextového odkazu včetně odkazů Zobrazit vše či Skrýt vše v horní části tématu

TAB

Výběr předchozího skrytého textu či hypertextového odkazu

SHIFT+TAB

Provedení akce pro vybranou položku Zobrazit vše či Skrýt vše nebo pro skrytý text či hypertextový odkaz

ENTER

Návrat k předchozímu tématu nápovědy (tlačítko Zpět)

ALT+ŠIPKA VLEVO nebo BACKSPACE

Přesunutí vpřed na další téma nápovědy (tlačítko Vpřed)

ALT+ŠIPKA VPRAVO

Malé posunutí nahoru nebo dolů v rámci aktuálně zobrazeného tématu nápovědy

ŠIPKA NAHORU nebo ŠIPKA DOLŮ

Velké posunutí nahoru nebo dolů v rámci aktuálně zobrazeného tématu nápovědy

PAGE UP nebo PAGE DOWN

Přepnutí mezi zobrazením okna nápovědy ve spojení s aktivní aplikací a zobrazením okna nápovědy odděleně od aktivní aplikace

ALT+U

Zobrazení nabídky příkazů pro okno Nápověda. Nutnou podmínkou je, že okno Nápověda má aktivní fokus (klikněte do okna Nápověda).

SHIFT+F10

Zastavení poslední akce (tlačítko Zastavit)

ESC

Aktualizace okna (tlačítko Obnovit)

F5

Tisk aktuálního tématu nápovědy

Poznámka : Není-li kurzor v aktuálním tématu nápovědy, stiskněte klávesu F6 a poté kombinaci kláves CTRL+P.

CTRL+P

Změna stavu připojení

F6, ŠIPKA DOLŮ

Zadejte text do pole Zadejte slova, která chcete vyhledat.

F6, ŠIPKA DOLŮ

Přepnutí mezi oblastmi v okně Nápověda, například mezi panelem nástrojů, polem Zadejte slova, která chcete vyhledat a seznamem Hledat

F6

Výběr další nebo předchozí položky ve stromovém zobrazení na kartě Obsah

ŠIPKA DOLŮ nebo ŠIPKA NAHORU

Rozbalení nebo sbalení vybrané položky ve stromovém zobrazení obsahu

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Základy používání systému Microsoft Office

Přístup k pásu karet rozhraní Fluent systému Office pomocí klávesnice

  1. Stiskněte klávesu ALT.

    Nad každou funkcí dostupnou v aktuálním zobrazení je zobrazen znak klávesové zkratky dané funkce.

  2. Stiskněte písmeno zobrazené u funkce, kterou chcete použít.

  3. V závislosti na tom, které písmeno jste stiskli, se mohou zobrazit další znaky klávesových zkratek. Pokud je například aktivní karta Domů a stisknete klávesu O, zobrazí se karta Zobrazení společně se znaky klávesových zkratek pro skupiny na dané kartě.

  4. Pokračujte stisknutím dalších písmen, dokud nestisknete písmeno určující příkaz nebo ovládací prvek, který chcete použít. V některých případech je třeba nejdříve stisknout písmeno skupiny obsahující příkaz.

    Poznámka : Pokud chcete zrušit prováděnou akci a skrýt popisy tlačítek, stiskněte klávesu ALT.

    Tip : Nezíská-li okno kukátka po výběru pomocí znaku klávesové zkratky fokus, stiskněte klávesu ALT a potom kombinaci kláves CTRL+TAB.

Zobrazení a používání oken

Akce

Klávesy

Přepnutí do dalšího okna

ALT+TAB

Přepnutí do předchozího okna

ALT+SHIFT+TAB

Zavření aktivního okna

CTRL+W nebo CTRL+F4

Obnovení velikosti aktivního okna po jeho maximalizaci

CTRL+F5

Přechod do podokna úloh z jiného podokna v okně aplikace (ve směru hodinových ručiček). Klávesu F6 bude pravděpodobně nutné stisknout vícekrát.

Poznámka : Pokud se požadované podokno úloh stiskem klávesy F6 nezobrazí, přejděte stisknutím klávesy ALT na řádek nabídek nebo pás karet, který je součástí rozhraní Fluent systému Office, a poté stisknutím kombinace kláves CTRL+TAB přejděte do podokna úloh.

F6

Přechod do podokna úloh z jiného podokna v okně aplikace (proti směru hodinových ručiček)

SHIFT+F6

Přepnutí do dalšího okna, pokud je jich otevřeno více

CTRL+F6

Přepnutí do předchozího okna

CTRL+SHIFT+F6

Není-li okno dokumentu maximalizováno, slouží tato kombinace kláves k provedení příkazu Přesunout (v systémové nabídce okna). K přesunu okna použijte klávesy se šipkami a po dokončení přesunutí stiskněte klávesu ESC.

CTRL+F7

Není-li okno dokumentu maximalizováno, slouží tato kombinace kláves k provedení příkazu Velikost (v systémové nabídce okna). Stisknutím kláves se šipkami můžete upravit velikost okna. Nakonec stiskněte klávesu ESC.

CTRL+F8

Minimalizace okna na velikost ikony (Klávesová zkratka je funkční pouze v některých aplikacích sady Microsoft Office.)

CTRL+F9

Maximalizace nebo obnovení vybraného okna

CTRL+F10

Zkopírování vzhledu obrazovky jako obrázku do schránky

PRINT SCREEN

Zkopírování vzhledu vybraného okna do schránky

ALT+PRINT SCREEN

Změna písma nebo jeho velikosti

Akce

Kombinace kláves

Změna písma

CTRL+SHIFT+F

Změna velikosti písma

CTRL+SHIFT+P

Zvětšení velikosti písma u vybraného textu

CTRL+SHIFT+>

Zmenšení velikosti písma u vybraného textu

CTRL+SHIFT+<

Pohyb v textu nebo mezi buňkami

Akce

Kombinace kláves

Přesunutí o jeden znak vlevo

ŠIPKA VLEVO

Přesunutí o jeden znak vpravo

ŠIPKA VPRAVO

Přesunutí o jeden řádek nahoru

ŠIPKA NAHORU

Přesunutí o jeden řádek dolů

ŠIPKA DOLŮ

Přesunutí o jedno slovo vlevo

CTRL+ŠIPKA VLEVO

Přesunutí o jedno slovo vpravo

CTRL+ŠIPKA VPRAVO

Přesunutí kurzoru na konec řádku

END

Přesunutí kurzoru na začátek řádku

HOME

Přesunutí o jeden odstavec nahoru

CTRL+ŠIPKA NAHORU

Přesunutí o jeden odstavec dolů

CTRL+ŠIPKA DOLŮ

Přesunutí na konec textového pole

CTRL+END

Přesunutí na začátek textového pole

CTRL+HOME

Zopakování poslední akce Najít

SHIFT+F4

Pohyb a práce v tabulkách

Akce

Kombinace kláves

Přechod na následující buňku

TAB

Přechod na předchozí buňku

SHIFT+TAB

Přechod na následující řádek

ŠIPKA DOLŮ

Přechod na předchozí řádek

ŠIPKA NAHORU

Vložení tabulátoru do buňky

CTRL+TAB

Začátek nového odstavce

ENTER

Přidání nového řádku na konec tabulky

TAB na konci posledního řádku

Přístup k akcím a jejich použití

Akce

Klávesy

Zobrazení nabídky nebo zprávy pro akci. Je-li vybráno více akcí, přechod na další akci a zobrazení příslušné nabídky nebo zprávy.

ALT+SHIFT+F10

Výběr další položky v nabídce akce

ŠIPKA DOLŮ

Výběr předchozí položky v nabídce akce

ŠIPKA NAHORU

Provedení akce přidružené k vybrané položce v nabídce akce

ENTER

Zavření nabídky nebo zprávy akce

ESC

Tipy

  • Můžete zvolit, zda chcete být na každé zobrazení akce upozorněni zvukovým signálem. Využití zvukových pomůcek vyžaduje zvukovou kartu. Do počítače je třeba nainstalovat také zvuky systému Microsoft Office.

  • Pokud máte přístup k webu, můžete si stáhnout Sounds sady Microsoft Office z webu Microsoft Office.com.

Použití dialogových oken

Akce

Klávesy

Přesunutí fokusu na další přepínač nebo skupinu voleb

TAB

Přesunutí fokusu na předchozí přepínač nebo skupinu voleb

SHIFT+TAB

Přepnutí na další kartu v dialogovém okně

CTRL+TAB

Přepnutí na předchozí kartu v dialogovém okně

CTRL+SHIFT+TAB

Přechod mezi položkami v otevřeném rozevíracím seznamu nebo mezi přepínači ve skupině voleb

Klávesy se šipkami

Provedení akce přiřazené k vybranému tlačítku; zaškrtnutí nebo zrušení zaškrtnutí vybraného zaškrtávacího políčka

MEZERNÍK

Otevření seznamu (pokud je zavřen) a přechod na příslušnou možnost v seznamu

První písmeno možnosti v rozevíracím seznamu

Výběr možnosti; zaškrtnutí nebo zrušení zaškrtnutí zaškrtávacího políčka

ALT+ podtržené písmeno možnosti

Otevření vybraného rozevíracího seznamu

ALT+ŠIPKA DOLŮ

Zavření vybraného rozevíracího seznamu nebo zrušení příkazu a zavření dialogového okna

ESC

Provedení akce přiřazené výchozímu tlačítku dialogového okna

ENTER

Použití textových polí v dialogových oknech

Textové pole je prázdné místo, do něhož lze zadat nebo vložit údaj, například uživatelské jméno nebo cestu ke složce.

Akce

Klávesy

Přechod na začátek pole

HOME

Přechod na konec pole

END

Přesunutí kurzoru o jeden znak doleva nebo doprava

ŠIPKA VLEVO nebo ŠIPKA VPRAVO

Přesunutí o jedno slovo vlevo

CTRL+ŠIPKA VLEVO

Přesunutí o jedno slovo vpravo

CTRL+ŠIPKA VPRAVO

Výběr nebo zrušení výběru jednoho znaku vlevo

SHIFT+ŠIPKA VLEVO

Výběr nebo zrušení výběru jednoho znaku vpravo

SHIFT+ŠIPKA VPRAVO

Výběr nebo zrušení výběru jednoho slova vlevo

CTRL+SHIFT+ŠIPKA VLEVO

Výběr nebo zrušení výběru jednoho slova vpravo

CTRL+SHIFT+ŠIPKA VPRAVO

Výběr textu od pozice kurzoru po začátek položky

SHIFT+HOME

Výběr textu od pozice kurzoru do konce položky

SHIFT+END

Použití dialogových oken OtevřítUložit jako

Akce

Klávesa

Přechod na předchozí složku

ALT+1

Otevření složky, která je o jednu úroveň výše než otevřená složka

ALT+2

Zavření dialogového okna a otevření vyhledávací webové stránky

ALT+3

Odstranění vybrané složky nebo souboru

ALT+3

Vytvoření nové složky

ALT+4

Přepínání mezi dostupnými zobrazeními složky

ALT+5

Zobrazení nabídky Nástroje

ALT+L

Zobrazení místní nabídky pro vybranou položku, například složku nebo soubor

SHIFT+F10

Přepnutí mezi možnostmi nebo oblastmi v dialogovém okně

TAB

Otevření seznamu

F4 nebo ALT+H

Aktualizace seznamu souborů

F5

Microsoft Project 2010

Použití zobrazení síťového diagramu

Akce

Klávesa

Přechod na jiné pole síťového diagramu

Klávesy se šipkami

Přidání polí síťového diagramu do výběru

SHIFT+klávesy se šipkami

Přesunutí pole síťového diagramu

Poznámka : Nejprve je nutné ručně nastavit umístění. Vyberte pole, které chcete přesunout. Na kartě Formát klikněte na možnost Rozložení ve skupině Formát. Klikněte na přepínač Umožnit ruční umístění uzlů.

CTRL+klávesy se šipkami

Přechod na první horní pole síťového diagramu v zobrazení nebo projektu

CTRL+HOME nebo SHIFT+CTRL+HOME

Přechod na poslední dolní pole síťového diagramu v projektu

CTRL+END nebo SHIFT+CTRL+END

Přechod na první levé pole síťového diagramu v projektu

HOME nebo SHIFT+HOME

Přechod na poslední pravé pole síťového diagramu v projektu

END nebo SHIFT+END

Přesunutí o výšku jednoho okna nahoru

PAGE UP nebo SHIFT+PAGE UP

Přesunutí o výšku jednoho okna dolů

PAGE DOWN nebo SHIFT+PAGE DOWN

Přesunutí o šířku okna vlevo

CTRL+PAGE UP nebo SHIFT+CTRL+PAGE UP

Přesunutí o šířku jednoho okna vpravo

CTRL+PAGE DOWN nebo SHIFT+CTRL+PAGE DOWN

Výběr dalšího pole v síťovém diagramu

ENTER nebo TAB

Výběr předchozího pole v síťovém diagramu

SHIFT+ENTER

Navigace v zobrazení a v oknech

Akce

Klávesa

Aktivace systémové nabídky

ALT+MEZERNÍK

Aktivace vstupního řádku, v němž lze upravit text v poli

F2

Aktivuje řádek nabídek.

F10 nebo ALT

Aktivace systémové nabídky projektu

ALT+pomlčka

Aktivace příčky

SHIFT+F6

Zavření okna programu

ALT+F4

Zobrazení všech filtrovaných úkolů nebo zdrojů

F3

Zobrazení dialogového okna Nastavení pole

ALT+F3

Otevření nového okna

SHIFT+F11

Zmenšení výběru na jedno pole

SHIFT+BACKSPACE

Obnovení pořadí řazení na řazení podle identifikátorů a vypnutí seskupování

SHIFT+F3

Výběr nakresleného objektu

F6

Zobrazení informací o úkolu

Klávesy SHIFT+F2

Zobrazení informací o zdroji

Klávesy SHIFT+F2

Zobrazení informací o přiřazení

Klávesy SHIFT+F2

Zapnutí nebo vypnutí režimu Přidat do výběru

SHIFT+F8

Zapnutí nebo vypnutí automatického výpočtu

CTRL+F9

Zapnutí nebo vypnutí rozšířeného režimu výběru

F8

Přesunutí vlevo, vpravo, nahoru nebo dolů a zobrazení dalších stránek v okně Náhled

ALT+klávesy se šipkami

Osnova projektu

Akce

Klávesa

Skrytí dílčích úkolů

ALT+SHIFT+pomlčka nebo ALT+SHIFT+MINUS (znaménko minus na numerické klávesnici)

Zvětšení odsazení vybraného úkolu

ALT+SHIFT+ŠIPKA VPRAVO

Zobrazení dílčích úkolů

ALT+SHIFT+ = nebo ALT+SHIFT+PLUS (znaménko plus na numerické klávesnici)

Zobrazení všech úkolů

ALT+SHIFT+* (hvězdička na numerické klávesnici)

Zmenšení odsazení vybraného úkolu

ALT+SHIFT+ŠIPKA VLEVO

Výběr a úprava v dialogovém okně

Akce

Klávesa

Přecházení mezi poli na dolním okraji formuláře

Klávesy se šipkami

Přesunutí na tabulky na dolním okraji formuláře

ALT+1 (vlevo) ALT+2 (vpravo)

Přechod na další úkol nebo zdroj

ENTER

Přechod na předchozí úkol nebo zdroj

SHIFT+ENTER

Výběr a úpravy v tabulkovém zobrazení

Úpravy v zobrazení

Akce

Klávesa

Zrušení položky

ESC

Vymazání nebo obnovení vybraného pole

CTRL+DELETE

Kopírování vybraných dat

CTRL+C

Vyjmutí vybraných dat

CTRL+X

Odstranění vybraných dat

DELETE

Odstranění řádku s vybranou buňkou

CTRL+ZNAMÉNKO MINUS (na číselné klávesnici)

Vyplnění směrem dolů

CTRL+D

Zobrazení dialogového okna Najít

CTRL+F nebo SHIFT+F5

V dialogovém okně Najít pokračování na další instanci výsledků hledání

SHIFT+F4

Použití příkazu Přejít na (nabídka Úpravy)

F5

Propojení úkolů

CTRL+F2

Vložení zkopírovaných nebo vyjmutých dat

CTRL+V

Zmenšení výběru na jedno pole

SHIFT+BACKSPACE

Vrácení poslední akce zpět

CTRL+Z

Zrušení propojení úkolů

CTRL+SHIFT+F2

Nastavení ručního plánování úkolu

CTRL+SHIFT+M

Nastavení automatického plánování úkolu

CTRL+SHIFT+A

Přesunutí v zobrazení

Akce

Klávesa

Přesunutí na začátek projektu (časová osa)

ALT+HOME

Přesunutí na konec projektu (časová osa)

ALT+END

Přesunutí časové osy doleva

ALT+ŠIPKA DOLEVA

Přesunutí časové osy doprava

ALT+ŠIPKA VPRAVO

Přesunutí na první pole v řádku

HOME nebo CTRL + ŠIPKA VLEVO

Přesunutí na první řádek

CTRL+ŠIPKA NAHORU

Přesunutí na první pole v prvním řádku

CTRL+HOME

Přesunutí na poslední pole v řádku

END nebo CTRL + ŠIPKA VPRAVO

Přesunutí na poslední pole v posledním řádku

CTRL+END

Přesunutí na poslední řádek

CTRL+ŠIPKA DOLŮ

Přesunutí v bočním podokně

Akce

Klávesa

Přesunutí fokusu mezi bočním podoknem a zobrazení na pravém okraji

CTRL+TABULÁTOR nebo CTRL+SHIFT+TABULÁTOR

Výběr jiných ovládacích prvků v bočním podokně (je-li fokus na bočním podokně)

TABULÁTOR

Zaškrtnutí či zrušení zaškrtnutí políček nebo výběr či zrušení výběru přepínačů (je-li fokus na bočním podokně)

MEZERNÍK

Výběr v zobrazení

Akce

Klávesa

Rozšíření výběru dolů o jednu stránku

SHIFT+PAGE DOWN

Rozšíření výběru nahoru o jednu stránku

SHIFT+PAGE UP

Rozšíření výběru o jeden řádek dolů

SHIFT+ŠIPKA DOLŮ

Rozšíření výběru o jeden řádek nahoru

SHIFT+ŠIPKA NAHORU

Rozšíření výběru na první pole v řádku

SHIFT+HOME

Rozšíření výběru na poslední pole v řádku

SHIFT+END

Rozšíření výběru na začátek informací

CTRL+SHIFT+HOME

Rozšíření výběru na konec informací

CTRL+SHIFT+END

Rozšíření výběru až po první řádek

CTRL+SHIFT+ŠIPKA NAHORU

Rozšíření výběru až po poslední řádek

CTRL+SHIFT+ŠIPKA DOLŮ

Rozšíření výběru až po první pole prvního řádku

CTRL+SHIFT+HOME

Rozšíření výběru až po poslední pole posledního řádku

CTRL+SHIFT+END

Výběr všech řádků a sloupců

CTRL+SHIFT+MEZERNÍK

Výběr sloupce

CTRL+MEZERNÍK

Výběr řádku

SHIFT+MEZERNÍK

Přechod v rámci výběru o jedno pole dolů

ENTER

Přechod v rámci výběru o jedno pole nahoru

SHIFT+ENTER

Přechod v rámci výběru o jedno pole doprava

TABULÁTOR

Přechod v rámci výběru o jedno pole doleva

SHIFT+TAB

Výběr a úpravy ve vstupním řádku

Akce

Klávesa

Potvrzení položky

ENTER

Zrušení položky

ESC

Odstranění jednoho znaku vlevo

BACKSPACE

Odstranění jednoho znaku vpravo

DELETE

Odstranění jednoho slova vpravo

CTRL+DELETE

Rozšíření výběru až do konce textu

SHIFT+END

Rozšíření výběru až na začátek textu

SHIFT+HOME

Zapnutí nebo vypnutí režimu přepisování

INSERT

Použití časové osy

Akce

Klávesa

Posunutí časové osy o jednu stránky vlevo

ALT+PAGE UP

Posunutí časové osy o jednu stránku vpravo

ALT+PAGE DOWN

Přesunutí časové osy na začátek projektu

ALT+HOME

Přesunutí časové osy na konec projektu

ALT+END

Posunutí časové osy doleva

ALT+ŠIPKA DOLEVA

Posunutí časové osy doprava

ALT+ŠIPKA VPRAVO

Zobrazení nejmenších časových jednotek

CTRL+ / (lomítko na numerické klávesnici)

Zobrazení větších časových jednotek

CTRL+* (hvězdička na numerické klávesnici)

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×