Kde je Editor rovnic?

Část obsahu v tomto tématu nemusí platit pro některé jazyky.

Microsoft Word 2010 obsahuje integrovanou podporu pro zápis a změny rovnic. Editor rovnic se proto už nepoužívá. Místo toho se rovnice upravují přímo ve Wordu. Postup je následující: Klikněte na kartu Vložení a pak na tlačítko Rovnice. Informace o psaní rovnic ve Wordu 2010 najdete v tématu Zápis, vložení nebo změna rovnice.

Pokud jste rovnici napsali v Editoru rovnic 3.0 v předchozí verzi Wordu, budete ke změně této rovnice dál potřebovat Editor rovnic 3.0.

Změna rovnice vytvořené v Editoru rovnic 3.0

  1. Poklikejte na rovnici, kterou chcete upravit.

  2. Proveďte vámi požadované změny.

Pokud potřebujete poradit s Editorem rovnic, klikněte na témata nápovědy pro Editor rovnic v nabídce Nápověda.

Použití funkcí Office Word 2010

Když otevřete dokument vytvořený v předchozí verzi Wordu, nemůžete používat funkce vylepšeného editoru rovnic pro psaní a úpravy rovnic, dokud dokument nepřevedete na nový formát. Pokud chcete dokument převést, udělejte tohle:

  1. Klikněte na kartu Soubor a potom na Převést.

  2. Pokud se zobrazí výzva, klikněte na OK.

  1. Klikněte na kartu Soubor a pak klikněte na Uložit.

Poznámka :  Pokud dokument převedete do formátu souboru Wordu 2010, uložíte ho a pak do něho přidáte rovnice, nebudete moct ke změně nových rovnic použít předchozí verze Wordu.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×