Karta Rychlá reference: Využití excelových tabulek ke správě informací

Tato karta Rychlá reference je určená pro kurz Využití excelových tabulek ke správě informací.

Viz taky

Vytvoření tabulky

  1. Na listu vyberte oblast buněk, kterou chcete zahrnout do tabulky. Buňky mohou být prázdné nebo mohou obsahovat data.

  2. Na kartě Vložení klikněte ve skupině Tabulky na tlačítko Tabulka.

  3. Pokud vybraná oblast obsahuje data, která chcete zobrazovat jako záhlaví tabulky, zaškrtněte políčko Tabulka obsahuje záhlaví.

Změna formátu tabulky

  1. Klikněte na libovolné místo v tabulce.

  2. Na kartě Návrh klikněte ve skupině Styl tabulek na šipku na dolním okraji rámečku.

  3. Přesouvejte kurzor nad různé styly. V živém náhledu uvidíte, jak by ve vaší tabulce vypadaly jednotlivé styly.

  4. Kliknutím vyberte styl.

Přidání nebo odstranění sloupců a řádků

  • Pokud chcete přidat sloupec bezprostředně napravo od tabulky, zapište název sloupce a stiskněte ENTER.

  • Pokud chcete přidat řádek k dolnímu okraji tabulky, začněte psát do prázdného řádku hned pod posledním řádkem tabulky a pak stiskněte ENTER.

  • Když chcete přidat sloupec uvnitř tabulky, klikněte na buňku vpravo od místa, kam chcete vložit sloupec, klikněte pravým tlačítkem myši, ukažte na nabídku Vložit a pak klikněte na položku Sloupce tabulky vlevo.

  • Jestliže chcete přidat nový řádek uvnitř tabulky, klikněte na buňku pod místem, kam chcete řádek vložit, klikněte pravým tlačítkem myši, ukažte na nabídku Vložit a pak klikněte na položku Řádky tabulky nad.

  • Když budete chtít odstranit sloupec, klikněte na příslušný sloupec pravým tlačítkem myši, přejděte na příkaz Odstranit a klikněte na položku Sloupce tabulky.

  • Pokud chcete odstranit řádek, klikněte do řádku pravým tlačítkem myši, přejděte na Odstranit a klikněte na Řádky tabulky.

Seřazení v tabulce

  1. Když vytvoříte tabulku, objeví se nad každým sloupcem šipka rozevíracího seznamu.

  2. Sloupec můžete seřadit tak, že na šipku kliknete. Poznámka: Současně se dá seřadit jenom jeden sloupec.

Filtrování v tabulce

  1. Klikněte na šipku rozevíracího seznamu u sloupce, který chcete filtrovat. Potom:

  2. Zrušte zaškrtnutí políčka Vybrat vše a pak klikněte na políčka u obsahu, který chcete vidět. Nebo:

  3. V závislosti na typu informací ve sloupci ukažte na možnost Filtry čísel, Filtry textu a podobně a vyberte požadovanou položku. Všimněte si, že se dá filtrovat víc sloupců.

Odebírání duplicit

Při používání této funkce buďte opatrní. Excel duplicity neskryje; duplicity se ze souboru vymažou.

  1. Klikněte do tabulky.

  2. Na kartě Nástroje tabulky – Návrh klikněte ve skupině Nástroje na položku Odebrat duplicity.

  3. Nechte vybrané všechny sloupce, ve kterých má Excel kontrolovat duplicitní informace.

  4. Potom klikněte na tlačítko OK.

Automatické vyplnění vzorce do celého sloupce

  1. Klikněte do první buňky pod záhlavím sloupce.

  2. Vytvořte vzorec a stiskněte ENTER. Vzorec se automaticky vyplní do všech řádků ve sloupci.

Používání strukturovaných odkazů na buňky ve vzorcích

Když vytvoříte tabulku, Excel pro tabulku automaticky vytvoří na základě názvu tabulky a názvů jednotlivých sloupců strukturované odkazy na buňky (podobné pojmenovaným buňkám). Strukturované odkazy na buňky můžete používat ve vzorcích. Další informace o strukturovaných odkazech na buňky najdete pomocí odkazu na začátku této stránky.

  • Když zapisujete vzorec uvnitř tabulky, napište levou hranatou závorku ([) a zobrazte tak seznam strukturovaných odkazů na buňky pro tuto tabulku. Dvakrát klikněte na název sloupce, který chcete vložit do vzorce, a potom napište pravou hranatou závorku (]).

  • Když zapisujete vzorec mimo tabulku, napište název tabulky a potom levou hranatou závorku ([). Zobrazíte tak seznam strukturovaných odkazů na buňky pro tuto tabulku. V seznamu dvakrát klikněte na název sloupce, který chcete vložit do vzorce. Pokud chcete do vzorce zahrnout víc strukturovaných odkazů na buňky, napište znovu název tabulky a levou hranatou závorku ([) a znovu tak zobrazte seznam strukturovaných odkazů na buňky.

Odstranění tabulky, ale zachování jejích dat a formátování

  1. Klikněte na libovolné místo v tabulce.

  2. Na kartě Návrh klikněte ve skupině Nástroje na položku Převést na rozsah.

Poznámka   : Po převodu tabulky zpátky na oblast už nebudou funkce tabulky k dispozici. Třeba záhlaví řádků už nebudou dál obsahovat šipky pro řazení a filtrování a strukturované odkazy (odkazy využívající názvy tabulek), které se použily ve vzorcích, se převedou na běžné odkazy na buňky.

Odstranění tabulky a jejích dat

  1. Na listu vyberte tabulku. Dvakrát stiskněte klávesy CTRL+A a vyberte tak celou tabulku včetně záhlaví sloupců.

  2. Stiskněte DELETE.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×