Kam aplikace Microsoft Office Outlook 2010 ukládá informace a konfigurace?

Následující seznam obsahuje umístění, do kterých se ukládají informace aplikace Microsoft Outlook 2010.

Konfigurace, kterou používáte, nemusí zahrnovat všechny dále uvedené soubory, protože některé z nich se vytvářejí pouze v případě vlastního nastavení funkcí aplikace Outlook.

Nemohu najít složky uvedené v tomto článku

Některé složky mohou být skryté. Chcete-li v systému Windows zobrazit skryté složky, proveďte následující kroky:

  1. Klikněte na tlačítko Start a pak klikněte na příkaz Ovládací panely.

  2. Klikněte na panel Možnosti složky.

    Panel Možnosti složky vyhledáte tak, že do pole pro vyhledávání v horní části okna zadáte Možnosti složky. V Ovládacích panelech v systému Windows XP zadejte text Možnosti složky do pole Adresa.

  3. Na kartě Zobrazit v seznamu Upřesnit nastavení v části Soubory a složky klikněte v části Skryté soubory a složky na přepínač Zobrazit skryté soubory a složky.

Datový soubor aplikace Outlook (PST)

Datový soubor Outlooku (PST) obsahují e-mailové zprávy, kalendáře, kontakty, úkoly a poznámky. Chcete-li pracovat s položkami v souboru PST, je třeba použít aplikaci Outlook.

Při archivaci informací aplikace Outlook se položky ukládají do souborů PST.

Poznámka   Účty serveru Microsoft Exchange Server ukládají informace na poštovní server. Používáte-li Režim Cached Exchange nebo režim offline, ukládají se kopie položek do Offline datový soubor Outlooku (OST). Podrobnější informace naleznete v části Datový soubor aplikace Outlook (OST). Některé organizace také uživatelům dovolují exportovat či archivovat položky do souboru PST.

Toto je nejrychlejší způsob, jak otevřít složku, ve které je uložen datový soubor aplikace Outlook (PST a OST):

  1. V aplikaci Outlook 2010 klikněte na kartu Soubor.

  2. Klikněte na položku Nastavení účtu a potom na možnost Nastavení účtu.

  3. Na kartě Datové soubory klikněte na položku a potom klikněte na tlačítko Otevřít umístění souboru.

Datové soubory aplikace Outlook (PST) vytvořené v aplikaci Outlook 2010 se v počítači ukládají do složky Dokumenty\Soubory aplikace Outlook. Používáte-li systém Windows XP, vytvářejí se tyto soubory rovněž ve složce Dokumenty\Soubory aplikace Outlook.

Pokud jste provedli upgrade na aplikaci Outlook 2010 v počítači, ve kterém byly v předchozích verzích aplikace Outlook vytvořeny datové soubory, jsou tyto soubory uloženy v jiné, skryté složce.

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Tip    Informace o skrytých složkách v systému Windows naleznete v okně Nápověda a podpora pro systém Windows.

Datový soubor aplikace Outlook (OST)

Soubor OST je synchronizován s položkami na serveru Exchange. Vzhledem k tomu, že data zůstávají na serveru Exchange, je možné v novém počítači tento soubor OST znovu vytvořit, aniž by jej bylo předtím nutné zálohovat.

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Osobní adresář (PAB)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Poznámka   V aplikaci Outlook 2010 již nejsou podporovány Osobní adresáře (PAB). Při upgradu na verzi Outlook 2010 se zobrazí výzva k importování veškerých souborů PAB do složky Kontakty. Rozhodnete-li se soubor PAB při prvním spuštění aplikace Outlook 2010 neimportovat, můžete jej importovat později pomocí příkazu Import v zobrazení Microsoft Office Backstage.

Adresář offline (OAB)

Adresář offline (OAB) využívají účty serveru Microsoft Exchange Server. Obsahuje informace jako jsou jména, e-mailové adresy, tituly a umístění kanceláří pocházející z Globální adresář na serveru Exchange.

Tento soubor není nutné zálohovat ani obnovovat. Vytváří a aktualizuje se automaticky.

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Nastavení navigačního podokna (XML)

Tento soubor obsahuje informace o obsahu Navigační podokno.

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Roaming\Outlook\název profilu.xml

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook\název profilu.xml

Registrovaná rozšíření serveru Microsoft Exchange (DAT)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Outlook

Seznam automatického dokončování kontaktů aplikace Outlook

Seznam automatického dokončování je funkce, která zobrazuje návrhy jmen a e-mailových adres, jakmile je začnete zadávat. Jedná se o návrhy možných shodných položek ze seznamu jmen a e-mailových adres z odeslaných e-mailových zpráv.

Používání souboru seznamu automatického dokončování (NK2) bylo v aplikaci Outlook 2010 ukončeno. Položky seznamu automatického dokončování jsou nyní uloženy v poštovní schránce systému Microsoft Exchange Server nebo v datovém souboru aplikace Outlook (PST) daného účtu.

Účty v systému Exchange Server

Pokud používáte účet systému Exchange Server, je seznam automatického dokončování uložen v poštovní schránce na serveru se spuštěným systémem Exchange. Díky tomu je možné seznam automatického dokončování používat v libovolném počítači, ve kterém používáte aplikaci Outlook s účtem systému Exchange.

Jak zjistím, zda mám účet systému Microsoft Exchange Server?

Klikněte na kartu Soubor. Klikněte na tlačítko Nastavení účtu a potom na položku Nastavení účtu. Seznam účtů na kartě E-mail obsahuje typy jednotlivých účtů.

Příklad účtu systému Exchange v dialogovém okně Nastavení účtu

Účty POP3

Seznam automatického dokončování je uložen v datovém souboru aplikace Outlook (PST). Informace o jeho umístění naleznete v oddílu Datový soubor aplikace Outlook (PST).

Účty IMAP a účty služby Windows Live Hotmail

Seznam automatického dokončování je uložen v datovém souboru aplikace Outlook (PST). Datové soubory aplikace Outlook (PST) pro tyto typy účtů se liší od jiných datových souborů aplikace Outlook (PST) v aplikaci Outlook. Tyto soubory jsou používány jako kopie informací účtu na vašem poštovním serveru a neměly by se přesouvat nebo obnovovat. Pokud konfigurujete účet IMAP nebo účet služby Windows Live Hotmail v jiném profilu aplikace Outlook nebo v jiném počítači, je vytvořen nový datový soubor aplikace Outlook (PST). Seznam automatického dokončování je proto jedinečný pro počítač a profil, ve kterém je účet nastaven, a jeho položky se nezobrazují v žádném jiném profilu nebo počítači, který používáte.

Pravidla (RWZ)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Outlook

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook

Poznámka   Pokud jste provedli upgrade na verzi Outlook 2010 ze starší verze aplikace Outlook, než je Microsoft Outlook 2002, můžete mít na pevném disku počítače soubor RWZ. Tento soubor již není potřebný. Informace o pravidlech se nyní ukládají na serveru Microsoft Exchange a v datovém souboru aplikace Outlook (PST) pro e-mailové účty Protokol POP3 a Protokol IMAP (Internet Message Access Protocol). Soubor můžete odstranit.

Pokud používáte funkci pro import a export pravidel, je výchozím umístěním souborů RWZ složka Dokumenty.

Styly tisku (soubor Outlprnt bez přípony)

Systém Windows Vista:     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Outlook

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook

Podpisy (RTF, TXT, HTM)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Outlook

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Signatures

Šablony zpráv (HTM)

Systémy Windows 7 a Windows Vista:     jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Systém Windows 7 a 64bitová edice systému Windows Vista s 32bitovou edicí aplikace Outlook 2010     jednotka:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Systém Windows XP:     jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Vlastní formuláře

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Signatures

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Local Settings\Data aplikací\Microsoft\Forms

Slovník (DIC)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Šablony

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Proof

Šablony (OFT)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Local\Microsoft\Forms

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Šablony

Nastavení odesílání a příjímání (SRS)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\AppData\Roaming\Microsoft\Proof

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Data aplikací\Microsoft\Outlook

Zprávy (MSG, HTM, RTF)

Systémy Windows 7 a Windows Vista:     jednotka:\Users\uživatel\Dokumenty

Systém Windows XP:     jednotka:\Documents and Settings\uživatel\Dokumenty

Použít na: Outlook 2010



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk