Instalace a nastavení doplňku aplikace Microsoft Office Project pro aplikaci Outlook

Doplněk aplikace Microsoft Office Project pro aplikaci Outlook je doplněk modelu COM (Component Object Model), který umožňuje podávat zprávy vedoucímu o skutečné práci a stavu úkolů pomocí aplikace Microsoft Office Outlook.

V tomto článku:

Informace o doplňku

Instalace doplňku

Nastavení doplňku

Informace o doplňku

Doplněk aplikace Microsoft Office Project pro aplikaci Outlook poskytuje metodu záznamu skutečné práce a stavu úkolu v časovém rozvrhu bez ohledu na to, zda jste online nebo offline.

Přiřazení úkolů můžete importovat do aplikace Outlook z aplikace Microsoft Office Project Web Access, která je webovým uživatelským rozhraním serveru Microsoft Office Project Server 2007. Změny provedené v přiřazení úkolů v aplikaci Outlook jsou uloženy místně, dokud nebudete připraveni odeslat aktualizace na server Office Project Server 2007. Aktualizace úkolů můžete odesílat zpět na server Office Project Server 2007 nebo mohou být odesílány automaticky.

Aktualizace úkolů musí být po odeslání na server Office Project Server 2007 v aplikaci Office Project Web Access schváleny projektovým vedoucím. Po schválení aktualizací úkolů se jakékoli přijaté změny odrazí nejprve na serveru Microsoft Office Project Professional 2007 a v aplikaci Office Project Web Access a potom v aplikaci Outlook při dalším importu informací o přiřazení.

Data času vykázaného za úkoly jsou přenášena mezi aplikacemi Outlook, Project Web Access a Project

Poznámka: 

  • Pokud používáte více počítačů se serverem Microsoft Exchange, zobrazí se úkoly aplikace Project ve všech počítačích s aplikací Outlook, ale aktualizace úkolů bude možná pouze z počítače, kde máte nainstalován doplněk aplikace Project. Pokud například máte stolní počítač a přenosný počítač, které mají oba nainstalovánu aplikaci Outlook, ale doplněk je nainstalován pouze ve stolním počítači, můžete projektové úkoly zobrazit v kterémkoli z nich, ale aktualizovat je můžete pouze ze stolního počítače s nainstalovaným doplňkem.

  • Doplněk aplikace Project nelze považovat za úplnou náhradu aplikace Project Web Access. Pokud například chcete odstranit přiřazení úkolu z projektu, použijte aplikaci Project Web Access, nikoli doplněk. Jinak se přiřazení úkolů odstraněná v aplikaci Outlook znovu zobrazí v kalendáři při dalším importu dat z aplikace Project Web Access.

Začátek stránky

Instalace doplňku

Před instalací doplňku aplikace Microsoft Office Project pro aplikaci Outlook se přesvědčte, zda není spuštěna aplikace Outlook.

Důležité informace: Jazyk použitý v doplňku se musí shodovat s jazykem aplikace Outlook. Pokud například používá aplikace Outlook angličtinu, musí být doplněk také v angličtině. V případě rozdílných jazyků nebude doplněk funkční.

  1. V aplikaci Office Project Web Access klepněte v nabídce Rychlé spuštění v části Moje práce na položku Centrum úkolů.

  2. V nabídce Akce klepněte na příkaz Synchronizovat s aplikací Outlook.

  3. Zkontrolujte požadavky na doplněk a potom klepněte na tlačítko Stáhnout.

  4. Klepnutím na tlačítko Spustit zahájíte stahování. Pokud se zobrazí výzva, zahájíte opětovným klepnutím na tlačítko Spustit po dokončení stahování instalaci.

    Poznámka: V závislosti na prostředí sítě se může zobrazit několik dialogových oken zabezpečení. Klepnutím na tlačítka Ano nebo OK se dostanete na první stránku průvodce.

  5. Na první stránce průvodce klepněte na tlačítko Nainstalovat a podle pokynů doplněk nainstalujte.

Doplněk aplikace Microsoft Office Project pro aplikaci Outlook přidá do rozhraní aplikace Outlook nový panel nástrojů s možnostmi importu nových přiřazení a aktualizace aplikace Office Project Web Access. Přidá také nové možnosti do nabídky Nástroje.

Poznámka: Chcete-li doplněk odebrat, je nejprve třeba zavřít aplikaci Outlook a potom klepnout v Ovládacích panelech na panel Přidat nebo odebrat programy.

Začátek stránky

Nastavení doplňku

Po instalaci doplňku aplikace Microsoft Office Project pro aplikaci Outlook je třeba nastavit připojení mezi aplikací Outlook a Office Project Web Access.

  1. V aplikaci Outlook klepněte v nabídce Nástroje na příkaz Možnosti a poté klepněte na kartu Project Web Access.

  2. V části Integrovat s zvolte způsob sledování projektových úkolů v aplikaci Outlook:

    • Klepnutím na přepínač Úkoly aplikace Outlook budete sledovat přiřazení projektů jako úkoly ve složce Úkoly.

    • Klepnutím na přepínač Kalendář aplikace Outlook budete projektové úkoly sledovat jako události v kalendáři.

      Poznámka: Přiřazení úkolů nelze v aplikaci Outlook sledovat s použitím obou možností zároveň. Pokud například zvolíte sledování přiřazení v kalendáři a poté importujete přiřazení úkolů. Pokud později změníte názor a sledování přiřazení jako úkolů aplikace přepnete na sledování přiřazení jako úkolů aplikace Outlook, bude třeba znovu importovat přiřazení a přidat je do složky Úkoly a nebude již možné použít kalendář k aktualizaci přiřazení.

  3. Klepněte na tlačítko Upřesnit možnosti a potom na tlačítko Zadat přihlašovací informace.

  4. V dialogovém okně Zadat přihlašovací informace zadejte do pole Adresa URL aplikace Project Web Access adresu URL implementace aplikace Project Web Access v dané organizaci.

    Tip: Pokud si nejste jisti adresou URL aplikace Project Web Access, zadejte ji do odpovídajícího pole a klepněte na tlačítko Testovat připojení. Bude otestována správnost adresy URL. Nejde o testování oprávnění účtu na server nebo v rámci aplikace Office Project Web Access.

  5. Klepnutím na přepínač Použít uživatelský účet systému Windows nebo Použít účet serveru Microsoft Office Project se přihlásíte k serveru pomocí správného účtu.

    Pokud si vyberete přihlášení pomocí účtu serveru Project, zadejte pro daný účet uživatelské jméno do pole Uživatelské jméno. Heslo se zadává při připojení k serveru.

    Poznámka: Metodu ověřování používanou v organizaci určuje správce serveru. Pokud jste nedostali konkrétní účet pro server Project, je pravděpodobné, že daná organizace používá k ověřování uživatelský účet systému Windows.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×