Import wordového dokumentu

Přímo do prezentace v PowerPointu můžete vložit wordový obsah. Wordový dokument můžete importovat jako objekt. Tak se vloží statický snímek dokumentu. Tento způsob je užitečný, pokud wordový dokument je jednostránkový a obsahuje obrázky. Wordový dokument můžete také použít k vytvoření nové powerpointové prezentace z osnovy obsahu.

V tomto článku

Vložení wordového dokumentu jako objektu

Wordový dokument vložíte nejsnadněji tak, že dokument nejdříve vytvoříte ve Wordu a potom ho přidáte do prezentace.

  1. Vyberte snímek, do kterého chcete wordový dokument umístit.

  2. Klikněte na Vložení > Objekt.

    Možnost Objekt je na kartě Vložení.
  3. Pokud už wordový dokument existuje, vyberte v dialogovém okně Vložit objekt možnost Vytvořit ze souboru.

    Dialogové okno Vložit objekt s vybranou možností Vytvořit ze souboru
  4. Klikněte na Procházet a najděte wordový dokument, který chcete vložit. Vyberte wordový dokument a klikněte na OK.

  5. Zajistěte, aby zaškrtávací políčka Propojení a Zobrazit jako ikonu nebyla zaškrtnutá. Klikněte na OK. Obsah wordového dokumentu se vloží jako objekt.

    Poznámka : Pokud byste chtěli wordový dokument otevírat ve Wordu, místo aby se zobrazil v PowerPointu, zaškrtněte políčko Zobrazit jako ikonu, aby se do prezentace vložila ikona. Když při prezentaci na ikonu kliknete, dokument se otevře ve Wordu.

    Dialogové okno Vložit objekt se zaškrtnutým políčkem Zobrazit jako ikonu

    Tip : Dokument ale můžete také vložit jako propojený objekt. Když zaškrtnete políčko Propojení, stane se z objektu zástupce, který bude odkazovat na importovaný wordový dokument.

    Začátek stránky

Použití wordového dokumentu jako osnovy k vytvoření prezentace

  1. V dokumentu ve Wordu klikněte na kartu Domů.

  2. K formátování obsahu wordového dokumentu použijte Styly.

    • Zvýrazněte obsah, který chcete použít jako nadpisy snímků, a v galerii Styly vyberte styl Nadpis 1.

    • Zvýrazněte obsah, který chcete použít jako texty snímků, a v galerii Styly vyberte styl Nadpis 2.

    Tip :  Přečtěte si další informace v článku Správa nadpisů a uspořádání textu v zobrazení osnovy.

  3. V dokumentu ve Wordu klikněte na Soubor > Uložit a potom klikněte na Soubor > Zavřít.

    Poznámka : Než dokument vložíte do powerpointové prezentace, musíte ho ve Wordu zavřít.

  4. Otevřete PowerPoint a klikněte na Domů > Nový snímek.

    Možnost Nový snímek je na kartě Domů.
  5. Vyberte Snímky z osnovy.

    V rozevírací nabídce Nový snímek klikněte na Snímky z osnovy.
  6. V dialogovém okně Vložit osnovu najděte a vyberte wordový dokument a klikněte na Vložit. Pro každý Nadpis 1 v dokumentu se vytvoří nový snímek.

    Poznámka : Pokud váš dokument neobsahuje žádné styly Nadpis 1 a Nadpis 2, PowerPoint vytvoří snímek pro každý odstavec v obsahu.

Začátek stránky

Viz také

Informace o rozdílech mezi propojenými a vloženými objekty

Změny propojených nebo vložených objektů

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×