Import textu z jiného souboru do publikace

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V aplikaci Publisher máte několik možností pro import textu do publikace. Možnosti, které zvolíte, závisí na kolik text, který chcete importovat a co chcete udělat s textem po importu.

Akce

Akce

Import vybraného textu nebo grafu z dokumentu vytvořeného v jiném programu

Kopírování a vkládání vybraného textu nebo grafu

Převod dokumentu aplikace Microsoft Office Word na publikaci aplikace Publisher

Import dokumentu aplikace Word

Import vybraného textu ze souboru vytvořeného v jiném programu

Vložení souboru

Vytvoření dávky adresních štítků, pohlednic nebo podobných publikací

Import informací pomocí hromadné korespondence

Import tabulky text času z programu Microsoft na základě Windows do tabulky v aplikaci Publisher

Kopírování a vkládání textu tabulky

Zkopírování a vložení vybraného textu nebo grafu

  1. Otevřete soubor obsahující text nebo graf, který chcete přidat.

  2. Vyberte text.

  3. Klepněte na vybraný text nebo graf pravým tlačítkem myši a vyberte příkaz Kopírovat.

  4. Otevřete publikaci, do kterého chcete vložit text nebo graf.

  5. Klikněte pravým tlačítkem na místo, kam chcete vložit text a potom klikněte na Vložit.

    V publikaci se zobrazí nové textové pole obsahující vložený text.

Tip : Zkopírovaný text lze vložit také do stávajícího textového pole. Před klepnutím na příkaz Vložit klepněte v textovém poli na místo, kam chcete text vložit.

  • Ve výchozím nastavení bude text, který je zkopírovat formátované podle schéma písem v publikaci. Pokud se zobrazí tlačítko Možnosti vložení, text používá jiný styl písma. Pokud chcete text, který chcete zachovat přitom její původní formátování, klikněte na tlačítko Možnosti vložení a potom klikněte na Zachovat zdrojové formátování.

    Možnost zachovat formátování zdroje

  • Pokud do souboru aplikace Publisher zkopírujete graf, bude zkopírován jako rastrový obrázek a nebude možné jej v aplikaci Publisher upravovat.

Začátek stránky

Import dokumentu aplikace Word

Máte k dispozici dokument aplikace Word, ale potřebujete jej ještě doplnit o grafiku a chcete využít kvalitní funkce aplikace Publisher pro zpracování grafiky nebo chcete převést zprávu vytvořenou v aplikaci Word na publikaci, ve které bude použita stejná grafika jako u ostatních obchodních publikací.

Převod dokumentů aplikace Word, které byly vytvořeny v aplikaci Microsoft Office Word, na publikace aplikace Publisher je naštěstí snadný. Stačí vybrat požadovaný návrh publikace a vyhledat soubor dokumentu aplikace Word, který chcete převést.

  1. Spusťte aplikaci Publisher.

  2. V seznamu Typy publikací klepněte na položku Import dokumentů aplikace Word.

    Jak vyhledat tuto možnost:

    • V Publisheru 2016 a Publisheru 2013 klikněte na předdefinované.

    • V aplikaci Publisher 2010 podívejte se v části Další šablony.

    • V aplikaci Publisher 2007 se podívejte do části Oblíbené typů publikací.

  3. Klepněte na požadovaný návrh a pak klepněte na tlačítko OK.

  4. V dialogovém okně Import dokumentů aplikace Word klepněte na soubor, který chcete importovat, a poté klepněte na tlačítko OK.

  5. Zkontrolujte publikaci, ověřte, zda odpovídá vašim požadavkům, a pak ji uložte.

Začátek stránky

Vložení souboru

  1. V publikaci, vytvořte textové pole (Vložení > Nakreslit textové pole ) Pokud jste tak již neučinili.

  2. V textovém poli klepněte na místo, kam chcete kopírovaný text vložit.

  3. V nabídce Vložit, klikněte na Vložit soubor (v aplikaci Publisher 2007, klikněte na Textový soubor ).

  4. Vyhledejte soubor, který chcete importovat, a klepněte na něj.

  5. Klepněte na tlačítko OK.

    Poznámka : Budete muset změnit velikost textového pole, aby se text vešel požadovaným způsobem.

Začátek stránky

Použití hromadné korespondence k importu informací

Pokud máte adresy zákazníků nebo dalšími informacemi uloženými v datovém souboru, například Excelového listu nebo souboru Kontakty aplikace Outlook, můžete vytvořit sadu jednotlivě adresních štítků, pohlednic nebo jiné publikace hromadné korespondence.

Pomocí hromadné korespondence můžete určit, které řádky (záznamy) ze souboru dat mají být použity a který text z má být z jednotlivých řádků sloučen do publikace.

Další informace o používání hromadné korespondence najdete v tématu:

Začátek stránky

Kopírování a vkládání textu tabulky

  1. Program Microsoft, která obsahuje tabulky text, který chcete otevřete.

  2. Vyberte požadovaný text.

  3. Klepněte na vybraný text pravým tlačítkem myši a vyberte příkaz Kopírovat.

    Poznámka : Pokud kopírujete celou tabulku, klikněte na místo, kam chcete vložit tabulku v Publisheru souboru, klikněte pravým tlačítkem myši a potom klikněte na Vložit.

  4. V aplikaci Publisher, klikněte na Vložení > Tabulka a vyberte počet řádků a sloupců.

  5. V tabulce klepněte na místo, kam se má uložit levá horní buňka kopírovaného textu.

  6. Na kartě Domů klikněte na šipku pod tlačítkem Vložit a potom klikněte na Vložit jinak.

  7. V seznamu Jako klepněte na položku Buňky tabulky bez formátování a poté klepněte na tlačítko OK.

Začátek stránky

  1. Program Microsoft, která obsahuje tabulky text, který chcete otevřete.

  2. Vyberte požadovaný text.

  3. Klepněte na vybraný text pravým tlačítkem myši a vyberte příkaz Kopírovat.

    Poznámka : Pokud kopírujete celou tabulku, klikněte na místo, kam chcete vložit tabulku v Publisheru souboru, klikněte pravým tlačítkem myši a potom klikněte na Vložit.

  4. V aplikaci Publisher klikněte na Vložit tabulku na panel nástrojů objekty, klikněte na místo, kam chcete tabulku vložit a potom vyberte možnosti v dialogovém okně Vytvořit tabulku.

  5. V tabulce klepněte na místo, kam se má uložit levá horní buňka kopírovaného textu.

  6. V nabídce Úpravy klepněte na příkaz Vložit jinak.

  7. V seznamu Jako klepněte na položku Buňky tabulky bez formátování a poté klepněte na tlačítko OK.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×