Import přiřazení z aplikace Project Web Access do aplikace Outlook

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pomocí aplikace Microsoft Office Project doplněk pro aplikaci Outlook můžete importovat přiřazení úkolů. Umožňuje vykazování skutečné práce časových rozvrhů a stavu úkolů nadřízenému pomocí aplikace Microsoft Office Outlook.

Poznámka : Informace o instalaci a konfiguraci doplněk najdete v tématu instalace a nastavení doplňku aplikace Microsoft Office Project pro aplikaci Outlook.

Import přiřazení úkolů

Po vytvoření připojení mezi aplikací Outlook a Microsoft Office Project Web Access, můžete importovat přiřazení úkolů.

  1. V aplikaci Outlook klepněte na panelu nástrojů Project Web Access na tlačítko Importovat nová přiřazení.

    Pokud tento panel nástrojů není zobrazen, klepněte na nabídku Zobrazit, nastavte ukazatel myši na položku Panely nástrojů a potom klepněte na položku Project Web Access.

    Tip : Tato možnost je také k dispozici v nabídce Nástroje. Nastavte ukazatel myši na položku Project Web Access a potom klepněte na příkaz Importovat nová přiřazení.

  2. Pokud se připojujete k serveru Microsoft Office Project Server pomocí ověřování serveru Project Server, zadejte heslo do pole heslo a klikněte na OK.

  3. Zkontrolujte seznam importovaných úkolů a potom klepněte na tlačítko OK.

    Tip : Chcete-li toto dialogové okno při příštím importu úkolů přeskočit, zaškrtněte políčko Tento dialog již příště nezobrazovat, přímo importovat v dialogovém okně Importovat přiřazení z aplikace Project Web Access dialog box. Pokud chcete vrátit původní nastavení, klepněte v nabídce Nástroje na příkaz Možnosti. Klepněte na kartu Project Web Access a zaškrtněte políčko Před importem zobrazit dialogové okno s potvrzením.

Všech vašich úkolů se přidá do kalendáře nebo do složky úkoly v Outlooku na základě nastavení.

Pokud jste zvolili pro zobrazení úkolů v kalendáři Outlooku, mějte na paměti, že úkoly reprezentuje podle doba trvání, ne na základě za den označující hodin snaží o úkolu. Například pokud máte doby trvání úkolu pěti dnů, tento úkol zobrazí se nepřetržitě přes pěti dnů. Ve výchozím nastavení se zobrazí přidělený čas jako volné, ne zaneprázdněn.

Tip : V tomto článku najdete další informace o změně výchozí dostupnost kalendáře pro importovaná přiřazení najdete v článku Změna možnosti importu .

Pokud jsou přiřazeny další úkoly, můžete je do aplikace Outlook přidat klepnutím na tlačítko Importovat nová přiřazení na panelu nástrojů Project Web Access.

Poznámka : Při importu úkoly všech úkolů přiřazených v určitém rozsahu naimportují. V tomto článku najdete další informace o nastavení této rozsah kalendářních dat najdete v článku Změna možnosti importu . Pokud přiděleného úkolu je už ve vašem kalendáři, aktualizují se na změny, které jste udělali.

Začátek stránky

Změna možností importu

Existuje několik dalších možností, které můžete použít pro jak doplněk importuje přiřazení úkolů. Pokud chcete změnit některou z těchto možností, klikněte v nabídce Nástroje, klikněte na Možnosti a potom klikněte na kartu Project Web Access.

  • Chcete-li nastavit rozsah kalendářních dat pro importovaná přiřazení    V části Import přiřazení ve skupinovém rámečku Rozsah kalendářních dat klikněte na tlačítko Další a potom zadejte počet dní, týdnů či měsíců do příslušných polí.

  • Naplánování import přiřazení v pravidelných intervalech    V části Import přiřazení v části Import z Project Web Access s vaším Outlookovým kalendářem klikněte na tlačítko každé, zadejte počet dní, týdnů či měsíců do příslušných polí a zadejte chcete provést v poli příští aktualizace další aktualizaci.

    Poznámka : Import přiřazení automaticky pomocí uživatelský účet systému Windows, musíte být přihlášeni k Microsoft Office Project Server.

  • Chcete-li změnit výchozí dostupnost kalendáře pro importovaná přiřazení    Klikněte na Upřesnit možnosti. V části Import přiřazení klikněte v seznamu Zobrazit dostupnost pro přiřazení v projektu jako a vyberte požadovanou dostupnost, který chcete nastavit, ve výchozím nastavení pro všechna přiřazení úkolů importovaný z Project Web Access na Uvolnit, Nezávazně, zaneprázdněn nebo Mimo kancelář.

  • Pokud chcete změnit připomenutí pro importované úkoly    Klikněte na Upřesnit možnosti. V části Import přiřazení v části Při importu z Project Web Access do aplikace Outlook, klikněte na požadovanou možnost připomenutí. Pokud kliknete na možnost Vždy vytvořit připomenutí, vyberte ze seznamu odpovídající čas připomenutí.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×