Import nebo zkopírovat do jiného počítače seznamu automatického dokončování

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Seznam automatického dokončování je funkce, která se zobrazí jména a e-mailové adresy, když začnete psát. Využitím těchto tipů jsou napíše seznam jmen a e-mailové adresy z e-mailové zprávy, které jste odeslali.

Seznam automatického dokončování

V aplikaci Microsoft Outlook 2010 seznamu automatického dokončování uložený už není soubor s příponou .nk2. Seznam automatického dokončování položky se uloží do poštovní schránky serveru Microsoft Exchange nebo v datovém souboru aplikace Outlook (PST) pro váš účet. Ale pokud chcete zkopírovat seznam automatického dokončování (.nk2) z jiného počítače, použitém Protokol POP3 e-mailový účet nebo Outlook 2007, je nutné importovat soubor.

Krok 1: Zkopírujte soubor automatického dokončování ze starého počítače

  1. Vzhledem k tomu je výchozí složka skryté složky, je nejjednodušší způsob, jak otevřít složku použít příkaz %APPDATA%\Microsoft\Outlook v nabídce Start.

    • Windows 7    Klikněte na tlačítko Start. U tlačítka vypnoutvyhledávacího pole programy a soubory zadejte %APPDATA%\Microsoft\Outlook a stiskněte klávesu Enter.

      Nabídka Start systému Windows 7 s polem pro hledání

    • Windows Vista    Klikněte na tlačítko Start. Vedle tlačítka Vypnout, do vyhledávacího pole zadejte %APPDATA%\Microsoft\Outlook a stiskněte klávesu Enter.

      Tlačítko Start systému Windows Vista a pole Hledat

    • Windows XP    Klikněte na tlačítko Start, klikněte na příkaz Spustit, zadejte %APPDATA%\Microsoft\Outlook a stiskněte klávesu Enter.

      Tlačítko Start systému Windows XP a příkaz Spustit

  2. Po stisknutí klávesy Enter, otevře se složka, ve kterém je uložený požadovaný soubor seznam automatického dokončování.

    Poznámka : Ve výchozím nastavení jsou skryté přípony souborů v systému Windows. Chcete změnit nastavení zachovávání přípony souborů zobrazených v okně Průzkumníka v nabídce Nástroje (ve Windows 7 nebo Windows Vista, stiskněte klávesy ALT zobrazíte nabídku Nástroje ), klikněte na Možnosti složky. Na kartě zobrazení zaškrtněte nebo zrušte zaškrtnutí políčka Skrýt příponu souborů známých typů.

  3. Kopírování souboru do nového počítače. Soubor je malý a mohou být umístěny na vyměnitelném médiu jako paměťové zařízení USB.

Začátek stránky

Krok 2: Zkopírování souboru automatického dokončování do nového počítače

  1. Na novém počítači, v Ovládacích panelech klikněte nebo poklikejte na položku Pošta.

    Pošta se zobrazí na různých místech ovládací panely v závislosti na verzi operačního systému Microsoft Windows, zobrazení ovládacích panelů vybraný, a jestli je nainstalovaný operační systém 32 nebo 64bitový nebo verze Outlooku 2010.

    Nejjednodušším způsobem vyhledání položky Pošta je otevřít Ovládací panely v systému Windows a do pole Hledat v horní části okna zadat text Pošta. V Ovládacích panelech v systému Windows XP zadejte text Pošta do pole Adresa.

    Poznámka : Ikona Pošta se zobrazí při prvním spuštění aplikace Outlook.

  2. Klepněte na tlačítko Zobrazit profily.

  3. Poznamenejte název profilu. Je třeba změnit název souboru .nk2 shodovat s názvem později.

  4. Kopírování souboru .nk2 nový počítač, ve složce v Outlooku, které jsou uložené konfigurace. Vzhledem k tomu je tato složka skryté složky, je nejjednodušší způsob, jak otevřít složku použít příkaz %APPDATA%\Microsoft\Outlook v nabídce Start.

    • Windows 7    Klikněte na tlačítko Start. U tlačítka vypnoutvyhledávacího pole programy a soubory zadejte %APPDATA%\Microsoft\Outlook a stiskněte klávesu Enter.

    • Windows Vista    Klikněte na tlačítko Start. Vedle tlačítka Vypnout, do vyhledávacího pole zadejte %APPDATA%\Microsoft\Outlook a stiskněte klávesu Enter.

    • Windows XP    Klikněte na tlačítko Start, klikněte na příkaz Spustit, zadejte %APPDATA%\Microsoft\Outlook a stiskněte klávesu Enter.

  5. Po soubor coped do složky, klikněte pravým tlačítkem myši na soubor, klikněte na příkaz Přejmenovat a změňte název shodovat s názvem profil, který se zobrazuje v kroku 3.

Začátek stránky

Krok 3: Naimportujte seznam automatického dokončování

Jste připraveni teď spusťte Outlook a importovat soubor, ale je třeba spustit Outlook zvláštní jednorázovou příkazem.

  • Proveďte jednu z následujících akcí:

    • Windows 7    Klikněte na tlačítko Start {obrázek}. U tlačítka vypnoutvyhledávacího pole programy a soubory zadejte /importnk2 aplikace outlook a stiskněte klávesu Enter.

    • Windows Vista    Klikněte na tlačítko Start {obrázek}. Vedle tlačítka Vypnout, do vyhledávacího pole zadejte /importnk2 aplikace outlook a potom stiskněte klávesu Enter.

    • Windows XP    Klikněte na tlačítko Start {obrázek}, klikněte na příkaz Spustit, zadejte /importnk2 aplikace outlook a stiskněte klávesu Enter.

Seznam automatického dokončování teď si měli položky ze svého počítače při psaní zprávy a začněte psát v polích Komu, kopie nebo Skrytá.

Začátek stránky

V aplikaci Outlook 2007 můžete zkopírovat jména a e-mailové adresy v seznamu automatického dokončování z jednoho počítače do jiného. Například pokud upgradujete do nového počítače a nechcete, aby se ztratí všechny informace uložené v seznamu automatického dokončování, můžete zkopírovat jména a e-mailových adres ze starého počítače do nového počítače.

Důležité : Je třeba ukončit Microsoft Outlook před spuštěním následujícího postupu. Názvy zahrne do seznamu automatického dokončování po restartování aplikace Outlook.

Zkopíroval soubor automatického dokončování ze starého počítače

  1. V původním počítači zvolte jednu z následujících možností:

    • Systému Windows 7 a Vista     Přejděte do jednotka: \user\AppData\Local\Microsoft\Outlook.

    • Microsoft Windows XP     Přejděte do jednotka: \Documents and settings\uživatel\data aplikací\Microsoft\Outlook.

      Poznámka : Podle nastavení souborů může být tato složka skrytá.

      Chcete-li zobrazit skryté složky v systému WIndows 7 a Windows Vista

      1. Klepněte na tlačítko Start a pak klepněte na příkaz Ovládací panely.

      2. Klepněte na položku Vzhled a přizpůsobení.

        Poznámka : Pokud používáte klasické zobrazení ovládacích panelů, poklikejte na položku Možnosti složky a potom přejděte k části Krok d.

      3. Klepněte na panel Možnosti složky.

      4. Na kartě Zobrazit v seznamu Upřesnit nastavení v části Soubory a složky klepněte v části Skryté soubory a složky na přepínač Zobrazit skryté soubory a složky.

      Chcete-li zobrazit skryté složky v systému Windows XP

      1. Klepněte na tlačítko Start a pak klepněte na příkaz Ovládací panely.

      2. Klepněte na panel Možnosti složky.

      3. Klepněte na kartu Zobrazit a potom na přepínač Zobrazit skryté soubory a složky.

  2. Klikněte pravým tlačítkem myši name.nk2 profilu a potom klikněte na Kopírovat.

    Tip : Můžete zkopírovat soubor na vyměnitelném médiu, jako zařízení média USB a potom zkopírujte soubor do správného umístění v novém počítači. Nebo můžete přiložte daný soubor k e-mailovou zprávu a odešlete zprávu sami sobě. Na novém počítači přílohu otevřít v aplikaci Outlook a uložte ho do správného umístění.

  3. Na počítači, ve které chcete naplňte hodnotami seznam automatického dokončování vyberte jednu z následujících akcí:

    • Windows 7 a Windows Vista     Klikněte pravým tlačítkem na libovolné místo v jednotce: \user\AppData\Local\Microsoft\Outlook a potom klikněte na Vložit uložte name.nk2 profilu.

    • Microsoft Windows XP     Klikněte pravým tlačítkem na libovolné místo v jednotka: \Documents and settings\uživatel\data aplikací\Microsoft\Outlook a potom klikněte na Vložit uložte name.nk2 profilu.

  4. Pokud se název profilu uživatele aplikace Outlook v počítači, do nějž přesouváte soubor s příponou NK2, liší, je třeba po zkopírování do správného umístění přejmenovat tento soubor podle názvu profilu uživatele aplikace Outlook, který je používán v novém počítači. Přesouváte-li například soubor Jan Dryml.nk2 z původního počítače s názvem profilu uživatele aplikace Outlook Jan Dryml a zkopírujete-li soubor Jan Dryml.nk2 do nového počítače, je nutné přejmenovat tento soubor podle názvu profilu aplikace Outlook, který je používán v novém počítači.

  5. Jestliže se zobrazí dotaz, zda chcete nahradit stávající soubor, klepněte na tlačítko Ano.

  6. Spusťte aplikaci Outlook a zobrazit změny provedené v seznamu automatického dokončování.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×