Import nebo vkládat symboly do výkresů Visia

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Existují dva způsoby, jak pracovat s výkresů aplikace AutoCAD, obrázky a kliparty jiných grafických souborů v aplikaci Visio: můžete importovat , aby spustit nový výkres aplikace Visio, nebo můžete Vložit je do stávajícího výkresu aplikace Visio.

Import souboru grafiky začít nový výkres Visia

Můžete importovat grafických souborů různých formátů a začněte nový výkres aplikace Visio pomocí příkazu Otevřít na kartu soubor.

Podporuje následující formáty grafických souborů:

  • Formát souboru výkres aplikace AutoCAD (DWG, DXF)

  • Komprimovaná EMF (*.emz)

  • EMF (EMF)

  • Graphics Interchange Format (.gif)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (PNG)

  • Scalable Vector Graphics výkres (přípona SVG, přípona SVGZ)

  • Tag Image File Format (TIF, TIFF)

  • Windows rastrového obrázku (BMP, DIB)

  • WMF (Windows)

Poznámka : Formáty souborů může trochu lišit jazykových verzí. Import soubory vytvořené v jiné jazykové verze nemusí výsledky přesně stejné.

  1. Na kartě soubor klikněte na Otevřít a potom přejděte do umístění souboru, který chcete importovat.

  2. V poli soubory typu klepněte na požadovaný formát souboru, který chcete importovat.

    Pokud nevidíte formátu uvedené, Visio nemá filtr souborů pro tento formát. Uložte dokument ve formátu, který můžete otevřít aplikace Visio.

  3. Vyberte soubor a klikněte na Otevřít.

Začátek stránky

Vložení grafického souboru do stávajícího výkresu aplikace Visio

Do stávajícího výkresu pomocí příkazů na kartě Vložení aplikace Visio můžete vložit výkresů aplikace AutoCAD, obrázky a kliparty.

Vložit výkres AutoCAD

  1. Na kartě Vložení klikněte na tlačítko Výkres CAD.

  2. Vyhledejte požadovaný soubor CAD a klikněte na tlačítko Otevřít.

  3. Přijměte výchozí nastavení výkresu CAD, klikněte na OK.

    Poznámka : Výchozí nastavení výkresu CAD slouží k zajištění optimální výsledky při vložení výkresu CAD. Je vhodné Vyhněte se úpravě výchozí nastavení, pokud máte konkrétní cílem na paměti.

Vložit výkres ve formátu aplikace AutoCAD DWG nebo DXF vložíte naposledy uložené prostorové zobrazení výkresu CAD. Výkres CAD možná jste uložili na modelové ploše nebo Papírová plocha.

  • Modelová plocha:     Jedná se o primární prostředí výkresu, v němž návrháři vytvářejí výkresy CAD.

  • Papírová plocha:     Jedná se o plochu podobnou stránce papíru, na níž návrháři mohou uspořádat různá zobrazení výkresu CAD.

Následující obrázek znázorňuje DWG výkres uložený na Papírová plocha.

Výkres CAD uložený v Papírová plocha zobrazující dvě zobrazení stejný plán prostorového uspořádání

Výkres obsahuje dva obdélníkové okna. Okno zobrazení je okno trojrozměrný výkres CAD. Každé zobrazení můžete nastavit jiné měřítko nebo úhel.

Vložení obrázku nebo klipartu

  1. Na kartě Vložení klikněte na obrázky nebo Online obrázky.

  2. Přejděte do umístění souboru, který chcete vložit, vyberte soubor a potom klikněte na Otevřít.

    Tip : Grafické soubory můžete otevřít taky z karty soubor. Na kartě soubor klikněte na Otevřít. Přejděte do umístění obrázku a v seznamu Typ souboru, klikněte na požadovaný formát grafického souboru. Vyhledejte soubor a klikněte na tlačítko Otevřít. Většina soubory, které importujete do výkresů aplikace Visio jako obrázky se zobrazí jako soubory. Rastrové obrázky, například DIB, .bmp, .pcx a tak dále, však zůstávají rastrové obrázky ve výkresu aplikace Visio.

Začátek stránky

Import souboru grafiky začít nový výkres Visia

Můžete importovat grafických souborů různých formátů a začněte nový výkres aplikace Visio pomocí příkazu Otevřít v nabídce soubor.

Podporuje následující formáty grafických souborů:

  • Formát souboru výkres aplikace AutoCAD (DWG, DXF)

  • Komprimovaná EMF (*.emz)

  • EMF (EMF)

  • Graphics Interchange Format (.gif)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (PNG)

  • Scalable Vector Graphics výkres (přípona SVG, přípona SVGZ)

  • Tag Image File Format (TIF, TIFF)

  • Windows rastrového obrázku (BMP, DIB)

  • WMF (Windows)

Poznámka : Formáty souborů může trochu lišit jazykových verzí. Import soubory vytvořené v jiné jazykové verze nemusí výsledky přesně stejné.

  1. Na kartě Soubor klikněte na možnost Otevřít.

  2. V poli soubory typu klepněte na požadovaný formát souboru, který chcete importovat.

    Pokud nevidíte formátu uvedené, Visio nemá filtr souborů pro tento formát. Uložte dokument ve formátu, který můžete otevřít aplikace Visio.

  3. Vyberte soubor a klikněte na Otevřít.

Začátek stránky

Vložení grafického souboru do stávajícího výkresu aplikace Visio

Do stávajícího výkresu pomocí příkazů v nabídce Vložit aplikace Visio můžete vložit výkresů aplikace AutoCAD, obrázky a kliparty.

Vložit výkres AutoCAD

  1. V nabídce Vložit klikněte na Výkres CAD.

  2. Vyhledejte požadovaný soubor CAD a klikněte na tlačítko Otevřít.

  3. Přijměte výchozí nastavení výkresu CAD, klikněte na OK.

    Poznámka : Výchozí nastavení výkresu CAD slouží k zajištění optimální výsledky při vložení výkresu CAD. Je vhodné Vyhněte se úpravě výchozí nastavení, pokud máte konkrétní cílem na paměti.

Vložit výkres ve formátu aplikace AutoCAD DWG nebo DXF vložíte naposledy uložené prostorové zobrazení výkresu CAD. Výkres CAD možná jste uložili na modelové ploše nebo Papírová plocha.

  • Modelová plocha:     Jedná se o primární prostředí výkresu, v němž návrháři vytvářejí výkresy CAD.

  • Papírová plocha:     Jedná se o plochu podobnou stránce papíru, na níž návrháři mohou uspořádat různá zobrazení výkresu CAD.

Následující obrázek znázorňuje DWG výkres uložený na Papírová plocha.

Výkres CAD uložený v Papírová plocha zobrazující dvě zobrazení stejný plán prostorového uspořádání

Výkres obsahuje dva obdélníkové okna. Okno zobrazení je okno trojrozměrný výkres CAD. Každé zobrazení můžete nastavit jiné měřítko nebo úhel.

Vložení obrázku z grafického souboru

  1. Na kartě Vložení klikněte na Obrázek.

  2. Vyhledejte složku obsahující obrázek, který chcete vložit, klikněte na obrázek a potom klikněte na Otevřít.

    Tip : Grafické soubory můžete otevřít taky z karty soubor. Na kartě soubor klikněte na Otevřít. V seznamu Typ souboru klikněte na formát grafického souboru a vyhledejte požadovaný soubor. Klikněte na Otevřít. Většina soubory, které importujete do výkresech aplikace Visio jako obrázky se zobrazí jako soubory. Rastrové obrázky, například DIB, .bmp, .pcx a tak dále, však zůstávají rastrové obrázky ve výkresu aplikace Visio.

Vložení klipartu

  1. Na kartě Vložení klikněte na Klipart.

  2. V podokně úloh Klipart do pole Hledat zadejte slovo nebo frázi popisující klipart, který chcete.

  3. Klikněte na Přejít.

    Při hledání klipartů a obrázků online vás přesměrujeme do Bingu. Zodpovídáte za dodržování autorských práv a při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

  4. V seznamu výsledků klikněte na klipart vložit.

Začátek stránky

Import souboru grafiky začít nový výkres Visia

Můžete importovat grafických souborů různých formátů a začněte nový výkres aplikace Visio pomocí příkazu Otevřít v nabídce soubor.

Podporuje následující formáty grafických souborů:

  • Formát souboru výkres aplikace AutoCAD (DWG, DXF)

  • Komprimovaná EMF (*.emz)

  • EMF (EMF)

  • Graphics Interchange Format (.gif)

  • JPEG File Interchange Format (.jpg)

  • Portable Network Graphics (PNG)

  • Scalable Vector Graphics výkres (přípona SVG, přípona SVGZ)

  • Tag Image File Format (TIF, TIFF)

  • Windows rastrového obrázku (BMP, DIB)

  • WMF (Windows)

Poznámka : Formáty souborů může trochu lišit jazykových verzí. Import soubory vytvořené v jiné jazykové verze nemusí výsledky přesně stejné.

  1. V nabídce Soubor klikněte na Otevřít.

  2. V poli soubory typu klepněte na požadovaný formát souboru, který chcete importovat.

    Pokud nevidíte formátu uvedené, Visio nemá filtr souborů pro tento formát. Uložte dokument ve formátu, který můžete otevřít aplikace Visio.

  3. Vyberte soubor a klikněte na Otevřít.

Začátek stránky

Vložení grafického souboru do stávajícího výkresu aplikace Visio

Do stávajícího výkresu pomocí příkazů v nabídce Vložit aplikace Visio můžete vložit výkresů aplikace AutoCAD, obrázky a kliparty.

Vložit výkres AutoCAD

  1. V nabídce Vložit klikněte na Výkres CAD.

  2. Vyhledejte požadovaný soubor CAD a klikněte na tlačítko Otevřít.

  3. Přijměte výchozí nastavení výkresu CAD, klikněte na OK.

    Poznámka : Výchozí nastavení výkresu CAD slouží k zajištění optimální výsledky při vložení výkresu CAD. Je vhodné Vyhněte se úpravě výchozí nastavení, pokud máte konkrétní cílem na paměti.

Vložit výkres ve formátu aplikace AutoCAD DWG nebo DXF vložíte naposledy uložené prostorové zobrazení výkresu CAD. Výkres CAD možná jste uložili na modelové ploše nebo Papírová plocha.

  • Modelová plocha:     Jedná se o primární prostředí výkresu, v němž návrháři vytvářejí výkresy CAD.

  • Papírová plocha:     Jedná se o plochu podobnou stránce papíru, na níž návrháři mohou uspořádat různá zobrazení výkresu CAD.

Následující obrázek znázorňuje DWG výkres uložený na Papírová plocha.

Výkres CAD uložený v Papírová plocha zobrazující dvě zobrazení stejný plán prostorového uspořádání

Výkres obsahuje dva obdélníkové okna. Okno zobrazení je okno trojrozměrný výkres CAD. Každé zobrazení můžete nastavit jiné měřítko nebo úhel.

Vložení obrázku z grafického souboru

  1. V nabídce Vložit přejděte na Obrázek a klikněte na příkaz Ze souboru.

  2. Vyhledejte složku obsahující obrázek, který chcete vložit, klikněte na obrázek a potom klikněte na Otevřít.

    Tip : Grafické soubory můžete otevřít taky z nabídky soubor. V nabídce soubor klikněte na Otevřít. V seznamu Typ souboru klikněte na formát grafického souboru a vyhledejte požadovaný soubor. Klikněte na Otevřít. Většina soubory, které importujete do výkresů aplikace Visio jako obrázky se zobrazí jako soubory. Rastrové obrázky, například DIB, .bmp, .pcx a tak dále, však zůstávají rastrové obrázky ve výkresu aplikace Visio.

Vložení klipartu

  1. V nabídce Vložit přejděte na Obrázek a potom klikněte na Klipart.

  2. V podokně úloh Klipart do pole Hledat zadejte slovo nebo frázi popisující klipart, který chcete.

  3. Klikněte na Přejít.

    Při hledání klipartů a obrázků online vás přesměrujeme do Bingu. Zodpovídáte za dodržování autorských práv a při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

  4. V seznamu výsledků klikněte na klipart vložit.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×